Discussion fermée
Affichage des résultats 1 à 10 sur 10

Lave vaisselle whirlpool adg 9442, ne chauffe pas



  1. #1
    fanfoun

    Question Lave vaisselle whirlpool adg 9442, ne chauffe pas


    ------

    Bonjour à tous,

    Ca fait 2 semaine que mon LV est désossé, mais je n'arrive toujours pas à résoudre le problème.
    Les symptomes sont les suivants: le cycle de lavage a l'air normal, mais la vaisselle est mal lavée. Quand j'ouvre la porte en cours de cycle, je m'aperçoit que l'eau est froide.
    J'ai vérifié la résistance de chauffage, elle sort environ 25 ohm, donc le problème n'est pas ici.
    Le pressostat fonctionne aussi, il ferme bien l'arrivée d'eau quand le niveau est bon.
    Il y a une sonde à côté du pressostat, j'ai vérifié que sa valeur ohmique varie en la trempant dans de l'eau chaude (je ne me souviens plus par contre de la valeur).

    Donc je me suis dit que la source de la panne venait da la carte électronique, j'en ai acheté une, mais ça persiste.......fait ch..r .
    Maintenant j'ai un nouveau problème, il ne veut plus démarer, il se met en défaut, il bip et vidange l'eau.

    Je ne sais plus où chercher, c'est pour celà que je sollicite votre, vos compétences pour me dépatouiller de cette situations .

    Merci
    Fanfoun

    Ps: J'ai remarqué 2 espèces de résistance (je n'en suis pas sùr), une est clipsée sur le labirynthe transparent, et l'autre sur la boite à sel.
    C'est quoi donc ce truc là

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Bonjour fanfoun et tout le groupe

    Message déplacé en dépannage.

  4. #3
    gigi69

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    bonsoir
    controle la CTN (controle de temperature)
    si vous pouvez controler sa valeur elle est de ~6000 OHM pour 20°C
    plus la temperature monte plus sa resistivite sera petite

  5. #4
    fanfoun

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Effectivement, la résistivité descendait bien avec la hausse de la t°, je vais remesurer car je ne me souviens plus de la valeur mais je ne me souviens pas que c'était si élevé. Je vous tiens au jus.

    Merci
    Fanfoun

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    gigi69

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    j'ai le même problème avec au lave vaisselle arthure martin, je l'ai commandé 9 euro

  8. A voir en vidéo sur Futura
  9. #6
    fanfoun

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Bon, j'ai mesuré la CTN: 9600 ohm à 20°
    8800 ohm à 30°
    8000 ohm à 40°

    Même si les valeurs ne sont pas celles que m'a indiqué gigi69, je ne pense pas que la sonde soit défaillante.

    Fanfoun

  10. Publicité
  11. #7
    richard 31
    Modérateur

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    bonjour,
    elle ne l'est pas effectivement,
    mesurer la continuité de la filerie,

    Ps: J'ai remarqué 2 espèces de résistance (je n'en suis pas sùr), une est clipsée sur le labirynthe transparent, et l'autre sur la boite à sel.
    C'est quoi donc ce truc là
    ce sont des I.L.S l'un pour indiquer le niveau de sel (pas bloquant) donc rien a voir
    l'autre le débit du remplissage
    Dernière modification par richard 31 ; 19/09/2007 à 13h28.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #8
    fanfoun

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Merci à tous, je crois que mon problème est résolu.

    Richard 31 a mis le doigt dessus sen me disant de mesurer la continuité de la filerie. J'ai tordu toutes les connections électrique, pour améliorer contact, et il s'est mis à chauffer de nouveau . Ma 1ère carte à l'air quand même hs car ça ne fonctionne pas si je la met.

    Merci encore, je remonte le tout (j'espère que je vais y arriver, vu le paquet de vis que j'ai enlevé).

    Ps: J'ai remarqué que la chauffe n'intervenait que sur le dernier quart d'heure, sur les deux heures de lavage du programme , ça me parait peu. Je ne me souvient plus comment c'était avant. Je ferais des essais avec le LV plein pour vérifier la qualité du lavage.

  13. #9
    fanfoun

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Et ça continue ,

    Bon j'ai tout remonté, et refait un essai, et bien il ne chauffe plus. Le problème est erratique, donc probablement un faux contact comme a dit Richard . Quel est l'organe, ou les organes qui ordonne (ent) à la carte électronique de chauffer, ou bien de ne pas chauffer? Je vais de ce pas vérifier la continuité électrique de tous les fils.

    Merci

    Fanfoun

  14. #10
    fanfoun

    Re : Lave vaisselle whirlpool adg 9442, ne chauffe pas

    Alors......................... ...........
    j'ai vérifié la continuité électrique de tous les fils que j'ai trouvé en les agitant pour détecter éventuellement un faux contact, mais je ne vois rien d'anormal.
    Ce qui est étonnant c'est que par moment il chauffe quand même, pas longtemps, et sur la fin du cycle.

    J'en perd mon Latin.

    Fanfoun please

Discussions similaires

  1. [Blanc] panne lave vaisselle whirlpool adg 9442
    Par olive65 dans le forum Dépannage
    Réponses: 15
    Dernier message: 30/10/2007, 17h28
  2. panne LV whirlpool ADG 9442
    Par toma971 dans le forum Dépannage
    Réponses: 4
    Dernier message: 28/05/2007, 18h15
  3. Panne Lave vaisselle whirpool adg 9442
    Par calimero19 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/12/2006, 19h39
  4. notice détaillée Whirlpool ADG 9442
    Par clo2145 dans le forum Dépannage
    Réponses: 5
    Dernier message: 12/06/2006, 14h25
  5. lave vaisselle adg 8442 ne chauffe pas
    Par griselda dans le forum Dépannage
    Réponses: 3
    Dernier message: 15/05/2006, 20h22
Découvrez nos comparatifs produits sur l'univers de la maison