Discussion fermée
Affichage des résultats 1 à 28 sur 28

tv en panne (image écrasée) [résolu]



  1. #1
    sg1

    tv en panne (image écrasée) [résolu]


    ------

    bonjour

    j'ais un probléme avec mon téléviseur PHILLIPS 32PW6006/21 (8 ans)
    l'image est écrasée comme cidessous.
    il a commencé a le faire une fois de temps en temps pendant 2 mois ,mais
    maintenant c'est ts le temps !
    qu'en pensez vous ? je dois dire que je suis assez perplexe , ne connaissant pas de trop ce type de panne , et ne possédant aucun shéma.

    merci pour votre aide


    -----

  2. Publicité
  3. #2
    sg1

    Re : tv en panne (image écrasée)

    je viens de retrouver un plan dans le dossier de ce televiseur ou il est noté...
    L01.2E ?
    suis pas mieux "avancé" que dois-je mettre en doute (mis a part mes competences )

  4. #3
    lemano

    Re : tv en panne (image écrasée)

    Salut sg1

    Ton problême s'appelle amplificateur est ouest ou ampli E/O ko mais n'ayant pas le shema... je peux pas t'aider plus...

  5. #4
    sg1

    Re : tv en panne (image écrasée)

    Citation Envoyé par lemano Voir le message
    Salut sg1

    Ton problême s'appelle amplificateur est ouest ou ampli E/O ko mais n'ayant pas le shema... je peux pas t'aider plus...
    içi la partie mise en cause .? (mon plan)
    http://dl.free.fr/getfile.pl?file=/Q...deflection.jpg

  6. A voir en vidéo sur Futura
  7. #5
    romain.pierre_louis

    Re : tv en panne (image écrasée)

    je t'ai entourer la zone de recherche pour ta panne Refait les soudures et vérifie le mos. Voire également tes condensateurs.

    Le format pdf n'est pas un format adapté aux images. Voir http://forums.futura-sciences.com/thread163929.html

    JPL, modérateur
    Images attachées Images attachées
    Dernière modification par JPL ; 09/10/2007 à 12h39.

  8. #6
    sg1

    Re : tv en panne (image écrasée)

    Citation Envoyé par romain.pierre_louis Voir le message
    je t'ai entourer la zone de recherche pour ta panne Refait les soudures et vérifie le mos. Voire également tes condensateurs.
    merci , mais ton lien ne fonctionne pas ?
    (c'est exactement l'aide dont j'ais besoin..)

    merci pour ton aide

  9. Publicité
  10. #7
    sg1

    Re : tv en panne (image écrasée)

    bon , je reviens avec de nouvelles informations.
    la télévision est resté a l'arret cette semaine car je n'avais pas trop le temps
    j'ais commencé seulement ds l'apres midi , alors voila....
    j'ais changé 3 condensateurs (voir le lien)
    les resistances sont en tres bon etat.
    maintenant quand j'allume la télévision j'ais un ecran noir avec une ligne blanche en haut et il s'eteind tous seul apres quelques secondes ?
    qu'en pensez vous ?
    merci


  11. #8
    sg1

    Re : tv en panne (image écrasée)


  12. #9
    sg1

    Re : tv en panne (image écrasée)

    ou sont les depanneurs TV ?

  13. #10
    sg1

    Re : tv en panne (image écrasée)

    aucun des forums ou j'ais posté ne peux m'apporté une solution ?
    télé a la "benne" ?
    en ts cas je ne sais plus ! je suis tres déçu !
    j'ais changé le BU4508 et c'est la meme chose !
    écran noir a l'allumage et 4 secondes apres
    la télévision se met en sécurité.
    voiçi les tensions mesuré ------->



  14. #11
    sg1

    Re : tv en panne (image écrasée)

    j'ais commandé le kit d'alim complet. je les reçois jeudi .
    (le TEA et les deux mosfet 7400 et 7521.)
    j'ais bien envie de changer aussi le transistor 7540
    d'apres ce que je vois sur le schema , le TEA "est".. le "systeme" de securité qui mets en sécurité
    la télé vi l'opto et le transistor 7540.
    pr peux que le transistor est une "fuite" ça devrait suffir a activer l'opto et par la suite
    la mise en securité du televiseur.
    mais encore une fois (j'en ais parlé en debut de post ,j'espere que ce n'est pas le tube qui est HS.
    pourquoi ?....il semble que la tension de filament est controlé...donc.......
    http://www.boostupload.com/img.php?i=946_7440.jpg
    http://www.boostupload.com/img.php?i=971_tea7440.jpg

  15. #12
    carcan

    Re : tv en panne (image écrasée)

    Hello !

    si ton TV démarre (et même si il passe en sécu juste après), c'est que ton alim est bonne, donnes nous la valeur de Usys que tu peux mesurer en dessoudant le BU 4508DX, tu connectes une ampoule de 230V/60W entre les pattes C et E, et tu nous donnes la tension aux bornes de l'ampoule avant que l'alim ne se mette en sécu.

    Sur les photos que tu montres, le balayage se fait vu que ton tube est alimenté et il affiche qqch (donc pq as tu changé le BU ligne ???, cela prouve aussi que ton tube est bon!)

    Ta panne vient soit d'un problème au niveau de l'est/ouest au vu de la première photo.

    Alors tu dis que depuis que tu y as touché, tu n'as plus d'image et juste une ligne blanche en haut de l'écran : tu as probablement remis un des connecteurs qui provient de la face avant (clavier probablement) sur la fiche compair, ce qui bloque le bus I²C et te provoque ce défaut. Vérifie les branchements des connecteurs 3 broches, il y en a un qui doit rester libre et celui du clavier est proche de l'alim (... de mémoire).

    Tiens nous au courant et ne te décourage pas !!!
    A+
    Laurent

  16. Publicité
  17. #13
    sg1

    Re : tv en panne (image écrasée)

    salut carcan
    merci pour tes encouragements , j'en ais besoin !
    elle me prends vraiment la tete cette télé !
    c'est sur que ce n'est pas la panne "fastoche" ...fusible,THT,BU.....
    elle est "tordue" comme son "chassis 'L01".
    c'est pourquoi je remercie les personnes qui se sont manifésté pr m'aider
    pr en revenir a ta remarque (cela aurait été possible effectivement)
    tu m'a fait "douté" un instant...
    non , je n'ais pas fait d'erreure de branchement des connecteurs .
    les connecteurs ----->
    http://www.boostupload.com/img.php?i...eenShot001.jpg
    les emplaçement ----->
    http://www.boostupload.com/img.php?i...eenShot002.jpg

  18. #14
    carcan

    Re : tv en panne (image écrasée)

    A propos de prises de tête j'en sais qq chose car j'ai eu le même problème ...

    Sur la photo 2, le connecteur noir sur la platine à gauche doit rester libre et le cable qui provient de la façade doit aller sur le même connecteur près du relais !!!

    Ce type de TV m'a rendu fou une fois avec ça : orage, remplacement du kit alim, le TV démarre, écran noir avec ligne au dessus, image trop petite, pas de son, pas de réception, ... je bloquais le bus avec ma prise au mauvais endroit.

    Vérifie bien les branchements et tu récupéreras ton image (et pour la déformation on verra ça demain !)

    Bonne soirée et à demain !
    Laurent

  19. #15
    sg1

    Re : tv en panne (image écrasée)

    tu me fait peur la ....carcan !!
    en bleu c'est bien la console de prog. a ne donc rien brancher dessus non ?
    car d'un effet coussin je me retrouve avec une télé en "sécurité"...
    fleches noir les 5 connecteurs a brancher
    http://www.boostupload.com/img.php?i...eenShot001.jpg

  20. #16
    sg1

    Re : tv en panne (image écrasée)

    remonter les anciens composants ..douteux .(TEA,et les 2 MOSFET)
    et remis le connecteur bleu comme d'origine......idem !
    j'attends demain (jeudi) les composants neufs (TEA,et les 2 MOSFET)
    et je vous tiendrais au courant.

  21. #17
    carcan

    Re : tv en panne (image écrasée)

    Hello !

    la fiche COMPAIR est le connecteur n°0267, elle doit donc rester libre, le connecteur noir en provenance de la face avant doit se brancher sur le n°0239 près du relais de la démagnétisation.

    Pour moi le remplacement du TEA et du mosfet d'alim (7521)ne changera rien, par contre le remplacement du 7400 peut te résoudre ton défaut Est/Ouest.

    Tiens nous au courant
    Laurent

  22. #18
    sg1

    Re : tv en panne (image écrasée)

    enfin !! c'est effectivement ce que j'ais fait...
    je n'ais reçu que le TEA1507 et le 7400 ,l'autre mosfet (7421)
    etant un equivalent dans un premier temps je n'ais pas voulu le monter...
    resultat -->

  23. Publicité
  24. #19
    carcan

    Re : tv en panne (image écrasée)

    Hello !

    voila, il ne faut toujours persévérer dans ce genre de panne ...

    A++++++++++++
    Laurent

  25. #20
    sg1

    Re : tv en panne (image écrasée)

    effectivement , moralitée de l'histoire (s'il y'en a une)
    avec un multimetre,beaucoup de courage et un peux d'aide...
    on arrive a tout !
    et surtout ne pas ecouter ceux qui vous décourage d'avance ...du
    genre ...<trop dur...t'as pas les competances....vas voir un dépanneur..exct...>
    merci a tous ceux qui m'ont aidé

  26. #21
    sg1

    Re : tv en panne (image écrasée)

    une derniere question , y'a t'il un moyen de regler la geometrie sur ce L01.1 ?
    je suis "tombé" sur la manip avec la telecommande du televiseur mais des que je "tape"
    le "0" pr le premier chiffre (0625596) je change de chaine ?...
    impossible de faire le code ....

    merci

  27. #22
    azer

    Re : tv en panne (image écrasée)

    salut,

    il faut taper 062596 + "i+" ou "menu" sans t'arrêter et c'est normal qu'il change de chaine pendant la composition du code.

    A+

  28. #23
    sg1

    Re : tv en panne (image écrasée)

    merci, mais impossible de "rentrer" ds le menu "SAM"
    SDM oui , mais SAM ...?
    http://www.boostupload.com/img.php?i...eenShot001.jpg

  29. #24
    sg1

    Re : tv en panne (image écrasée)

    sachant que pr moi c'est la touche menu apres la sequence des chiffres qui me "passe" le SDM.
    j'ais essayé touche de volume "-" appuyé en meme temps touche "canal" vers le bas pendant plusieurs secondes...idem pas de "SAM"

  30. Publicité
  31. #25
    azer

    Re : tv en panne (image écrasée)

    salut,

    peux tu faire une photo de la télécommande car tu dois appuyer sur la touche OSD après 062596
    La touche OSD est un écran (carré) avec un "i" ou un "+" dedans.

    A+

  32. #26
    sg1

    Re : tv en panne (image écrasée)

    Citation Envoyé par azer Voir le message
    salut,

    il faut taper 062596 + "i+" sans t'arrêter et c'est normal qu'il change de chaine pendant la composition du code.

    A+
    c'est toi qui a raison ...désolé , faut que j'aprends , a évité de "survoler"
    une réponse au lieu de la lire completement .
    c'est bien cette manip.
    merci a toi. , mais faut vraiment que je m'en débarrase de cette TV !
    alors quelle fonctinnait super bien....d'un coup plus de chaines TV (par l'antenne)
    seulement les chaines via la peritelle de csat. ?
    tuner HS ?
    je ne pense pas.....le "SDM" n'indique aucune erreure ?
    je refait un autre post la dessus azer ? vu que ce n'est pas la meme panne ?
    merci

  33. #27
    sg1

    Re : tv en panne (image écrasée)

    plus de reception via l'antenne....(seulement via peritel csat)
    cherche deseperement les parametres tuner et options (SAM)
    (standard français)
    pour le chassis 32pw6006/21. L01.1
    içi mais cela ne correspond pas....valeure appliquées idem...(voir plus de son)
    merci

    http://home.tiscali.nl/m.majoor/table_l01.htm

  34. #28
    sg1

    Re : tv en panne (image écrasée)

    probléme résolu !
    merci a tous

Discussions similaires

  1. [Brun] panne TV image deformée
    Par ApofisCH dans le forum Dépannage
    Réponses: 10
    Dernier message: 12/06/2007, 19h31
  2. [Brun] SONY KV-25X5B image déformé puis mis en veille [résolu]
    Par vincenzo59 dans le forum Dépannage
    Réponses: 15
    Dernier message: 21/05/2007, 22h05
  3. [Brun] tv samsung avec image rouge [résolu]
    Par mayana44 dans le forum Dépannage
    Réponses: 12
    Dernier message: 04/04/2007, 13h02
  4. [Blanc] probleme image tele philips! [RESOLU]
    Par julien7641 dans le forum Dépannage
    Réponses: 2
    Dernier message: 08/02/2007, 17h58
  5. TV en panne image
    Par OPTO dans le forum Dépannage
    Réponses: 0
    Dernier message: 18/03/2006, 15h17
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...