Discussion fermée
Affichage des résultats 1 à 8 sur 8

Ampli Luxman panne bizarre et coûteuse.



  1. #1
    callidrad

    Ampli Luxman panne bizarre et coûteuse.


    ------

    Boujour,à tous,
    j'ai depuis peu fais l'acquisition d'un ampli stéréo Luxman L220,et il m'a fait un coup sournois:
    Après un regard attentif sur les soudures je l'ai branché avec une source:rien.
    Puis une minute après du son faible mais présent sur les deux sorties haut-parleur.
    Comme un ampli à lampe!!!
    Une puissance de 1watt en sort avec le potar de volume à fond, puis les 50 watts sortent quelques instants, m'explosent les oreilles et retombent (pas les oreilles, les watts)...
    Bien sûr détruisant ainsi le haut-parleur gauche des graves et le fusible sortie.
    Misère...Je crois qu'il va finir en modif avec circuit intégré j'ai regardé il y a la place de l'incorporer.
    Le potar de volume n'est pas en cause, tout l'intérieur est Sony et très complexe. Je baisse les bras...
    Quelqu'un aurait-il une idée?
    Merci,à bientôt.

    -----

  2. Publicité
  3. #2
    iriaax

    Re : Ampli luxman panne bizarre et coûteuse.

    Bonjour !
    Je ne connais pas cet ampli, mais certains modèles, même à semi-conducteurs sont temporisés à la mise sous tension. En général deux relais commutent les sorties.

  4. #3
    iriaax

    Re : Ampli luxman panne bizarre et coûteuse.

    A propos tempo, celle-ci dure le temps que le signal moyen en sortie n'est pas nul. Si des capas sont fuyardes cela peut durer !

  5. #4
    parcro

    Re : Ampli luxman panne bizarre et coûteuse.

    considérant qu'il a donné de la puissance un moment, ca doit être un faux contact causé par des soudures sèches dans l'ampli de puissance
    un regard ne suffit pas il faut SYSTEMATIQUEMENT refaire les soudures douteuses/mattes/grummeleuses (voir avec grosse loupe) de tous les composants et ic après le préampli

  6. A voir en vidéo sur Futura
  7. #5
    callidrad

    Re : Ampli luxman panne bizarre et coûteuse.

    Bonsoir,à tous,
    je vous remercie pour ces réponses,vous m'avez donné de bonnes pistes,je crois qu'il va échapper à la modification de dernière chance "le module à circuit intégré"...
    Je vais me replonger dans les soudures le bain sera chaud!
    il n'y a pas à dire je préfère la technologie des lampes pour le son et le cablage en l'air à l'ancienne...
    A bientôt.
    J-P

  8. #6
    clarabella

    Re : Ampli luxman panne bizarre et coûteuse.

    changer R153 300ohms/3W ; D112 zener 20volts/3w et c133 47uF/35v

    Fred

  9. Publicité
  10. #7
    clobour89

    Re : Ampli luxman panne bizarre et coûteuse.

    Citation Envoyé par callidrad Voir le message
    Boujour,à tous,
    j'ai depuis peu fais l'acquisition d'un ampli stéréo Luxman L220,et il m'a fait un coup sournois:
    Après un regard attentif sur les soudures je l'ai branché avec une source:rien.
    Puis une minute après du son faible mais présent sur les deux sorties haut-parleur.
    Comme un ampli à lampe!!!
    Une puissance de 1watt en sort avec le potar de volume à fond, puis les 50 watts sortent quelques instants, m'explosent les oreilles et retombent (pas les oreilles, les watts)...
    Bien sûr détruisant ainsi le haut-parleur gauche des graves et le fusible sortie.
    Misère...Je crois qu'il va finir en modif avec circuit intégré j'ai regardé il y a la place de l'incorporer.
    Le potar de volume n'est pas en cause, tout l'intérieur est Sony et très complexe. Je baisse les bras...
    Quelqu'un aurait-il une idée?
    Merci,à bientôt.
    J'ai eu une même panne sur un L190 A Luxman produisant le claquage des 2 HP. Il s'agissait d'un petit défaut de conception (d'usine) aux graves conséquences: Les baffles peuvent être beaucoup plus chers que l'ampli ! Le défaut venait d'un claquage de l'alim secondaire dû à un mauvais calcul de dissipation, soit Zéners et resistances de charge. Je suis inventeur depuis 1984 d'un procédé de musique en relief à 12 canaux (avec baffles asservis).
    Meilleures Salutations. Clobour89
    Tel: 03 86 88 75 22

  11. #8
    totof69

    Thumbs up Re : Ampli luxman panne bizarre et coûteuse.

    Citation Envoyé par clarabella Voir le message
    changer R153 300ohms/3W ; D112 zener 20volts/3w et c133 47uF/35v

    Fred
    Merci clarabella, j'ai pu réparer mon ampli..

    La zener on fumées a cause de l'ampoule 24v. (power) en facade qui avait grillé.

    Un conseil, changer la, autrement la zener se prend tout dans la figure, pour info j'ai mis deux de 12 volts en serie (j'ai aussi inversé le difuseur de lumiere, il etait tout noir), pour la puissance je sais pas !

    Pour le condo, je l'ai changé, il a perdu la moitié de ca valeur, cause de chaleur de la resistance.

    Merci encore

Discussions similaires

  1. [Brun] ampli Luxman A-373
    Par manhattan51 dans le forum Dépannage
    Réponses: 0
    Dernier message: 15/07/2008, 16h48
  2. [Brun] Equivalence transistor Japonnais ampli Luxman
    Par JB0101 dans le forum Dépannage
    Réponses: 8
    Dernier message: 26/03/2008, 17h57
  3. Ampli luxman L-410
    Par frelongris dans le forum Électronique
    Réponses: 4
    Dernier message: 25/03/2008, 23h04
  4. [Brun] Ampli Luxman
    Par janmartin dans le forum Dépannage
    Réponses: 1
    Dernier message: 06/10/2007, 12h43
  5. [Brun] Ampli Sony TA-AX5 - panne bizarre [résolu]
    Par phildefer1962 dans le forum Dépannage
    Réponses: 35
    Dernier message: 19/03/2007, 12h23
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...