Discussion fermée
Affichage des résultats 1 à 11 sur 11

panne de THT sur chassis 2B de Philips HELP HELP



  1. #1
    Gonzo

    Salut,

    ( C'est un peu long, mais les explications sont importantes)


    Ma TV vient encore de me lacher

    Il y a plus d'un an, je récupérais cette TV. Les 2 résistances de 56 ohms (3620 et 3619) étaient brulées. Elles sont en série avec le primaire de la THT. La THT était, elle aussi, morte.

    J'ai remplacé l'ensemble ainsi que les capas (2609, 2610, 2617 et 2619) et diodes (6609 et 6610) proches du transistor de ligne (7618: BU508V ou 2SD1577). Comme ces derniers composants souffrent pas mal, j'ai préféré les remplacer directement.

    Je pense que le fusible 1601 (T315mA) était également claqué, mais là, je ne suis plus certain. Ce fusible fait le lien entre la THT et le module "EST-
    OUEST".

    Tout est repartit normalement. La seule constatation que je faisais encore était que lorsqu'aucun signal n'était appliqué en entrée (écran de neige), l'image ne semblait pas très stable sur ses extrémités. Ces légères oscillations s'accompagnaient d'un grésillement particulier (pas des HPs, de la THT je suppose).
    Mais étant donné que je n'avais jamais eu cette TV en odre de marche précédemment, il m'était diffcile de dire si c'était normal ou pas.

    Quelques mois plus tard, l'image semblait se réduire. J'ai aussitot ouvert et j'ai trouvé la capa (2610: 22n 400V) légèrement déformée. Je la remplace par une dont je dispose: 22n mais 1600V.

    A nouveau, tout semble fonctionner comme précédemment.

    Il y a 1 ou 2 mois, l'image recommence à ce réduire. J'ouvre aussitot mais rien d'anormal.

    Et puis la semaine dernière, en plein fonctionnement, elle s'est brusquement arretée.
    Cette fois, le transistor de ligne est mort. Je le remplace ainsi que les capas et diodes déjà citées.

    Le test de la lampe est bon (en série avec THT). Mais si je la retire, cela ne va plus: je pense que la THT est à nouveau claquée.

    Ma question (enfin):
    vu les composants que j'ai déjà remplacés, je pense que le problème pourrait venir du balayage "EST-OUEST"
    Malheureusement, je ne connais pas trop ce côté. Est-ce que quelqu'un pourrait me donner un conseil à ce sujet

    Merci d'avance et encore désolé pour cette longue lecture
    Gonzo

    -----

  2. Publicité
  3. #2
    Bigonoff

    Salut
    ------

    J'ai eu un problème similaire avec une TV d'une autre marque.
    Le driver du T.H.T sautait à intervalles réguliers, et avait tendance à devenir bouillant.

    Il s'agissait en fait d'un manque de gain des étages précédents, provoqué par une alimentation trop faible de ces étages.

    De ce fait, le transistor de commande du T.H.T travaillait par moment en n'étant pas complètement saturé. La largeur de l'image vacillait, et le transistor dissipait une chute de tension, qui entrainait une trop grande dissipation thermique, ce qui le détruisait.

    Un remplacement des transistors faible puissances des étages amont et de ceux de l'alimentation à découpage a réglé définitivement le problème.

    Tu n'as peut-être pas le même problème, mais sait-on jamais.

    Dans tous les cas, surveille la t° du transistor de puissance lorsque l'image vacille

    A+
    Bigonoff

  4. #3
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    Remplace touts ce que tu as déjà remplacer + ton THT il est claqué + la damper diode + et les transistors faible puissances des étages amont et de ceux de l'alimentation à découpage va réglé définitivement le problème
    + vérifie le condo non polariser il est cylindrique il est près du THT


    Bonne chance


    LugiaMew toujours près à vous aidés

  5. #4
    Gonzo

    Salut et merci pour vos réponses.

    Je suis un peu surpris car je n'ai jamais pensé qu'il pouvait s'agir d'un problème en amont mais plutot en aval.

    En ce qui concerne les transistors à remplacer en amont, il y a deux partie d'après ce que vous me dites: ceux de l'alim 140V et ceux du signal utiles. Pour l'alim, s'agit-il des trois transistors au primaire du transfo BT?
    Pour le signal utile, il n'y a que deux transistors qui sont précédés du TDA8370.

    Est-ce bien ces 5 transistors là qu'il faut remplacer?
    (Je peux les énumérer, si nécessaire)

    Merci

    Gonzo

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Lugia-Mew

    Bonjours touts l'mondes ca Boom


    Je serais d'avis de remplacer le TDA8370

    Pour la syncro

    Lugia-Mew toujours près à vous aidé

  8. A voir en vidéo sur Futura
  9. #6
    Gonzo

    ok merci.

    C'est parti pour la totale.

    Normalement, je fais cela ce soir. Je tiendrai au courant.


    Encore merci.

    Gonzo

  10. Publicité
  11. #7
    Gonzo

    Et bien oui et non.

    Oui, cela remarche. Après avoir remplacer la THT, le transistor de ligne, les 3 transistors d'alim (au primaire du transfo BT), les deux transistors en amont du transistor de ligne, le TDA8370 (controlleur de synchro) les capas et diodes en parallèle sur le transistor de ligne (amortissement), ma TV refonctionne à nouveau.

    MAIS NON. Je ne crie pas encore victoire: en effet, je constate à nouveau les mêmes comportements étranges que précédemment. Lorsqu'il n'y a pas de signal en entrée (écran de neige), les bords (horizontaux et verticaux) de l'image ne restent pas stables. Les oscillations s'accompagnent d'un grésillement particulier (certe plus faible que précédemment).

    Cela me laisse donc croire que l'origine de la panne n'est pas encore éliminée. Si je continue à utiliser ma TV, d'ici 1an et demi, je vais à nouveau avoir des problèmes avec la THT.

    Est-ce que quelqu'un à une autre solution à me proposer?

    Le problème viendrait-il vraiment de l'amont?
    Est-ce qu'une capa défectueuse pourrait engendrer ce problème?
    En quoi un écran de neige change-t-il le fonctionnement de la TV au point d'agir sur les bords de l'écran?

    Je dispose déjà d'un schéma assez brouillon de ce chassis 2B. Néanmoins je n'ai pas tous les oscillogrammes des différents points de mesure. Si quelqu'un en disposait, ce serait très sympa de me les transmettre.

    Merci à tous

    Gonzo

    PS: j'espere qu'on va trouver cette panne car je viens encore de dépenser 50€ pour la dernière réparation!

  12. #8
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    As-tu vérifié les soudures sèches sur le connecteur de la bobine de déflection qui est sur le board

    Une soudure sèche peut faire surchauffé et cramé des composantes

    Là si je comprend tu es rendu avec du grésillement vertical et horizontal donc un pb qui agi sur la déflection

    Une réduction vidéo

    Est-il possible d'avoir ton shema brouillon

    Et une photo de limage dela tv aussi pour voir le pb

    je pourrais vérifier ce qui ne vas pas

    Et te donnez les milleurs renseignement possible

    merci d'avance 8)

    Voiçi mon adresse peagott@hotmail.com

    REP pour le condo : oui il est possible mais je reste prudent 8)

    Lugia-Mew toujours là pour vous aidez

  13. #9
    Gonzo

    Salut et merci d'avance pour ton aide.

    le connecteur de la bobine de déflection, c'est celui en amont du primaire de la THT Celui qu'on remplace par une ampoule pour faire "le test de l'ampoule"
    Autrement, je pense avoir déjà bine regarder les soudures (depuis le temps que j'y suis

    Qu'entends-tu par réduction video s'il s'agit d'une diminution de la taille de l'image, je ne peux pas vraiment dire ca. La taille de l'image varie uniquement lorsqu'il y a de la neige et les variations de taille sont assez rapides

    Je t'envoie les schemas dès que possible et je m'arrange pour faire une photo numerique dans les plus brefs délais.

    Encore merci.

    Gonzo

  14. #10
    bricolo

    Salut à tous .

    Pour moi , ce phénomène récurent provient d'une self défectueuse
    autour de la THT , essaie de récupérer un vieux chassis et
    remplace les selfs . Même apparement bonne , ces bêtes peuvent
    être malades .

    Lance un appel pour trouver un chassis .


    Bricolo .

  15. #11
    fachy

    Je ne me permets pas de te conseiller de changer quoique ce soit sur ce chassis sauf te conseiller de faire une révision générale du côté: ligne, trame et alims primaire et secondaire car ce chassis une véritable "pourriture". depuis 15 ans je fais ce métier, je n'ai pas encore trouvé un qui n'est pas pourri.


    Bon courage

    Fachy

Discussions similaires

  1. panne sur philips chassis fl1.6
    Par luap 51 dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/09/2006, 09h11
  2. remontage tht sur chassis philips TV12
    Par bobluc dans le forum Dépannage
    Réponses: 5
    Dernier message: 21/09/2006, 18h03
  3. Panne de focus sur PHILIPS, chassis 2B
    Par claude53 dans le forum Dépannage
    Réponses: 1
    Dernier message: 14/06/2005, 21h19
  4. panne sur tv philips chassis l9.2
    Par blackjack dans le forum Dépannage
    Réponses: 14
    Dernier message: 02/09/2004, 20h24
  5. panne de THT sur chassis 2B de Philips (suite)
    Par Gonzo dans le forum Dépannage
    Réponses: 1
    Dernier message: 05/08/2003, 09h52
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...