Discussion fermée
Affichage des résultats 1 à 17 sur 17

Qui a brûlé ou détruit l’autre?



  1. #1
    roro1111

    Arrow Qui a brûlé ou détruit l’autre?

    Bonjour

    Voilà une television SAMSUNG ( CS-5373Z ) lors qu’elle est entraine de marcher on a senti une fumée et une odeur de brulure qui sort de la tele vision et ensuite l’écran a disparu et la television est arretée.
    J’ai ouvri la television j’ai trouvé 3 brulures:
    -Une dans le socket en plastic de couleur blanche dans lequel est attaché l’écran coté éclateur.
    -Une deuxieme brulure dans la paroi du transformateur THT lui meme.
    -une petite resistance 220k qui est brulé encore ( une personne m'a dit que cette resistance est en relation avec l'ABL)

    Les questions sont:
    1-qui a commencé le premier dans la cause , c’est à dire est ce que le probleme a commencé premierement du transformateur vers l’éclateur ou inversement?
    2-il faut dans ce cas là changer ce socket par une autre nouveau ou c’est ne fait rien?
    3-c’est quoi ce qu’on appelle ABL?
    merci

    -----


  2. Publicité
  3. #2
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    Bonjour

    Voilà le photo du socket dont je vous ai déjà parlé dans lequel le petit trou à cause du brulure HT est apparu.

    Est ce qu'on peut utiliser de nouveau ce socket puisqu'il n'y a pas au dedans qu'un tige métallique face à face avec un petit plaque circulaire constituant ainsi ce qu'on appelle l'éclateur ou bien il faut imperativement le changer?

    Merci
    Images attachées Images attachées

  4. #3
    michelduc

    Re : Qui a brulé ou détruit l’autre?

    il faut changer le socket on ne peut s'amuser a tenter une réparation les tensions en jeu sont trop grande et puis c'est risqué le tube cathodique.qui a commencé le premier c'est tres difficile a dire c'est du a un mauvais contact et vu l'état du socket on peut croire qu'il est le point de départ
    il faut egalement changer le transfo et la résistance . je n'ai pas ce schéma et ne puis donc pas dire a quoi elle sert

  5. #4
    PEPIN45
    Invité

    Re : Qui a brulé ou détruit l’autre?

    bonsoir
    difficile a dire qui a commencé,par contre il faut changer les 3 pièces

  6. #5
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    bonjour

    J'ai remplacé ces 3 composants par des nouveaux et la led de la television a continué de se cligner rapidement de plus j'ai fait le test lampe dans lequel le transistor ligne est dessoudé et j'ai trouvé une tension de 130V de plus le fusible principale de la television n'est pas fondu ainsi que le transistor ligne., est ce que c'est un probleme du microcomputer ou de quoi selon votre connaissance?

    autre chose j'ai remarqué que le signal base du transistor ligne n'est pas normal, qui est le responsable sur la generation de ce signal, est ce que ce microcomputer ou autre?

    merci
    Dernière modification par roro1111 ; 12/09/2008 à 16h32.

  7. A voir en vidéo sur Futura
  8. #6
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    Bonsoir

    Au demarrage vous sentez que la television va marcher bien, c'est à dire la led rouge est devenu jaune indiquant le bon demarrage de la television mais après une seconde l'écran commencera à augmenter et à diminuer selon le signal arrivé sur la base du transistor ligne car j'ai relié l'oscilloscope sur la base du transistor et j'ai trouvé que le signal d'abord est stable mais après quelques secondes ce signal commencera à augmenter et à diminuer d'une façon continue.

    D'autre part j'ai relié l'oscilloscope aux secondaires du transformateur ferrique et j'ai eu encore le meme phenomene est ce que le SMR40000C est la cause ou le probleme vient de la partie située après ce transformateur?

    merci

  9. Publicité
  10. #7
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    bonsoir

    j'aimes vous dire que l'écran au demarrage est de couleur verte avec des lignes horizontales obliques et après une fraction d'une seconde l'écran commencera à se jouer.
    merci

  11. #8
    michelduc

    Re : Qui a brulé ou détruit l’autre?

    suite a ce que vous annoncez j'ai crainte que le tube cathodique en ait pris pour son grade . il faut voir aussi si vg2 est bien reglé car sinon il fait aussi ce phénomène

  12. #9
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    Citation Envoyé par michelduc Voir le message
    suite a ce que vous annoncez j'ai crainte que le tube cathodique en ait pris pour son grade . il faut voir aussi si vg2 est bien reglé car sinon il fait aussi ce phénomène
    bonsoir michelduc

    mais meme sans le transformateur THT j'ai encore le phenomene de jouement de la tension au noveau de la partie POWER, c'est à dire lorsque j'ai dessoudé le transistor ligne j'obtient encore ce jouement de la tension au niveau du transformateur ferrique de couleur jaune qui se trouve dans la partie power c'est pour cela j'ai douté à l'IC : SMR40000C, est ce que vous avez d'autres idées pour cette panne?
    merci

  13. #10
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    Citation Envoyé par michelduc Voir le message
    suite a ce que vous annoncez j'ai crainte que le tube cathodique en ait pris pour son grade . il faut voir aussi si vg2 est bien reglé car sinon il fait aussi ce phénomène
    bonjour à tout le monde

    mais avant de reparer ou de corriger l'écran , il faut savoir la cause ou le probleme qui est le responsable sur le jouement de la tension sur le placement de la base du transistor ligne dessoudé ( cela est apparu tres bien sur l'oscilloscope ) ainsi sur les primaires ou les secondaires du transformateur ferrite situé à coté du SMR40000C dans la partie POWER SUPPLY.

    est ce que le SMR40000C peut etre la cause ou il faut chercher un autre composant?

    merci

  14. #11
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    bonjour
    personne n'a une idée sur le type de ma panne??
    merci

  15. #12
    roro1111

    Re : Qui a brulé ou détruit l’autre?

    Bonsoir
    Comme je ai déjà dis et comme j'ai déjà douté, c'est le microcomputer ( 42 pattes ) qui est détruit dont le nom est le suivant:
    2559
    SZM-139M3
    9631
    Je l'ai remplacé par un autre dessoudé d'un autre plaque et L'écran est apparu et le jouement de la tension est disparu , le son est bon mais pas de signal video ni à travers le tuner ni à travers les entrées AV c'est à dire avec le tuner j'aurais un écran presque blanc et en passant au canal AV j'aurais un écran bleu mais dans les 2 cas pas d'affichage d'images.
    1-est ce que ce computer est encore détruit?
    2-ou le processeur RGB ou autre?
    merci

  16. Publicité
  17. #13
    roro1111

    Re : Qui a brûlé ou détruit l’autre?

    bonjour
    j'aimes entendre votre avis sur ce qui passe avec moi.
    merci

  18. #14
    roro1111

    Re : Qui a brûlé ou détruit l’autre?

    Bonjour
    de plus que j'ai déjà énoncé avant,Voila ce que j'ai trouvé encore détruit, c'est le photodiode necessaire pour la remote control qui se trouve à la face avant de la télévision, car par hazard je suis entraine de changer avec le remote control j'ai remarquéqu'il n'y a pas de changement j'ai dessoudé ce diode là et je l'ai trouvé fait un C.C entre 2 pattes parmis les 3, je l'ai remplacé par un autre et il est marché.
    Que peut on dire ou conclure de la destruction continu de plusieurs composants?
    merci

  19. #15
    roro1111

    Re : Qui a brûlé ou détruit l’autre?

    bonjour à tout
    quelle est la valeur normale ou ordinaire pour G2:
    180V, 200V OU 250V ?
    merci

  20. #16
    Hobbyelec

    Re : Qui a brûlé ou détruit l’autre?

    Salut

    Suivant les tubes ça va de 200v à 700v

    A+

  21. #17
    roro1111

    Re : Qui a brûlé ou détruit l’autre?

    Citation Envoyé par Hobbyelec Voir le message
    Salut

    Suivant les tubes ça va de 200v à 700v

    A+
    bonsoir Hobbyelec

    pour ce SAMSUNG de 21 inches, quelle doit etre la valeur normale de G2?
    y a t'il un probleme pour l'augmentation de la valeur de G2 pour le transformateur THT ou pour l'écran ou autre ou pas de probleme?
    merci

Sur le même thème :

Discussions similaires

  1. Butane et calcium qui brûle ? Coquille d'oeuf ?
    Par DEathangel dans le forum Chimie
    Réponses: 3
    Dernier message: 08/09/2008, 18h17
  2. commande de relais qui détruit les uC
    Par Jeangouytch dans le forum Électronique
    Réponses: 42
    Dernier message: 24/03/2008, 20h47
  3. [Blanc] Micro-ondes qui sent le brûlé...
    Par galounette cendrée dans le forum Dépannage
    Réponses: 12
    Dernier message: 22/11/2007, 13h32
  4. tambour enfume et linge qui brule!!!
    Par polo14 dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/01/2006, 19h52
  5. lave linge qui brule
    Par cheteu dans le forum Dépannage
    Réponses: 0
    Dernier message: 30/08/2005, 17h15