Discussion fermée
Affichage des résultats 1 à 16 sur 16

Televiseur Thomson 32wx410s



  1. #1
    roland59

    Question Televiseur Thomson 32wx410s


    ------

    Bonjour à toutes et a tous.
    Sur un téléviseur Thomson 32WX410S, Type 460/ICC20EN, il n'y a plus de mise en route. La led en façade clignote 2fois puis 7 fois et recommence 2 fois et 7 fois.
    Quelqu'un a t il une idée?
    Merci d'avance pour votre aide.

    -----

  2. Publicité
  3. #2
    PEPIN45
    Invité

    Re : Televiseur Thomson 32wx410s

    bonsoir
    vérifie : CL 031-032-033-035

  4. #3
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par PEPIN45 Voir le message
    bonsoir
    vérifie : CL 031-032-033-035
    Bonjour "Pepin 45" et merci de te pencher surmon problème.
    Bon... le bu ligne est en cc de partout, retiré, fais test de la lampe , la lampe s'allume 1 seconde et la led clignote 2 fois puis 5 fois et 2 fois et 5 fois.
    J'ai éteind le télé et suis allé manger.
    re esais..
    La lampe s'allume 1'' s'éteind 1" se réallume 1" s'éteind, se réallume 1" et s'éteind et là... la led clignote 4 fois, puis 6 fois, puis 4 fois, puis6 fois....et la lampe, évidemment ne s'allume pas.
    Merci pour ton aide.
    Roland.

  5. #4
    michelduc

    Re : Televiseur Thomson 32wx410s

    bonsoir,
    le hic c'est que sur les chassis thomson il est courant que le test de la lampe ne réagit pas vu que la sécurité empeche le fonctionnement (pas de signal venant de la tht). as tu remplacé le bu pour voir?

  6. A voir en vidéo sur Futura
  7. #5
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par michelduc Voir le message
    bonsoir,
    le hic c'est que sur les chassis thomson il est courant que le test de la lampe ne réagit pas vu que la sécurité empeche le fonctionnement (pas de signal venant de la tht). as tu remplacé le bu pour voir?
    Bonsoir, Michel et merci pour ta réponse.
    Non, je n'ai pas remplacé le bu (because.. j'en ai pas de ce type...)a moins que tu puisses me donner un équivalent que j'ai (mais tu ne connais pas mon "stock".... (sourires) et qu'il s'agisse d'un BU "tout con"....c'est un ON4977

  8. #6
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par michelduc Voir le message
    bonsoir,
    le hic c'est que sur les chassis thomson il est courant que le test de la lampe ne réagit pas vu que la sécurité empeche le fonctionnement (pas de signal venant de la tht). As tu remplacé le bu pour voir?
    bu 2525 ax

  9. Publicité
  10. #7
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par roland59 Voir le message
    bu 2525 ax
    Re... michel duc"
    bon.. j'ai essayé (je sais ce n'est pas la même puissance, environ la moitié, mais juste un essai de 10 secondes pour vois ce que ça faisait, et que le bu n'ai pas le temps de chauffer.
    Bref....j'ai donc mis un bu 508 et... ben c'est pareil... erreur 25 (2+5 clignottements).
    J'ai bien entendu retiré le bu 508 et mesuré, il n'est pas claqué.
    y a donc aut'chose..........
    merci.

  11. #8
    azer

    Re : Televiseur Thomson 32wx410s

    salut,

    comment est le signal sur le collecteur du bu ligne ? peut être la THT !

    A+

  12. #9
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par azer Voir le message
    salut,

    comment est le signal sur le collecteur du bu ligne ? peut être la THT !

    A+
    Bonjour, AZER, et merci pour ta réponse.
    Le signal sur la base du bu est bizarre.... environ 2volts d'amplitude dont 1,7V en négatif et 0,3V positif, par contre a l'entrée du transfo driver, j'ai un signal impec symétrique de 20V...je pense effectivement au transfo lignes

  13. #10
    marc.suisse

    Re : Televiseur Thomson 32wx410s

    Salut

    Azer parlait du signal sur le collecteur et non pas sur la base .

    Tu dois voir des pics propres .

    Les soudures des condensateurs cités par Pepin ( que je salue au passage ) sont bonnes ?

    D'ailleurs , si j'étais toi je changerais ces condensateurs .
    On a tous quelque chose à s'apporter .

  14. #11
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par marc.suisse Voir le message
    Salut

    Azer parlait du signal sur le collecteur et non pas sur la base .

    Tu dois voir des pics propres .

    Les soudures des condensateurs cités par Pepin ( que je salue au passage ) sont bonnes ?

    D'ailleurs , si j'étais toi je changerais ces condensateurs .
    Bonjour, marc et merci pour ta réponse.
    Bon... soudures vérifiées et refaites par meure de sécurité.
    Signal sur collecteur du bu.....ben pas tres propre.. mais pas beaucoup le temps de le prendre.. seulement 3 ou 4 secondes..
    Je vais remplacer demain la tht.........si c'est pas ça... tant pis pour moi... mais de toutes façon.... ça ne sembl pas venir d'avant... mes tensions alim sont correctes.........
    Je vous dis quoi demain..
    Merci......................... .
    Roland.

  15. #12
    marc.suisse

    Re : Televiseur Thomson 32wx410s

    Juste encore une chose , sait-on jamais .

    Tu n'as pas un secondaire du transformateur ligne en court-circuit ?

    Genre l'IC vertical .

    Tu dois avoir 3 fusibles à droite du transformateur ligne , sont-ils bons ?

    Fais aussi un petit check des diodes des secondaires du transformateur d'alimentation et ligne .
    On a tous quelque chose à s'apporter .

  16. Publicité
  17. #13
    roland59

    Re : Televiseur Thomson 32wx410s

    re... marc,
    j'ai vérifié, je pense tout ce quetu dis... ça semble correct...
    eVIDEMMENT? JE POURRAIS REMPLACER TOUTES CES DIODES ET CAPAS;; MAIS TU IMAGINES LE BOULOT;;;,
    Je ne suis pas avare de mon temps.. loin de là... mais je t'assure... toutes les alims semblent correctes.....

  18. #14
    marc.suisse

    Re : Televiseur Thomson 32wx410s

    Je ne te demande pas de changer tout ceci , juste faire un petit contrôle .
    On a tous quelque chose à s'apporter .

  19. #15
    roland59

    Re : Televiseur Thomson 32wx410s

    Citation Envoyé par marc.suisse Voir le message
    Je ne te demande pas de changer tout ceci , juste faire un petit contrôle .
    Bonjour, Marc
    Oui, j'ai controlé tout ce que tu me dis, j'ai "peut etre" trouvé des soudures un peu douteuses, que j'ai refait (évidemment) mais ce n'est ps ça...
    Comme je t'ai dis, ayant pratiquement tout vérifié ou en vitesse ou plus sérieusement sur certains éléments "snsibles". je pense remplacer le transfo aujourd'hui, et bien entendu, je dirais quoi sur ce forum.
    Encore merci, Marc.
    Amicalement.
    Roland.

  20. #16
    roland59

    Re : Televiseur Thomson 32wx410s

    Bonsoir a tous.....
    Transfo THT remplacé..........téléviseur fonctionne....
    Merci a tous pour votre aide...
    Roland.

Discussions similaires

  1. [Brun] Téléviseur Thomson 32WX410S Chassis ICC20
    Par gerardum dans le forum Dépannage
    Réponses: 21
    Dernier message: 06/02/2008, 12h01
  2. Téléviseur THOMSON
    Par pedrogomez dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/11/2006, 22h56
  3. téléviseur Thomson
    Par poumba42 dans le forum Dépannage
    Réponses: 0
    Dernier message: 20/11/2006, 07h41
  4. Panne téléviseur THOMSON 32WX410S
    Par jlgre dans le forum Dépannage
    Réponses: 8
    Dernier message: 15/08/2006, 19h48
  5. Thomson 32WX410S ICC20
    Par gerardum dans le forum Dépannage
    Réponses: 2
    Dernier message: 18/02/2006, 17h27
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...