Discussion fermée
Affichage des résultats 1 à 13 sur 13

grosse panne alim icc9



  1. #1
    alph221

    grosse panne alim icc9


    ------

    Bonjour à tous,

    Mon téléviseur thomson chassis icc 9 ne s'allume plus du tout suite à un gros court-circuit. La led verte comme la led rouge restent éteintes.

    J'ai changé le fusible de l'alimentation qui était coupé. ainsi que la diode de redressement dp 61 qui était en court-circuit.

    La panne demeurant toujours, j'ai changé le bu ligne le transfo tht (j'en avais un en réserve), tous les condensateurs électrochimiques, toutes les diodes 1n4001 de l'alimentation à découpage, le circuit intégré tea 2261, le buh 713 (tp 10), aussi tp34 (bc848b cms), la diode dp 13 (mur 160), le condensateur mkt haute tension cp13.

    Rien n'ayant changé, j'ai aussi remplacé tous les diodes cms LL4148 de l'alimentation, et les transistors tp 54 - tp76 (bf422) et tp 77 - tp 78 (bc 848b cms). J'ai aussi changé le régulateur IP02 (7809).

    Le transfo Lp10 est bon à l'ohmètre (pas de bobinage coupé).

    Pour ce qui est des tensions en alimentant le téléviseur sur secteur, je trouve au voltmètre:

    sur cp 14 : 313 V

    sur IP 01 :
    b8 : 0 à 0.1 V
    b9 : pulsations au bargraphe jusqu'à environ 2 V
    b10 pulsations jusqu'à 2.5 V
    b11 : pulsations jusqu'à 2 V
    b14 : pulsations de 0.8 à 1.7 V
    b15 : variable de 7.5 à 10 V
    b16 : variable de 7.5 à 10 V.

    sur IP 02 : b1, 2 et 3 : 0 V;


    Base de tp 10 de: -0.34 à +0.45 V
    Collecteur: 313V
    Emetteur: 0V


    Sur RP 07 110 V

    sur le transfo LP10:
    b2 et b5 : 313V
    b8-9-10 : 0V

    On dirait que la borne 16 du ci reçoit seulement du courant du secteur au travers de cp 04 et qu'elle n'en reçoit pas du régulateur ip 02.

    J'ai dessoudé la borne 3 du transfo tht et j'ai placé une lampe , celle-ci ne s'allume pas.
    J'ai déconnecté les sécurités 2 et 3 comme indiqué sur la doc thomson (pontage base émetteur tp 69 et dessoudage borne 19 IV 01) SANS RESULTAT.

    J'ai aussi procédé à l'alimentation du tea 2261 en 12 volts et la tension sur cp 36 borne 9 du ci grimpe à 4.7 v Le circuit se met en sécurité comme s'il y avait une surintensité dans tp 10. En mesurant la tension sur la base de tp 10, je récupére seulement 2 ou 3 volts et il n'y a aucune oscillation. J'ai aussi dessoudé le transfo lp44 ce qui ne change rien.

    Que faire?

    -----

  2. Publicité
  3. #2
    marc.suisse

    Re : grosse panne alim icc9

    Salut

    On dirait vraiment un problème de découpage au primaire .

    Question bête , as-tu remplacé les condensateurs électrolytiques ?

    Mon téléviseur thomson chassis icc 9 ne s'allume plus du tout suite à un gros court-circuit
    Peux-tu nous en dire plus , as-tu trouvé l'origine de ce court-circuit ?
    On a tous quelque chose à s'apporter .

  4. #3
    alph221

    Re : grosse panne alim icc9

    Bonjour marc.suisse
    Oui j'ai changé tous les électrolytiques de l'alimentation primaire. J'ignore l'origine exact du court-circuit.

  5. #4
    alph221

    Re : grosse panne alim icc9

    Peut-être la tht, il y avait parfois quelques claquements au démarrage et l'image défilait en oblique pendant quelques minutes. La stabilisation était possible à la télécommande en agissant sur le réglage fin de la fréquence de réception.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    marc.suisse

    Re : grosse panne alim icc9

    Salut

    Si j'étais toi , je ferais les choses suivantes ,

    - Je contrôlerais toutes les résistances du primaire , surtout celles de forte valeur (RP02 , RP04 , RP06 , RP08 .... ) en dessoudant à chaque fois une patte ceci pour éviter les erreurs de mesures .

    - Je contrôlerais si aucun secondaire n'est en court-circuit , donc il faut mesurer ( tv éteint ) la résistance que tu obtiens sur les pattes des condensateurs suivants :

    CP61 , CP64 , CP73 , CP82 .

    Edit : Je ne vois pas l'IP02 sur mon schéma , tu peux m'en dire plus ?
    On a tous quelque chose à s'apporter .

  8. A voir en vidéo sur Futura
  9. #6
    alph221

    Re : grosse panne alim icc9

    Merci je vais tester les résistances et d'éventuels court-circuits sur les condensateurs. Pour IP 02 il s'agit du régulateur 7809 près de dp 34 et dp 35.

  10. Publicité
  11. #7
    alph221

    Unhappy Re : grosse panne alim icc9

    Bonjour Marc.suisse

    J'ai effectué les tests et je n'ai rien trouvé les résistances du primaire sont bonnes et et quant au contrôle sur les condensateurs il n'y a pas de court-cicuit apparent.

  12. #8
    marc.suisse

    Re : grosse panne alim icc9

    Salut

    Bizarre comme panne ...

    Peut être une diode en fuite non décelable à la mesure .

    Je penserais à une diode du secondaire , voir à une du primaire s'il en reste encore que tu n'as pas remplacé .
    On a tous quelque chose à s'apporter .

  13. #9
    alph221

    Re : grosse panne alim icc9

    Bonjour Marc.suisse,

    Est ce que le transfo d'alimentation pourrait être en panne?
    Je pense à un court-circuit partiel qui en réduirait l'inductance...

  14. #10
    marc.suisse

    Re : grosse panne alim icc9

    Salut

    Peut être , mais les transformateurs d'alimentation sont très très rarement en panne .

    J'ai eu le cas sur Grundig et sur Sony et cela se compte sur les doigts d'une main .
    On a tous quelque chose à s'apporter .

  15. #11
    alph221

    Re : grosse panne alim icc9

    Salut Je me méfie de ce transfo car j'ai trouvé la diode dp61 en court-circuit. Existe t-il un moyen simple contrôle sans oscillo ?

  16. #12
    alph221

    Re : grosse panne alim icc9

    Salut marc.suisse

    Question supplémentaire, si j'achète une nouvelle platine qu'est-ce que je n'ai pas dessus : le transfo tht, le transfo d'alimentation, le tuner, la FI, la carte son ?

    A part aswo où est ce que je peux trouver une platine ?


  17. Publicité
  18. #13
    marc.suisse

    Re : grosse panne alim icc9

    Salut ,

    Je doute fortement que tu trouveras une platine complète d'autant plus pour un chassis aussi ancien que l'ICC9 ...

    Peut être sur EBAY ...
    On a tous quelque chose à s'apporter .

Discussions similaires

  1. [Brun] panne tv saba chassis ICC9
    Par seldon dans le forum Dépannage
    Réponses: 14
    Dernier message: 29/03/2007, 18h49
  2. [Brun] panne tv thomson70dk68l icc9
    Par maxv dans le forum Dépannage
    Réponses: 1
    Dernier message: 18/02/2007, 18h48
  3. Panne tv thomson chassis ICC9
    Par Platt dans le forum Dépannage
    Réponses: 2
    Dernier message: 30/01/2007, 17h31
  4. [Brun] panne beeb sur icc9
    Par nath40 dans le forum Dépannage
    Réponses: 9
    Dernier message: 19/01/2007, 17h22
Découvrez nos comparatifs produits sur l'univers de la maison