Discussion fermée
Affichage des résultats 1 à 17 sur 17

Pas d'image sur TV cathodique



  1. #1
    naudnaud

    Pas d'image sur TV cathodique


    ------

    Bonjour a tous

    Je viens de récupérer une TV Thomson 70MS71

    Mais lorsque je l'allume le sons marche mais j'ai aucune image !!!

    Pourtant elle fait exactement les même bruit qu'une TV qui marche:
    Lorsque je change de chaine j'entends le tube faire du bruit,
    Et lorsque je branche pas PS2 sur la péritelle a l'arrière, j'ai le sons mais pas d'image !!!
    Et lorsque je l'éteint sa fait un bruit (je pense que le tube se démagnétise ?)



    Merci d'avance et bonne soirée

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    michelduc

    Re : Pas d'image sur TV cathodique

    bonsoir,
    vérifier si VG2 correct. il suffit de l'ajuster pour voir si pas de réaction. c'est un réglage qui doit se trouver sur un potentiomètre avec le focus
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  5. #3
    naudnaud

    Re : Pas d'image sur TV cathodique

    Ok merci

    Par contre je ne sais pas ou il pourrait se trouver ce potard.
    (Faut ouvrier la TV je suppose ?)
    Et VG2 c'est quoi ?

    Merci et bonne soirée

  6. #4
    michelduc

    Re : Pas d'image sur TV cathodique

    bonsoir,
    eh oui c'est intérieur et sauf erreur ce potard devrait etre sur le circuit imprimé du tube ouy autour de la tht. tres souvent c'est une pièce verte ou rouge. il faut un tournevis isolé car environ 400 a 600v
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  7. A voir en vidéo sur Futura
  8. #5
    naudnaud

    Re : Pas d'image sur TV cathodique

    Ok merci

    Donc j'ouvre la TV.
    Je la branche et tente de tourner le potard rouge ou vert qui devrait se trouver non loin de la THT ?

    Et j'ai des tournevis isolent ainsi que des chausussre de securiter isoler elle aussi.

    Je testerait ça demain soir.

    Merci bonne soirée

  9. #6
    safae08

    Re : Pas d'image sur TV cathodique

    bonsoir,
    Est ce que le filamment est allumé?
    Sans la méthode l'esprit s'égard..

  10. Publicité
  11. #7
    naudnaud

    Re : Pas d'image sur TV cathodique

    Le filament qui est au cul du tube ??

  12. #8
    naudnaud

    Re : Pas d'image sur TV cathodique

    Bon il y a aucune lumière qui sort du cul du tube.
    Sa veut dire qu'il est mort ??
    Sinon j'ai repérer le VG2 et FOCUS mais jy touche pas pour le moment.

  13. #9
    safae08

    Re : Pas d'image sur TV cathodique

    Citation Envoyé par naudnaud Voir le message
    Le filament qui est au cul du tube ??
    oui c'est ça .
    En principe le tube est alimenté via le THT.
    essaye de mesurer environ 120v
    Attention le G2 varie de 228 à 787v
    a+
    Sans la méthode l'esprit s'égard..

  14. #10
    naudnaud

    Re : Pas d'image sur TV cathodique

    Ok

    Je mesure directement sur la THT ??

  15. #11
    safae08

    Re : Pas d'image sur TV cathodique

    j'ai pas devant moi le schéma, mais tu peut mésurer au cul.
    Sans la méthode l'esprit s'égard..

  16. #12
    naudnaud

    Re : Pas d'image sur TV cathodique

    Ok par contre avant je voudrait nettoyer le tout
    Car la TV a 18KG de poussière dedans.

    Comment je fait pour la nettoyer ??
    Aspirateur ? Compresseur ?

    (La TV n'est plus sous tension depuis lundi)

  17. Publicité
  18. #13
    michelduc

    Re : Pas d'image sur TV cathodique

    bonsoir,
    un bon pinceau et voila tout , il faut la decoller et puis si vous voulez vous pouvez aspirer en douceur
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  19. #14
    naudnaud

    Re : Pas d'image sur TV cathodique

    Je viens de la nettoyer
    J'ai enlever le plus gros déjà.
    En nettoyant il y a une carte qui c'est débrancher (elle relis la platine a la platine qui et au cul du tube)
    Je l'ai rebrancher en forçant un peu pour que sa se clip bien.

    Pensait vous que sa peut être sa ?
    Sinon faut que je fasse quoi d'autre pour trouver le panne ??


    Merci et bonne journée

  20. #15
    BRICOLOSECPO

    Re : Pas d'image sur TV cathodique

    Bonsoir.
    D'aprés mes recherches ce devrait être un Chassis ICC7xxx.
    Donc c'est un Chassis plus trés jeunes , une bonnes refections des soudures ne devrait pas lui faire de mal et pourrais résoudre les problèmes.
    Pour le dépoussiérage , un bon coup de souflette fera l'affaire avec un bon coup de pinceau.
    @++++SECPO83.
    Tout ce qui est HUMAIN est Notre

  21. #16
    naudnaud

    Re : Pas d'image sur TV cathodique

    Ok merci

    Je vas finir de nettoyer a la soufflette alors.
    Pour les soudure je vérifie juste visuellement ou au multimètre?

  22. #17
    michelduc

    Re : Pas d'image sur TV cathodique

    bonjour,
    visuellement, on voit si une soudure est fendue ou decollée
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

Discussions similaires

  1. [Brun] TV tube cathodique Pas d'image que du son
    Par Tof7 dans le forum Dépannage
    Réponses: 7
    Dernier message: 21/11/2008, 14h54
  2. [Brun] Pas d'image sur ma télévision
    Par Calliopeuh dans le forum Dépannage
    Réponses: 8
    Dernier message: 03/07/2008, 10h49
  3. [Brun] pas d'image sur camescope
    Par LTHOMAS dans le forum Dépannage
    Réponses: 7
    Dernier message: 10/04/2008, 19h35
  4. pas d'image sur télé THOMSON
    Par dork dans le forum Dépannage
    Réponses: 3
    Dernier message: 14/07/2005, 14h59
  5. pas d'image sur TV Brandt chassis TX92F
    Par claude49 dans le forum Dépannage
    Réponses: 2
    Dernier message: 13/04/2005, 11h59
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...