Discussion fermée
Affichage des résultats 1 à 11 sur 11

Problème avec lave linge Whirlpool AWM 8123



  1. #1
    JohnL

    Problème avec lave linge Whirlpool AWM 8123


    ------

    Bonjour à tous,
    J'ai un souci avec mon lave linge.
    Depuis quelques temps il s'arrête 1 minute ou 2 après le démarrage ou de manière plus aléatoire. Le bouton marche/pause clignote et l'indicateur de'ouverture de porte clignote (la porte reste vérrouillée).
    Il n'y a aucun message ou code d'erreur.
    J'ai d'abord cru à un problème de pression d'esu. J'ai donc démonté et nettoyé tout le circuit d'arrivée d'eau (tuyaux, électrovanne, etc). Sans grande amélioration.
    En consultant ce site, j'ai trouvé un post décrivant un problème similaire dû aux charbons du moteur. Je suis donc résolu à les remplacer.
    Mais j'ai un autre soucis: lorsqu'elle ne plante pas, il arrive que la rotation du tambour démarre brutallement (accélération très rapide) pendant une seconde comme s'il démarrait un essorage. Mais ceci a lieu durant le lavage avec la cuve pleine! Cela fait sursauter la machine au point de la faire bouger de plusieurs centimètres. Idem au moment du début de l'essorage, ensuite ça se passe bien sans bruits anormaux.
    Est-ce que ces démarrage brutaux peuvent aussi être dûs à un problème avec les charbons?
    Est-ce que les amortisseurs peuvent être en cause aussi? Comment en évaluer l'usure (la machine a 9 ans)? En basculant la machine, j'ai déboité les amortisseur et les pistons coulissent dans les cylindres sans grande résistance.

    Merci pour vos conseils.
    A+
    John

    -----

  2. Publicité
  3. #2
    michelduc

    Re : Problème avec lave linge Whirlpool AWM 8123

    bonjour,
    ces demarrages brusques proviennent du fait que le tachymètre ne fait pas son travail. c'est la pièce en bout d'axe du moteur . il faut voir si pas coupé ou mauvais contact a la prise moteur . je ne crois pas que l'on puisse changer ce tachymètre seul, il faut partie du bloc moteur .
    en fait c'est ce tachymètre qui doit controle la vitesse et s'il es defectueux elle se lance comme pour essorer et de ce fait se bloque car trop de poids a lancer
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  4. #3
    la sudiste

    Re : Problème avec lave linge Whirlpool AWM 8123

    bonjour, dites nous le nombre de clignotement

  5. #4
    JohnL

    Re : Problème avec lave linge Whirlpool AWM 8123

    Bonjour,
    @michelduc: ce problème ne survient pas à tous les démarrages, de plus l'essorrage se passe bien une fois lancé (on entend bien les différents paliers d'accélération. C'est compatible avec un problème de tachymètre ?
    @la sudiste: lorsqu'il plante, les led du bouton marche/pause et d'ouverture de hublots clignotent. J'ai pas noté la fréquence, si c'est ce que vous demander. Sinon ça clignote en continu jusqu'a ce qu'on remette le sélecteur à Zéro. Il n'y a pas de code d'erreur (c'est toujours la température sélectionnée qui reste affichée). En sélectionnant ensuite un nouveau programme (le même ou un autre) il repart bien en appuyant à nouveau sur marche/pause. (en d'autres termes il ne reste pas planté).

    Merci de vous intéresser à mon problème.
    Cordialement,
    John

    NB: je n'ai pas encore remplacé les charbons, en me relisant celà peut prêter à confusion

  6. A voir en vidéo sur Futura
  7. #5
    michelduc

    Re : Problème avec lave linge Whirlpool AWM 8123

    bonjour,
    le nombre de clignotement par intervalle donne le code de panne. il pourrait aussi avoir donc les charbons trop court qui donne contact par intermittence et crée un effet de l'irrégularité . a l'air libre les charbons doivent depasse de 1.5cm de la gaine pour etre sur
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  8. #6
    JohnL

    Re : Problème avec lave linge Whirlpool AWM 8123

    Merci,
    Je vais voir pour les clignotement ... en "espérant" qu'il plante à nouveau!
    Ce soir je démonte les charbons pour vérifier la longueur.

    Concernant les amortisseurs est-ce qu'il y a un moyen pour savoir s'ils sont encore bons?

    A bientôt,

    John

  9. Publicité
  10. #7
    JohnL

    Re : Problème avec lave linge Whirlpool AWM 8123

    J'ai relancé les programmes plusieurs fois mais, évidemment, il n'a plus voulu planter! J'imagine que c'est toujours comme ça avec les pannes intermittentes.
    Les charbons étaient bien usés (dépassaient d'à peine 1 cm).
    Je les ai donc remplacés.
    Le programme de lavage semble tourner correctement (pas de plantage), mais bon ... ceci ne veut rien dire.
    Par contre le soucis d'accélérations demeure. Cela n'arrive pas systématiquement. Je l'ai constaté à plusieurs reprises lors du remplissage de la cuve en début de cycle et lors du lavage.
    Il tourne normalement en agitant le linge dans les deux sens, puis il accélère d'un coup faisant bouger la machine. Cela dure à peine une seconde.
    Je me demande si ces accélérations sont normales (p.ex. pour déméler le linge) auquel cas le problème est dans la suspension ou si elles sont anormales.

    A bientôt,

    John

  11. #8
    michelduc

    Re : Problème avec lave linge Whirlpool AWM 8123

    bonjour,
    non pas normale et tout se concrétise autour du tachymètre , il doit donc avoir un mauvais contact qui fait que ce tachymètre est isolé de temps en temps mais ou, c'st une drole d'affaire. ca se peut dans la connection moteur, ca se peut sur la connection platine ou encore une soudure defectueuse
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  12. #9
    JohnL

    Re : Problème avec lave linge Whirlpool AWM 8123

    Bonjour,
    ça y est, maintenant elle plante systématiquement!
    Le led "Ouverture porte" clignote à raison d'un clignotement par seconde.
    Petite correction à ce qui est écrit plus haut: le bouton Marche/Pause ne clignote pas lorsqu'il plante (seulement le led "Ouverture Porte"). Il clignote de manière synchrone avec le led Ouverture Porte lorsqu'on appuie dessus.
    Il faut revenir à O puis sélectionner un autre programme pour qu'il redémarre, mais il plante tout aussi vite sauf sur Vidange.
    Lorsqu'un programme débute, la pompe de vidange fonctionne quelques secondes, puis lorsque l'eau commence à couler ... ça plante.
    A plus ...

  13. #10
    JohnL

    Re : Problème avec lave linge Whirlpool AWM 8123

    Bonjour,
    Problème de programmateur.
    Dépanné par Darty.

  14. #11
    PEPIN45
    Invité

    Re : Problème avec lave linge Whirlpool AWM 8123

    bonjour
    merci du retour

Discussions similaires

  1. [Blanc] lave linge whirlpool AWM 8123
    Par fredo64 dans le forum Dépannage
    Réponses: 5
    Dernier message: 16/04/2009, 07h09
  2. [Blanc] probleme lave linge whirlpool 8123
    Par jeannot124 dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/10/2008, 17h58
  3. [Blanc] panne lave linge whirlpool AWM 8123
    Par ebouz49 dans le forum Dépannage
    Réponses: 17
    Dernier message: 12/03/2008, 15h51
  4. [Blanc] Lave linge Whirlpool AWM 8123 (programmateur ?)
    Par borphee dans le forum Dépannage
    Réponses: 5
    Dernier message: 12/01/2008, 20h53
  5. [Blanc] lave linge WHIRLPOOL AWM 8123/1
    Par Manu 77 dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/10/2007, 10h14
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...