Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 46

Four micro-ondes Electrolux EMS2640



  1. #1
    EmmanuelDaCruz

    Unhappy Four micro-ondes Electrolux EMS2640


    ------

    Bonjour

    mon microonde ne chauffe ,

    la lumiere s'allume quand la porte s'ouvre,

    la platine de commande fonctionne bien,

    je lance le cycle, le plateau tourne, j'entend le ventilateur
    soufflé, la lumière est allumée quand plateau tourne

    cycle de 30s s'arrête mais l'eau n'est pas chaude, reste froide.

    Je l'ai démonté rien de brulé pas de signe apparent de pb

    je vois qu'il y a comme un néon, je sais pas à quoi il sert?

    les contacteurs de sécurités sont bien appuyés

    Merci de votre aide

    -----

  2. Publicité
  3. #2
    lebiochimiste

    Re : Microondes Electrolux EMS2640

    votre problème est dans la partie haute tension, vérifiez le fusible haute tension entre condensateur et transformateur!
    Faites attention au condensateur, il contient haute tension!
    cordialement Hatem

  4. #3
    EmmanuelDaCruz

    Re : Microondes Electrolux EMS2640

    Bonjour et merci pour votre aide

    par contre vous évoquez un fusible,

    je n'en vois pas c'est un fusible qui ressemble

    à ceux sur la carte d'alimentation (5x20 ou 6x35)?

    Ce situe t'il habituellement côté condo ou côté transfo?

    si je suis les fils qui vont au condo, je dois tomber dessus?

    merci de votre aide

  5. #4
    lebiochimiste

    Re : Microondes Electrolux EMS2640

    Y'a des MO qui contiennent un fusible haute tension normalement dans un petit boitier en plastique entre le transfo et le condensateur et parfois le fil passe directement sans fusible!
    Celui de la carte de l'alimentation, quant il est HS l'appareil ne démarre plus.
    Aussi, il faut vérifier s'il y'a courant à l'entrée du transfo!
    A+
    cordialement Hatem

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    lebiochimiste

    Re : Microondes Electrolux EMS2640

    cordialement Hatem

  8. A voir en vidéo sur Futura
  9. #6
    EmmanuelDaCruz

    Re : Microondes Electrolux EMS2640

    Merci pour le lien,

    j'y vois plus clair maintenant.

    Je vais essayer tout d'abord de décharger le condo
    et de tester les différents organes.

    Je vous tiens informer d'ici ce WE

    Merci encore pour votre aide

  10. Publicité
  11. #7
    EmmanuelDaCruz

    Re : Microondes Electrolux EMS2640

    Bonjour lebiochimiste,

    merci encore du lien pour le tutoriel de dépannage.

    J'ai effectué les mesures demandées:
    T1-T2=2,2ohms
    T3-T4=0,2ohms
    M1-M2=0,2ohms
    Pas de mesure de la capa (pas d'appareil le permettant)
    Pas de fusible sortie capa->transfo

    J'ai démonté le mégatron, pas de défaut apparant.

    Pour info, mon MO a un peu plus de 2 ans et je ne m'en sers que
    pour chauffer biberon et décongeler occasionnellement.

    Par contre, j'ai testé les fusibles se trouvant sur la carte d'arrivée de
    l'alimentation, il y en a 2:
    - fusible 6x35(20A)=> OK
    - fusible 5x20(8A)=>HS

    Au moment où je vous écrit ce message, je n'ai pas de fusible de ce type en 8A,j'ai essayé avec un 2A, j'ai testé le MO,
    il s'allume, plateau tourne, pas de chauffe

    SAvez-vous ce que protège ce fusible se trouvant sur le petite carte
    d'arrivée d'alimentation?

    Je vous tiens au courant

  12. #8
    lebiochimiste

    Re : Microondes Electrolux EMS2640

    Essayes de le schinter avec un petit filament et ça ira.
    cordialement Hatem

  13. #9
    golfo57

    Re : Microondes Electrolux EMS2640

    Bonjour à toi,

    Regarde ce document, si tu suis la méthode de dépannage en BT tu seras d'une part déjà fixé si cela vient de ce secteur. Si c'est ok, et comme cela ne chauffe toujours pas, il faut se tourner sur le secteur HT. La méthode de dépannage des éléments en HT est bien expliquée. Bon taff ce w-e. @+

  14. #10
    lebiochimiste

    Re : Microondes Electrolux EMS2640

    tu peux pas mettre une photo de la partie haute tension?
    cordialement Hatem

  15. #11
    gege451

    Re : Four micro-ondes Electrolux EMS2640

    changer la diode ht et la diode de secu s'il y a une

  16. #12
    golfo57

    Re : Four micro-ondes Electrolux EMS2640

    Citation Envoyé par Emmanuel...
    Pas de fusible sortie capa->transfo
    Citation Envoyé par gege451
    changer la diode ht et la diode de secu s'il y a une
    Comme cela, systématiquement sans contrôler? A ce tarif, on peut tout changer jusque cela fonctionne @+

  17. Publicité
  18. #13
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    j'ai suivi hors tension la méthode de dépannage du tutoriel (lien le biochimiste) et tout m'a l'air ok côté HT.

    De toute manière avant de rechercher de ce côté, j'essaye de trouver pourquoi sur la carte d'arrivée du 220v (cordon d'alim)
    le fusible est HS.
    J'ai suivi les 2 petits fils aux bornes du fusible ils vont pour l'un sur un
    contact d'un relais piloté par la carte de commande principale et de
    l'autre sur le premier switch (j'ai 3 switchs testés OK repos/travail)

    Par contre pour faire un essai pour être sur, peut-on enlever la diode HT et la diode de sécu sans prendre un risque (ces diodes sont-elles obligatoires)?

    Dans tous les cas suite à la procédure de golfo57(merci au passage)
    je retrouve les bonnes valeurs quand MO hors tension

    J'essayerai demain matin la méthode d'isoler les fils devant amener la tension au transfo pour éffectivement vérifier que la celui-ci est bien alimenté en amont.

    Encore merci pour toute votre aide à tous
    Si quelqu'un connaît un lien pour acheter des pièces (diodes ou autres) je suis preneur
    Bonne soirée

  19. #14
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    J'ai une méthode un peu folle peut être que j'utilise pour confirmer ou infirmer la partie haute tension:
    Je branche le transfo directement en 22O v par un fil et je met au courant pour 10 à 2o seconde et je teste une petite quantité d'eau.
    Si ça chauffe ----> problème commande
    Si ça chaufe pas -----> Partie haute tension
    cordialement Hatem

  20. #15
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    j'ai remplace le fusible
    j'ai débranché alim amont du transfo,
    j ai relié respectivement les fils à mon multimetre

    j'ai lance cycle de 10s j'ai bien du 220V

    PAr contre quand j'ai replacé (fils alim transo débranché) le capot
    pour faire cet essai, le capot a du touché le bâti et ça a disjoncté.

    J'en conclus que le condo se décharge sur le bâti,
    est-ce une des deux diodes qui est HS

    est-ce que je peux faire un essai en débranchant l'extrémité des 2 diodes reliée au bâti?
    Ou carrément en les enlevant? y a t il un risque?

    merci de vos réponses
    on touche au but

  21. #16
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    salut
    J'n'ai pas bien compris ton texte (capo et bati?)mais :
    Y'a pas risque, tu enlevé la diode haute tension reliée à la carcasse (il y'a un boulon) et tu testes
    L'autre diode qui relie les bornes du condensateur, tu peux l'enlever complètement (le MO peut fonctionner sans elle)
    cordialement Hatem

  22. #17
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    dans le texte ce que j'ai voulu dire c'est quand j ai voulu replacé le capot pour faire l'essai précédent il a touché le bâti (fils primaire débranchés) et ça a disjoncté.
    ET comme la partie HT pas alimenté, j'en ai déduit que la tension ne pouvait venir que du condo en passant par la diode HT.

    J'ai donc testé la diode HT en série avec une lampe 220V,
    elle s'allume que je branche la diode dans un sens ou dans l'autre (mesure infini à l'ohmètre).
    Est-elle HS?

    Par contre dans ton message,tu dis, débranche la diode HT du bâti et teste, celaveut dire qu'une fois la diode débranchée côté bâti, je teste le MO en fonctionnement, c'est ça?

    Merci de ton aide

  23. #18
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    Par contre dans ton message,tu dis, débranche la diode HT du bâti et teste, celaveut dire qu'une fois la diode débranchée côté bâti, je teste le MO en fonctionnement, c'est ça?
    ------> oui
    La diode doit passer le courant dans un seul sens!!!!
    Donc
    Tu débranches la diode et tu vois si ça disjoncte ou non, si ça disjoncte pas, c'est la diode qui est HS
    Tu peux acheter un micro onde de la cass, c'est pas cher et ça arrange l'histoire j'imagine
    cordialement Hatem

  24. Publicité
  25. #19
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    Ok j'ai réalisé le test comme mentionné=> pas de chauffe, fusible HS,
    et une fois prise déconnectée j'ai de la tension lorsque je touche par exemple le fusible HS (une petite bourre)=> disjoncte

    Donc je décharge le condo, je remet un fusible OK, j'ai enlevé diode HT et sécu, je débranche mes fils du primaire pour brancher en direct le 220V sur le primaire du transfo, je lance en fonctionnement 30sec

    Constat: pas disjoncté, fusible OK mais toujours pas de chauffe
    je suis perplexe.

    Plus d'idée, effectivement racheter un MO arrangerait surement
    mais c'est un MO avec facade inox encastrable, pareil que le four qui se trouve juste en dessous, c'etait pour l"esthétique.

    Merci comme même pour toute ton aide

  26. #20
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    donc la diode est hs?non?
    cordialement Hatem

  27. #21
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    Donc d'après ce que j'ai compris, si tu remet la diode , ça disjoncte?
    si oui, il faut la changer!!
    Pour un MO casse, tu peux l'utiliser comme pièces de rechange!
    cordialement Hatem

  28. #22
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    en faite, que je mette la diode ou pas, le MO réagit pareil.

    Je pensais que c'étais la diode qui laissait passer du jus de la capa mais même quand je l'enleve il ya du jus
    je pense que lacapa se décharge via le transfo dans le circuit de cde jusqu a la carte d'alim secteur.

    J'ai réassayé en direct sans les diodes en branchant direct sur 220V pdt 1min j'ai mis devant le rayonnement un tout petit peu d'eau=> ne chauffe pas du tout.
    Après cette essai, j'ai teste le fusible => ok
    par contre quand je touche le fucible je prend une petite bourre et ça fait disjoncté Si on ne touche à rien avec les mains ou capot sur bâti=> ça ne disjoncte pas.

    C'est surprenant que le fait de faire marcher le MO ne fasse pas disjoncter du fait que tout le bâti est relié à la terre?

    Pourtant j'ai réalisé toutes les mesures des 2 procédures envoyées et tout sauf diode HT est conforme.

    Plus d'idée, c'est vrai que je pourrais racheter diode HT mais si cela sert à rien, autant réinvestir direct dans un nouveau MO (le même)

    Merci pour ton aide

  29. #23
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    on va résumer:
    D'abord travaillons sans capot.
    Utilise un cable coté fiche et l'autre 2 causse pour les fixer directement sur le transfo,
    Tu fais le branchement à l'entrée du transfo ( phase et neutre), remet tout à sa place sauf le capot.
    Normalement quand tu mets la fiche dans la prise (sans mettre le MO en marche), la partie haute tension va fonctionner. ( Pas grave sans ventilateur pour quelques secondes)
    Donc , tu met un peu d'eau et tu testes directement sans mettre le MO en marche ( on va démarrer sauf la partie haute tension)----> tu va écouter le magnétron fonctionner et on verra:
    Soit ça disjoncte, soit chauffe, soit ça chauffe pas
    cordialement Hatem

  30. #24
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    sans capot.
    J'ai utilisé un cable coté fiche et l'autre 2 cosses branchées directement sur le transfo,
    J'ai branché à l'entrée du transfo ( phase et neutre),
    j'ai remis tout à sa place sauf le capot et sans les diodes.(HT et sécu)
    j'ai mis la fiche dans prise pendant 1min (sans mettre le MO en marche),
    la partie haute tension est sous tension, ça fait un léger grondement
    Donc , j'ai mis un peu d'eau et j'ai testé directement sans mettre le MO en marche
    =>le magnétron fonctionne(grondement) et:
    ça disjoncte pas et ça chauffe pas

    Voilà test réalisé
    j'en perd mon latin

  31. Publicité
  32. #25
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    Puisque ça disjoncte pas la diode est en bonne état
    Appariement c'est le magnétron !
    Le condensateur tombe rarement en panne, aussi le transfo!
    ET je crois le magnétron est un peu cher!
    cordialement Hatem

  33. #26
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    Quand j'ai réalisé l'essai
    la diode n'était pas branchée

    je réessaye avec les diodes branchées
    mais je suis ok sur la conclusion
    je pense que c'est le mégnétron qui est HS
    pourtant quand je mesure la résistance=OK et
    l'antenne est en bonne état, pas d'amorce
    juste un trou sur l'extrémité au centre de l'antenne
    est-ce normal?

  34. #27
    golfo57

    Re : Four micro-ondes Electrolux EMS2640

    Bonjour à tous,

    EmmanuelD...., si tu lis bien le document que je t'ai founi en lien, tu verrais qu'en page 9,10,11, il y a les explications du rôle de la diode HT et aussi à quoi sert la diode de sécurité. Comme tu faisais les tests sans la diode HT, le magnetron ne se mettais pas en branle. As-tu contrôlé cette diode HT en 9V? dans un sens ça passe et pas dans l'autre. Si pas le cas alors tu peux dire que ta diode est naze. Et tu peux donc, comme l'a suggéré gege451, les 2 diodes et ton fusible au primaire. Et ça ne coûte pas la peau du cul, tout n'est peut-être pas perdu. @+

  35. #28
    EmmanuelDaCruz

    Re : Four micro-ondes Electrolux EMS2640

    Merci pour ta suggestion, je vais relire avec attention cette partie

    je vais acheter la diode que j'ai teste elle est passante des 2 côtés
    effectivement elle coute avec la diode secu dans les 12€

    le seul hic c'etait de savoir si cela venait vraiment de ça car avec les frais de port cela me paye deja une partie du nouveau MO si celui ci est HS,
    est-ce que tu as lu mes posts precedents
    peux-tu m'expliquer pourquoi j'ai de la tension quand je fais un essai et que si je rentre en contact ça disjoncte,
    pareil est ce normal qu'au bout de l'antenne du magnetron il est un petit trou

    merci de ton aide

  36. #29
    lebiochimiste

    Re : Four micro-ondes Electrolux EMS2640

    bon, pour le petit trou sur le magnétron! trou normal d'ou sort les ondes (orifice) ou bien trou causé par des amorces?
    Bon si c'est à cause d'amorce (pas d'origine), parfois le magnétron continue à fonctionner et parfois il est HS! J'ai eu moi les deux cas
    cordialement Hatem

  37. #30
    golfo57

    Re : Four micro-ondes Electrolux EMS2640

    Bonjour à tous,
    Citation Envoyé par lebiochimiste
    Puisque ça disjoncte pas la diode est en bonne état
    j'avais zappé ce passage et on pouvait donc en conclure qu'elle était bonne, mais....
    Quand j'ai réalisé l'essai, la diode n'était pas branchée
    A ce rythme là, on y perd notre latin.
    Citation Envoyé par EmmanuelD...
    peux-tu m'expliquer pourquoi j'ai de la tension quand je fais un essai et que si je rentre en contact ça disjoncte,
    Peux-tu dire ce qui disjoncte à ce moment? Logiquement l' interrupteur différentiel. @+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Blanc] micro ondes
    Par ROYGERS dans le forum Dépannage
    Réponses: 2
    Dernier message: 22/02/2010, 12h33
  2. [Blanc] Micro-Ondes LG MP-3297IXC ne chauffe plus en Micro-Ondes
    Par martinfisher dans le forum Dépannage
    Réponses: 27
    Dernier message: 18/12/2009, 08h10
  3. [Blanc] Micro ondes MT 264 et micro ondes AT315
    Par spitfire68 dans le forum Dépannage
    Réponses: 9
    Dernier message: 04/12/2009, 20h57
  4. TPE Les ondes micro-ondes sur organismes
    Par Frifritou dans le forum TPE / TIPE et autres travaux
    Réponses: 1
    Dernier message: 25/10/2007, 10h21
  5. [Blanc] Panne sur micro onde électrolux CF NF4050 1400 WATT[résolu]
    Par MOULHOUD2001 dans le forum Dépannage
    Réponses: 13
    Dernier message: 29/08/2007, 14h00
Découvrez nos comparatifs produits sur l'univers de la maison