Discussion fermée
Affichage des résultats 1 à 25 sur 25

panne TV - chassi MD1.2E AA



  1. #1
    Mister_T

    panne TV - chassi MD1.2E AA


    ------

    Bonjour tout le monde,
    un petit message pour vous dire, comme plien d'autres, que ma télé est en panne et que ça me dirais bien de la dépanner moi même . (étude d'électronique dans ma jeunnesse et pas envie de payer 100 E de reparation pour une télé de 7 ans- j'ai ma fierté! )

    TV Philips PT5523
    Chassis MD1.2E AA

    petite histoire:
    je regardais la tv quand d'un seul coup : un pof, plus d'image, tv en veille, pas moyen de la rallumer et et au bout de quelque temps voyant rouge qui clignote avec sifflement intermittant et odeur de chaud.

    j'ouvre le capotje rebranche et j'insiste un peu pour voir d'ou viens un petit filet de fumée.

    -> petit condo ceramique 1.5nF 2kV

    je parcours un peu votre forum (génial, au passage), je vois que le problème est connu.
    j'achette un condo 1.5nF 3kV. c'est la ruine pas un fournisseur de composant n'en a sur la bretagne -> achat chez un réparateur TV qui a défaut de faire le dépanage, fait son beurre 6E le condo!

    Mon condo un fois soudé, je rallume ... et la c'est le drame : son ok mais pas d'image (et d'électricité statique sur écran).
    snif moi qui avais lu que le fait de changer uniquement le condo et que ca repartait pour 10 ans...

    je vais continuer mes investigations : test de a lampe, test du BU.

    au passage combien coute un BU 25084 AF
    et quel est son branchement vu de face : emetteur - Base - Collecteur ?

    Mais si vous avez une idée n'hésitez pas. (pb connu?)

    j'espère que je n'ai pas été trop long et que certain ne se sont pas endormis en cours mais j'ai essayé d'etre le plus complet possible.

    Merci d'avance pour votre aide

    -----

  2. Publicité
  3. #2
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    complement d'info

    Test de la lampe -> ok (quelle tension doit-on avoir aux bornes de l'ampoule?)

    Test du BU -> HS

    Il y a-t-il autre chose a vérifier avant de changer le BU (et peut-etre de la re-cramer)?

  4. #3
    Mister_T

    Unhappy Re : panne TV - chassi MD1.2E AA



    je désespère... ne marche tjrs pas.

    je n'avais aucune jonction de passante sur mon vieux BU donc je pensais qu'il etait hs mais le neuf que je viens d'acheter me donne la meme chose.
    je l'ai quand même monté et idem......

    du son mais pas d'image (on entend quand meme la démagnétisation de l'écran)

    je ne sais plus quoi faire

  5. #4
    crtv

    Re : panne TV - chassi MD1.2E AA

    slt,

    vérifie la capa d'accord qui se trouve aux pieds du BU ligne, elle peut donner parfois l'impression d'etre saine, mais si tu la déssoude, elle peut etre trouée ou fendue

  6. A voir en vidéo sur Futura
  7. #5
    parcro

    Re : panne TV - chassi MD1.2E AA

    à l'aide d'un petit miroir, vérifie les pistes éventuellement cramées sous la petite plaquette de connexions du déviateur sur le col du tube
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  8. #6
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Crtv,
    "capa d'accord " s'il sagit de la capa bleu, c'était mon problème initial, et j'avais grand espoir, au lire des différents posts, que son remplacement allait solutionner la panne. Je l'ai remplacé par une capa 1,5nF 3kV au lieu de 2kV.

    Parcro,
    je viens de regarder tout est ok. j'ai meme testé a l'ohm-metre depuis la nappe qui viens se brancher a coté de la capa bleu (c'est la seule nappe que j'avais déconnectée pour accéder à la capa)

    Pour confirmation du test du BU, j'ai vu dans un autre forum qu'ils ne cherchaient pas la tension des jonctions mais l'impédance ce qui donnais sur le BU d'origine :
    rCB : infini
    rEB : infini
    rBC : 900 kOhm
    rEC : infini
    rBE : 3.4 MOhm
    rCE : infini
    Avec ces valeur est-ce que mon BU est bon?

    Si oui :
    Trasfo THT hs?
    ou possibilitéd'avoir endommagé une nappe ou un composant lors d'une mauvaise manip?

    Merci d'avance pour votre aide.

    Ps : je me répète mais j'ai pas de chance car mon pb d'origine c'etait quand meme la capa bleu 1,5nF qui était cramée et pour d'autre son remplacement a suffit?

  9. Publicité
  10. #7
    Daniel75

    Re : panne TV - chassi MD1.2E AA

    Bonjour ,


    Parce que ton problème d'origine , contrairement à ce que tu dis n'est pas le même que les autres , apparemment !

    De plus , la maintenance d'un téléviseur ne consiste pas à remplacer " bêtement " des composants à profusion en se rendant compte , finalement que cela était vraiment " bête " !



    A plus tard

  11. #8
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Mon cher Daniel
    Si tu as pris le temps de lire mon post depuis le début (je sais il est long!), tu verras que je n'ai pas poster "bêtement" un "ma télé marche pas, qu'est-ce que je fais?"
    J'ai longement consulter les posts de ce forum (et d'autres). Mon pb ressemblait à un pb courrant.

    Je n'ai poster que lorsque que j'ai fait le tour de ce que j'avais trouvé comme conseils.

    N'ayant pas de réponse (c'était samedi ap et il faisait beau (?) ....)
    Il a fallu que j'avance.
    J'ai testé mon BU ... mal peut-etre mais j'ai testé. Je me suis planté!

    Maintenant je redemande conseil :
    1 - sur le test du BU
    2 - sur d'autres tests à faire pour déterminer le(s) autre(s) élément(s) défectueu(x)

    Si tu as des infos, je suis preneur.
    Sinon, il y a régulièrement des posts tout neuf que tu pourras commenter .
    D'autres personnes tels que Crtv ou Parcro m'ont l'air mieux disposés, je les en remercie.

    A Bon Entendeur .....

  12. #9
    Daniel75

    Re : panne TV - chassi MD1.2E AA

    Bonsoir ,


    Citation Envoyé par Mister_T
    Mon cher Daniel
    Si tu as pris le temps de lire mon post depuis le début (je sais il est long!), tu verras que je n'ai pas poster "bêtement" un "ma télé marche pas, qu'est-ce que je fais?"
    J'ai longement consulter les posts de ce forum (et d'autres). Mon pb ressemblait à un pb courrant .
    Je n'ai poster que lorsque que j'ai fait le tour de ce que j'avais trouvé comme conseils..


    N'ayant pas de réponse (c'était samedi ap et il faisait beau (?) ....)
    Il a fallu que j'avance.
    J'ai testé mon BU ... mal peut-etre mais j'ai testé. Je me suis planté!

    Maintenant je redemande conseil :
    1 - sur le test du BU
    2 - sur d'autres tests à faire pour déterminer le(s) autre(s) élément(s) défectueu(x)

    Si tu as des infos, je suis preneur.
    Sinon, il y a régulièrement des posts tout neuf que tu pourras commenter .
    D'autres personnes tels que Crtv ou Parcro m'ont l'air mieux disposés, je les en remercie.


    A Bon Entendeur .....

    - Oh ! Rassures toi , j'ai parcouru de long en large et de haut en bas l'exposé de ton problème et je maintiens ce que j'ai dis !

    - Effectivement , ce problème est connu mais tu n'as pas bien exploré le sujet !

    - Si tu ne sais pas tester un transistor , il faut :

    * soit demander conseil
    * soit consulter les archives

    et si cela avait été fait , je te garantie que tu saurais de quelle manière tester un transistor lignes ou de découpage !

    - Toutes les infos dont tu as besoin sont sur les différents forums de dépannage en télévision , il faut simplement prendre le temps de bien analyser le problème !

    - Concernant la régularité des posts nouveaux , je suis d'accord avec toi , cela me paraît même bizarre !

    - Enfin , à propos de : Crtv et de parcro , as-tu réalisé les tests qui t'ont demandé ?



    A plus tard

  13. #10
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Citation Envoyé par Daniel75
    - Enfin , à propos de : Crtv et de parcro , as-tu réalisé les tests qui t'ont demandé ?
    Tu as justement répondu sur ce mail
    Citation Envoyé par Mister_T
    Crtv,
    "capa d'accord " s'il sagit de la capa bleu, c'était mon problème initial,(...). Je l'ai remplacé par une capa 1,5nF 3kV au lieu de 2kV.

    Parcro,
    je viens de regarder tout est ok. j'ai meme testé à l'ohmmètre depuis la nappe qui viens se brancher à coté de la capa bleu (c'est la seule nappe que j'avais déconnectée pour accéder à la capa)
    Autres pistes?


    pour info recherche "test BU" -> 1653 Posts (BU mot commun, trop long ou trop court et n'a pas été inclu dans votre recherche)

  14. #11
    crtv

    Re : panne TV - chassi MD1.2E AA

    slt,

    si ton TV est toujours en sécurité, vérifie le transistor IRF520 FI,il se trouve vers le connecteur trame, il est de couleur verte et va se connecter au déviateur (petite platine qui se trouve sur la bobine de déviation sur le tube. Ce transistor se trouve contre la tole de masse secondaire au milieu du chassis quand tu l'auras trouvé, mesure le, tu verras, il est en court-circuit ce transistor est monté en circuit protection est/ouest et souvent, il "gicle" avec la capa bleue

  15. #12
    Daniel75

    Re : panne TV - chassi MD1.2E AA

    Bonsoir ,

    Citation Envoyé par Mister_T
    Tu as justement répondu sur ce mail

    Autres pistes?

    pour info recherche "test BU" -> 1653 Posts (BU mot commun, trop long ou trop court et n'a pas été inclu dans votre recherche)
    Désolé mais tu ne sais pas effectuer des recherches sur un forum !

    Un élément de réponse vient de t'être donné par : Crtv et qui figure dans les archives de l'un ou l'autre des nombreux forums de dépannage en télévision .



    A plus tard

  16. Publicité
  17. #13
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Merci Crtv,

    j'ai jeté un oeil sur la platine, je ne l'ai pas trouvé.
    Mais il est tard et je regarderai plus attentivement demain.

    Merci encore
    Dernière modification par Mister_T ; 07/11/2005 à 21h29.

  18. #14
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Crtv,

    Pour moi, ma TV n'est plus en sécurité : Voyant vert, du son mais pas d'image.

    Quoi qu'il en soit, j'ai quand même cherché l'IRF520 et je n'ai toujours pas mis la main dessus. Les 2 transistors proches du connecteur trame (L25) et d'après les schémas, ce serai plutot un 2SD1266 ou BD536 (pas de FET??).
    Désolé je ne peu pas t'envoyer la partie du schéma concerné, pièce jointe limitée à 620*280 -> qualité mediocre pour le schémas.

    Je n'ai pas le temps de contrôler tout ça rapidement, mais je m'y remettrai jeudi. (avec contrôle des diodes autour du BU)

    @+

  19. #15
    crtv

    Re : panne TV - chassi MD1.2E AA

    slt,

    as tu vérifié les soudures du connecteur deu déviateur? en effet, ton télé n'est pas en sécurité donc, l'IRF520, n'est pas en cause.
    vérifie si toutefois, il n'y aurait pas de coupure de piste entre l'alimentation primaire et secondaire

  20. #16
    Mister_T

    Re : panne TV - chassis MD1.2E AA

    Bonjour tout le monde, me re-voici
    Vu que je ne m'y retrouve plus moi même, j'ai résumé rapidement :

    TV: 25PT5322 - Chassis MD1.2E AA

    "Paff", passage en veille de la tv, led rouge qui clignote + sifflement intermittent.

    conséquence visible : Condo bleu (1,5nF 2kV) cramé -> remplacé par 1,5nF 3 kV

    nouvel essai : plus de mise en sécurité. voyant au vert.
    Ecran noir (démagnétisation ok).
    Du son (même si il se dégrade et revient de façon intermittente, ok sur certaines chaines. Lié au pb image?)

    Test de la lampe ok (140v)
    Test du BU ok

    Remontage BU (toujours 140v collecteur - émetteur)

    Vérif des soudures sur la platine principale ok
    Vérif des soudures sur la platine du déviateur ok (+ test de continuité à partir des nappes ok)



    Crtv,
    - qu'entends-tu par "coupure de piste entre l'alimentation primaire et secondaire" : quelle alim? (test lampe ok)
    - tjrs pas trouvé IRF520 (par principe)


    Je me suis équipé (emprunt) en matériel : Oscillo + sonde 30kV (quel suppo !lol!), multimètre ... pas d'alim. externe malheureusement.

    Si une tête bien pensante a des tests à faire ou signaux à mesurer, je suis preneur.

    Merci d'avance

    PS : ma crainte est d'avoir abimé un composant lors des manips mais je n'ai rien vu.

  21. #17
    Daniel75

    Re : panne TV - chassi MD1.2E AA

    Bonsoir ,



    Procèdes à la réfection des soudures .



    A plus tard

  22. #18
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    c'est fait pour la tht et composants autour, idem sur carte CRT

    toujours un ecran noir.

    y-a t-il un test a faire pour savoir si la tht est ok?

  23. Publicité
  24. #19
    Daniel75

    Re : panne TV - chassi MD1.2E AA

    Bonsoir ,


    Il faut également procéder à la réfection des soudures de platines (si , ton chassis en est équipé ) montées verticalement sur le chassis principal .


    A plus tard

  25. #20
    claude30

    Re : panne TV - chassi MD1.2E AA

    Salut
    Puisque tu as un oscillo mesure le signal sur la base puis sur le collecteur du BU lignes
    PS : pour le collecteur utilise ta sonde 30 kv
    @+

  26. #21
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    Bonjour Claude

    Sur le BU ligne :
    Collecteur - emetteur = 140v
    Base - emetteur = 0v
    J'ai remonté le signal et dans le primaire du transfo "line driver" j'ai bien un signal L2 qui ressemble à celui indiqué dans la doc (je n'arrive pas à régler ma sonde -> capacitive -> je n'ai pas les coins carré !lol! )
    Je vais le dessouder pour le tester.

    Autres choses qui m'intrigue, tous mes points tests lignes sont à 0v (L4 borne grosse diode, L6 broche 8 THT, L5 +13, ....). Je pense que c'est normal si la le transfo tht n'est pas bien alimenté?
    Par contre j'ai essayé de suivre le signal VOS (140v).
    Je ne l'ai pas en P6 (connecteur L10 -> platine petits signaux),
    mais je l'ai avant la resistance 3568.
    Je l'ai au point test L1,
    mais plus sur la broche 6 du transfo THT

    et ....... je fais une petite pause parce que j'ai la tête qui va exploser. Je n'y connais rien au fonctionnement d'une tv et je finis par ne plus savoir ce que je mesure...

    si tu as d'autres indication n'hésite pas.

    Merci encore

    Ps : Daniel, je n'ai pas de platine soudée verticalement sur la carte principale (même rep sur ABC....que.com)

  27. #22
    claude30

    Re : panne TV - chassi MD1.2E AA

    Re
    Signal collecteur BU lignes (7420) signal L3 ?.........
    @+

  28. #23
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    142V continu

  29. #24
    Mister_T

    Re : panne TV - chassi MD1.2E AA

    ça y est, ça marche !!!


    Piste coupée entre sortie transfo "line driver" et emetteur du BU ligne


    En fait j'ai du l'abimer en changeant le condo de ligne. pffffffff.
    Mais j'avais prévenu :
    Citation Envoyé par Mister_T
    PS : ma crainte est d'avoir abimé un composant lors des manips mais je n'ai rien vu
    Merci encore à tout ceux qui m'ont consacré du temps.
    @+


    Spéciale dédicace à Daniel
    Citation Envoyé par Mister_T
    Ps : je me répète mais j'ai pas de chance car mon pb d'origine c'etait quand meme la capa bleu 1,5nF qui était cramée et pour d'autre son remplacement a suffit?
    Citation Envoyé par Daniel75
    Bonjour ,
    Parce que ton problème d'origine , contrairement à ce que tu dis n'est pas le même que les autres , apparemment !
    Apparemment si, c'est juste le bonhomme (moi) qui n'est pas doué

  30. Publicité
  31. #25
    jarod3000

    Re : panne TV - chassi MD1.2E AA

    Salut,

    Bien joué donc tu as reussi à reparer la panne que tu avais créé.

    Best Regards.

Discussions similaires

  1. [Brun] Panne Châssis MD1.2E AA philips 28PT4513
    Par Quentin58 dans le forum Dépannage
    Réponses: 78
    Dernier message: 17/01/2008, 23h10
  2. TV toshiba cherche n° chassi pour panne
    Par malvric dans le forum Dépannage
    Réponses: 5
    Dernier message: 13/06/2007, 06h45
  3. schneider md1.1e
    Par mostique dans le forum Dépannage
    Réponses: 1
    Dernier message: 10/11/2006, 20h16
  4. A l'aide panne TV PHILIPS 29PT542401 chassis MD1.2E ?
    Par godzila dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/08/2006, 14h59
  5. Panne Sur Un Blussky Bs 3320s Chassi 11ak19p
    Par REMY48 dans le forum Dépannage
    Réponses: 21
    Dernier message: 22/06/2006, 14h30
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...