Discussion fermée
Affichage des résultats 1 à 2 sur 2

Reset module Whirlpool ADG 8977 6° Sens



  1. #1
    Nano39000

    Reset module Whirlpool ADG 8977 6° Sens


    ------

    Bonjour a tous, je viens de m'inscrire sur ce forum car après plusieurs tentatives de réparation de mon lave vaisselle (Bien aidé par ce dit forum et par mon dépanneur local), je bloque à nouveau et ne trouve plus d'info.
    Explication :
    Mon lave vaisselle s'est arrêté en milieu de cycle (Je ne sais pas où exactement) et après, quelque soit la position choisie pour le sélecteur, seule la LED "Programme normal" s'allumait et plus possible de rien faire (Ni reset, ni relancer un programme...)
    Après discussion au téléphone avec mon dépanneur, il m'a dit que la pompe de vidange était souvent en cause. Je l'ai démontée et testée, pas de problème.
    Ensuite il m'a demandé de lui amener le module pour qu'il voit quelle panne était détectée. Résultat, il indiquait vanne d'entrée d'eau bloquée ouverte alors qu'il n'y a pas d'eau dans la cuve. Et comme cette panne est très rare, il m'a proposé de réinitialiser le module.
    Je l'ai alors rebranché et maintenant, quand j'allume le LV, c'est "Sapin de noël". Tous les voyants s'allument alternativement et le bouton "Départ" clignote. J'ai essayé de réseter porte fermée, porte ouverte, de débrancher, de rebrancher et rien ne se passe

    Mon dépanneur dit que c'est la dernière étape avant de lui amener le LV mais j'aimerais savoir, avant de lui amener, si quelqu'un connaissait cette situation et avait quelque chose à me proposer.
    Merci d'avance à vous.

    -----

  2. #2
    michelduc

    Re : Reset module Whirlpool ADG 8977 6° Sens

    bonjour,
    il a donc vu le code F9 , entrée d'eau en continu dans la cuve. vous n'avez pas d'eau dans la cuve d'où l'électrovanne n'est n'y bloquée ouverte ni commandée en permanence (triac hs) . il y a donc l'indicateur de présence d'eau qui est a l'état 1, le débitmètre envoie trop d'impulsions par rapport a la logique et c'est F9. la panne n'est dès lors pas un problème de programmation nécessairement
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

Discussions similaires

  1. [Blanc] Compatibilite moteurs lave vaisselle whirlpool adg 8977 et adg 8532
    Par MOULHOUD2001 dans le forum Dépannage
    Réponses: 17
    Dernier message: 27/11/2011, 10h10
  2. [Blanc] Pb avec lave vaisselle Whirlpool ADG 8977
    Par cybernyny dans le forum Dépannage
    Réponses: 2
    Dernier message: 17/07/2011, 17h35
  3. [Blanc] Lave vaisselle Whirlpool ADG 8977 led clignotant
    Par valce dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/07/2009, 17h28
  4. Reset du module 1746HSCE
    Par zaranet dans le forum Technologies
    Réponses: 0
    Dernier message: 02/06/2009, 17h34
  5. [Blanc] LV Whirlpool ADG 8976 "sixième sens"
    Par BBS07 dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/08/2008, 12h22
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...