Discussion fermée
Affichage des résultats 1 à 12 sur 12

[MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée



  1. #1
    steph_cha

    [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée


    ------

    Bonjour à tous,

    Marque : ARISTON
    Modèle: ARMXD 145 FR
    Pbl: message alarme "porte ouverte"

    j'ai un soucis avec mon lave Linge Séchant, lorsque je souhaite démarrer un programme, le message d'alarme "Porte ouverte" s'affiche, alors que bien sur, la porte est bien fermée.

    J'ai donc décapoté la MAL et débranché le contacteur afin d'en vérifier son fonctionnement.

    Après ouverture, voici ce que j'ai pu relever:
    - coté mécanique tout à l'air OK.

    Voici la photo de ce que j’appelle le "contacteur"



    Test 1:
    j'ai vérifié les tensions entre chaque borne du faisceau, déconnecté du contacteur.
    entre...
    1-2 : 170v | 0Ω
    1-3 : 3v | 0Ω
    2-3 :183v | 0Ω

    Test 2:
    j'ai vérifié les tensions sur les bornes du contacteur, interrupteur du contacteur OUVERT
    entre...
    1-2 : 0v | 130Ω
    1-3 : 192v | 0Ω
    2-3 : 192v | 0Ω puis 102Ω puis 0Ω puis 102Ω ... ainsi de suite ttes les 0,5sec

    Test 3:
    j'ai vérifié les tensions sur les bornes du contacteur, interrupteur du contacteur FERME
    entre...
    1-2 : 0v | 235Ω
    1-3 : 0v | 300Ω
    2-3 : 0v | 0Ω

    Pouvez-vous me dire ce que vous en pensez ?
    Dois-je continuer mes recherches ailleurs ? Dois-je vérifier autre chose ?

    Merci d'avance pour vos réponses.

    Cdt, Stéphane.

    -----

  2. Publicité
  3. #2
    michelduc

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    bonjour,
    a voir l'interrupteur est en 2/3 qui doit donc être a 0ohm lorsque' la machine fonctionne sinon il va dire porte ouverte . le contact se fait par la bobine relais qui alimentée pousse l'axe pour que 2/3 soit en contact et quand la bobine n'est plus alimentée l'axe revient et coupe 2/3. vos tests semblent erronés puisqu'il faut que 1/2 soit sous tension pour que 2/3 soit fermé. on voit d'ailleurs que 2/3 sont des fils bruns plus épais , le rouge étant la commande de faible puissance
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  4. #3
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Bonjour michelduc, merci d'avoir apporté ces infos. Vous trouverez mes réponses ci-dessous.

    « bonjour, a voir l'interrupteur est en 2/3 qui doit donc être a 0ohm lorsque' la machine fonctionne sinon il va dire porte ouverte » .
    Jusque-là, c’est conforme à mon test 3 => 2-3 : 0v | 0Ω

    « le contact se fait par la bobine relais qui alimentée pousse l'axe pour que 2/3 soit en contact et quand la bobine n'est plus alimentée l'axe revient et coupe 2/3.»
    La bobine ne semble pas fonctionner car elle ne pousse pas l’axe.

    « vos tests semblent erronés puisqu'il faut que 1/2 soit sous tension pour que 2/3 soit fermé. on voit d'ailleurs que 2/3 sont des fils bruns plus épais , le rouge étant la commande de faible puissance »
    Merci de vos précisions, je suis d’accord avec vous mais mes relevés sont bons. Je viens de les refaire et j’obtiens le même résultat.
    Que faire ? le seul relevé ou j’ai une tension entre 1 et 2 c’est dans mon test 1 => 1-2 : 170v | 0Ω

    Merci d'avance
    cdt
    Dernière modification par steph_cha ; 27/08/2012 à 08h27.

  5. #4
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Je pensais à schinter 2-3 mais ca ne servira à rien car ils sont déjà en contact si interrupteur fermé. N'est ce pas?

  6. A voir en vidéo sur Futura
  7. #5
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Bon je viens de Tél à la hotline indesit-ariston.
    Ils me disent que le pb vient de la carte car je devrais avoir du 220 entre 1-3 interr ouvert.

    Le tech me dit que je peux shunter entre 1-3 mais qu'il faut du 220v sinon ça va être compliqué.
    Que faire?

    La carte coûte 120€ ht + presta de reprog & inter= 250€

    ...pensez vous qu'il est possible de faire un shunt?

  8. #6
    michelduc

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    bonjour,
    pas très sensé cette réponse car déja a mon avis c'est 2/3 le contact à shunter (les 2 fils plus gros) d'après la vue, le relais étant en 1/2, le 1/3 n'ayant aucune relation . si la carte est en défaut shunt ou pas ca ne marchera pas et ca voudrait dire que c'est la serrure en défaut puisque le shunt remplace le contact serrure...
    2/3 sont en contact si interrupteur fermé et donc shunté 1/3 serait court-circuiter les 3 fils ce qui ne peut se faire puisque 220v sur la bobine relais
    Dernière modification par michelduc ; 27/08/2012 à 15h44.
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  9. Publicité
  10. #7
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    que me conseillez vous de faire svp ?

  11. #8
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    le schéma du contacteur est conforme à mon croquis (grossier) ci-dessous
    circuit.jpg

  12. #9
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    alors je viens de me décider à démonter la carte. Et la, surprise... Un transistor est cramé: Q9 (voir photos zoomées vues 1&2 + Entouré 2 sur vue d'ensemble)

    Savez vous si je peux le remplacer ? comment puis-je trouver sa référence ?!

    Photos zoomées:

    vue1:
    transistor vue2.jpg

    vue2:
    transistor vue1.jpg

    photo d'ensemble:

    carte.jpg

    Entouré 1 sur vue d'ensemble
    J'ai cru que 2 diodes avaient également souffert mais, testées, elle donnent une valeur. Celle en vertical donne 524, l'horizontale donne 517 (carte non branchée).
    Donc la crasse noire autour serait due a un phénomène de chauffe "normal" ???
    je retrouve sous ces 2 diodes les memes poussières

    dessous.jpg

    Entouré 3 sur vue d'ensemble
    Egalement, pouvez vous me dire quelle valeur dois-je avoir sur les pattes du composant ULN2003A svp ?
    j'obtiens 13k (carte non branchée)
    Dernière modification par steph_cha ; 27/08/2012 à 17h55.

  13. #10
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Si je me fies à un site, Q9 serait cette réfence : TRANSISTOR BIPOLAIRE PNP - BC327

    Mais lequel choisir ?
    http://goo.gl/KFXiT

    ...et une question persiste : pourquoi as-til cramé ? son remplacement entrainera-til la même conséquence ?
    Dernière modification par steph_cha ; 27/08/2012 à 21h34.

  14. #11
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Je précise que ma constatation ci-dessus (transistor cramé) ne fait pas suite au shunt "évoqué" => je n'ai fait que des mesures à ce jour

  15. #12
    steph_cha

    Re : [MAL-S] Ariston ARMXD 145 FR : message d'alarme "porte ouverte" alors que la porte est fermée

    Bon, je viens de remplacer le triac (ce n'était pas un transistor) et maintenant j'ai ces valeurs:

    1-2 : 220v | 0Ω
    1-3 : 3v | 0Ω
    2-3 :183v | 0Ω

    auparavant, j'avais:
    1-2 : 170v| 0Ω
    1-3 : 3v | 0Ω
    2-3 :183v | 0Ω

    J'ai donc décidé de shunter 2-3 (les 2 fils marron)
    appuis sur marche...mais toujours ce message "porte ouverte"

    Savez vous ce que je peux faire d'autre svp ?

  16. Publicité

Discussions similaires

  1. Porte ouverte ou fermée
    Par DEDELIE dans le forum Technologies
    Réponses: 10
    Dernier message: 01/12/2010, 09h50
  2. [Blanc] Erreur "porte ouverte" machine a laver LG 10130f
    Par yakoulou dans le forum Dépannage
    Réponses: 13
    Dernier message: 05/03/2008, 22h12
  3. [Blanc] panne whirpool 3531 "porte fermee"
    Par BEDON dans le forum Dépannage
    Réponses: 1
    Dernier message: 31/01/2008, 17h42
  4. Désactiver l'alarme "porte ouverte"
    Par evasion54 dans le forum Dépannage
    Réponses: 6
    Dernier message: 26/01/2006, 08h46
  5. Réponses: 5
    Dernier message: 04/10/2005, 19h37
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...