Discussion fermée
Affichage des résultats 1 à 6 sur 6

Ecran LCD Philips 26pf4310/10 : du son mais pas d'image ! [résolu]



  1. #1
    OSLITOV

    Ecran LCD Philips 26pf4310/10 : du son mais pas d'image ! [résolu]


    ------

    Bonjour à tous
    Je sollicite à nouveau la communauté pour un problème sur un écran LCD PHILLIPS modèle 26PF4310/10 (châssis LC 4.3EAA)
    A la mise en marche l'appareil sort de veille normalement, la LED en face avant passe de rouge à vert, la dalle s'éclaire furtivement puis devient sombre. Le son est présent, l'appareil semble répondre à la télécommande (clignotement de la LED verte quant on appuie sur une touche)
    L'alimentation de visu ne montre pas de condensateur gonflé, par contre je n'ai pas pu vérifier les tensions en sortie faute d'indication sur les valeurs et sur leurs emplacements
    L'inverter est-il en cause?, les lampes CCFL ?, comment fait-on pour vérifier ces 2 ensembles.
    Merci pour l'aide que vous pourrez m'apporter.
    Cordialement

    -----

  2. Publicité
  3. #2
    petitprof

    Re : Ecran lcd phillips 26pf4310/10, du son pas d'image

    oslitov bonsoir,

    Quand tu dis l'appareil semble répondre à la tlc (clignotement de la led) le son augmente t il, la source change t'elle, le programme)
    A+

  4. #3
    OSLITOV

    Re : Ecran lcd phillips 26pf4310/10, du son pas d'image

    Bonjour à tous
    Merci "petitprof" pour t’être penché sur mon problème, pour répondre à ta question, oui les ordre passés à la télécommande au niveau du son sont normaux et correspondent à ce que l’on attend au niveau des sources s'est pareil, mais pas d'image . Je vais vérifier la qualité des soudures, pendant mes investigations elle s ‘est remise à fonctionner normalement sans que je sache pour quelle raison. Je vous tiens au courant
    Bon week-end
    Cordialement

  5. #4
    OSLITOV

    Re : Ecran lcd phillips 26pf4310/10, du son pas d'image

    Bonjour à tous
    J’ai refait quelques soudures mais sans conviction, elles me paraissent en bon état. Coté tensions alimentation, elles sont toutes présentes, en fait 3 tensions sur l’ensemble du connecteur relié à l’inverter, quant elle fonctionne : 0V – 3.3V- 23.7V, quant elle ne démarre pas les tensions sont plus élevées à part le 0V bien sur. Je penche pour un problème d’inverter….
    Quel est votre avis ?
    Bonne soirée

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    OSLITOV

    Re : Ecran lcd phillips 26pf4310/10, du son pas d'image

    Bonjour à tous
    Pas d'avis sur le sujet!!!!!
    Existe-il une méthode pour tester un inverter ? Les lampes du rétro-éclairage peuvent-elles être aussi en cause ?
    Bonne soirée

  8. A voir en vidéo sur Futura
  9. #6
    OSLITOV

    Re : Ecran lcd phillips 26pf4310/10, du son pas d'image[resolu]

    Bonjour
    Problème résolu après changement de l'inverter. Pièce trouvée sans difficulté sur cet excellent site: http://flattvparts.co.uk/
    Cordialement

  10. Publicité

Discussions similaires

  1. [Brun] TV LCD Philips full HD : son mais pas d'image
    Par totorito dans le forum Dépannage
    Réponses: 4
    Dernier message: 11/12/2010, 18h04
  2. [Brun] TV Philips TR5118 : son mais plus d'image ! [résolu]
    Par jessy09 dans le forum Dépannage
    Réponses: 26
    Dernier message: 05/08/2010, 20h09
  3. [Brun] TV LCD LG 32LC3R : son mais pas d'image !
    Par clofran dans le forum Dépannage
    Réponses: 1
    Dernier message: 18/01/2010, 06h18
  4. [Brun] Samsung LCD LE40R86 du son mais pas d'image
    Par stephone84270 dans le forum Dépannage
    Réponses: 9
    Dernier message: 13/01/2010, 20h34
  5. son mais pas d'image sur tv philips A8 0E
    Par manu525manu dans le forum Dépannage
    Réponses: 13
    Dernier message: 10/10/2007, 07h26
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...