Discussion fermée
Affichage des résultats 1 à 7 sur 7

Alimentation lampe vidéoprojecteur



  1. #1
    xantra

    Alimentation lampe vidéoprojecteur


    ------

    Bonjour,
    J'ai un vidéoprojecteur Epson EB-X72, qui ne fonctionne pas très bien. Il semblerai que le problème vienne de la carte d'alimentation de la lampe, car au démarrage la lampe s'allume bien mais s'éteins après quelques secondes, mais le vidéoproj continu a démarrer normalement (sans la lampe, mais avec une lampe de poche ca marche ). Pendant ce court temps ou la lampe est allumé la carte d'alim fait un bruit bizard style arc électrique, une sorte de grésillement.
    L'alim semble fonctionner mais j'ai l'impression qu'elle se met en secu a cause d'un problème (qui produit surement ce bruit)
    De quoi ce genre de bruit et de symptôme pourrait venir, Self/Transfo, Capa (chimique/céramique), Transistor, Diode, Résistance?

    Sinon pour info quel genre d'alim est utilisé sur ces les lampes de videoproj type mercure? Continu, alternatif, pulsé? Haute tension ou basse tension?

    Merci d'avance pour votre aide.

    -----
    Dernière modification par xantra ; 04/09/2013 à 22h42.

  2. Publicité
  3. #2
    mondou

    Re : Alimentation lampe vidéoprojecteur

    Bonjour,
    A ce stade faut mettre les mains dans le cambouis,
    Si arc électriques, grésillement,
    Se mettre dans le noir, souvent çà permet de localiser le défaut,
    On peut supputer, mauvaises soudures et autres,
    On peut aussi procéder à un examen visuel de la carte, traces de brulé, etc...
    On se montrera prudent avec la lampe au risque d'explosion.
    @+

  4. #3
    papilou06

    Re : Alimentation lampe vidéoprojecteur

    Njr,
    j'opterai plutôt pour la fin de vie de la lampe (qui est au xenon si je ne me trompe pas).

  5. #4
    xantra

    Re : Alimentation lampe vidéoprojecteur

    Bonjour et merci de votre aide.
    Bonne idee le check dans le noir, je vais tester ce soir, mais je pense plutot a des cc dans un transfo ou dans une capa.
    Ce n'est pas la lampe, car elle commence a s'allumer puis s'eteind, j'ai verifie il n'y a plus d'alim sur la lampe apres.

  6. #5
    xantra

    Re : Alimentation lampe vidéoprojecteur

    Je n'ai rien vu dans le noir.
    Que pensez vous du son que fait ma carte d'alim : https://www.dropbox.com/s/4pz0vs2kh5...2023.04.08.mp4
    On entend un bip, les ventilo démarrent et le grésillement également. Mais je n'arrive pas a identifier de quel composant provient ce bruit, et si c'est bien la source de mon problème...
    Dernière modification par xantra ; 06/09/2013 à 01h12.

  7. A voir en vidéo sur Futura
  8. #6
    mondou

    Re : Alimentation lampe vidéoprojecteur

    Re,
    J'ai essayé d'écouter,
    Il semble bien qu'il y ait un bruit comme mise en sécurité suivi du bip,
    Pour le reste, c'est pas flagrant, certes c'est du bruit, çà ressemble pas à de l'amorçage, çà couine pas comme peuvent le faire certaines capas,
    Papilou 06 pense à une fin de vie de la lampe,
    Le fait que la lampe s'amorce ce pourrait être effectivement cela mis difficile d'être affirmatif,
    La lampe est une lampe UHP, (ultra haute pression), à l'intérieur il y a principalement des vapeurs de mercure et quelques gaz rares, deux électrodes, l'éclairage produit est au plus près du spectre de la lumière du jour,
    Un ballast électronique l'alimente,
    A l'allumage, il envoie une haute tension qui crée un arc entre les électrodes, les vapeurs de mercure portées à haute température émettent de la lumière,
    Dès que le démarrage est fait, la tension du ballast redescend à une tension de service qui entretient le fonctionnement de la lampe,
    La température de la lampe atteint, voire dépasse les mille degrés,
    Au bout d'un certain nombres d'heures programmées, fin de vie présumée de la lampe, elle ne s'allume plus, c'est signalé par la gestion,
    Il peut arriver même si l'on n'est pas en fin de vie que la lampe soit altérée,
    Si l'intensité absorbée par la lampe, est trop importante, l'appareil passe en sécurité,
    S'il y a des contacts oxydés ou pas francs sur l'alimentation de la lampe, notamment au niveau du culot,
    Les arc électriques générés provoquent une augmentation du courant puis passage en sécurité,
    Sur quelques appareils (je parle pas spécifiquement de ta référence), le changement de lampe fait, l'appareil reprend du service,
    Au cout de la lampe, je me garderai bien de tout diagnostic,
    Se méfier des lampes de remplacement à bas cout, la complexité de leur fabrication malheureusement justifie le prix demandé.
    Nombre d'heures d'utilisation, l'appareil a t il bien refroidi après arrêt, (attendre x minutes avant de le débrancher du secteur), les filtres sont-ils bien nettoyées etc.
    Tout cela influe sur la durée de vie de la lampe,
    Je peux pas t'en dire davantage au conditionnel, il n'est pas impossible que la lampe soit foireuse.
    @+

  9. Publicité
  10. #7
    xantra

    Re : Alimentation lampe vidéoprojecteur

    Ok je comprends un peu mieux comment ça marche, merci mondou pour tes explications.
    Le bruit provient du ballast au démarrage de la lampe, donc au moment où il produit ce pic de tension comme tu l'explique, à ce moment-là la lampe fonctionne.
    En suite le bruit s'arrête, surement au retour à la tension de service, et à ce moment-là et durant quelques secondes la lampe fonctionne toujours.
    Puis après elle s'arrête, et j'ai vérifié j'ai plus de tension a ces bornes.
    J'ai trouvé des pièces détachées pour mon video proj, le ballast coute 50 euros, mais la lampe elle c’est plutôt 200 euros...
    Comment être sur de l'origine du problème?
    Suite à ces précisions que pensez-vous de ce bruit. Je pense à un défaut d'isolement sur le ballast qui apparait lors du pic de tension de démarrage, mais je trouve bizard que la mise en sécurité arrive si tard (quelques secondes après que le bruit soit fini). Ce soir je refais une vidéo mais qui montre la lampe.

Sur le même thème :

Discussions similaires

  1. Videoprojecteur : remplacement lampe à mercure par lampe à led
    Par tahitibub dans le forum Électronique
    Réponses: 3
    Dernier message: 27/06/2011, 11h12
  2. fabrication lampe videoprojecteur
    Par rodolphe.g dans le forum Technologies
    Réponses: 2
    Dernier message: 16/02/2011, 14h37
  3. [Brun] TV vidéoprojecteur Optoma hd700x : la lampe lâche ?
    Par taranis dans le forum Dépannage
    Réponses: 4
    Dernier message: 23/07/2010, 08h51
  4. [Blanc] lampe videoprojecteur
    Par catoki dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/01/2010, 10h02
  5. [Brun] remplacement lampe videoprojecteur
    Par macmah dans le forum Dépannage
    Réponses: 0
    Dernier message: 06/01/2008, 22h27
Découvrez nos comparatifs produits sur l'univers de la maison