Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

cafetière expresso kitchenaid 5KES100 ne chauffe plus



  1. #1
    benforum

    cafetière expresso kitchenaid 5KES100 ne chauffe plus


    ------

    bonjour à tou(te)s,
    je possède une expresso kitchen aid qui ne fonctionne plus depuis hier.
    Après mon café du matin qui était nickel, plus de montée en température...
    Tout semble fonctionné, c'est à dire les pompes, l'eau, etc sauf que tout est froid...
    j'ai donc démonté la partie haute de la cafetière pour essayer de voir...
    Alors lorsque je l'allume, il y a un léger flash vert au niveau du relais.
    une légère odeur de chaud se dégage (très légère) sans avoir pu identifier sa provenance.
    Je n'y connais rien en électromécanique mais il me semble surprenant que le relais fasse un éclair lors de la mise en route si furtif soit-il.
    Pour le reste, j'ai cherché en vain le schéma électrique de la cafetière, j'ai trouvé les vues éclatées mais pas de schéma électrique...
    Visiblement, les résistances des chaudières ne doivent plus être alimentées, sinon, cela chaufferait...
    Si vous avez des idées pour confirmer ou infirmer la mise en cause du relais, je suis preneur. D'autant que malgré mes heures de prises de tête hier pour essayer de comprendre le fonctionnement du relais, je suis perdu...visiblement il s'agit d'un relais à double contacteur qui semblerait commander d'un coté la chaudière café, et de l'autre la chaudière vapeur, pourtant les bornes utilisées sur les deux ligne ne sont pas les mêmes...bref, je suis perdu.
    Merci d'avance.
    Benoit

    -----

  2. #2
    benforum

    Re : cafetière expresso kitchenaid 5KES100 ne chauffe plus

    bonsoir,
    alors je viens de faire les mesures, coté chaudière expresso.
    les bornes des résistances (2 en series)sont reliées d'un coté a une borne du relais et de l'autre à un fusible thermique (je crois que c'est ça, c'est dans une gaine fixé sur le dessus de la chaudière), lui même relié au relais.
    aux bornes des résistances, j'ai j'ai 0V, par contre j'ai 230V aux bornes du fusible thermique.
    j'ai donc testé la resistance du fusible thermique, elle est infinie, et le test de continuité (bip) m'indique une rupture du circuit.
    Pour comparaison, sur le circuit de la chaudière vapeur (qui ne chauffe pas non plus), le bip sonne au bornes du fusible.
    Serait-ce ce fusible qui aurait grillé? Mais dans ce cas, pourquoi la chaudière vapeur ne chauffe pas non plus?
    Merci de votre aide.
    Benoit

  3. #3
    benforum

    Re : cafetière expresso kitchenaid 5KES100 ne chauffe plus

    Salut à tou(te)s,
    Bon, il n'y a pas de valeurs de test pour les thermostats, mais j'ai comparé les deux thermostats, ils donnent la même valeur...Partant du principe que la probabilité que les 2 tombent en panne en même temps est extrêmement faible, je l'ai considéré comme en bon état.
    J'ai repris toute la ligne de fusible thermique de la chaudière expresso, je conseille vivement d'ailleurs d'aller acheter les fusibles en boutique d’électronique, c'est clairement moins cher que sur les sites de pièces détachées (1€ le fusible au lieu de 3 environ).
    J'ai branché la cafetière, surveillé avec le testeur le fonctionnement du thermostat, qui déclenche bien, même si cela est presque au bout de la jauge de température, il déclenche.
    Du coup, j'ai remonté la cafetière et elle est en test depuis hier soir...
    Reste a voir si cela tiendra...visiblement ce n'était que les fusibles thermiques du groupe expresso qui avaient sauté...pour quelle raisons...mystère?

    Je vais enfin peut-être pouvoir me faire une réelle opinion sur cette cafetière, qui malgré ses mauvaises critiques présente l'avantage d'être simple dans son fonctionnement et dans la compréhension de son montage.
    Benoit.

Discussions similaires

  1. [Divers] Micro-onde Kitchenaid : ne chauffe plus ?
    Par didi1972 dans le forum Dépannage
    Réponses: 1
    Dernier message: 08/03/2011, 08h29
  2. [Blanc] cafetiere Magimix Expresso S23.2
    Par vibou dans le forum Dépannage
    Réponses: 0
    Dernier message: 09/09/2010, 16h23
  3. [Blanc] cafetiere magimix expresso
    Par armand200 dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/06/2010, 14h57
  4. [Blanc] Branchement fils cafetière expresso Krrups type 867
    Par Luminara dans le forum Dépannage
    Réponses: 4
    Dernier message: 19/09/2008, 18h12
  5. [Blanc] besoin d'aide pour une cafetiere/expresso krups
    Par l'auvergnat dans le forum Dépannage
    Réponses: 7
    Dernier message: 01/02/2008, 22h06
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...