Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

Lave vaisselle Bosch qui ne chauffe pas[résolu]



  1. #1
    Titoudu37

    Lave vaisselle Bosch qui ne chauffe pas[résolu]


    ------

    Je dispose d'un lave vaisselle BOSCH SGI45M95EU93 qui ne fonctionne plus correctement. L'appareil a 5,5 ans ... (j'suis content j'avais une garantie 5 ans... ).
    J'ai passé la journée à essayer de le réparer, tout en consultant plein de sites internet.

    La panne est arrivée à mon retour de vacances, 3 semaines sans fonctionnement donc. Je n'avais jamais eu de pb avant.

    J'ai donc récupéré le matin l'appareil avec l'affichage de durée restante à 1 min, alors qu'il aurait du terminer son cycle depuis 2h. N'importe quel cycle lancé, reste indéfiniment bloqué à 1min.
    Ça c'est le premier symptôme.

    J'ai également constaté que l'eau n'est pas chauffée.
    Le bras inférieur tourne bien pendant le fonctionnement, mais celui du haut a l'air de rester fixe. La pompe de cyclage tourne (vérification visuelle).
    La vidange s'effectue bien : l'eau restant dans le fond de la cuve est vidé.
    Le remplissage a l'air de bien se passer. L'eau arrive jusque dans l'échangeur. Donc pas de pb en amont avec l'aquastop.
    Même une fois vidangé, il reste de l'eau dans l'échangeur thermique. Normal ?

    J'ai procédé à un nettoyage approfondi de l'échangeur thermique sur le coté gauche. La partie en haut à gauche était sacrément encrassée. J'ai fait ce que j'ai pu, et j'ai réussi (je pense) à le récupérer.
    J'ai également nettoyé la chambre de compression, même si elle n'était pas trop encrassée. Les flexibles d'arrivée et sortie d'eau n'étaient pas non plus encrassés.
    J'ai mesuré 24ohms pour la résistance de chauffe.
    J'ai vérifié la platine électronique, et je n'ai pas constaté de pb de soudures qui auraient lâché.

    J'en appelle donc à votre aide, là je sèche.

    -----

  2. Publicité
  3. #2
    JPL

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Rappel de la charte du forum :

    La courtoisie est de rigueur sur ce forum : pour une demande de renseignements bonjour et merci devraient être des automatismes.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  4. #3
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Je m'excuse d'avoir oublié l'essentiel...

    Alors bonsoir à tous ceux qui m'auront lu, et à ceux qui me liront.
    et Merci d'avance pour les réponses que vous m'apporterez !

  5. #4
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour,

    Quelles pourraient être la ou les raisons qui font que le LV ne chauffe pas ?

    Merci d'avance pour vos réponses.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    J'ai continué à essayé de résoudre mon pb.

    J'ai donc lancé un cycle normal ("auto 55-65"). J'ai constaté le la pompe de cyclage faisait un bruit pas trop régulier, comme si elle aspirait de l'air par moment. J'avais également constaté que le bras supérieur ne tournait pas. J'ai ajouté de l'eau directement dans la cuve pour compléter le niveau. Le bruit de la pompe est devenu plus constant, et au bout d'une dizaine de minutes j'ai de l'eau chaude dans le LV.
    Ce serait donc le niveau d'eau qui ne serait pas suffisant pour déclencher la chauffe. J'en conclue également, que le circuit de chauffe est opérationnel.

    Comment est géré le niveau d'eau ? Quels éléments dois-je vérifier ?

  8. A voir en vidéo sur Futura
  9. #6
    richard 31

    Re : Lave vaisselle Bosch qui ne chauffe pas

    bonjour,
    déposez le panneau latéral gauche
    ensuite faites des photos du système hydraulique qui est contre la paroi l'on vous dira ensuite quoi faire
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  10. Publicité
  11. #7
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Merci richard,

    voici les photos du coté gauche :
    DSC04646.jpg
    DSC04647.jpg
    DSC04648.jpg

    et l'éclaté avec les refs des pièces de chez bosch :
    ExplodedView.jpg
    Dernière modification par Titoudu37 ; 22/08/2014 à 13h15. Motif: ajout de la doc bosch

  12. #8
    richard 31

    Re : Lave vaisselle Bosch qui ne chauffe pas

    re,
    je ne comprends pas trop le souci car tout semble nickel chrome ,
    effectuez un remplissage en l'état et voir si l'écoulement du remplisseur s'effectue correctement
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Merci Richard,
    Nickel Chrome ! ouais j'ai passé une bonne après midi à récurer !!! pas facile d'aller vider le coin haut gauche avec toutes ses chicanes !
    Entre temps j'avais relancé un cycle long, avec remplissage en cours de route, et le LV est resté bloqué sur 1min. Par contre l'eau a chauffé.

    Qu'entendez vous par remplissage en l'état ? Que dois-je surveiller lors du remplissage ?

  14. #10
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    J'ai filmé le remplissage et voici le lien vers la vidéo.(26Mo)
    J'espère que ce sera suffisant.
    https://dl.dropboxusercontent.com/u/...Vdemarrage.mov

  15. #11
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour,

    quelques nouvelles de plus.

    J'ai fait un cycle court (Lavage 45° + Rinçage intermédiaire + Rinçage avec produit). J'ai ajouté de l'eau directement dans la cuve après chaque vidange (3 fois). Et le cycle s'est bien terminé avec l'affichage de 0min sur l'écran. La T° était correcte.
    Donc il y a bien un pb sur le niveau d'eau.

    A priori le niveau d'eau est géré par la ventouse. Je vais tenter une nouvelle fois de bien nettoyer la chambre de compression
    Mais j'ai du mal à cerner le fonctionnement de l'échangeur thermique sur le coté gauche de l'appareil.
    Les 2 conduites de gauche servent à l'évacuation.
    La ventouse déclenche bien l'inter associé au remplissage initial. Je vois la pièce bleue se déplacer et j'entends un clic.

    Ce que je ne pige pas c'est l'utilité de la réserve d'eau en haut à droite. De plus elle ne se vide jamais ! (Des petites bulles apparaissent pendant le cycle, mais y'a pas de mouvement !) C'est peut-être une piste à explorer ?
    Pour les électrovannes. Une sert à l'adoucisseur, mais l'autre ?
    J'ai pas non plus compris le système de chicanes qui s'encrasse en haut à gauche, avec la petite pièce noire qui se balade, ni la forme arrondie tout en haut (avec une sorte de joint rouge à l'intérieur).
    Je n'ai pas pu identifier le sens de circulation de l'eau juste au dessus des EV.

    Merci à vous !
    Cordialement - Titoudu37

  16. #12
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Re-bonjour,

    J'ai essayé d’approfondir le fonctionnement de mon LV en panne.

    Je vais décrire ce que je vois et j'entends sur le début du cycle (Par convention, le premier tuyau est celui de gauche en bas de l'échangeur) :

    - il y a une première phase de vidange. La pompe de vidange se met en route, et je vois bien les eaux usées s'évacuer par le deuxième tuyau et en ressortant par le premier direction l'égout. La vidange se fait en plusieurs fois. La pompe s'arrête un moment, puis repart.

    - ensuite l'eau arrive. Je pense que la vanne de l'aquastop est commandée. L'eau arrive dans l'échangeur thermique par le troisième tuyau, remplit l'échangeur, puis entre dans la chambre de compression. À ce moment là, au tout début du remplissage, la ventouse se gonfle et appuie sur l'interrupteur. L'eau s'écoule dans la chambre de compression et descend vers la cuve. La cuve se remplit. Au bout d'un certain temps, la pompe de cyclage se met en route, et l'intérieur de la cuve est arrosé. Puis, un peu après, l'arrivée d'eau se coupe (je pense sur l'aquastop), l'eau arrête de s'écouler dans la chambre, et la ventouse se dégonfle, le contacteur revient au repos. L'eau dans la cuve se trouve presque en haut du filtre. Et le cycle continue avec la pompe de cyclage qui tourne, mais qui aspire de l'air et le bras supérieur ne tourne pas.

    Qu'est ce qui indique à la vanne aquastop de se fermer ? D'après la doc Bosch, il n'y a pas de débitmètre. (En tous cas dans la liste des pièces détachées).
    Je ne comprends pas bien le rôle de la ventouse, puisque son changement d'état, n'a pas de conséquence immédiate.

    Merci pour vos éclaircissements..
    Cordialement - Titoudu37

  17. Publicité
  18. #13
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour,

    J'ai tenté un truc.
    J'ai coupé l'arrivée d'eau. Le LV commence son cycle par la vidange, puis rien au remplissage. Au bout de 4 à 5 min, le voyant robinet s'allume. Normal.
    J'ai refait la même manip, mais après la viande, j'ai actionné et maintenu le levier de la ventouse à la main. Sur le coup rien ne se passe, mais au bout d'un certain temps, la pompe de cyclage se met en route. Donc, je dirai qu'il n'y a pas de souci de ce coté là non plus.


    Quel doit être le niveau à l'intérieur de la cuve quand le remplissage est terminé ????

    @+ et merci.
    Cordialement - Titoudu37

  19. #14
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour
    la durite en bas à droite qui va au fond de la cuve a été nettoyé ? (http://forums.futura-sciences.com/at...e-dsc04646.jpg)
    à coté de la tige rouge.
    Dernière modification par jamo ; 25/08/2014 à 16h22.

  20. #15
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    un problème similaire:
    http://forums.futura-sciences.com/de...lu-minute.html
    cf message 10 du lien

  21. #16
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Merci jamo pour ce lien.

    Je vais m'attacher à démonter cette durite entièrement.
    J'ai seulement passé un fil électrique à l'intérieur pour vérifier si ça communiquait bien avec le groupe hydraulique. Ce qui était le cas. De plus j'ai nettoyé son extrémité coté chambre de compression.

    PS : il y a un moyen de vider complètement l'échangeur thermique avant de le retirer ? Pour le démonter j'arrose toujours un peu le bas du LV, le temps de placer les 3 sorties au dessus d'une bassine.

    Concernant le message n°10 de la discussion :
    bonsoir,
    la chambre de compression inclue 2 switchs a sa droite le flotteur de la chambre de compression doit en montant faire basculer les switchs
    c'est le cas?????
    votre descriptif démontre que le contact haute pression(situé au milieu des cosses de la résistance (coté droit de la machine) de la pompe de recyclage n'a pas lieu,
    ce qui laisserait sous entendre que votre lave vaisselle n'a pas un remplissage normal (manque d'eau)
    de fait la résistance ne peut être correctement alimentée
    Mon flotteur est libre de ses mouvements, mais n'actionne pas le switch en temps normal. Quand le switch est actionne (à la main) la vidange se met en route. idemn quand j'actionne la tige rouge.
    L'autre contact associé à la ventouse est opérationnel. Testé seul à l'ohmètre, j'ai bien une valeur à 0 ou à l'infini quand je bascule le contact. LV sous tension, j'ai environ 5V (de mémoire) ou 0V selon l'état de l'inter.


    En fait le LV se remplit insuffisamment, ou alors il se vide trop !

    Où doit se situer le niveau d'eau à l'intérieur de la cuve une fois celle-ci remplie ?
    Dernière modification par Titoudu37 ; 25/08/2014 à 16h51.
    Cordialement - Titoudu37

  22. #17
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    La durite n'était que très peu encrassée. Aucun souci concernant l'écoulement de l'eau. À peine une fine couche de résidus du coté du bloc hydrau.
    Elle a quand même eu droit à un décrassage.

    Même symptômes après nettoyage.
    Cordialement - Titoudu37

  23. #18
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour
    essaie de rajouter de l'eau après le début du lavage pour voir . n'aurais tu pas inversé les fils des switch sur le coté quand tu as nettoyé la chambre de compression ?
    sinon voir circuit imprimé s'il y en a un ( triac cramé comme sur le lien mis plus haut )

  24. Publicité
  25. #19
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour,

    Si je rajoute de l'eau après le début du lavage c'est OK. Mais je dois en ajouter après chaque vidange. (Si dans un cycle il y a 3 vidanges, je dois alimenter en eau après chacune d'elles)

    En fait dès qu'il y a une vidange suivie d'un remplissage, le niveau n'est plus suffisant pour déclencher la chauffe et la rotation du bras supérieur.

    Je vais vérifier les fils. Mais sur l'inter du bas, il y a un détrompeur, et sur celui du haut c'est un simple inter à 2 bornes, donc l'inversion est sans conséquence. Mais je vais vérifier quand même. au point où j'en suis...

    Voici les photos de la carte électronique :
    DSC04642.jpg

    DSC04643.jpg

    Je vais me répéter, mais pour être sur qu'on est sur la bonne piste : quel doit être le niveau d'eau à l'intérieur de la cuve une fois le remplissage effectué ?
    Sinon autre hypothèse : c'est peut-être la vidange qui enlève trop d'eau ?

    Merci !
    Cordialement - Titoudu37

  26. #20
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    j'ai regardé ce midi sur le mien , le niveau arrive au ras de la porte . il y a des soudures qui me paraissent suspectes en dessous des relais (du moins ce que je vois à l'image coté relais) , tenter de les refaire ( peut être qu'un relais gère la tempo du remplissage ?) .
    bon courage .
    Dernière modification par jamo ; 26/08/2014 à 16h47.

  27. #21
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Merci de ton aide.

    Niveau au ras de la porte, ça veut dire qu'il est largement au dessus de la grille de fond de cuve ?
    Et niveau une fois vidangé ? ça donne quoi ?

    Pour les soudures, je ne vois pas bien quelles soudures posent pb. Peux tu me les entourer sur les photos ?

    Merci
    Cordialement - Titoudu37

  28. #22
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    je parle des rectangles blancs sur la photo 2 ( ce sont des relais ) , ça se voit bien à la loupe si tu en as une ; compare / aux soudures à gauche , par contre ne rajoute pas de soudure au niveau du circuit intégré ( au dessus du relais toujours la même image ) tu risques de faire un court circuit( il a 12 pattes )
    pour ta question , à la fin du lavage , y a pas d'eau enfin si un petit peu au niveau de la pompe ( en démontant le filtre au fond de la cuve)
    Dernière modification par jamo ; 26/08/2014 à 18h10.

  29. #23
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    OK, très peu d'eau à la fin de la vidange, c'est pareil chez moi.

    Pour les soudures, je crois que ça doit être mes yeux...
    est-ce que tu parles de celles entourées en bleu ?
    Désolé d'être un peu boulet ...

    merci
    Cordialement - Titoudu37

  30. #24
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Citation Envoyé par Titoudu37 Voir le message
    est-ce que tu parles de celles entourées en bleu ?
    je ne comprends pas ta question , t'es où du trente sept ?
    je ne sais pas de quel bleu tu parles .

  31. Publicité
  32. #25
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    ah mince, j'ai oublié de mettre la photo avec l'entourage en rouge cette fois-ci !
    La voici
    DSC04643.jpg

    Je suis du Nord de Tours dans le 37 !
    Cordialement - Titoudu37

  33. #26
    jamo

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour
    à gauche du cercle rouge , il y a les rectangles blancs dont je t'ai parlé plus haut , il faudra refaire les soudures en dessous
    quand j'ai écrit : t'es où du trente sept ? j'ai juste repris ton pseudo que j'ai écrit autrement et je n'attendais pas de réponse
    Bonne journée .

  34. #27
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Salut,

    OK je viens de comprendre.

    Pour l'instant j'ai pas de quoi refaire des soudures. Je vais devoir m'équiper.

    J'ai localisé les 4 pattes de chacun des relais sur la face Verso (disons celle où les composants ne sont pas apparents). J'ai suivi la piste de chacune des pattes et avec le multimètre en position bip bip pour tester la continuité, j'ai mis les pointes sur une patte du composant et sur l'extrémité de la piste (à plusieurs endroits si c'était possible). Les composants sont bien reliés entre eux. Il n'y a qu'une patte de 2 des relais qui n'est reliée à rien sur la face verso.

    Pour tester un relais, il faut absolument le démonter, je suppose...

    Merci de ton aide !
    J'abandonne pas, mais là ça commence à m'agacer...
    Et ma femme grogne de plus en plus...
    Cordialement - Titoudu37

  35. #28
    Titoudu37

    Exclamation Re : Lave vaisselle Bosch qui ne chauffe pas

    Bonjour,

    J'ai filmé le fonctionnement de la chambre de compression pendant son remplissage.
    voici la vidéo :


    Est-ce que la ventouse se gonfle (1min02), et se dégonfle aux bons moments (1min28s) ?
    A quel niveau doit se situer le niveau d'eau dans la chambre de compression ?

    J'ai refait un test en retenant le levier bleu pendant le début du remplissage, puis j'ai relâché et laissé faire. Le niveau est beaucoup monté, voire trop et le flotteur rouge a déclenché la vidange. Mais le cycle a continué normalement, le niveau d'eau arrivait juste au dessus du trait horizontal blanc de la chambre de compression. Ça a bien marché jusqu'à la vidange/remplissage suivante.
    J'aurai tendance à dire que la ventouse se gonfle trop tôt. Je pense que ce gonflage conditionne l'arrêt de la vanne d'eau par temporisation.

    Merci de votre aide !
    @+
    Cordialement - Titoudu37

  36. #29
    richard 31

    Re : Lave vaisselle Bosch qui ne chauffe pas

    re,
    vu le souci je ne vois plus qu'une seule solution,
    remplacer la chambre de compression,
    qui doit comporter un point dur modifiant le niveau
    il m'est arrivé d'avoir été déjà dans cette obligation
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  37. #30
    Titoudu37

    Re : Lave vaisselle Bosch qui ne chauffe pas

    Merci Richard,

    allez je commande cette pièce et on verra bien !
    J'espère que ce sera ça...

    Je vous tiens au courant une fois la chambre remplacée.

    Merci à tous pour vos conseils précieux !
    Cordialement - Titoudu37

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Blanc] Lave Vaisselle Bosch SGS 53E82 - Ne chauffe plus
    Par DecK45 dans le forum Dépannage
    Réponses: 15
    Dernier message: 29/05/2010, 19h48
  2. [Blanc] lave vaisselle bosch sgi4336 ne chauffe plus
    Par hercule1 dans le forum Dépannage
    Réponses: 0
    Dernier message: 01/02/2010, 20h16
  3. [Blanc] Lave vaisselle Bosch SGS55E92EU ne chauffe plus
    Par Thedude55 dans le forum Dépannage
    Réponses: 3
    Dernier message: 04/04/2009, 19h51
  4. [Blanc] lave bosch vaisselle ne chauffe plus
    Par tof14 dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/02/2007, 18h51
  5. Réponses: 3
    Dernier message: 06/06/2006, 22h06
Découvrez nos comparatifs produits sur l'univers de la maison