Discussion fermée
Affichage des résultats 1 à 8 sur 8

Problème portail commande Faac 401MP + Digicode FAAC Digikey




  1. #1
    duckytmw

    Problème portail commande Faac 401MP + Digicode FAAC Digikey

    Bonjour à tous,

    Je sollicite votre aide étant pour ainsi dire un peu perdu sur ce que je dois faire pour trouver la panne.

    J'ai un portail 2 battants avec 2 verins FAAC. Il s'ouvre parfaitement avec les télécommandes, ou par un bouton près du panneau de commande.
    Par contre il ne réagit plus à la saisie sur le digicode.

    Le digicode est tout le temps alimenté électriquement et répond correctement à la saisie du bon code. Il émet un et une lumière clignote. Auparavant, ce clignotement indiquait que le code était le bon et le portail s'ouvrait.
    J'ai changé le code sur le panneau de commande au cas où. La modification est bien prise en compte mais pas d'effet sur l'ouverture.

    D'après vous le problème ce trouve vers le boîtier de commande ou le digicode ?

    Merci de votre aide.

    -----


  2. Publicité
  3. #2
    cougar73

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    bonjour

    sur ton digicode tu dois avoir un relais non regarde si il est bien commandé.
    sa serais biens d avoir une photo coté composant et piste


    bon courage

  4. #3
    cougar73

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    bon j ai fais une recherche j ai trouvé les schémas de ton digicode et le décodeur du digicode voici le liens http://pedagogie.ac-toulouse.fr/sti/...C%20(2008).pdf les deux schémas sont à la page 9. as tu un oscilloscope ?


  5. #4
    duckytmw

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    Merci.
    Ci-joint des photos

    du digicode
    de la carte de commande
    de la carte décodeur, branchée sur le boîtier de commande (je pense que c'est elle qui a un lien avec le digicode ???)

    Je n'ai pas d'oscilloscope
    à dire vrai je n'ai pas grand chose en terme d'outillage...IMG_1919.jpgIMG_1916.jpgIMG_1911.jpg

  6. #5
    cougar73

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    bonsoir

    avant d ouvrir le digicode, quand tu fais le code et qu il est bon, (sur la carte décodeur) la led rouge prés du relais s allume si oui entends tu un clik le relais s enclenche ?? et regardes aussi si ta carte est bien alimenté en 12v et en sortie du régulateur 9, sais tu lire le schéma électronique et ce
    repérer sur la carte ? tu as quoi pour mesurer un multimètre ?

    bonne soirée

  7. A voir en vidéo sur Futura
  8. #6
    duckytmw

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    Bonsoir,

    Non à priori rien sur le relais.
    Je regarderai demain de plus près de jour.

    Je ne sais pas lire le schéma et J'ai un multimètre.

    Si je comprends bien le problème viendrait plutôt de la carte relais ? ce qui expliquerait le reste fonctionne.

    Bonne soirée.

  9. #7
    cougar73

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    bonsoir

    ça peut venir de ta carte digicode et de la carte décodeur, déjà vérifier si ton fils n est coupé qui va des deux cartes et les alimentation des cartes
    je ferais un autre poste demain après midi car je bosse ce soir

    bonne soirée

  10. Publicité
  11. #8
    cougar73

    Re : Problème portail commande Faac 401MP + Digicode FAAC Digikey

    hello mesure tes tensions d alimentation de tes deux cartes déja voir si elle sont alimenté et tiens mois au courant .

    bonne journée

Sur le même thème :

Discussions similaires

  1. [Divers] Connecter digicode faac sur moteur portail faac 391
    Par cedrikz dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/06/2014, 09h35
  2. Problème télécommande portail FAAC 401 MPS
    Par krilio dans le forum Électronique
    Réponses: 0
    Dernier message: 29/12/2013, 16h19
  3. probleme d'ouvertue du portail faac
    Par labrocante60 dans le forum Bricolage et décoration
    Réponses: 10
    Dernier message: 17/06/2013, 19h52
  4. [Divers] panne sur carte faac 401MP
    Par MERLIN52 dans le forum Dépannage
    Réponses: 2
    Dernier message: 14/03/2013, 08h05
  5. [Divers] probleme d ouverture portail faac 402
    Par mihael dans le forum Dépannage
    Réponses: 6
    Dernier message: 28/12/2012, 19h49