Discussion fermée
Affichage des résultats 1 à 7 sur 7

Problème vitesse Kenwood Major Classic KM800 [Résolu]



  1. #1
    faco10

    Problème vitesse Kenwood Major Classic KM800 [Résolu]


    ------

    bonjour, je poste ce sujet car j'ai un problème avec mon robot ménager qui ne tourne plus que dans sa plage "haute de vitesse", la variation est tout juste visible.
    j'ai ouvert la bête, mais je ne connais pas ce type de variateur, il y a une espèce de self avec noyau "ouvert", qui est refermé part le bout du rotor. cet espace varie en fonction de la position du bouton (ou aucun potentiomètre n'est fixé).
    je me suis dis que je pourrais changer le triac, mais je ne connais pas cet bête...
    ci-dessous quelques photos, si quelqu'un pouvais me mettre sur une piste...
    je peux tenter de dessiner la plaquette si des électronicien lisent ce post.

    merci d'avance!
    en regardant bien, on voit l'espace entre le rotor et les 2 "pattes" de la self

    DSCN3299.JPG
    DSCN3301.JPG

    -----

  2. Publicité
  3. #2
    doubleyou

    Re : problème vitesse kenwood major classic KM800

    Bonjour à tous
    si je me souvient bien , c'est un système qui fonctionne avec la détection d'un aimant.
    et lorsque l'on tourne la manette vitesse, on change l'écart entre le capteur et l'aimant.
    A partir de là, on peut imaginer plusieurs choses :
    - La manette plastique s'est usée et le mouvement transmis est moindre
    - l'écart à changé à la longue. N'y a-t-il pas une vis ( sur les 3 ) de réglage ?

    bien sûr, il peut s'agir d'autre chose....

    A+

  4. #3
    faco10

    Re : problème vitesse kenwood major classic KM800

    justement, je pense que c'est un truc comme cela....
    j'ai essayé de changer l'espace entre cette "bobine" et cet "aimant" (de les rapprocher) mais toujours le même symptôme....
    je vais essayer de relever le schéma ce week-end....

  5. #4
    doubleyou

    Re : problème vitesse kenwood major classic KM800

    Re
    de mémoire, il me semble que j'avais changé aussi des condensateurs.
    N'y a-t-il pas un 0,1µF et un 0,15µF ? (marqués avec des fréquences spécifiques genre 3,4 Mhz)

    Je me rappelle aussi que j'avais vissé environ 9 tours et demi sur UNE des vis avec ressort
    l'autre, je sais plus, mais ce n'est pas forcément pareil.

    bon WE

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    faco10

    Re : problème vitesse kenwood major classic KM800

    merci!
    pour les condos, je les ai trouvé, par contre, pas de renseignement sur la fréquence...
    je n'ai pas eu le temps de dessiner le schéma.....
    DSCN3320.JPG
    d'après tes infos, ce serait les 2 plus gros gris; mais comment vérifier cela?
    le triac, c'est un BT 137, mais comme il y a une petite variation, je pense qu'il est bon...
    c'est vraiment au niveau de sa commande que ça déconne...
    Est-ce qu'il y a certains point de mesure que je peux prendre en fonctionnement?

    @+

  8. A voir en vidéo sur Futura
  9. #6
    doubleyou

    Re : problème vitesse kenwood major classic KM800

    Bonsoir
    Non, désolé, je n'ai pas de notion sur les mesures.
    Je me rappelle seulement (c'est une réparation qui date ) que j'avais changé les 2 condos
    et que j'avais noté le nombre de tours de vis pour le remontage.

    N'oublie pas qu'il peut s'agir d'un problème de mécanique.
    je ne me rappelle non plus très bien le système. c'est il me semble une came qui tourne et qui écarte et rapproche le tout. Tout cela peut s'user ou se dérêgler.
    A+

  10. Publicité
  11. #7
    faco10

    Re : problème vitesse kenwood major classic KM800

    me revoilà!
    après test, tout était bon!
    le triac à été tout de même changé, et comme par magie, le variateur remarche!!!!
    merci!

Discussions similaires

  1. [Blanc] Robot Kenwood Major Titanium
    Par janade dans le forum Dépannage
    Réponses: 4
    Dernier message: 14/09/2014, 10h17
  2. [Divers] Problème sur mixeur Kenwood KM266 ! [résolu]
    Par Jeanmarc63700 dans le forum Dépannage
    Réponses: 6
    Dernier message: 23/03/2013, 20h42
  3. [Thermique] Chaudière THEMA CLASSIC NEUVE [résolu]
    Par scorpion40 dans le forum Dépannage
    Réponses: 4
    Dernier message: 16/07/2012, 14h19
  4. [Thermique] Branchement thermostat sur chaudière gaz Frisquet Hydromotrix Classic ! [résolu]
    Par cirdecsilver dans le forum Dépannage
    Réponses: 5
    Dernier message: 26/04/2012, 13h01
  5. [Thermique] Chaudière Saunier Duval Théma Classic : défaut F1 ! [résolu]
    Par tchoufi dans le forum Dépannage
    Réponses: 7
    Dernier message: 27/11/2009, 08h48
Découvrez nos comparatifs produits sur l'univers de la maison