Discussion fermée
Affichage des résultats 1 à 7 sur 7

TV Plasma LG 50PK350 du son plus d'image ? [Résolu]



  1. #1
    OSLITOV

    TV Plasma LG 50PK350 du son plus d'image ? [Résolu]


    ------

    Bonjour à tous
    J’ai un écran plasma LG mle 50PK350 de 2010 en panne d’image, le son est présent la led de veille est éteinte et clignote normalement quand on sollicite la télécommande. En éteignant et en rallumant plusieurs fois le TV, il arrive que l’image réapparaisse ou après une extinction prolongée, le plasma démarre normalement, mais c’est très aléatoire l’image reste jusqu’au l’extinction à la télécommande
    J’ai vérifié les tensions VS et VA elles sont conforment, seul le 60v nommé NC sur le connecteur P102 plots 6&7 de la platine Z SUS est absent, le 5v des plots 9&10 est correct. Il est à noter que les platines Z et Y ainsi que les buffers UP DOWN sont complètements froid (peut être normal vu que la dalle est éteinte)
    Quelle platine pourrait être en cause, Après avoir parcouru les forums spécialisés, cela pourrait venir de la « carte contrôleur ».
    Merci pour l’aide que vous pourrez peut être m’apporter.
    Bonne Soirée
    Cdlt

    -----

  2. Publicité
  3. #2
    OSLITOV

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE

    Bonjour
    Personne pour me venir en aide
    Cdlt

  4. #3
    OSLITOV

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE

    Bonsoir
    Petite précision, la LED D1 de la control board est éteinte, j'ai déconnecté la nappe qui relie cette même platine à la carte Y-SUS, rien ne change son toujours présent. contrôle de tensions identique à croire quelle est HS, quand pensez- vous?
    Bon week-end
    Cdlt

  5. #4
    OSLITOV

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE

    Bonsoir
    Décidément, je n'ai pas de chance personne pour émettre un avis afin de m'aider dans mes recherches
    Cdlt

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    papilou06

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE

    Bjr,
    il faut debrancher successivement les buffers Up,faire un essai puis les down et réessayer.Si VA +-60v et VS +-200v sont bons quand tout est branché le pb peut venir effectivement de la control b.Il faut mesurer son alim principale puis les alims annexes générés par les régulateurs.

  8. A voir en vidéo sur Futura
  9. #6
    OSLITOV

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE

    Bonsoir papilou 06
    Je suis content que tu me répondes.
    Pour les tensions VS et VA j’obtiens successivement 60v et 202v pour la dernière, J'ai déposé alternativement les buffers up et down mais je n'est pas eu de demi images, les tensions sur la platine Y-SUS sont présentent: Tension –Vy (prise aux bornes de R334 sur la platine Y-SUS) : -191v. Tension VSB (prise aux bornes de R 324 sur la platine Y-SUS) :151v, comme précisé dans mes précédant post, la platine Y plus les 2 buffers sont complètement froid (on dirait qu'il ne sont pas en charge)
    Cdlt

  10. Publicité
  11. #7
    OSLITOV

    Re : PLASMA LG mle 50PK350 DU SON MAIS PLUS D’IMAGE [resolu]

    Bonsoir
    Problème résolu, le défaut venait de la "control board " EAX61300301
    Pour info, en fonctionnement normal, la led D1 sur la "control board" clignote avec un cycle régulier ( 1 long 1 bref X 2 fois interruption de 5 secondes et le cycle reprend.
    Cdlt

Discussions similaires

  1. [Brun] televiseur Plasma LG 50PK350
    Par Pascool81 dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/11/2013, 05h10
  2. [Brun] Plasma LG 50pk250 son mais plus d'image ! [résolu]
    Par arno72 dans le forum Dépannage
    Réponses: 9
    Dernier message: 04/06/2013, 14h05
  3. [Info] Problemetv lg 50pk350 plus d'image help
    Par j.plantegenest dans le forum Dépannage
    Réponses: 0
    Dernier message: 05/04/2013, 10h46
  4. [Brun] TV plasma LG 50PK350 : suite à l'orage ne démarre plus ? [résolu]
    Par stiflerdu69 dans le forum Dépannage
    Réponses: 46
    Dernier message: 21/07/2012, 23h39
  5. [Brun] Plasma LG : Du son mais pas d'image [résolu]
    Par magicorlando dans le forum Dépannage
    Réponses: 23
    Dernier message: 29/10/2009, 06h11
Découvrez nos comparatifs produits sur l'univers de la maison