Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Panne Oscilloscope [Résolu]




  1. #1
    ced78370

    Panne Oscilloscope [Résolu]

    Bonjour,

    Je me retrouve devant un problème que je n'arrive pas à résoudre, mon oscilloscope ne veux plus démarrer.... Mais avant de demander votre avis d'expert voici l'historique et information sur la bête récalcitrante :

    Mon oscilloscope m'aillant laché (un autre...) je me suis résolu a ressortir ma bête de course (stoqué depuis quelques années dans un endroit sec et peu poussiéreux, un placard) : le Tektronix TDS 420 (4 chanel 150 MHz)

    Je le branche au secteur et tente de l'allumer.... Rien ne se passe.
    Vérification du fusible : OK
    Je me décide donc a l'opérer et commence a retirer la coque (je vous passe les détails des vis etc)
    Le filtre d'entré restitue bien les 220V.
    La cate qui suis n'a pas de marque d'echauffement ou d'oxidation, les composants ne semble pas avoir souffert d'un coup de chaud et les soudure brillent comme au premier jour.
    En sortie de la carte d'alimentation qui part vers d'autre carte donne bien les 220 V, l'interrupeteur arrière fait bien son office, mais pas de signal vers la commande du ventilateur.

    Après quelques minutes de test je ressaye de démarer l'oscillo (appuis maintenu que le bouton de façade ON/STBY) et là un bruit se fait entendre ! et le ventilo semble vouloir bouger (mais ne tourne pas)

    Je repère une LED verte sur une carte additionnel (une comportant un port GPIB) en me rapprochant je remarque que sur la même carte il y a aussi un afficheur 7 segments rouge qui clignotte :



    Suppression de la photo hébergée à l'extérieur, elle doit être postée sur le serveur de fUTURA Sciences au format graphique gif, jpg... en suivant la procédure en épinglé : http://forums.futura-sciences.com/de...procedure.html, Cram 64.

    Petite question subsidière : si les deux "piles" jaunes sont HS quelle serait les problèmes ?
    Voilà j'espère avoir été assez précis pour que vous puissiez m'aider dans cette réparation...

    -----

    Dernière modification par Cram 64 ; 13/04/2016 à 16h52.

  2. Publicité
  3. #2
    ced78370

    Re : Panne Oscilloscope

    Mea culpa...

    Voici la photo de la diode et de l'afficheur 7 segment qui "flashent" (diode à gauche des interrupteurs et afficheur à droite)
    Images attachées Images attachées

  4. #3
    ced78370

    Re : Panne Oscilloscope

    Je progresse dans mes recherches (mais a petit pas... je tetonne quoi ^^) le "clac" viens apparement d'une carte en façade (a droite sur la photo)


  5. #4
    luc_1049

    Re : Panne Oscilloscope

    bonjour

    Comment procédez vous pour réaliser un dépannage efficace ?
    j'espère que vous avez le synoptique, schéma de câblage, implantation des circuits imprimés et schémas détaillés.

    Sinon ? A part la bombe f2 sur les contacts ...
    Changer les piles pourquoi pas ?

    Le problème que je vois, c'est que vous dites avoir 2 oscilloscopes en panne, il vous faut à tout prix remettre les 2 en fonctionnement afin d'avoir une roue de secours.
    Et ensuite vous vous instaurez un plan de contrôle, régulièrement vous testez le fonctionnement de votre roue de secours".

    cdlt

  6. #5
    ced78370

    Re : Panne Oscilloscope

    Bonjour et merci pour votre réponse

    Citation Envoyé par luc_1049 Voir le message
    bonjour

    Comment procédez vous pour réaliser un dépannage efficace ?
    j'espère que vous avez le synoptique, schéma de câblage, implantation des circuits imprimés et schémas détaillés.
    Ne connaissant pas le fonctionnement de chaque carte je commence (après avoir testé la carte d'alimentation comme dit plus haut) par identifier les composants présent sur les cartes afin de vérifier qu'ils sont bien alimenté (seul chose que je puisse faire pour le moment... Impossible de vérifier les signaux émis ou reçut par les composants...)
    Je vais creuser vers le relais bruillants car apparement son signal de commande pose problème

    Coté documentation pour le moment je n'ai pu récupérer que : Service Manual et User Manual. Je suis en cours de lecture du premier...

    Citation Envoyé par luc_1049 Voir le message
    Sinon ? A part la bombe f2 sur les contacts ...
    Changer les piles pourquoi pas ?
    Pour les piles je vais tester en les remplacent par une alimentation stabilisé voir si en mettant 3V cela rectifie le problème (depuis le temps que je ne l'ai pas utilisé les piles peuvent ne lus se charger correctement et poser problème....) Je suis parti sur cette piste car en laissant l'alimentation branché le problème a changé : apparition du bruit et des flashs LED, du coup j'ai pensé à une faible charge qui c'est effectué entre temps.... Mais celà peut aussi venir des condensateurs.

    Citation Envoyé par luc_1049 Voir le message
    Le problème que je vois, c'est que vous dites avoir 2 oscilloscopes en panne, il vous faut à tout prix remettre les 2 en fonctionnement afin d'avoir une roue de secours.
    Et ensuite vous vous instaurez un plan de contrôle, régulièrement vous testez le fonctionnement de votre roue de secours".
    Oui pour le premier pas grand chose à faire hélas, suite à un déménagement il a malencontreusement rencontrer le sol.... D'une hauteur qui ne lui a pas du tout plus. Et même si il y a eu dédomagement il n'est pas a la hauteur pour le remplacer directement.... Quand à la roue de secours selon la panne je rajouterais une ligne dans le plan de maintenance

    Cdlt

  7. A voir en vidéo sur Futura
  8. #6
    ced78370

    Re : Panne Oscilloscope [RESOLU]

    Bonjour,

    Problème résolu.

    Cdlt

  9. #7
    gienas

    Re : Panne Oscilloscope [RESOLU]

    Bonjour à tous


    Citation Envoyé par ced78370 Voir le message
    ... Problème résolu ...
    Merci pour le retour.

    L'intérêt d'un forum, c'est que l'on peut profiter de l'expérience des autres. Cela ne fonctionne qu'à condition que la solution figure dans le corps de la discussion.

    D'avance, merci.

  10. Publicité
  11. #8
    ced78370

    Re : Panne Oscilloscope [Résolu]

    Oupss... Désolé

    En effet quelques explications sont utiles :
    Suite au démontage de l'oscilloscope j'ai isolé la carte posant problème ==> la carte d'alimentation. En effet aucune tension sortant de cette carte (normalement +5, -5, +15, -15V)
    Après étude des schémas j'ai pu isoler le problème, une tension sortant d'un des étages de protection (courant ou surtension) faisait "reseter" la carte...
    Ce problème est lié aux capacités chimiques qui ont séchées et ne font plus leur travail (passage en CC).

    Donc changement des capa chimiques (une seule en véritable défaut mais par acquis de conscience j'ai changé les 4...) et j'ai retrouvé mon merveilleux oscilloscope en parfait état de marche

    Petit conseil pour retarder ce genre d'intervention : Démarrer votre Oscilloscope de temps en temps (si celui-ci sert de back up peu utilisé il aura tendance à avoir les mêmes symptôme que le mien )

    Cdlt

  12. #9
    ced78370

    Re : Panne Oscilloscope [Résolu]

    des photos de la coupable :
    Images attachées Images attachées

  13. #10
    romulus123

    Re : Panne Oscilloscope [Résolu]

    Bonjour,
    Citation Envoyé par ced78370 Voir le message
    Ce problème est lié aux capacités chimiques qui ont séchées et ne font plus leur travail (passage en CC).
    C'est le soucis avec les oscillo "anciens" (bien que ton TDS 420 ne soit pas tellement vieux...)

    Un condensateur en court-circuit bloquait aussi le fonctionnement de mon Tektronix 2230 (1985 !) => L'alim (à découpage) ne pouvait évidemment plus démarrer.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

Discussions similaires

  1. [Autre] Panne oscilloscope Hameg 203-6
    Par Alank16 dans le forum Électronique
    Réponses: 4
    Dernier message: 06/02/2016, 22h53
  2. [Blanc] panne oscilloscope metrix
    Par fethim dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/07/2012, 18h35
  3. Panne oscilloscope Hameg HM 605
    Par Nickokat dans le forum Électronique
    Réponses: 3
    Dernier message: 02/01/2012, 12h16
  4. [Brun] notice pour oscilloscope tektronix 2225 (resolu)
    Par alain.59 dans le forum Dépannage
    Réponses: 6
    Dernier message: 28/05/2008, 16h27
  5. [Divers] Oscilloscope Metrix [Résolu]
    Par romudlabal dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/01/2008, 21h26