Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Platine alimentation TV LCD Funai LT5-M32BB/1

  1. #1
    TheProdigy666Fr

    Platine alimentation TV LCD Funai LT5-M32BB/1

    Bonjour,
    Je me permet de poster ici car j'ai vu que d'autre avez eu des problèmes avec la même télévision.
    J'ai eu les même panne que les autres c'est à dire le C503 qui explose (fin deux C503) et des condensateurs gonflé mais actuellement j'ai un cliquètement lorsque j'allume le téléviseur.

    J'ai donc bien écouté et ca semble venir d'une bobine qui après tests semble naze (en court circuit) la résistance aux bornes ce cette bobine est de 2.1 Ohm.

    Mais impossible de savoir son calibre j'ai juste réussi à glané un 45Hm pour cette bobine mais je ne suis pas du tout sur (ne sachant plus qu'elle est la valeur des bobine inductance il me semble non ?)

    Pour testé la bobine je l'ai bien sur dessouder de la plaque d'alimentation.
    Il est noté dessus:
    LLEE0Z0XB004
    JCC41-0022

    Si vous avez des piste merci d'avance

    -----


  2. Publicité
  3. #2
    OSLITOV

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bonsoir
    Je ne pense pas que la bobine soit HS, la résistance semble correcte, attendre l'avis d'un pro (ce qui ne manque pas sur ce forum ).Une photo de la carte serait la bienvenue.
    Cdlt

  4. #3
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Alors voici les fameuse photos.

    En rouge les composants que j'ai déjà changés et en vert un composants que j'ai changé deux fois et qui la première fois à éclaté (dans un PAN et étincelles).
    2016-06-07 12.18.08.jpg
    La bobine en bleu et celle que je suspecte faire des cliquetis.
    111.jpg
    222.jpg

    J'ai aussi commandé des paires de diodes pour le circuit d'alim d'autres on eu le problème.

    Maintenant quand je branche le téléviseur il est en veille, led rouge.
    Lorsque je l'allume j'entend la bobine faire des cliquetis et la diode passe au vert puis lorsque les cliquetis s’arrête la diode retourne au rouge veille.

  5. #4
    yoan1005

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    J'ai déjà ce symptôme, c'était un double MOSFET en C/C

  6. #5
    yoan1005

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Contrôler le transistor collé au dissipateur en aluminium à droite du transfo

  7. #6
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Citation Envoyé par yoan1005 Voir le message
    Contrôler le transistor collé au dissipateur en aluminium à droite du transfo
    J'ai déjà commander ce composant justement huhu je vais le testé j'ai pas encore reçu son remplaçant

    Je doit testé quel pattes à quels pattes ?

  8. #7
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bon avec le condensateur C501 d'origine le téléviseur ne s'allume pas même pas de veille rien :/
    Avec le condensateur que j'ai mit moi un YAGEO
    Le téléviseur passe en veile et fait clignoté le rétro-éclairage mais aux bornes du mosfet c'est sur 300v continu entr les pattes 1-2(+) et 2(+)-3 ou la patte central le 2 est le positif en alternatif j'ai du 150v~

    Voila mais le rétro-éclairage clignote avec mon condensateur.
    Celui d'origine n'est pas gonflé et semble bon je l'ai juste viré car c'était conseillé

  9. #8
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Donc suite de l'histoire.
    J'ai mit le nouveau mosfet et testé avec l'ancien et le nouveau Condensateur.
    -Le nouveau Condo le rétroéclairage clignoté.
    -L'ancien à fait pété deux fusibles, un 4A et un 3A qui traîne.

    Donc pour le moment n'ayant plus de fusible pour testé j'ai pas plus de piste :/

  10. #9
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Petit up en passant.
    Toujours pas possible d'allumé le téléviseur sans faire éclater le fusible (quatre fusibles temporisé essayés).

    Je sais pas si c'est le condensateur qui peut être la cause du coup...
    Quelqu'un possède toujours un schemas du téléviseur ? (les liens sur le net que je trouve sont HS)

    Merci d'avance pour vos réponses

  11. #10
    yoan1005

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Si le fusible éclate contrôle :
    - MOSFET de découpage
    - Pont de diode

  12. #11
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Re, enfait eje suis un gros boulet.

    Le condensateur d'origine est 4700µF et celui que j'ai mit est un 180µF.
    Du coup je l'ai remonté avec un bon et neuf fusible qui à claqué.
    Donc je pense que j'ai pas du tout la même platine que j'ai déjà vu...

  13. #12
    OSLITOV

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bonsoir
    Suit les conseils de " yoan", verifie le pont de diodes et le mosfet du primaire même si tu t'es trompé dans la valeur du condensateur, ce n'est pas lui le responsable de la fusion à répétition des fusibles
    Cdlt

  14. #13
    jukbox

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Salut tout le monde

    Si le fusible saute a chaque fois ca veut dire qu un de ces composants et en CC je suis sur que le cond qui fait ce genre de panne DESSOUDE LE PONT ET FAIT UNE PETITE MESURE POUR QUE TU SOIS SUUUUR SI NN CA VA ETRE LE CONDEN DE FILTRAGE ET ON VERRA
    Dernière modification par jukbox ; 17/12/2016 à 10h31.

  15. #14
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bon j'ai testé le pont de diode.
    Le test de continuité est OK.

    Mais une fois tombé sur C509 par contre j'ai la continuité qui monte et se coupe (temps de charge à mon avis).
    J'ai fais les tests à vide et je dois avoué que j'ai plus fait d'électronique depuis un moment je suis rouillé -.-

    Pour le Mosfet il me semble aussi bon j'ai fais les test à vide sans la branché.

    Sinon vous entendiez faire les tests comment si c'est pas la bonne méthode ?

  16. #15
    OSLITOV

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bonsoir
    Si tu as une continuité entre le + et le - du pont de diodes avec un multimetre en position "ohm", il est HS, plus précisément il est non passant dans un sens et dans l'autre sens tu doit trouver une résistance de plusieurs Mohms.
    En position "diode" il est passant dans un sens ( plusieurs centaines de mV en fonction du pont ) et non passant dans l'autre sens.
    Les mosfets se test dessoudés, il ne doit pas être passant entre les 3 pattes si oui il est en CC donc HS.
    Cdlt

  17. #16
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Okay donc pour mon pont de diode c'est sur qu'il est OK.
    J'ai testé les diodes une à une et le pont en globale pas de CC et j'ai mon multimètre qui pointes une résistance lors de la pose sur les diodes que dans le sens passant.
    Pour le mosfet aussi pas de CC.
    Par contre pour le Condensateur C509 lorsque je le test après l'avoir "déchargé" mon multimètre ne m'indique rien pas même une petite résistance lors de la pose de mes pointes donc d'après mes souvenirs il est HS.
    Peut importe le sens je précise
    J'ai par contre pas de capacimètre sous la mains pour la certitude.

    Mais d'après ce que je vois sur les schémas C509 est le condensateur primaire ? il fait 100µf 400V, si il est cuit c'est lui qui fait claqué mes fusibles ?

    PS: j'ai eu la puce à l'oreille en faisant le relecture sur le primaire ^^ ca et des vieu cours de Bac pro xD

  18. #17
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Petite news.

    Alors j'ai de nouveau dessoudé l'ensemble des composants.
    Je les ai testé un a un et aucun n'était HS.
    Pour la référence des composants j'ai donc enfin trouvé la documentation qui références toutes les bestiole du circuit.
    Donc C501 n'était pas bon.
    J'ai bien remit mon condensateur 180µf 400v.
    J'ai check la conformité des autres composants et miracle le fusible ne saute pas.
    J'ai cependant une bobine qui couine et des tac tac.
    Lorsque je joue entre stand by et marche défois j'ai le rétro-éclairage qui clignote.

    Je pense donc que C501 n'est pas le bon modèle de condensateur (sur un autre post quelqu'un as eu ce problème)

    Je ne pense pas mais aussi peut être Q601 peut être un mosfet hs ?

    En bref la je tente de prendre une autre marque (Nichicon) pour mon condensateur et voir après.

    Si ca vous parait bon à vous, j'ai bien prit soin de testé l'ensemble des composants a vide sans circuit pour être sur qu'il n'était pas en Court circuit

    Edit j'ai finalement prit un panasonic en condensateur (plus costaud d'après mes souvenirs)
    Dernière modification par TheProdigy666Fr ; 02/03/2017 à 17h07.

  19. #18
    robert65

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Bonsoir
    Pour éviter de gaspiller des tas de fusibles, il suffit de mettre une lampe de 220V 60 watts à la place du fusible, secteur branché si lampe allumée, il y a un court circuit dans le montage, si lampe éteinte et télé ne démarre pas voir composant défectueux.
    Le fait de faire cette bidouille, évite une destruction en cascade des composants en aval dans le montage électronique.
    Bonne bidouille
    Cdt

  20. #19
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Merci Robert65 pour ton tips.

    J’espère recevoir une jour mes condensateurs deux semaines ca fait beaucoup -.-"

    Avant j'avais un appareil qui faisais office de fusible programmable mais il n'as pas tenus le coup sur un problème de machine à laver :/

  21. #20
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Hello petite news.
    Donc j'ai changé le condo:
    LG Teapo 105° 400v 180µf

    Résultat j'ai toujours des cliquetis et pas de clignotement (peut être en laissant chauffé ?).
    La télé passe bien du mode allumer à veille sans problème.

    Du coup je sèche totalement, j'ai testé et re-testé tout les composants je vois rien d'anormal :/

  22. #21
    TheProdigy666Fr

    Re : Platine alimentation TV LCD Funai LT5-M32BB/1

    Re, encore des changement :/
    Sur la carte INVERTER CBA rien de changé.
    Sur POWER SUPPLY CBA
    Q601 par un neuf
    C601 par mon modèle LG TEAPO 400V 180µf 105°

    La télévision quand je l'allume fait juste un clic ou alors fais des clics à la suite.

    Quand elle clics a la suite et que je la laisse chauffé, elle clics plus rapidement au bout d'un moment (toute les seconde environ).

    La j'avoue que je test et retest de long en large je ne vois pas :/
    Le rétro-éclairage s'allume lorsqu'elle clic.

    Historique des composants remplacer.
    INVERTER CBA:
    -Condensateur-
    C501
    C508
    C509
    C558
    -Diode-
    D502
    D503
    D504
    D505
    -Mosfet-
    Q501
    POWER SUPPLY CBA:
    -Condensateur-
    C601
    -Mosfet-
    Q601

    IC501 UCC28600 HS HS sur l'inverter ?

Discussions similaires

  1. [Brun] Tv funai LCD Mod LT6-M32BB/5
    Par vdb84 dans le forum Dépannage
    Réponses: 26
    Dernier message: 11/12/2013, 07h14
  2. [Brun] TV Funai LH7-M32BB : aucun signe de vie
    Par jlemouel dans le forum Dépannage
    Réponses: 2
    Dernier message: 31/01/2013, 08h29
  3. [Brun] funai lt6-m32bb/5
    Par H-R dans le forum Dépannage
    Réponses: 3
    Dernier message: 28/02/2012, 12h53
  4. [Brun] TV Funaï : où trouver la platine alimentation ?
    Par onzeaout dans le forum Dépannage
    Réponses: 5
    Dernier message: 22/07/2011, 18h58
  5. [Brun] Platine alimentation TV LCD Funai LT5-M32BB
    Par Cabx dans le forum Dépannage
    Réponses: 7
    Dernier message: 01/10/2010, 22h05