Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

Poste a lampe TSF [Résolu]




  1. #1
    pj71

    Poste a lampe TSF [Résolu]

    Bonjour à tous,

    Je souhaiterai remettre en service une ancienne radio allemande de marque GRAETZ comedia 4R/216. Cette dernière ne fonctionne pas du tout aucun son. Le cordon et la prise secteur sont OK. J'ai shunté interrupteur interne qui permet de mettre-sous tension en passant par un porte fusible car ce dernier était cassé. Désormais je ne sais pas trop quelle démarche suivre pour aller plus loin dans le diagnostique par manque de connaissance de cette technologie (trop jeune). Merci a tous d'avance pour votre aide.

    PJ 71
    IMG_6026.jpgIMG_6025.jpgIMG_6024.jpg

    -----


  2. Publicité
  3. #2
    azad

    Re : Poste a lampe TSF

    Salut.
    Commence par regarder si les tubes s'allument tous. Attention, le redresseur haute tension n' est pas un tube à vide mais un pont de diodes.
    Voici le schéma que je viens de dénicher sur le Net (mais pas si "net" que ça !! )
    Est-ce que " l'oeil magique" s'allume en façade ?s-l1600.jpg

  4. #3
    passelaigue

    Re : Poste a lampe TSF

    bonjour,
    celui là est peu être plus net:
    //www.rsp-italy.it/Electronics/Radio%20Schematics/Graetz/_contents/Graetz%20Comedia.pdf
    cdlt


  5. #4
    penthode

    Re : Poste a lampe TSF

    tu mets la barre un peu haut pour une première expérience :

    ces postes AM/FM sont assez complexes de fonctionnement.

    premières choses à voir :

    les lampes s'allument elles ( filament rouge)

    présence de la haute tension en sortie du pont : attention ça pique ! dans les 300V continu ... précautions d'usage

    une saine lecture :

    https://www.amazon.fr/radio-mais-ces.../dp/210004107X
    Dernière modification par penthode ; 06/03/2018 à 06h46.
    ça ne change pas un homme, un homme ça vieillit.

  6. #5
    pj71

    Re : Poste a lampe TSF

    Bonjour,

    Merci pour vos réponses. Les lampes ne s' allume pas du tout il se passe rien pour ainsi dire. Je sais de la propriétaire que l'oeil magique ne fonctionnais plus mais qu'elle pouvait tout de même utiliser sa radio avant cette panne totale. Je sais que ce ne sera pas simple pour dépanner cette radio mais sans doute très intéressant. Je suis conscient des dangers que cela comporte et agirai donc avec beaucoup de prudence. Selon vous quelles sont les premiers éléments à vérifier pour diagnostiquer cette panne.

    Merci par avance

    Cordialement

    pj71

  7. A voir en vidéo sur Futura
  8. #6
    penthode

    Re : Poste a lampe TSF

    donc pas d'alim :

    sonne la fiche secteur : tu dois trouver la résistance du primaire du transfo, dans le 100-300 Ω
    ça ne change pas un homme, un homme ça vieillit.

  9. #7
    pj71

    Re : Poste a lampe TSF

    Bonjour et merci pour votre aide,

    J'ai vérifié la résistance aux bornes de la fiche secteur mais aucune mesure (=OL). J'ai bien vérifier la continuité du câble secteur pas de souci a ce niveau.

    Merci par avance

    pj71

  10. Publicité
  11. #8
    f6bes

    Re : Poste a lampe TSF

    Bjr à toi,
    As tu vérifié le fuse (qui doit exister) Voir sur le transfo ( fuse sous carton au niveau
    du répartiteur de tension du transfo)
    http://www.radios-tsf.fr/01%20rubriq.../Conrad/08.jpg
    Ton cable secteur semble coupé.
    As tu vérifié la fiche de connection de ton cable.
    Si ton cable est d'origine ( cable en torsade sous coton) il va ter grand temps
    de le changer !!
    Commence par partir DEPUIS la fiche murale.
    Bonne journée
    Dernière modification par f6bes ; 07/03/2018 à 08h53.
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  12. #9
    penthode

    Re : Poste a lampe TSF

    Citation Envoyé par pj71 Voir le message
    Bonjour et merci pour votre aide,

    J'ai vérifié la résistance aux bornes de la fiche secteur mais aucune mesure (=OL). J'ai bien vérifier la continuité du câble secteur pas de souci a ce niveau.

    Merci par avance

    pj71
    alors mesure aux bornes du transfo
    ça ne change pas un homme, un homme ça vieillit.

  13. #10
    pj71

    Re : Poste a lampe TSF

    Bonjour et merci a tous pour votre aide.

    J'ai finalement trouvé un fusible à l'intérieur du bouton permettant de sélectionner la tension d'entrée sur le transfo. Ce dernier était coupé. Une fois remplacé je mesure 45,7Ω aux bornes de la fiche secteur. Dois-je prendre d'autre précaution/ effectuer d'autre vérification avant de tenter un essai sous tension car un fusible ne lâche en principe pas sans raison?

    Merci par avance
    pj71

  14. #11
    penthode

    Re : Poste a lampe TSF

    m'est avis que tu peux essaye...

    si tu veux jouer sécure , il y a la soluce des vieux dépanneurs : la lampe en série

    ça évite de claquer une caisse de fusibles en cas de défaut
    ça ne change pas un homme, un homme ça vieillit.

  15. #12
    penthode

    Re : Poste a lampe TSF

    AJOUT , j'ai déjà vu des défauts du redresseur sélénium.

    sonne la partie haute tension : résistance élevée !
    ça ne change pas un homme, un homme ça vieillit.

  16. #13
    f6bes

    Re : Poste a lampe TSF

    Citation Envoyé par penthode Voir le message
    sonne la partie haute tension !
    Bjr à toi,
    Là il va chercher ou se trouve la...cloche!!
    Bonne journée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  17. #14
    penthode

    Re : Poste a lampe TSF

    t'es médisant !

    il a farpaitement pigé au message #6
    ça ne change pas un homme, un homme ça vieillit.

  18. #15
    azad

    Re : Poste a lampe TSF

    Salut.
    Commence par débrancher les deux fils qui partent du transformateur pour aboutir au pont redresseur. Puis branche un voltmètre en alternatif - calibre 300V - sur ces deux fils (avec deux pinces crocodiles) branche alors ta prise et tourne l'interrupteur sur On. Tu dois voir la haute tension au sortir du transformateur. Et gare ! s'il y a une tension (genre 160 V alternative, c'est bon. Eteint tout débranche tes pinces et localise les deux fils qui véhiculent le 6.3 V vers les filaments des tubes. Redémarre et mesure .... S'il y a la bonne tension tu devrais voir tes (ou quelques unes) lampes s'allumer. Rebranche les fils du secondaire HT vers ton pont de diodes laisse l'appareil éteint et mesure à l'ohmmètre la résistance entre le châssis et la patte + du pont de diodes. Donnes-nous le résultat de la mesure...
    Dernière modification par azad ; 08/03/2018 à 13h24.

  19. #16
    f6bes

    Re : Poste a lampe TSF

    Remoi,
    Doit bien y avoir une paire de lampes (6v 100/300 mA) sur ce poste.
    La présence du 6.3v sera rapide...si elles ne sont pas...grillées.
    Bonne journée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  20. #17
    pj71

    Re : Poste a lampe TSF

    Bonjour à tous,

    J'ai finalement remis sous tension au péril d'un fusible. Finalement non à priori toutes les lampes s'allument. Je rebrancherai les enceintes dès que possible pour un essai de son et vous tiens au courant de la suite.

    Encore merci pour votre aide.

    pj 71

  21. #18
    penthode

    Re : Poste a lampe TSF

    ATTENTION !

    un ampli à tube ne doit pas fonctionner sans charge
    ça ne change pas un homme, un homme ça vieillit.

  22. #19
    pj71

    Re : Poste a lampe TSF

    Bonsoir à tous,

    Après remontage complet tout fonctionne parfaitement !! Merci beaucoup d'avoir pris le temps de m'aider. A bientôt

Discussions similaires

  1. [Divers] Identification d'un poste de radio ancien ? [Résolu]
    Par paprika48 dans le forum Dépannage
    Réponses: 7
    Dernier message: 18/10/2016, 23h02
  2. Panne poste à souder à l'arc ! [Résolu]
    Par canardgaleux dans le forum Bricolage et décoration
    Réponses: 3
    Dernier message: 19/01/2015, 15h32
  3. Problème de poste à souder à l'arc ! [Résolu]
    Par joeffreydelaune dans le forum Bricolage et décoration
    Réponses: 3
    Dernier message: 18/03/2014, 14h57
  4. [Divers] Câblage poste à souder ? [résolu]
    Par chris3be dans le forum Dépannage
    Réponses: 16
    Dernier message: 09/08/2011, 09h47
  5. reception radio poste a lampe
    Par Jehan-luc dans le forum Électronique
    Réponses: 3
    Dernier message: 29/09/2009, 19h45