Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

alimentation table de mixage behringer

  1. #1
    vitch42

    alimentation table de mixage behringer

    bonjour;

    j'ai une table de mixage behringer ub1832fx dont l'alimentation phantom (+48v) est défaillante, je décide d'ouvrir la machine pour voir le bloc alim s'il y a un composant visuellement HS; donc j'ouvre et je sépare le chassis sur lequel est fixé l'alimentation de type spusp02 (commune à plein de table behringer); bon je ne vois pas ou ne détecte pas d'éléments visuellement hs (je fais quelques test de tension); je me dis tant pis je ne cherche pas plus loin je remonte et je ferais sans 48v; bon jusque là la table fonctionnait (juste pas de 48v)

    là en remontant, plus de jus; la table ne fonctionne plus; je redémonte et teste la table sans fixer le chassis; dans ce cas la table fonctionne; je remonte le chassis ca fonctionne plus; en gros dés que je met le chassis la machine ne s'allume pas;

    j'ai soupconé le cable qui relie l'alimentation à découpage au pcb de la table; je me suis dis les connexions se font mal quand je remonte; alors je les ai collé au pistolet à colle afin qu'il n'y ai pas de tension sur ces cables (tension physique pas éléctrique); mais pareil sans chassis ca fonctionne , avec rien!!

    sachant que la terre est relié au chassi tout le temps.

    là je me dis y'a un truc qui m'échappe ;

    si quelqu'un-e a une idée?? j'en serai reconnaissant

    voila quelques lien de comment est faite la table et l'alim

    https://www.jonathandupre.fr/articles/23-home-studio/144-reparation-behringer-xenyx-x1832usb/

    et le schéma Pièce jointe supprimée

    merci

    -----

    Dernière modification par JPL ; 14/03/2018 à 17h42.

  2. Publicité
  3. #2
    JPL

    Re : alimentation table de mixage behringer

    Les illustrations doivent être postées dans un format graphique (gif, png, jpg). Merci.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  4. #3
    vitch42

    Re : alimentation table de mixage behringer


  5. #4
    vitch42

    Re : alimentation table de mixage behringer

    quand j'ai démonté j'ai mis du nettoyant contact

    je pense que y'a un court circuit quelque part, on dirait que y'a un problème de masse

    là le problème se produit quand je fixe l'alimentation seul sans le chassis

  6. #5
    gienas

    Re : alimentation table de mixage behringer

    Bonjour vitch42 et tout le groupe

    Citation Envoyé par vitch42 Voir le message
    ... je pense que y'a un court circuit quelque part, on dirait que y'a un problème de masse ...
    Vue la complexité du montage des cartes, il faut commencer par se mettre en situation de panne, et commencer ... par le commencement: tester les alims et chercher où ça coince.

    Le problème initial était (seulement) le 48V.

    Au schéma, il apparaît qu'il "dépend" de X4. Est-ce un câble qui va quelque part, un strap, autre chose?

    C'est à suivre pour comprendre et voir, là aussi, ce qui "manque".
    Dernière modification par gienas ; 15/03/2018 à 10h24. Motif: converti le strapontin en strap (court-circuit)

  7. #6
    penthode

    Re : alimentation table de mixage behringer

    Citation Envoyé par gienas Voir le message
    Est-ce un câble qui va quelque part, un strapontin, autre chose?
    CARAMBA !

    le correcteur masqué a encore frappé dans le dos !

  8. #7
    gienas

    Re : alimentation table de mixage behringer

    Citation Envoyé par penthode Voir le message
    ... le correcteur masqué a encore frappé dans le dos ! ...
    On ne peut plus avoir confiance en personne.

    Je m'en vais corriger.

  9. #8
    vitch42

    Re : alimentation table de mixage behringer

    oui x4 c'est le 48v; il va au gros pcb des tranches de la table

    j'ai testé les sorties X3 (1 à 6) et j'avais des résultats pas très net; enfin j'ai trouvé du -16.4v; 35v ; je me suis dis que comme y'avait pas de charge derrière ca pourrait expliquer?

    voila deux photo plus explicites

    IMG_20180315_113311.jpg

    IMG_20180315_113715.jpg

    dans la configuration de la photo1 la table fonctionne ; je me branche sur une tranche, y a du son qui sort et la table a l'air de fonctionner normalement (à part le 48v);

    ah aussi avant d'ouvrir la table j'avais la led du 48v qui s'allumait quand j'activais l'interrupteur mais j'avais pas cette tension là; maintenant j'ai plus la led qui s'allume

    est ce que la bombe contact aurait pu faire du mal?
    je vais le passer à l'air (compresseur) cet après midi

    merci

  10. #9
    penthode

    Re : alimentation table de mixage behringer

    il faudrait vérifier l'absence de défaut sur le rail 48 v

  11. #10
    vitch42

    Re : alimentation table de mixage behringer

    re

    alors;

    T1 : TIP31c : 0v partout (e b c)
    T2 : TIP32c : -36v partout (e b c )
    T3 : base: -10.3v collecteur : 38v emetteur : -16v

    j'ai branché que l'alimentation sans la table; les sorties vides; est ce que les résultats sont correct sans charge derrière ou faudrait rajouter une résistance ?

    en tout cas on dirait que les transistor fonctionnent pas bien non?

  12. #11
    penthode

    Re : alimentation table de mixage behringer

    j'vois pas de TIP sur ton schéma d'alim 48 v

  13. #12
    vitch42

    Re : alimentation table de mixage behringer

    j'imagine que c'est des équivalents; en tout cas en c'est ce qu'il y a en t1 t2t t3;

    selon eux c'est un équivalent

    bon déja si t1 et t2 ne donnent pas les +15 et -15 on peut dire que les aop devraient pas tourner, mais pourtant la table fonctionne !! (sans chassis) problème de mesure non?

  14. #13
    vitch42

    Re : alimentation table de mixage behringer

    salut;
    bon j'ai résolu un problème après en avoir crée un autre;

    en fait j'avais mal remonté le bd239 (sur la schéma mais concrètement c'est un TIP) , je n'avais pas remis l'isolation de la masse du corps du transistor; un petit bout de plastique qui empéche la mise au chassis du corps du transistor

    mais juste avant que je me rende compte de cela, j'ai fait une petite étincelle sur C12 ;

    résultat je sais pas si c'est la cause mais, la table s'allume avec le chassis monté mais plusieurs fonctions ne fonctionnent plus et j'ai pas de son; je me dis que j'ai du détériorer le côté +15v ou -15v, on dirait que les aop ne fonctionnent plus !!

    je vais tenter de changer tous les condo après le transformateur (ub-spsu1)

  15. #14
    vitch42

    Re : alimentation table de mixage behringer

    salut
    petite maj

    j'ai changé les condo chimiques après ubspsu1; changé les tip31c,tip32c,l7805

    résultat; pas de -15v; le +5v , +15v +12v présent ; mais -15v et +48v absent

    je continue mes tests

  16. #15
    vitch42

    Re : alimentation table de mixage behringer

    salut;
    bon j'ai changé les bc846 et bc856 (t4, t5, t6); y'en a un qui était en défaut: du coup j'ai la table qui remarche comme au début, mais toujours pas de +48v

    je crois que je peux dire je clos le sujet, j’arrête les frais ; toujours pas de +48v mais j'ai réparé la bêtise que j'ai faite en ouvrant cette table

    donc 1/2 résolu ca existe ??

    en tout cas merci

Discussions similaires

  1. [Energie] Bloc alimentation pour table de mixage
    Par JPhL dans le forum Électronique
    Réponses: 6
    Dernier message: 24/04/2016, 17h00
  2. [Divers] table de mixage
    Par toine42 dans le forum Dépannage
    Réponses: 2
    Dernier message: 27/06/2011, 19h01
  3. [Brun] Table de mixage, alimentation grillée
    Par boiboi dans le forum Dépannage
    Réponses: 1
    Dernier message: 20/12/2007, 20h34
  4. table de mixage
    Par zelio22 dans le forum Électronique
    Réponses: 23
    Dernier message: 22/06/2006, 12h18