Répondre à la discussion
Affichage des résultats 1 à 27 sur 27

Portail NICE ROBUS 350



  1. #1
    toma64

    Portail NICE ROBUS 350


    ------

    Bonjour,

    Apres avoir lu quelques posts sur ce forum, trouvé de quoi m'inspirer, je me suis maintenant inscrit. Merci a vous.

    J'ai donc un souci avec mon portail électrique de ref NICE ROBUS 350.

    Il ne fonctionne plus, je n'ai pas de leds d'allumés sur la carte electronique.

    J'ai vérifié les deux fusiles, ils semblent bons. J'ai bien le 25V qui arrive sur les pattes 6 et 7 en partant du haut. Le transfo semble donc bon. Mais la carte ne réagit pas du tout ensuite.

    Comment vérifier quels composants est défectueux? Est ce que je dois nécessairement tout changer, ou est ce que j'ai un moyen de savoir quel composant changer?

    Merci a vous.

    toma64

    -----

  2. Publicité
  3. #2
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonjour,

    La panne semble "générale" donc le problème pourrait être très simple mais ...
    sans documentation, sans schéma, sans photo précise de la carte, je ne vois pas grand-chose à dire.
    Peut-être un simple petit composant HS ou une piste coupée ?

    Je n'ai pas trouvé de documents relatifs à ce mécanisme.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  4. #3
    toma64

    Re : Portail NICE ROBUS 350

    Bonjour,

    En PJ des photos de la carte en question. J'ai entouré en rouge une zone qui me parait un peu moins belle que les autres, sur le dos de la carte. En suivant les pistes avec un multimetre, ca semble tout de meme OK

    20180816_184218.jpg20180816_184204.jpg20180816_184144.jpg20180816_184138.jpg

    Merci

    Toma64

  5. #4
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonjour,

    Bien pour les photos, mais rien de particulier à voir.
    J'aurais préféré un lien sur ta carte (un fichier pdf)

    Il faut partir de la source, 230V.
    Vérifier les tensions d'alimentation 24V AC ou DC ?, 12V DC et 5V DC en principe.
    En l'absence de l'une, voir redressement, diodes , régulateurs, ....

    C'est tout ce que je peux dire à ce stade.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    f6exb

    Re : Portail NICE ROBUS 350

    Bonsoir,
    C'est pas un fusible le truc noir dont la fente a été massacrée ?
    Edit :
    Bon bah j'avais lu trop rapidement le premier message.
    Dernière modification par f6exb ; 19/08/2018 à 16h35.
    Seuls les faucons volent. Les vrais restent au sol.

  9. #6
    f6exb

    Re : Portail NICE ROBUS 350

    J'ai trouvé ça :
    https://www.elektroda.pl/rtvforum/topic3288904.html

    Voir gogole traduc.
    Seuls les faucons volent. Les vrais restent au sol.

  10. Publicité
  11. #7
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonsoir,

    J'ai trouvé ces 2 liens :
    https://www.automatisme-online.fr/me.../ROBUS_350.pdf
    https://www.labelhabitation.com/simp...-robus-400.pdf
    mais ça ne donne rien de plus.
    - Voir le tableau 20 de la notice page 24.
    Sur le dessin on trouve F2 (fusible 2 ?) on peut donc supposer qu'il y a F1 ?

    C'est une notice d'installation et non de dépannage !
    Il n'y a même par une vue de la carte avec les fusibles, les composants principaux.... = notice de m.....

    Oui, de truc avec une fente est un fusible. (à dévisser ou 1/4 de tour ?)

    Te rabattre sur mon message#4

    As-tu une batterie ?
    Dernière modification par Jeryko ; 19/08/2018 à 17h38.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  12. #8
    toma64

    Re : Portail NICE ROBUS 350

    Merci pour les réponses.

    J'ai bien suivi le 220v de l'alim, ca passe dans le transfo (non présent sur les photos) et va ensuite dans les pattes 6 et 7 en partant d'en haut, sur la premiere photo.

    Ensuite, le circuit est un peu compliqué a suivre a l'oeil nu. Je ne désespére pas, mais ca va pas etre simple.

    Et oui, le truc noir, cest bien le fusible 1/4 tour, la fente du tournevis est un peu abimé, mais le fusible est OK.

    Merci

  13. #9
    toma64

    Re : Portail NICE ROBUS 350

    Salut,

    Apres avoir regardé toute ma carte a la loupe + testeur, et apres n'avoir rien trouvé, je me suis décidé a en acheter une neuve. Je l'ai branché, mais il ne s'est rien passé . La neuve ne fonctionne pas mieux. J'en conclu donc que le soucis vient de l'amont.

    J'ai toujours les 24V a l'entrée de la carte, mais il ne se passe rien, aucune led, aucun bouton ne fonctionne. Est ce que la carte a aussi besoin d'autres entrées? C'est peut etre elles qui merdoui***

    Merci pour vos posts.

  14. #10
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonsoir,

    Je pars du principe que si la carte a été remplacée, le problème est ailleurs.
    Un carte neuve fonctionne en principe.

    Qu'y a-t-il en dehors de la carte ?
    - Le transfo : OK
    - et quoi d'autre ?
    Une photo d'ensemble du coffret avec ses raccordements serait nécessaire stp.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  15. #11
    toma64

    Re : Portail NICE ROBUS 350

    Bonsoir,

    Je pense avoir trouvé la panne.

    J'ai tout démonté, le moteur, le transfo, le capteur de fin de course et en-dessous de tout ca, il y a un pont de diode. Il a du prendre l'eau: une des pattes était cassée.

    En fouillant un peu sur le net, j'en trouve a 2€50..

    Je commande, je me fais livrer, je teste et on pourra probablement passer le post en "résolu"

    Merci a vous.

  16. #12
    f6exb

    Re : Portail NICE ROBUS 350

    C'est ce que racontait le gars sur le forum polonais.
    Seuls les faucons volent. Les vrais restent au sol.

  17. Publicité
  18. #13
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonjour,

    Si je comprends bien, tu as remplacé une carte inutilement. Bientôt tu pourras jouer à la belote !

    Il faudrait que quelqu'un de courageux, possédant ce type de portail, prenne la peine de faire un schéma
    électrique (même sommaire) de ce mécanisme et le présente, car là, je n'ai toujours rien compris du rôle de ce pont de diodes.
    Très utile pour d'autres qui ont des problèmes pour localiser la carte HS ou le reste.
    Merci
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  19. #14
    Eric525

    Re : Portail NICE ROBUS 350

    Bonjour,
    As-tu résolu ta panne? Était-ce bien le pont de diode ?
    J’ai pour ma part eu un problème de mauvais contact sur le bornier principal, je l’ai malheureusement remonté à l’envers et détérioré la carte . J’ai changer deux diodes qui avaient chauffé, mais je n’ai toujours aucune alimentation . Es-tu vendeur de la tienne ?

  20. #15
    ricoriv

    Re : Portail NICE ROBUS 350

    Bonjour, j'ai moi aussi le même problème, plus de clignotement des led! Y a til 2 fusibles? Je vois un sur le boîtier à ouvrir avec un tournevis quart de tour mais je ne vois pas de second fusible ? Où se situe t il?

  21. #16
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonjour,

    - La notice que j'ai vue parle de fusibles au pluriel. (Il y a surement un autre fusible à l'intérieur ?)
    - Sur la notice il n'y a même pas de photo de la carte ?
    C'est une donc une notice de m... pour les "intellectuels de "laREM" qui n'est pas faite pour dépanner.
    La prochaine fois, choisis une marque qui fournit des documents plus clairs.

    Tu ferais mieux d'entamer une nouvelle discussion et de préciser si la notice indiquée au post#7 est correcte oui ou non.
    Si tu as un autre notice, joindre un lien qui permet de la voir.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  22. #17
    ricoriv

    Re : Portail NICE ROBUS 350

    ca y est j'ai trouvé le second fusible ! c'est la petite plaquette blanche en bas à gauche juste à coté du raccordement de l'arrivée de la ligne principale!
    effectivement le fusible avait sauté j'ai mis un petit fil provisoire et malheureusement en me reconnectant cette fois ci j'au vu un tout petit composant sur la plaque électronique cramer... je suis bon pour une nouvelle plaque je crains! en fait tout le problème vient d'un immense nid de fourmis dans le boitier de la carte qui a fait court circuit!

  23. #18
    f6exb

    Re : Portail NICE ROBUS 350

    Bonjour,
    je suis bon pour une nouvelle plaque je crains! en fait tout le problème vient d'un immense nid de fourmis dans le boitier de la carte qui a fait court circuit!
    Tout dépend de ce qui a cramé. Photos ?
    Seuls les faucons volent. Les vrais restent au sol.

  24. Publicité
  25. #19
    ricoriv

    Re : Portail NICE ROBUS 350

    c'est un tout petit composant de 3 x 3 mm noir le premier en haut tout à gauche en connexion je pense avec la première des 11 tiges de connexion du boitier ! je n'ai pas les moyens de changer ni d'identifier malheureusement ... je ferais une photo demain matin MERCI!

  26. #20
    f6exb

    Re : Portail NICE ROBUS 350

    Je parle de photos de la carte, avec les éléments cramés. Vue dessus et dessous.
    Seuls les faucons volent. Les vrais restent au sol.

  27. #21
    ricoriv

    Re : Portail NICE ROBUS 350

    IMG_20200501_172333285.jpgIMG_20200501_172521078.jpgIMG_20200501_172352841.jpgIMG_20200501_172307873.jpg

    ci joint les photos de la carte robus 350.

    la pièce cramée se trouve tout en haut à gauche à coté de la première barette. toute petite , noire, environ 3 x 3 mm

  28. #22
    f6exb

    Re : Portail NICE ROBUS 350

    Je penche pour une diode. Tu peux lire les références de celles qui sont dans les environs ?
    Dernière modification par f6exb ; 01/05/2020 à 17h25.
    Seuls les faucons volent. Les vrais restent au sol.

  29. #23
    Jeryko

    Re : Portail NICE ROBUS 350

    Bonsoir les zamis,

    ça ressemble fort à un petit pont composé de 4 diodes dont l'une a sauté !
    Cela signifie surement que juste derrière il y a un court-circuit ?

    Je vois 3 boitiers TO220 juste à côté :
    Surement un des 3 qui est HS mais la cause est peut-être encore derrière ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  30. #24
    f6exb

    Re : Portail NICE ROBUS 350

    Hello Jeryko,
    J'ai l'impression qu'une patte va au connecteur à deux broches correspondant à la lampe flash.
    J'ai bien trouvé le schéma de la carte RBA3 mais pas la RBA2.
    Seuls les faucons volent. Les vrais restent au sol.

  31. Publicité
  32. #25
    Jeryko

    Re : Portail NICE ROBUS 350

    re,

    C'est tout ce que je vois.
    Images attachées Images attachées
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  33. #26
    ricoriv

    Re : Portail NICE ROBUS 350

    Les amis merci pour votre aide précieuse ! à bien regarder les connexions, il y a en effet tout en haut à gauche (avant de la carte) 4 petits composants noirs qui sont identiques. c'est celui du haut à gauche qui a cramé. Sur la face arrière de la carte, on peut voir qu'il est connecté d'un coté à la première barrette c'entrée de la carte et de l'autre à la broche gauche de la sortie SCA (et non pas la lampe flash). En examinant la connexion de la première barrette je vois un fil noir qui va vers l’interrupteur de fin de course du portail d'entrée (d'ailleurs la seconde barrette va aussi vers l'interrupteur de fin de course mais dans l'autre sens). Malheureusement il n'y a rien d'écrit sur les 4 petits composants noirs identiques (en fait 4 x 2 mm et non 3 x3...). merci encore!

  34. #27
    ricoriv

    Re : Portail NICE ROBUS 350

    Correction! effectivement le composant cramé est connecté à la sortie FLASH et NON à la sortie SCA! je m'excuse...

Discussions similaires

  1. portail coulissant NICE ROBUS
    Par zork11258 dans le forum Bricolage et décoration
    Réponses: 1
    Dernier message: 21/05/2017, 21h45
  2. [Divers] panne portail nice robus 350
    Par bibiblou dans le forum Dépannage
    Réponses: 4
    Dernier message: 23/10/2016, 10h08
  3. [Divers] Panne portail coulissant motorisation Nice Robus ? [Résolu]
    Par gianotti dans le forum Dépannage
    Réponses: 18
    Dernier message: 07/07/2016, 17h57
  4. [Divers] Probleme portail nice robus 400
    Par moimoinice dans le forum Dépannage
    Réponses: 0
    Dernier message: 17/05/2015, 15h18
  5. portail nice robus 600
    Par tomthier dans le forum Bricolage et décoration
    Réponses: 0
    Dernier message: 10/03/2013, 17h29
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...