Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat




  1. #1
    fabmre

    Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,


    En essayant d'être concis et de respecter les règles de ce forum que je découvre, je me permets de solliciter l'avis d'autres forumers par rapport au sujet en objet.

    Je suis propriétaire d'une chaudière Chappée mutine évolution (elle a 5 ans), alimentée au fioul, et qui sert à mon domicile pour la production d'eau chaude sanitaire + chauffage (radiateurs fonte sur les 2 étages).

    Elle fonctionnait parfaitement jusqu'ici à un détail près : l'ancien propriétaire de la maison n'avait pas installé de thermostat d'ambiance, simplement une horlogerie pour fonctionnement du chauffage sur des plages déterminées. Je trouvais dommage de ne pas avoir un système intelligent qui régule en fonction de la température du logement le déclenchement/non du chauffage.

    J'ai désinstallé ce système (directement connecté à l'alimentation) pour installer un thermostat d'ambiance Netatmo (sans fil, relais radio connecté à la chaudière qui communique avec le thermostat "mobile"). Je précise que j'ai vérifié la compatibilité du thermostat avec la chaudière (mon modèle était référencé).

    Après avoir galéré pour brancher mon relais (merci l'assistance Netatmo, si on n'a besoin de rien ils sont là...), j'ai opéré mon branchement conformément (me semble-t-il) au schéma de câblage chaudière (fils de commande gris et noir sur borne G et D du bornier chaudière), pour ce qui concerne l'alimentation du relais, phase et neutre piqués directement sur l'alimentation chaudière au niveau du boitier).

    Une fois cela fait, je constate que la chaudière continue à fonctionner normalement pour ce qui concerne la production d'eau chaude sanitaire. MAIS pour ce qui concerne le chauffage c'est différent, j'ai laissé le bouton "été/hiver" de commande du chauffage en position I (j'ai testé aussi 0 mais par défaut logique de laisser sur on pour que le thermostat prenne le relais commande), et ouvert via le thermostat de régulation (manuel) la vanne à fond (j'ai aussi testé d'autres options mais là-aussi, logique de laisser ouvert par défaut pour les mêmes raisons que précédemment).

    Ensuite, je teste en modulant la température de consigne sur le thermostat appairé à mon relais-chaudière :
    - quand en-dessous de la température relevée, les radiateurs restent froids. Ok
    - Quand je relève la température de consigne (jusque "max"), les radiateurs tiédissent mais ne deviennent pas très chaud voire brûlants comme cela pouvait être le cas avant installation du thermostat.

    Avez-vous une idée de l'origine de ce type de problème ? (du reste, il me semble qu'auparavant j'entendais le circulateur fonctionner, ce qui ne me semble plus être le cas maintenant quand les radiateurs "tiédissent").


    Merci par avance pour vos analyses


    Fabien

    -----


  2. Publicité
  3. #2
    Renzo

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,

    Pour pouvoir te répondre sur le branchement que tu as fait ça serait plus simple que tu postes le schèma de câblage de la chaudière.
    Sinon contrôle que le circulateur de chauffage ne soit pas bloqué puis si OK assure toi qu'il n'y a pas une sonde extérieure dans ton installation.
    Cordialement

  4. #3
    fabmre

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour et merci pour cette première réponse,

    Je joins en PJ le schéma de câblage : j'ai compris qu'il pouvait y avoir 2 branchements d'origine possibles sur le bornier. Après repérage j'en ai déduit que dans mon cas, c'était celui du bas pour moi puisqu'il me correspondait en tous points (pont sur la partie extérieure du bornier G et D, la partie intérieure étant relié sur thermostat de régul et interrupteur été-hiver de commande du chauffage, 2 phases sur la borne "L" avec même destinations que sur le schéma, 2 neutres sur "N" avec là-aussi même destination que sur le schéma, et surtout aucune connexion sur les 3 dernières bornes "N", "Y1" et "Y2").

    Bref semblable en tous points à la configuration du bas et pas à celle du haut.

    Donc partant de là, j'ai connecté mes fils de commande conformément au schéma du second bornier en partant du bas (juste au-dessus du schéma de câblage qui me correspond) : connexion des 2 fils de commande (au-passage il y a en 3 avec mention "stb" ??? sur celui au-dessus). Et pour l'alim du relai thermostat, relié direct à l'alim chaudière.

    A priori j'ai bon sur la connexion du thermostat d'ambiance ?

    Par contre, n'étant pas du tout spécialiste :
    - comment contrôler que le circulateur ne soit pas bloqué ? Sachant que je ne sais pas vraiment à quoi ressemble physiquement cette pompe de circulation chauffage (je suis proche du néophyte)
    - pour la sonde extérieure, j'aurais un peu le même problème d'identification du dispositif

    PS : je joins également le schéma de principe et le schéma hydraulique de la machine

    Encore merci, je touche vraiment mes limites là...Schéma de câblage.jpgSchéma de principe.jpgSchéma hydraulique.jpg
    Dernière modification par fabmre ; 13/09/2018 à 10h18.


  5. #4
    Renzo

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Re,

    S'il n'y avait rien de branché (a part le shunt) sur les bornes G et D tu n'as apparemment pas de sonde extérieure. Sinon, comme son nom l'indique, c'est un boitier installé à l'extérieur de la maison donc tu devrais le voir ou au moins voir un câble sortir de la chaudière et de la pièce où elle est installée.
    Le circulateur est placé derrière la chaudière en partie haute. Pour voir s'il est bloqué, dévisse la vis d'accès pour voir si l'axe moteur tourne, sinon lance le à l'aide d'un tournevis et remet le bouchon.
    Cordialement

  6. #5
    fabmre

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,


    Merci, je jette un oeil ce week-end sur cette éventuelle problématique de circulateur. Ce qui me rend perplexe c'est le fait de savoir que la chaudière est (quasi-) neuve, que le tout fonctionnait impeccablement l'hiver dernier. Et en plus, je comprends pas trop pourquoi les radiateurs tiédissent à la commande thermostat (simplement le fait que l'eau chaude remonte car plus légère et eau froide fait le chemin inverse ?)

    Cordialement,

  7. A voir en vidéo sur Futura
  8. #6
    Renzo

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,

    Oui par thermosiphon quand le circulateur est à l'arrêt ça peut chauffer partiellement.
    S'il n'y a pas eu un desembouage du circuit de chauffage lors du remplacement de chaudière ça peut expliquer que le circulateur soit bloqué en début de saison.
    Cordialement

  9. #7
    fabmre

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,

    Merci pour ce dernier retour. J'ai (enfin) essayé de remettre un peu les mains sur la machine hier, en reconfigurant la chaudière comme à l'origine (clairement, en virant le thermostat d'ambiance et son relais). ça ne fonctionne pas non plus. Je pense qu'il a donc un problème soit de circulateur (dont je constate qu'il réagit à la mise sous tension via le bouton marche arrêt du chauffage), soit de du thermostat de régulation juste en amont (il a une action mécanique sur l'ouverture de la vanne d'eau chaude vers le circulateur).

    Bref, je ne comprends pas que le reconfig initiale de fonctionne pas (je ne pense pas avoir "forcé" le thermostat de régulation ni "grillé" le circulateur.

    PS : je ne pense pas que le circulateur puisse être testé manuellement, voici sa réf :
    https://www.outiz.fr/salmson-circula...CABEgL82vD_BwE

    Et surtout la notice technique :
    http://www.salmson.com/fileadmin/use...NT_FR_50Hz.pdf

    Je pourrais rajouter ce soir une photo des (4) arrivées et départ d'eau depuis l'arrière de la chaudière, juste en amont du circulateur donc et actionnable mécaniquement via le thermostat de régulation.

    Bonne journée

  10. Publicité
  11. #8
    Renzo

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,
    Effectivement ce type de circulateur n'a pas d'accès pour pouvoir le lancer manuellement.
    Deux solutions de dégommage manuel pour ce type de circulateur :
    La première : donner quelques petits coups de maillet (si le circulateur n'est pas trop bloqué ça peut suffire)
    Deuxième solution : vidanger le tronçon de tuyauterie où se trouve le circulateur (ou l'ensemble du circuit de chauffage s'il n'y a pas de vannes d'arrêt), démonter le moteur à l'aide d'une clé allen pour accéder à la turbine puis débloquer celle-ci à la main avant de tout remonter.
    Cordialement

  12. #9
    passelaigue

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    bonjour,
    le faire à l'ancienne:mettre un tournevis sur le circulateur est le coller à l'oreille,si vous entendez un léger grognement c'est qu'il est coincé sinon vous allez l'entendre tourné
    avez vous une vanne 3 ou 4 voies motorisée ?
    d'après ce que vous dites c'est une mauvaise circulation d"eau chauffage donc le circulateur ou la vanne
    cdlt

  13. #10
    fabmre

    Re : Problème chauffage : chaudière fioul Chappée mutine évolution suite connexion thermostat

    Bonjour,

    Je voulais simplement remercier les 2 contributeurs pour avoir pris le temps de me lire et de me répondre.

    Sur le fond du problème : j'ai fait intervenir un chauffagiste. Il m'a confirmé que le problème était sans lien avec la connexion de mon thermostat d'ambiance et m'a confirmé aussi que je l'avais correctement câblé.

    Le problème ne venait ni de la vanne 4 voies, ni du circulateur (heureusement...) mais du clapet anti-thermosiphon qui ne remplissait plus sa fonction et restait à peine ouvert quelle que soit la commande (d'où les radiateurs à peine tiède). Pièce changée, commande manuelle d'ouverture de la vanne 4 voies re-réglée (je l'avais déréglée en cherchant à résoudre mon problème). J'attends la facture (ça ne devrait pas aller chercher trop loin. Au passage en fonction du prix, je change mon contrat de maintenance et travaillerai avec ceux qui sont intervenus pour éviter le travail "au lance-pierre" qui était fait chaque année par l'ancien prestataire).

    Et j'ai ensuite installé mon relais, mon thermostat d'ambiance et fait ma programmation comme un grand

    Au passage, le chauffagiste m'a dit que le Netatmo n'était pas le meilleur choix (il fait le boulot mais n'est pas intuitif), je relaie donc cet avis

    Bonne journée à tous

Discussions similaires

  1. Thermostat sans fil chaudière chappee bora HTE fioul
    Par elroro88 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 0
    Dernier message: 17/01/2016, 17h04
  2. Réponses: 2
    Dernier message: 12/12/2013, 03h51
  3. réduire la température d'eau chauffage sur chappée mutine evolution 26
    Par aujule dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 0
    Dernier message: 29/11/2013, 09h30
  4. [Thermique] Chaudière fioul Chappée Mutine 26 : problème de pression d' ECS !
    Par Aziiz dans le forum Dépannage
    Réponses: 8
    Dernier message: 02/10/2013, 20h00
  5. [Thermique] Chaudière Chappée Mutine : remplacement du ballon ECS 120 l ? [résolu]
    Par la beille dans le forum Dépannage
    Réponses: 2
    Dernier message: 10/12/2011, 18h00