Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Mon four Arthur Martin FE5426NG ne chauffe plus correctement [Résolu]




  1. #1
    Patalpha

    Mon four Arthur Martin FE5426NG ne chauffe plus correctement [Résolu]

    Bonjour à tous, mon four FE5426NG ne chauffe plus vraiment bien depuis 3 jours. Exemple pâte de ma quiche pas vraiment cuite dessous.
    Je viens de tester les résistances, elles sont bonnes. J’ai ensuite voulu voir si le courant arrivait bien sur celles ci et là aucun courant sur la résistance sole (1er problème) et par intermittence sur la résistance voulte après des claquements au niveau de la carte commande, est ce normal? Avant de changer la carte de commande au vu du prix je souhaiterai savoir si je suis pas passé à côté d autre chose.
    Merci par avance pour vos lumières

    -----


  2. Publicité
  3. #2
    Fareinheit76

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    Bonjour
    Faites une photo bien nette de la carte de commande
    2 problème en même temps, c'est bizarre !
    Il se peut que vous ayez un mauvais contact sur la commande du relais Grill (ou voute) pour entendre ces claquements
    Quand à la resistance sole , est-ce que le relais correspondant est bien commuté ? si non, verifiez la présence de 12V sur sa commande
    En attendant que Richard passe par là
    Cdlt
    Il n'y a pas de courage sans peur .

  4. #3
    Patalpha

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    image.jpg
    Ohlala tu parles un peu chinois pour moi, mais j apprends vite!
    Déjà quel relais correspond à quoi? Relais commuté? Ou dois je prendre la tension de 12v? Sur les contacteur de la bobine? Dsl novice en électronique.


  5. #4
    Fareinheit76

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    Bonsoir
    Localisez le relais de la résistance sole, en suivant le cheminement du circuit de la résistance jusqu'au relais à l'envers
    Puis ceci-fait, testez à l'ohmètre (HORS TENSION) la continuité à partir du relais jusqu'à la résistance (0 ohm), profitez pour mesurer la résistance de la bobine (quelques ohms)
    Ensuite sous tension (attention aux tensions secteur) mesurez si vous avez 12V aux bornes de la bobine du relais
    Par contre si vous n'avez aucune notion de ce type de circuit, confiez le travail à un proche éclairé ou un pro

    Relais commuté?
    Un relais qui se met en tension, on parle aussi de relais qui colle, la bobine attirant un contact qui permet d'alimenter la résistance
    Cdlt
    Dernière modification par Fareinheit76 ; 28/11/2018 à 20h21.
    Il n'y a pas de courage sans peur .

  6. #5
    Patalpha

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    Bon après avoir tester les relais ok, les résistances sur la carte de commande ok et la continuité du relais jusqu à ma résistance sole ok, j ai tout rebranché pour voir si le 12v arrivait au relais, et la par miracle j ai retrouvé le 240v sur ma résistance sole. Problème résolu sûrement un mauvais contact! Par contre le courant sur ma résistance voulte est par intermittence, 18secondes j ai du courant ensuite il se coupe pendant 28secondes et revient 18s et se recoupe 28s et ainsi de suite, du coup je me demande si c est pas un fonctionnement normal?!?
    En attendant un retour je te remercie fareinheint76 pour tes explications

  7. A voir en vidéo sur Futura
  8. #6
    richard 31

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    bonjour,
    attention effectivement ce mode séquentiel existe dans plusieurs marques
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  9. #7
    Patalpha

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    Du coup je vais essayer de m en servir pour voir et je vous ferai part de mes constatations.merci

  10. Publicité
  11. #8
    Patalpha

    Re : Mon four Arthur Martin FE5426NG ne chauffe plus correctement

    Effectivement mon four a un mode séquentiel sur la résistance voulte, car après m en être servi hier soir chauffe tout à fait normale et le temps de cuisson est redevenu normal. Merci pour votre aide

Discussions similaires

  1. Réponses: 1
    Dernier message: 03/06/2015, 14h14
  2. [Blanc] LL Arthur Martin AWT1156AA ne chauffe plus ! [Résolu]
    Par gbfutura dans le forum Dépannage
    Réponses: 2
    Dernier message: 03/05/2015, 13h30
  3. [Blanc] Four arthur martin FE5426NG ne chauffe plus[résolu]
    Par yannick68 dans le forum Dépannage
    Réponses: 2
    Dernier message: 31/05/2011, 19h09
  4. [Blanc] LV Arthur Martin ASI 6232 ne chauffe plus [résolu]
    Par Djin dans le forum Dépannage
    Réponses: 0
    Dernier message: 20/01/2011, 23h24
  5. [Blanc] LV Arthur Martin ASI 6232 : ne chauffe plus ? [résolu]
    Par ARTHOM dans le forum Dépannage
    Réponses: 5
    Dernier message: 31/12/2010, 15h45