Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Ma pompe de récupération d'eau de pluie dysfonctionne




  1. #1
    jamo77

    Ma pompe de récupération d'eau de pluie dysfonctionne

    Bonjour,
    Depuis 6 ans environ, j'ai installé :
    - une pompe de surface J600W - 3600L/H Max
    - un régulateur électronique AcquaControl - ref: PRPCTL - 230v - Max 2.2KW - Max 10 bars - IP 54
    Le tout est installé comme sur les photos ci dessous:



    Le niveau maxi de la cuve se situe à environ 10 cm en dessous de l'arrivée de la pompe.
    Le tuyau de sortie donne sur une distribution qui se fait au même niveau ou dans le jardin en contrebas.

    Jusqu'à cet été tout fonctionnait très bien.
    Depuis, lorsque j'ouvre l'interrupteur d'alimentation du courant qui alimente la pompe, la pompe ne se met plus en marche automatiquement le temps que la pression se fasse dans les tuyaux comme cela se produisait auparavant.
    Il faut que j'appuie sur le bouton vert du régulateur "restart" pour que la pompe se mette en marche.
    Plus grave: récemment, je dois appuyer à plusieurs reprises sur ce bouton pour que la pompe démarre... il faut même que j'ouvre un robinet en même temps. et parfois cela ne fonctionne pas*!
    J'ai tout nettoyé: la cuve d'eau de pluie (2000 litres que j'ai vidés , cuve à nouveau remplie après cette période de pluie!) , le tuyau, la pompe que j'ai vidangée).
    Pourtant, les mêmes anomalies persistent.
    J'aimerai avoir des avis sur ces problèmes: Cela provient-il de la pompe ou du régulateur? ou d'autre chose?

    -----


  2. Publicité
  3. #2
    mondou

    Re : Ma pompe de récupération d'eau de pluie disfonctionne

    Bonsoir,
    Vérifier que la pompe fonctionne correctement seule.
    Si oui : AcquaControl est en défaut.

  4. #3
    jamo77

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Merci de ta réponse.
    Je fais ça dès que j'ai un moment et te tiens au courant


  5. #4
    jamo77

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Bonjour,
    Effectivement, la pompe seule fonctionne bien.
    J'ai regardé le clapet anti retour du régulateur: il semble être en bon état.
    je ne me suis pas aventuré plus loin: est-ce réparable? Il y a déjà une première difficulté: les vis ressemblent à un cruciforme mais avec trois branches seulement.
    J'ai trouvé ça qui n'est pas très cher:
    https://www.manomano.fr/regulateur-p...-skd-1-2041952
    Ce modèle conviendrait-il?

  6. #5
    mondou

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Re,
    Votre lien pour pompe max 1.100 kW.
    La votre J600 : c'est une 600 W ou bien 1600 W ?
    Vérifier quand même que la crépine d'aspiration de votre pompe n'est pas fuitarde.(ne perd pas)
    Pour les vis, pour bricoler faut une boite avec toutes les empreintes autrement on est arrêté pour trois fois rien.

  7. A voir en vidéo sur Futura
  8. #6
    jamo77

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Merci de votre réponse.
    Ma pompe est bien à 600 W.
    J'ai démonté la crépine d'aspiration, je l'ai nettoyée. Elle semble en bon état.
    Comment vérifier qu'elle ne fuit pas ?

  9. #7
    Fustigator

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    La liste des symptômes ressemble fait quand même fortement penser à un pressostat en carafe.

  10. Publicité
  11. #8
    f6bes

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Citation Envoyé par jamo77 Voir le message
    Merci de votre réponse.
    Ma pompe est bien à 600 W.
    J'ai démonté la crépine d'aspiration, je l'ai nettoyée. Elle semble en bon état.
    Comment vérifier qu'elle ne fuit pas ?
    Bjr à toi,
    Tu dis,...(...la pompe ne se met plus en marche automatiquement le temps que la pression se fasse dans les tuyaux ..
    Cela semble indiquait quil y a donc une FUITE et qu'entre la crépine et la pompe l'eau ne RESTE pas dans le conduit.
    Donc au prochain démarrage il faut donc " évacuer" l'air qui remplace l'eau.En clair il faut amorçer la pompe.
    C'est amorçage n'est pas forcément évident si on se contente d'aspirer ... l'air. Il faut vérifier qu'APRES untemps d'arrét
    (qq heures) qu'il ya bien de l'eau dans le conduit et non pas de l'air.
    Si air....va falloir trouver...la fuite (joint défectueux, clapet decrépine qui ne repose pas correctement à plat sur son embase...)
    Bonne journée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  12. #9
    mondou

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Re,
    Citation Envoyé par Fustigator Voir le message
    La liste des symptômes ressemble fait quand même fortement penser à un pressostat en carafe.
    C'est également mon diagnostic post 02.
    Je lui ai dit de vérifier sa crépine conscience professionnelle. Ça évite à la pompe des démarrages intempestifs.
    Si c'est une 600 W le modèle en lien convient.

  13. #10
    jamo77

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Bonjour,
    J'ai démonté et remonté toutes les connexions de la pompe et du régulateur: le système, avec le régulateur ne démarre toujours péniblement qu'après plusieurs relances consécutives par le bouton Restart.
    J'ai réussi à démonter le régulateur en bricolant un vieux tournevis.
    Voici ce que j'ai vu:


    On peut tourner la vis vers + ou -
    Plutôt que faire des essais (les pas de vis des connexions en plastic me semblent fragiles) quelqu'un aurait un avis sur le sens de rotation à choisir pour éventuellement améliorer la situation?
    (Il me semble que ce système permet de s'adapter à la pression de l'eau par une membrane située en dessous).

  14. #11
    Fustigator

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Essayez de shunter le pressostat, juste pour test.

  15. #12
    jamo77

    Re : Ma pompe de récupération d'eau de pluie dysfonctionne

    Merci de cette réponse, mais est-ce que cela veut dire brancher la pompe directement sur la prise de courant sans passer par le pressostat?
    J'ai déjà ôté le pressostat et vérifié que la pompe en direct fonctionne correctement et c'est bon! (#4).

    A propos de la vis dont je parle ci dessus, j'ai retrouvé la doc de mon régulateur; il est écrit :
    "La pression de service est préréglée à 1.5 bars, ce qui constitue la valeur optimale pour la majorité des applications. La pression minimale de service peut être ajustée suivant les besoins en tournant la vis située sur la bride intérieure et repérée par un + et un -."

    Sur la boite de ma pompe, il est indiqué:
    "Pression max : 3.5 bars."

    Ceci étant lu, n'étant pas technicien, je ne sais pas en tirer des conclusions...

Discussions similaires

  1. Pompe et cuve de récupération d'eau de pluie
    Par -maroon- dans le forum Technologies
    Réponses: 10
    Dernier message: 08/07/2016, 13h56
  2. pompe pour récupération d'eau de pluie
    Par meca59 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 9
    Dernier message: 02/07/2015, 13h28
  3. Cuve de récupération eau de pluie : la pompe démarre en permanence !
    Par sergio6303 dans le forum Bricolage et décoration
    Réponses: 7
    Dernier message: 22/03/2014, 18h25
  4. Réponses: 2
    Dernier message: 15/12/2009, 12h17