Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours fermé



  1. #1
    Tifauge

    Question Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours fermé


    ------

    Bonjour,
    Le message est un peu long afin d’être exhaustif et que cela soit utile pour d’autre si on trouve la panne. Néanmoins on peut se contenter de lire que les premières lignes et les photos.

    Je possède une réfrigérateur/congélateur SAMSUNG modèle RL60GEGSW1 (a priori cette série RL60 est proche des RL58 et RL 56 : même manuel d’utilisation). L’appareil a environ 7/8 ans.

    Problème : depuis 1 semaine, la partie frigo ne fonctionne plus et la partie congélo continue de fonctionner mais il y a du givre qui se forme sur les aliments (donc ne NO FROST ne semble plus fonctionner). Sur l’afficheur de température du frigo clignotait, indiquant que le frigo n’arrive pas à atteindre la valeur de réglage.
    La pane est arrivée un jour ou il ma semblé que la porte du congélo était restée entre ouverte durant 24h (mais je n’en suis pas certain).

    En résumé, les éléments clés :
    - Je n’ai pas trouvé de givre sur la résistance (contrairement à la plupart des pannes de ce type vu sur les forums)
    - Le clapet motorisé (damper) qui assure l’arrivée de froid au frigo est toujours en position fermée (moteur HS ou position de sécurité ?). Cette position est maintenue même lorsque le compresseur tourne et qu’il fait chaud dans la partie frigo. Je ne sais pas comment tester son bon fonctionnement a part les relevés de resistance (voir partie "PLUS EN DÉTAIL")
    - Les afficheurs de température semblent bien fonctionner.

    J’ai mis les infos sur des photos pour que ça soit plus clair, mais vous pouvez retrouver le détail des éléments ci-dessous :

    PLUS EN DÉTAIL :

    La partie frigo :
    - La sonde de température (fils jaunes) semble fonctionner, je retrouve une résistance de 9.5 k ohms (valeur qui baisse quand on monte la température : vers 20°c elle arrive à 6 k ohms).
    - Le clapet motorisé (damper) : il a la particularité d’être toujours en position fermée, même lorsque le compresseur tourne ce qui est à l’origine du dysfonctionnement de la partie frigo. Mais je ne sais pas si c’est le moteur qui est HS ou si c’est juste une position de sécurité.
    Il y a 4 fils, je trouve 370 entre les fils rouge et jaune et 374 ohms entre le blanc et le bleu. Entre les autres couleurs, je retrouve une résistance infinie.
    => Comment tester ce clapet pour voir si c’est lui qui est HS ?

    La Partie Congélo :
    - Sonde de température 2 (fils bleus et fixé sur ce qui ressemble à la résistance ou bien au truc qui fait du froid): Au début je pensais que c’était le thermofusible et qu’il était HS car je retrouvais dans les 10 k ohms au lieu de 0, mais en fait j’ai l’impression que c’est une deuxième sonde de température car la résistance baisse quand la température remonte.
    - Sonde de température 1 (fils jaunes, sur le carter) : a priori pas de pb, je retrouve 13.4 k ohms avec une valeur qui baisse quand la température remonte.
    - La résistance (? Entre deux fils marrons mais qui ne sont pas sur le même connecteur – cf photo zoom) : pas du tout certain que ça soit bien la résistance. Je retrouve 262 ohms.
    - Les deux fils rouges alimentent un truc non identifié. Je retrouve 0.5 ohms (est ce le fameux thermofusible ? mais je fini par douter que mon appareil en soit équipé)
    - Le moteur (qui est sur le carter) fonctionne bien quand le compresseur tourne (pas de pb a priori)

    Au bilan côté congélo : je n’ai pas trouvé de pièce défectueuse mais je ne suis pas certain d’avoir bien identifié les différents éléments. A noter que je n’ai pas trouvé de givre contre la résistance, du coup je ne sais pas pourquoi le « no frost » ne fonctionne plus (est ce un problème lié à la circulation d’air qui ne se fait plus avec la partie frigo ?)

    Les cartes électroniques :
    - Je n’ai rien testé dessus, mais j’ai remarqué qu’il y avait des condensateurs. Pensez vous que je devrais les tester ? Je compte me lancer là-dedans qu’une fois avoir écarté les problèmes de capteur.

    Merci pour votre aide!

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    richard 31
    Modérateur

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Bonjour,
    perso a la lecture de votre descriptif je met le clapet en cause
    mais je ne puis le garantir de façon formelle
    mais pour savoir s'il est toujours fermé il faut simuler la fermeture de porte via les contact de porte
    car il me semble que porte ouverte le clapet se ferme
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    Tifauge

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Merci.
    En fait, je suis certain que le clapet ne fonctionne pas car lorsque je me mets dans une position avec la main, il reste à cette position quelle que soit l'ouverture ou la fermeture de la porte (j'ai testé plus d'une journée).
    Le truc est que je souhaiterais savoir si ça vient du clapet motorisé ou plus en amont de la carte électronique. Le clapet motorisé coute quand meme 75€ donc s'il est possible de le tester avec un multimetre ou autre ça serait pas mal.
    Et éventuellement s'il y a un moyen de le réparer (?!)

  5. #4
    mondou

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Bonjour,
    Problème : depuis 1 semaine, la partie frigo ne fonctionne plus et la partie congélo continue de fonctionner mais il y a du givre qui se forme sur les aliments (donc ne NO FROST ne semble plus fonctionner). Sur l’afficheur de température du frigo clignotait, indiquant que le frigo n’arrive pas à atteindre la valeur de réglage.
    La pane est arrivée un jour ou il ma semblé que la porte du congélo était restée entre ouverte durant 24h (mais je n’en suis pas certain).
    Avant toute investigation,
    Dégivrage intégral de tout l'appareil et attendre au moins 24 H 00
    Vu vos explications :
    Évaporateur probablement pris en glace,
    Risque du damper bloqué par le givre.
    A l'issue du dégivrage intégral,
    Remise en service et voir si tout rentre dans l'ordre :
    1 Dégivrage du congélo O.K. ou pas.
    2 damper O.K. ou pas.
    S'attaquer à un problème sans remettre de l'ordre préalable c'est courir le risque d'un diagnostic erroné.

  6. A voir en vidéo sur Futura
  7. #5
    Tifauge

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Comme je le précise et comme cela est visible sur les photos, il n'y a aucune prise en glace de l'appareil. C'est pour cela que j'ai créé ce post: la panne semble bien différente des traditionnels thermofusible, capteurs de température ou autre resistance HS.
    J'avais passé un coup de sèche cheveux "au cas ou". Le carter en plastique côté frigo qui maintient le clapet mécanique a été détaché. J'ai pu constater qu'il n'y avait pas de glace qui bloquait et j'ai aussi testé son ouverture sans remettre le carter en place => Le clapet mécanique reste à la même position quoi qu'il arrive: si on l'ouvre avec la main, il reste ouvert. Si on le ferme, il reste fermé.

    Autre point: pour avoir du froid dans la partie frigo, j'ai laissé le clapet légèrement ouvert, ce qui assure une température fraiche dans la partie frigo (bien que non régulée du coup). Par contre j'ai l'impression que maintenant le NO FROST fonctionne. J'imagine que c'était l'absence de circulation d'air qui empêchait le NO FROST d'être efficace.

    Qui a une idée pour vérifier que c'est le moteur du clapet mécanique qui est HS et pas la commande amont (carte électronique)?
    Dernière modification par Tifauge ; 17/01/2019 à 15h21.

  8. #6
    mondou

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Re,
    Autant pour moi, je m'étais contenté de lire. Désolé.
    Sur le damper, on doit pouvoir vérifier la continuité des enroulements moteurs.
    Théoriquement, c'est un double bobinage pour l'inversion du volet.
    Quatre fils normalement. Tension de service 6 VDC mais pas sûr.
    Problème, je connais pas ce modèle donc je peux pas argumenter davantage.

  9. Publicité
  10. #7
    Tifauge

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Oui, il y a 4 fils. J'ai mesuré:
    -370 ohms entre le rouge et le jaune
    -374 ohms entre le blanc et le bleu
    Cf Photo partie frigo.
    Qu'en pensez vous? Peut on mener plus d'investigations? Si c'est ça qui est HS, pensez vous qu'il soit possible de bricoler ce type de moteur pour le réparer?

  11. #8
    mondou

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Re,
    Les micro moteurs sont bons.
    Me souviens plus, ont ils de l'électronique associée ?

  12. #9
    Tifauge

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Je ne sais pas, a priori c'est cette pièce:
    https://www.sos-accessoire.com/moteu...43f-29989.html

    peut etre qu'il y a de l'électronique dans le bloc en plastique? Ce lien vous suffit pour savoir ou est ce qu'il faut que je le démonte?

  13. #10
    ptigui29

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    bonjour
    il faut démonter.

  14. #11
    titi67640

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    Bonjour, j'ai le même soucis. J'ai acheté le clapet damper, pendant que le moteur était grillé mais non... Cela ne fonctionne tjrs pas... Avez-vous trouvé la cause svp?

  15. #12
    Florent76

    Re : Refregirateur SAMSUNG RL60GEGSW partie congelo OK, partie frigo HS, clapet DAMPER toujours ferm

    @Tifauge : J'espère que vous avez trouvé une solution, car votre cas (fort bien détaillé), correspond exactement au mien. Pour l'instant j'ai retirer le clapet pour refroidir le frigo, mais cette solution reste très temporaire. J'espère que vous pourrez nous partager une solution miracle.

  16. Publicité

Discussions similaires

  1. [Blanc] Frigo Américain Samsung ne fonctionne plus partie congélo
    Par aksity dans le forum Dépannage
    Réponses: 11
    Dernier message: 24/07/2015, 23h37
  2. Réponses: 1
    Dernier message: 21/05/2014, 23h19
  3. [Blanc] frigo americain samsung RSH1DTMH monte à 10° dans la partie frigo
    Par cosfa dans le forum Dépannage
    Réponses: 7
    Dernier message: 06/01/2013, 14h19
  4. [Blanc] Frigo Fagor Elegance20° dans la partie basse - Congélo OK
    Par yoyo2197 dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/09/2011, 08h52
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...