Répondre à la discussion
Affichage des résultats 1 à 16 sur 16

Robot Kenwood Chef KM001




  1. #1
    Sylv1_78

    Robot Kenwood Chef KM001

    Bonjour,

    Mon appareil acquis en 2005, sans problème jusqu'à présent, ne fonctionne plus depuis une utilisation en blender avec des légumineuses un peu fermes (patates douces ).

    Symptômes: ralentissement important du moteur avec apparition d'un peu de fumée.

    Après démontage, voici ce que j'observe:
    - le moteur tourne à vide, avec de belles étincelles bleues , mais a des ratées (si si, comme des voitures anciennes) et n'accélère pas malgré l'action sur le variateur;
    - une fois éteint, le moteur ne redémarre qu'à la main ;
    - les balais moteurs ont l'air peu usés IMG_0521.jpg, mais une partie des fils de cuivres est sectionnée sur l'un d'eux IMG_0525.jpg;
    - quelques traces de poussière noirâtre;
    - la platine a l'air clean IMG_0526.jpg;
    - la patte fil rouge de l'interrupteur IMG_0533.jpg à cliquet et ressort est noire (mais pas l'étain dessus). Serait-ce cramé ?

    Mesures relevées:
    - à l'interrupteur: fils noirs et rouges: avec mon ohmmètre, résistance instable (une valeur puis 0);
    - à l'alimentation moteur (borne milieu): tension instable;
    - j'aimerais vérifier le triac et le variateur mais ne sais pas par où commencer.

    En plus, un moteur coûte 90€ , un variateur 50€, et des charbons 35€.
    Nous avons des accessoires et j'aimerais réparer à moindre coût.

    Merci d'avance pour votre aide.

    -----


  2. Publicité
  3. #2
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Petit complément: le triac est un BTA216 600B.
    J'ai trouvé une datasheet, mais je ne sais pas la lire...
    Merci !

  4. #3
    pico1

    Re : Robot Kenwood Chef KM001

    Bonsoir,

    Vérifier le triac
    Ci joint un document sir le Kenwood Chef A901 très bien fait qui m'a bien aidé à réparer le mien (j'avais changé le triac, le gros condensateur et une résistance cramée). Certs c'est un modèle beaucoup plus ancien mais il peut aider à comprendre le fonctionnement.
    Fichiers attachés Fichiers attachés


  5. #4
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Bonjour pico1, et merci pour le coup de main.
    En effet, c'est un document très bien fait, que j'ai trouvé via google avant de poster ici.

    Je penche pour le triac, mais je ne sais comment le tester (quelles valeurs je dois relever).
    Est-ce que sur les datasheets trouvées via google contiennent ces informations ?
    http://www.mouser.com/ds/2/302/BTA21...S_B-353015.pdf
    http://html.alldatasheet.com/html-pd...A216-600B.html

    Merci et bonne journée

  6. #5
    richard 31

    Re : Robot Kenwood Chef KM001

    bonjour,
    ceci est le plus inquiétant :
    ralentissement important du moteur avec apparition d'un peu de fumée.
    donc changement de valeur ohmique d'un enroulement,
    il n'y a pas de fumée sans feu a ce que l'on dit ,
    mais pas que cela il y a aussi changement de valeur donc de performances
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  7. A voir en vidéo sur Futura
  8. #6
    pico1

    Re : Robot Kenwood Chef KM001

    Bonjour,

    Tester un triac :

    https://forums.futura-sciences.com/e...-un-triac.html

    Il y a aussi plein d'autres infos sur le net à ce sujet

  9. #7
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Merci. J'ai testé le triac et voici les relevés:
    -A1 et G: valeur fixe
    -A1 et A2: nul

    J'ai l'impression qu'il est ok...

    D'après Michel:
    bonjour,
    ceci est le plus inquiétant :
    ralentissement important du moteur avec apparition d'un peu de fumée.
    donc changement de valeur ohmique d'un enroulement,
    il n'y a pas de fumée sans feu a ce que l'on dit ,
    mais pas que cela il y a aussi changement de valeur donc de performances
    Ce serait le moteur ? J'ai fait tourner le moteur à vide ce matin, et il y a peu d'étincelles mais il perd de la puissance au fur et à mesure.
    Si c'est le moteur, auriez-vous un conseil pour que je sois sûr ou capable d'identifier la pièce défaillante ?
    Mes recherches sur le net m'amènent seulement aux tutos pour changer les pièces.

  10. Publicité
  11. #8
    gienas

    Re : Robot Kenwood Chef KM001

    Bonjour Sylv1_78 et tout le groupe

    Citation Envoyé par Sylv1_78 Voir le message
    ... J'ai testé le triac et voici les relevés:
    -A1 et G: valeur fixe
    -A1 et A2: nul

    J'ai l'impression qu'il est ok ...
    Hum.

    J'ignore comment tu as pratiqué tes mesures, si tu as débranché le triac pour le tester tout seul, ce que tu entends par "nul", les calibres d'ohmmètre que tu as utilisé, la valeur de ce que tu appelles fixe ...

    Dans mon esprit, si je traduis nul par zéro ohm, un triac qui présente cette valeur sous quelques volts (et non pas les 360V lors du service), c'est un triac en court circuit. Pour moi, c'est cuit.

    Certes, un triac a le droit d'avoir une faiblesse, mais je crois davantage au fait qu'il soit une victime d'un autre problème, non trouvé, non résolu ... que le "simple" remplacement du triac ne règlera pas.

    Si le triac sert à commander le moteur, ce dernier pourrait en être la cause.

  12. #9
    hathor007

    Re : Robot Kenwood Chef KM001

    salut
    j ai eu le meme truc
    changer le contact d allumage ...
    clt

  13. #10
    Sylv1_78

    Wink Re : Robot Kenwood Chef KM001

    Bonjour gienas,

    merci beaucoup pour ton aide.
    En fait j'ai cru suivre la discussion antérieure sur ce forum, dont le lien est rappelé par pico1 plus haut:

    Citation Envoyé par pico1 Voir le message
    mais apparemment j'ai mal compris.
    Longue est la route pour l'humble scarabée que je suis

    Les tutos trouvés sur le net montrent des mesures sur triac déssoudé. En attendant, c'est probablement imparfait, mais voici ce que je relève:
    1. A1 et A2 ((-) et (+ )): ohmmètre sur 20M: 1.07;
    2. A1, A2 et gâchette: ((-) et (+) et fil entre A2 et G): sélecteur sur 2k: 0.078
    Et la photo de la mesure IMG_0543.jpg

    Vu le prix, je pense que je vais le changer tout simplement.

  14. #11
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Hello hathor007, merci pour ton aide.

    Citation Envoyé par hathor007 Voir le message
    changer le contact d allumage
    Désolé, mais est-ce que tu veux dire l'interrupteur (DMC-1115), le triac (cf. ci-dessus) ou autre chose ?

    Merci

  15. #12
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Petite mise à jour: changement du triac mais, dysfonctionnement du moteur non résolu - il démarre bien (test en place) mais il n'accélère plus à partir de mi course sur le bouton.

    Nouveau moteur commandé

    Je reviendrai après montage.

  16. #13
    Sylv1_78

    Re : Robot Kenwood Chef KM001



    Nouveau moteur reçu, testé à vide (avec la platine du robot donc): toute l'amplitude d'accélération est disponible.
    Génial.

    Moteur monté. Robot fermé.
    Le moteur en marche se met à accélérer tout seul, puis réduit sa vitesse tout seul au bout de quelques secondes à haut régime.
    Dégringolade émotionnelle totale.

    Donc, je récapitule la situation:
    - triac changé;
    - moteur changé;
    - qu'est ce qui reste ?

    Le variateur, sauf que google n'identifie pas le petit boitier noir percé siglé "VR1" sur la platine (cf. ici).

    A votre bon coeur Messieurs Dames, car là je sèche.

    Excellent weekend.

  17. #14
    Sylv1_78

    Re : Robot Kenwood Chef KM001

    Suite.

    Nouvelle platine reçue. Testée avec l'ancien moteur. Lui n'accélère pas, donc hs.

    Testée sur nouveau moteur monté dans le robot. Il accélère... puis se coupe.

    => embrayage (y'a que ça que j'ai pas essayé)...

  18. #15
    Canarelle

    Re : Robot Kenwood Chef KM001

    Bonjour,
    Mon robot KM001 vient aussi de cesser de fonctionner (( On m'a conseillé de changer la platine. Pourriez-vous m'indiquer où vous l'avez achetée ? Un immense merci pour votre aide !

  19. #16
    pico1

    Re : Robot Kenwood Chef KM001

    Bonjour,

    Personnellement je me fournis depuis longtemps chez ADEPEM (je n'y ai pas d'actions !) .... mais il y en a plein d'autres.

Sur le même thème :

    Sur le même sujet

    Définitions

Discussions similaires

  1. [Blanc] Robot Kenwood Chef A901 en sécurité?
    Par aida1901 dans le forum Dépannage
    Réponses: 10
    Dernier message: 20/01/2016, 13h06
  2. [Blanc] sécurités moteur robot Kenwood chef
    Par 2cvraid dans le forum Dépannage
    Réponses: 0
    Dernier message: 10/01/2012, 10h46
  3. [Blanc] Kenwood chef A901
    Par vibou dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/05/2011, 08h58
  4. [Blanc] carte électronique Robot Kenwood Chef KM 201
    Par Erwane dans le forum Dépannage
    Réponses: 12
    Dernier message: 08/08/2009, 10h33
  5. [Blanc] Robot kenwood CHEF
    Par roland59 dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/03/2009, 09h40