Discussion fermée
Affichage des résultats 1 à 11 sur 11

Panne avec un vieil oscilloscope



  1. #1
    TotalRecall

    Unhappy Panne avec un vieil oscilloscope


    ------

    Bonjour à tous !
    J'ai récupéré il y a quelques semaines un oscilloscope Hung Cheng 2*40MHz Modele 5504.
    Celui ci, vieux de 15 ans, fonctionnait mais présentait un certain nombres de défauts, notamment tous les potars encrassés, problème résolu grâce à un coup de KF Contacts F2.
    Il reste cependant un problème que je n'arrive pas à résoudre : Le tracé commence à partir du milieu horizontal de l'écran, la partie gauche de celui ci est parfaitement vide.
    Je dis bien à partir du milieu exactement, et pas un peu à gauche ou à droite de celui ci. Le potar permettant de régler la position horizontale de la trace ne fait qu'écraser un peu plus la courbe vers le milieu de l'écran.
    J'ai testé tous les potars, notamment celui dont je viens de parler : leur course varie bien entre 0 et leur position nominale.
    J'ai également refait toutes les soudures seches (ou suspectes) de la partie alim, commande du tube, THT... sans aucun résultat.

    N'étant pas spécialiste des oscilloscopes (ceux ci utilisent un tube plutôt particulier, par exemple je n'ai pas repéré dessus d'organes de déflexion !) et ayant fait tout mon possible sachant que je n'ai pas de schémas (modele introuvable sur google, on m'a également assuré qu'il était vendu sous la marque Beckman Industrial mais là encore pas de résultat. Il a plus de 15 ans d'âge donc ça n'est pas vraiment une surprise...), je voudrais savoir si quelqu'un pourrait m'indiquer une piste pour mon dépannage. D'autant que cette courbe qui pense au milieu exactement (au lieu d'etre juste décalée "aléatoirement") a quelque chose d'intriguant qui s'explique peut être par une panne connue sur les oscillos...

    Merci pour votre aide

    -----

  2. Publicité
  3. #2
    parcro

    Re : Panne avec un vieil oscilloscope

    vois donc ici, si une des doc service peut t'être utile:

    http://www.eserviceinfo.com/equipmen...scopes_35.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  4. #3
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    merci !
    malheureusement il n'y a rien pour ma marque apparemment

    Je posterai des photos de l'engin si ça peut aiguiller...

    Merci à tous !

  5. #4
    Hobbyelec

    Re : Panne avec un vieil oscilloscope

    Salut

    Ne te fais pas trop d'illusion sur les posssibilités de trouver un schéma d'appareils de mesure vieux comme récents surtout de cette marque.

    Par contre la déviation de ces tubes n'est pas électromagnétique comme dans les TV mais électrostatique: CAD qu'il y a des plaques portées au potentiel adéquat pour obtenir la déviation du spot. En Horizontal commandé par la BDT et en vertical par le niveau de signal.
    La sérigraphie du CImprimé n'indique pas de valeurs de tension ?

  6. A voir en vidéo sur Futura
  7. #5
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    merci Hobby pour l'explication
    J'imaginais un système de ce genre ! Apparemment il y a 4 plaques, on peut imaginer que celle à gauche n'est plus alimentée...

    Non il n'y a strictement rien sur le PCB.

    Par contre il y a deux composants qui m'intriguent un peu .
    On dirait des sortes de petites ampoules, elles sont placées très près du connecteur qui va au canon du tube. Je vais essayer d'en faire des photos mais c'est perdu d'avance avec mon APN premier prix :s. Ca n'a peut être aucun rapport avec mon problème, mais je suis curieux de savoir de quoi il peut s'agir. edit : sur le PCB elles portent des références NExxx si ça peut donner une idée de leur nature.


    J'ai fait des photos et une vidéo de l'oscillo.

    Quand le déplacement horizontal est en mode "normal" le phénomène de tassement n'est pas trop visible et bizarrement j'ai même l'impression que même en tournant à gauche au maximum l'image ne pourrait jamais se décaler assez (comme si pour placer l'image au milieu il fallait déjà que le potar soit en bout de course), mais par contre quand il est en mode "*10" (ce que l'oscillo propose en tirant sur le potar...) et que je le tourne, le tassement est vraiment flagrant, c'est ce que montre la vidéo.
    (le potar dont je parle est celui du déplacement horizontal !)

    On peut soit voir la vidéo et les images une par une, soit récupérer l'ensemble d'un coup grâce à l'archive "tout".
    Ca se passe par ici : http://rgoeneau.free.fr/files/oscilloscope


    Je vais réessayer de refaire les soudures derrière le canon.

    Il y a quelques jours en le bricolant j'ai repéré un truc bizarre, à un moment j'ai réussi à avoir l'image de gauche aussi ! Ca n'a pas duré mais ça semblerait conforter l'idée de la soudure seche, au détriment du transi grillé...

    merci infiniment

  8. #6
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    j'ai essayé de photographier mes "ampoules", mais impossible d'y voir quelque chose

    attention, la vidéo et les photos sont encore en cours d'upload donc c'est incomplet

  9. Publicité
  10. #7
    Hobbyelec

    Re : Panne avec un vieil oscilloscope

    Salut

    Les "ampoules" dont tu parles sont en fait des éclateurs dont le role est d'amorcer en cas de dépassement de potentiel.
    A l'état normal il doivent répondre coupés à l'ohmètre.
    Il faudrait repérer les plaques de déviation et mesurer leur tension pour échafauder un raisonnement.

    A suivre

  11. #8
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    je me doutais que c'était des éclateurs, mais je n'osais pas le formuler .

    Pour les plaques j'ai les références du tube mais elles ne donnent rien sous google il me semble : Toshiba
    15OCTB31 (ça je pense que c'est un numéro de série)
    1C48861 8H (modele peut être ?)
    et enfin ecrit en tout petit sur l'étiquette 4MD541

    J'ai refait les soudures derriere le canon. Malheureusement au niveau des connecteurs les soudures sont inaccessibles, elles sont couvertes d'une sorte de pate diélectrique blanche impossible à retirer sans massacrer le pcb :/. Mais en tripotant les fils ça ne change rien au niveau de l'image...

    En gros comme fils allant vers le PCB du canon (qui ne comporte presque aucun composant) il y a :
    2 gros bleus, ainsi qu'un rouge un jaune et un vert.
    Sans doute des fils isolés haute tension...
    Ainsi que 2 petits fils rouges et 2 petits marrons "classiques"

    merci pour ton aide

  12. #9
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    Bonjour à vous tous !
    Des nouvelles de mon petit oscillo...

    Je pense qu'il s'agit d'un problème de déflexion vers la gauche, comme on en a déjà discuté. J'ai localisé les composants responsables, et effectivement la tension qui va vers la partie déflexion gauche (un petit 5V) est bien trop faible pour être honnête, d'autant que les transistors qui la génèrent restent toujours froids, alors que pour la partie droite ils chauffent.

    A défaut d'avoir les schémas, pour faire des mesures point par point, je pars du principe qu'il s'agit d'un soucis de transistors grillés et je m'apprête donc à les remplacer. Si il s'agit en revanche d'un problème de consigne ça risqeu d'être infiniement plus compliqué à résoudre sans plus d'infos...

    Les transistors qui alimentent la déflexion sont des 2SB648A et 2SD668A. Je les ai dessoudés, maintenant il faudrait que je trouve leur datasheet pour savoir quel pin correspond à l'emetteur/base/collecteur afin de les tester au multimetre.

    J'avais également soumis mon problème ici : http://soj.mesdiscussions.net/forum2...0&new=0&nojs=0
    où l'on m'a donné de nombreuses pistes intéressantes, pour ceux qui voudraient en savoir plus

    à bientot et merci pour vos conseils avisés!

  13. #10
    TotalRecall

    Re : Panne avec un vieil oscilloscope

    Bonsoir
    J'ai testé ces satanés transistors, ils fonctionnent parfaitement...
    En somme il va falloir que je fouille dans la partie consigne, qui est autrement plus compliquée sans schémas ni infos ...

    Allé, bonne nuit à tous !...

  14. #11
    parcro

    Re : Panne avec un vieil oscilloscope

    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

Discussions similaires

  1. oscilloscope avec GB ou TI
    Par wamania dans le forum Électronique
    Réponses: 3
    Dernier message: 28/04/2010, 21h26
  2. [Divers] panne oscilloscope tektronic 466
    Par monsieurcontacte dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/09/2007, 14h53
  3. probleme avec un oscilloscope. (focus?)
    Par nifrou dans le forum Dépannage
    Réponses: 4
    Dernier message: 27/07/2006, 01h22
  4. recherche vieil ordinateur
    Par nicedimension dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 23/01/2005, 17h53
  5. Carte PCI avec entrées BNC (Oscilloscope)
    Par Willand1 dans le forum Électronique
    Réponses: 1
    Dernier message: 14/03/2003, 17h54
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...