Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Whirlpool wbe33252nfw, problème temp haute et givre



  1. #1
    DiliaK

    Whirlpool wbe33252nfw, problème temp haute et givre


    ------

    Bonsoir,

    Je possède un combi frigo-congel Whirlpool de ref wbe33252nfw.
    Celui-ci me pose des soucis de températures trop hautes.

    J'ai mis des sondes de temp dans le frigo et le congel qui m'ont permis de voir des cycles très réguliers. (graphes)
    Lors du fonctionnement du compresseur, les températures descendent en pente douce mais pas assez bas dans le congelo.(-12, par exemple)

    Par exemple, dans le frigo qui aura atteint 5.5° en réglage minii (ça, ça ne me plait pas du tout...), il va remonter en temp pendant 2h jusqu'à environ 8° et ensuite le compresseur démarre pour une descente de presque 2h et ainsi de suite... le souci étant que pendant un arrêt, le congel remonte vers les -5 !

    Le compresseur arrive-t-il à une coupure klixon ? (à investiger mais possible)
    Températures mesurées sur le compresseur d'environ 50°.

    Constat :
    Evapo congel partiellement pris en glace (1/3 à gauche vu de devant mais je ne vois pas derrière...)

    Il me semble avoir repéré le thermo fusible et sa filasse sur la droite.

    Question : Ces appareils sont-ils équipés de résistance de dégivrage ? J'ai l'impression si elle existe qu'elle serait "intégrée" à l'évaporateur ??? En effet, je ne trouve pas de ref sur le net ni chez whirlpool...

    Ce week-end, dégivrage et démontage des capotages pour les différents diags. On va faire chauffer le multimètre !

    -----
    Pat.

  2. #2
    DiliaK

    Re : Whirlpool wbe33252nfw, problème temp haute et givre

    Bonjour,

    J'ai dégivré mon congélateur hier. J'ai sorti environ trois litres d'eau.

    Malgré le fait que je n'ai pas froid aux yeux, j'ai renoncé à un quelconque démontage. En effet, il y a deux vis qui soutiennent tout le bloc évap' et tout commençait à descendre lors du dévissage. N'ayant pas assez de données afin de procéder, j'ai stoppé. Pas envie de péter un tube.

    Le fonctionnement est bien meilleur.

    J'ai remarqué que la descente en température s'est faite en premier côté congel' alors que côté frigo, cela n'est pas descendu de suite mais après un temps...

    Réglage temp en mode normal et les courbes sont nettement plus plates. Congel entre -15 et -18 ( sonde placée dans le bac du bas). Frigo entre 8 et 9,5 (sonde placée vers le milieu du frigo).

    Ce qu'il faut savoir c'est que je ne l'ai jamais dégivré depuis 2013. Je verrai si cette glace vient rapidement ou non. Si ce n'est pas rapide, je ferai un dégivrage par an en hiver.

    Questions restant en suspens :
    - Le "no frost" a-t-il ses limites nécessitant quand même un dégivrage de temps en temps ?
    - Y a-t-il une résistance de dégivrage ?
    - Si non, est-ce le circuit chaud renvoyé vers l'évap' afin de servir de dégivrage ?
    - y a-t-il un système de clapet ou vanne trois voies ou autre principe de dérivation des fluides dérivant sur le frigo ou le congel' ?
    Pat.

  3. #3
    DiliaK

    Re : Whirlpool wbe33252nfw, problème temp haute et givre

    Dans ce graph frigo, on voit un fonctionnement bien plus linéaire. Déplacement de la sonde en point bas sur la dernière courbe :
    temprature-dernire-24-he.png

    Dans ce graph congel, on voit bien au début, le dégivrage d'hier suivi des courbes qui sont très correctes avec un delta très réduit par rapport à avant dégivrage :
    temprature-dernire-24-he(1).png

    Pour la partie frigo, j'ai déplacé la sonde en point bas (pas dans le bac légumes). Les températures relevées sont bien plus concluantes.
    Dernière modification par DiliaK ; 08/09/2019 à 11h56.
    Pat.

  4. #4
    DiliaK

    Re : Whirlpool wbe33252nfw, problème temp haute et givre

    Merci de supprimer ce post.
    Dernière modification par DiliaK ; 08/09/2019 à 11h54.
    Pat.

Sur le même thème :

Discussions similaires

  1. Givre PAC CIAT Haute Température
    Par Jean PESTE dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 17
    Dernier message: 14/01/2018, 18h16
  2. [Blanc] Givre épais partie haute du réfrigérateur et frigo trop froid
    Par fendlabrise dans le forum Dépannage
    Réponses: 5
    Dernier message: 31/03/2013, 18h42
  3. [Blanc] evaporateur frigo whirlpool arc 4139 ix givre sur son depart
    Par cedetb dans le forum Dépannage
    Réponses: 5
    Dernier message: 26/09/2012, 13h37
  4. [Blanc] Whirlpool ARC 4179/IX CAN - Givre sur radiateur interne[résolu]
    Par DJguignol69 dans le forum Dépannage
    Réponses: 12
    Dernier message: 18/09/2010, 13h28
  5. [Blanc] Frigo Whirlpool S20BRWW alarme temp.
    Par lool7 dans le forum Dépannage
    Réponses: 24
    Dernier message: 21/07/2009, 17h43