Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)



  1. #1
    jaipur31

    Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)


    ------

    Bonjour

    Je viens soumettre à votre sagacité mon problème technique.
    Ma télévision Plasma vient de me lâcher au niveau de l'image (Plus de vidéo mais j'ai encore de l'audio)
    Oui en fait j'ai maintenant une grosse radio !

    Les références de la TV :

    Téléviseur Plasma
    Marque : SAMSUNG
    Référence : PS42A456
    Code produit : PS42A456P2DXXC
    Type No : PS42A456

    Problème rencontré : Son OK mais plus d’image

    Je souhaiterais savoir comment procéder à la recherche de panne(s) et identifier le (ou les) composant(s) défectueux et savoir si ça vaut le coup de procéder à la réparation.
    Après différentes recherches sur la toile, j'ai vu que pour des problèmes d'image mais son OK il existait des kits de remplacement de composants mais sur la carte d'alimentation.
    Je suspecte plus intuitivement le module (Y-Main et YB).
    Comment tester et contrôler en mode (sous tension) et (hors tension)

    Merci d'avance.

    PS : je sais utiliser un multimètre, fer à souder ...

    Références et photos des Cartes en pièces jointes
    - 42HD W3 YB (LJ41-05077A - Rev. R1.6)
    - 42HD W3 Y-MAIN (LJ41-05075A - Rev. R1.9)
    - Carte Alimentation W3 Rev. 1.0 (BN44-00206A)

    -----

  2. Publicité
  3. #2
    papilou06

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Bonsoir,
    Vérifiez les tensions VA et VS ,voir étiquette sur la dalle pour les valeurs.

  4. #3
    jaipur31

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Bonsoir,
    Merci papilou,
    C'est ce que je viens de faire :
    Valeurs me semble-t-il conformes à l'étiquetage (5° pièce jointe - Carte alimentation)

    mesures sur l'entrée de la carte Y-MAIN (3° pièce jointe - Bornier carte Y-MAIN)
    Borne
    1 - VS = 209V
    2 - VS = 209V
    4 - VA = 55V
    6 - VCC = 15V

    Ce qui me conforte sur le fait que l'alimentation est OK

  5. #4
    maurice21

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    bonjour jaipur31 je suis pas un expere mes j'ai deja reparer des tele avec le meme probleme et le probleme que g trouver il avais des les LED de gramer je les et changer et elle et reparti voila

  6. #5
    papilou06

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Les leds pour un plasma :c'est nouveau!
    Soyons sérieux ; deux possibilités à voir soit la carte de contrôle, soit les buffers haut ou bas ou les deux.Verifiez bien la connectique.Pour vérifier les buffers,ils suffit de les débrancher un après l'autre et faire un essai.Si une demi image apparaît en bas,c'est le buffer du haut qui est défectueux,et inversement pour celui du haut.

  7. A voir en vidéo sur Futura
  8. #6
    jaipur31

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Bonjour papilou et merci,

    Ma carte Y-Buffer est d’un bloc, j’ai débranché 1 à 1 les nappes connectées entre l’écran et la carte Y-Buffer puis les 3 du bas et ensuite les 3 du haut. On constate pour chaque nappe le même comportement, une bande légèrement plus claire apparait sur l’écran, mais pas d’image.

    J’ai par ailleurs procédé aux tests suivants :

    (sous tension – pour toutes les cartes)
    Mesure des températures des différents composants actifs des Cartes Y-Main et Y-Buffer => OK (pas de points chauds particuliers)

    (hors tension – pour toutes les cartes)
    Contrôle visuel de toutes les soudures => Pas de soudures sèches ou de zones de surchauffe.
    Contrôle visuel et tests de tous les condensateurs chimiques (détection de continuité) => Pas de court-circuit
    Tests de continuité entre tri pattes des « composants actifs de puissance » => Pas de court-circuit.

    Je suspecte la carte T-CON (Model 42’’ HD W3 LM – LJ41 05078A – Rev. R1.72) ci jointe – il y a 2 LEDs dessus

    Quand j'allume la TV la LED1 s'allume puis s’éteint alors que la LED2 se met à clignoter en continu … n’ayant pas trouvé la documentation de cette carte et les tests que l’on peut effectuer dessus, je me demande si quelqu’un aurait la documentation ou tout au moins la signification des LEDs et notamment la LED 2 qui clignote, avant d’essayer de trouver une PCB pour la remplacer.
    Est-ce que le dysfonctionnement de cette carte pourrait expliquer le symptôme « Son mais pas d’image » ?
    Merci d’avance.
    Images attachées Images attachées

  9. Publicité
  10. #7
    papilou06

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Bonjour
    Cette carte a des réactions normales .Vérifiez aussi la carte Zsus.Vous devrez avoir quelques docs sur le site Elektrotanya..

  11. #8
    jaipur31

    Re : Panne téléviseur Plasma SAMSUNG PS42A456 (Son OK, écran noir)

    Merci, je regarde ça !

Sur le même thème :

Discussions similaires

  1. [Brun] tv samsung plasma model ps-42d4s l'ecran saute et devient noir
    Par ghyzmo08 dans le forum Dépannage
    Réponses: 3
    Dernier message: 08/06/2017, 21h05
  2. [Brun] Plasma Samsung PS 50Q7HDX/XEF écran noir ?
    Par diadema1 dans le forum Dépannage
    Réponses: 0
    Dernier message: 28/11/2014, 09h49
  3. [Brun] TV Plasma Samsung HP-S5053 : écran noir !
    Par dakotav6_ dans le forum Dépannage
    Réponses: 0
    Dernier message: 26/01/2014, 15h56
  4. [Brun] TV Plasma Samsung Display PS42A426C1M : écran noir !
    Par samiralger dans le forum Dépannage
    Réponses: 6
    Dernier message: 17/05/2010, 09h04
  5. [Brun] TV plasma 107 samsung PS-42P5H : écran noir !
    Par borsetto dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/07/2009, 18h40
Découvrez nos comparatifs produits sur l'univers de la maison