Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

TV Samsung UE32F5000AW : Son mais plus d'image



  1. #1
    Brush59

    TV Samsung UE32F5000AW : Son mais plus d'image


    ------

    Bonjour,
    La TV Samsung UE32F5000AW de ma fille a perdu subitement l'image, le son est encore présent.
    Après lecture de plusieurs discussions sur le forum, voici quelques informations.

    Référence TV : UE32F5000AWXZF
    Carte alimentation : L32SF_DSM PSLF770S05A BN44-00605A
    Mainboard : BN41-01955B Date 2013.05.09
    Carte T-Con : T320HVN03.0 CTRL BD 32T36-C08

    Tout d'abord, si j'éclaire l'écran avec une lampe, je vois bien l'image.
    Après démontage, je constate bien que les Leds ne s'allument pas.
    Après avoir débranché la nappe qui va de la carte alim vers la mainboard, idem les Leds ne s'alluments pas.

    Aucun condensateur de la carte alim ne semble gonflé.

    J'ai pris des mesures (ronds rouge sur la photo)
    sur le connecteur CNM803 (celui qui va vers la mainboard), nappe débranchée :
    1 : 13v ===== 2 : 4,7v
    3 : 13v ===== 4 : 0
    5 : 13v ===== 6 : 4,7v
    7 : 13v ===== 8 : 0
    9 : 0 ===== 10 : 0
    11: 5,3v ===== 12 : 5,3v
    13: 5,3v ===== 14 : 3,1v

    Aux bornes de la résistance R9110 (3,6 ohms) : 0 (j'ai lu quelque-part qu'il devrait y avoir 1,044v...)
    Aux bornes du condensateur C9102 : ça oscille entre 200 à 220v

    J'aurai besoin d'un peu d'aide pour m'indiquer quelles mesures prendre encore afin de trouver "le ou les coupable(s)".

    D'avance merci, je mets quelques photos des cartes, ainsi que le schéma de la carte alim que j'ai trouvé sur le net.

    Bruno

    -----
    Images attachées Images attachées
    Fichiers attachés Fichiers attachés
    Dernière modification par Brush59 ; 04/12/2019 à 19h56.

  2. Publicité
  3. #2
    jules150

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Bonsoir à tous,

    Brush59,
    Rebranche tout.
    Débranche uniquement le connecteur CNM803
    Tv éteint
    Tu shunte le 5V au PS-ON et au BLU-ON
    Il te faut shunter les broches 11 ou 13 avec 6 et 14.
    capture.png
    Met en marche, tu dois avoir les tensions d'alim et le rétroéclairage de la dalle.
    Si pas de rétro, il faut démonter la dalle et vérifier les LEDs.

    Cordialement Jules

  4. #3
    Brush59

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Bonjour Jules150,

    Je viens de faire ce que tu as demandé.

    Soit shunter les bornes 13 (5,3 volts) + 6 (BLU_ON/OFF) + 14 (PS ON/OFF), nappe Mainboard débranchée.
    Le dalle ne fonctionne toujours pas.
    De plus à ce shunt, je trouve 0 volt (alors qu'en 13 j'ai bien 5,3 volts sans shunt).

    J'ai remarqué également :
    - Si je relie seulement les 2 bornes 13+6 (BLU_ON/OFF), j'ai 5,3 volts au shunt
    - Si je relie seulement les 2 bornes 13+14 (PS ON/OFF), j'ai 0 volt au shunt.

    Dans les 3 cas, j'ai toujours 0 volt aux bornes de la résistance R9110 (3,6 ohms).

    Quand tu dis "tu dois avoir les tensions d'alim", tu parles de où exactement ? où dois-je prendre la mesure ?

    Merci,

    Bruno

  5. #4
    papilou06

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Bonsoir,
    Essayez de faire votre manip en ôtant simplement le connecteur 803 sans faire de shunt.

  6. #5
    Brush59

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Bonsoir papilou06,

    La manip que vous me proposez de faire, c'est celle que j'ai faite au départ (cf mon premier message).
    Connecteur CM803 débranché (nappe qui va de la carte alim vers la mainboard), idem les Leds ne s'allument pas.

    Est-ce bien cela que vous me demandez de faire ?

    Cdlt,

    Bruno

  7. A voir en vidéo sur Futura
  8. #6
    papilou06

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Oui,donc ça confirme des leds hs dans le retro.

  9. Publicité
  10. #7
    papilou06

    Re : TV Samsung UE32F5000AW : Son mais plus d'image

    Il y a 5 barres de 9 leds.Ref d'une barre BN96-25300.Il faut démonter la dalle(très fragile)pour connaître le nombre de barres défectueuses.On peut les tester avec un testeur de leds spécialisé.
    Dernière modification par papilou06 ; Hier à 19h56.

Sur le même thème :

Discussions similaires

  1. [Brun] Son mais pas d'image TV LCD Samsung
    Par Ak14 dans le forum Dépannage
    Réponses: 12
    Dernier message: 30/09/2018, 11h01
  2. [Brun] Tv samsung lcd du son mais pas d'image
    Par ODS dans le forum Dépannage
    Réponses: 20
    Dernier message: 25/02/2018, 20h33
  3. [Brun] Tv lcd samsung son mais pas image
    Par ODS dans le forum Dépannage
    Réponses: 6
    Dernier message: 02/08/2017, 19h44
  4. [Brun] TV Samsung du son mais pas d'image
    Par smolletloic dans le forum Dépannage
    Réponses: 2
    Dernier message: 03/05/2015, 15h39
  5. [Brun] LCD samsung : son mais pas d'image
    Par iaoranabreizh dans le forum Dépannage
    Réponses: 2
    Dernier message: 27/03/2014, 17h20
Découvrez nos comparatifs produits sur l'univers de la maison