Répondre à la discussion
Affichage des résultats 1 à 29 sur 29

Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation



  1. #1
    chrisp06

    Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation


    ------

    Bonjour,

    Ma TV Samsung 46F8000 ne fait que redémarrer avec le relais qui claque constamment.
    J'ai remarqué que si on ne l'utilisait pas environ 2h (débranché du secteur), elle redémarrait et tout fonctionne bien.
    Mais si on l’éteint et on la rallume avant alors il y a le relais qui clic

    Je l'ai démonté et identifié que le problème vient de la carte d'alimentation: BN44-00635B.
    En effet, elle fait la même chose sans rien connecté dessus.
    La seule tension stable est de 5.3V.
    Les autres tensions montent et descendent en fonction du relais qui fait son petit changement d'état ("clic").
    J'ai vérifié les condensateurs et les diodes et aucun problème identifié.
    J'ai aussi regardé les soudures à la loupe et rien de particulier à signaler non plus...
    J'ai mesuré les résistances et ont toutes des valeurs.
    Bref, je n'ai pas trouvé de court-circuit ou de condensateurs endommagés...
    J'ai essayé pour voir si c'était un problème de chauffe et la aussi, il suffit de la démarrer (après l'avoir laissé débranché 2h) et de l'éteindre une fois l'image affichée (en gros quelques secondes). Puis la redémarrer et la elle ne démarre plus jusqu'à la couper du secteur pendant environ 2h.

    Je suis vraiment perplexe sur le fait qu'il faut attendre assez longtemps (comme si quelque chose n'arrive pas à se décharger) pour que la TV redémarre :-/


    Merci pour vos idées

    -----

  2. Publicité
  3. #2
    carcan

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Inspectez minutieusement les soudures pour commencer, surtout sous les éléments lourds.

    A+
    Laurent

  4. #3
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Carcan,

    Qu'appelez-vous un élément lourd?
    J'ai déjà vérifier toutes les soudures à la loupe x5 mais je vais revérifier à nouveau.

    Bonne journée,

  5. #4
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour
    Par éléments lourds,il faut voir les transformateurs et les refroidisseur en alu.
    Verifiez également le filtrage du 5,3v.
    Une photo de l'alim svp.

  6. A voir en vidéo sur Futura
  7. #5
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Papilou06,

    Ok, je vais vérifier ceux là spécifiquement en 1er et les condensateurs qui amènent le 5.3V me parait stable au multimètre.
    Je vous tiens au courant

    Bonne journée,

  8. #6
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    J'ai vérifié et comme je n'ai rien vu d'anormal j'ai refait les soudures des radiateurs et transformateurs.
    Je les ai indiqué sur les photos.

    BN44rectosmall.jpg
    BN44versosmall.jpg

    J'ai refait un test.
    La TV a démarré (1ère fois de la journée depuis hier soir), je l'ai éteinte et puis rallumée et le relais "clic" (va falloir que j'attente environ 2h maintenant pour qu'elle se rallume correctement).
    Pour info, hier soir je l'ai laissé en veille. Il n'est donc pas nécessaire de la débrancher pendant 2h pour qu'elle redémarre.

    Merci pour votre aide à identifier ce problème vraiment bizarre

  9. Publicité
  10. #7
    carcan

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Re !

    et bien, je n'ai jamais vu cette alim
    Il y a un petit radiateur avec un circuit intégré en dessous, je n'arrive pas à lire la référence, mais c'est celui au centre juste en dessous de l'inscription HOT.
    Je te conseille de remplacer ce circuit intégré.

    Bonne journée
    Laurent

  11. #8
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour
    Avec un sèche-cheveux, vous pouvez anticiper la panne et localiser le secteur défectueux,en plusieurs fois bien sûr.

  12. #9
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Papilou06,

    Le problème n'est pas un problème de chauffe (ou sur-chauffe) c'est tout le contraire...
    Elle marche très bien la 1ère fois qu'on l'allume.
    Le problème survient quand on l'éteint et on décide de la rallumer avant d'attendre environ 2h.
    Pire, il suffit de l'allumer, de l'éteindre dès qu'elle est allumée et le problème apparait.
    Au touché tout est encore "froid", c'est pour cela que je pensais à un problème de décharge ou alors un circuit intégré, mais comment le trouver...

  13. #10
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Carcan,

    Est-ce du ICS801S dont vous parlez (le petit radiateur mais qui chauffe bien si on laisse tourner 1h)?
    En enlevant un peu la "patte blanche" pour dégager la diode, j'ai vu de la haute tension sur cette dernière.
    Le HS803S (le gros radiateur à côté), a une connectique que je n'ai jamais vu. Ses pattes ont différentes longueur (à droite des vis sur la photo "verso" et sous la soudure que j'ai refaite)

  14. #11
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Ces deux circuits sont des découpeurs. ICS801 avec le petit transfo génèrent le 5 v.Il faudrait savoir si,au moment de la panne,le 5v est toujours présent.
    Une bombe de froid est aussi utile.
    Vous êtes dans le 06?.

  15. #12
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Papilou06,

    Oui, dans le 06, comme vous?
    Je vais regarder si je peux me procurer une bombe de froid. Mais j'ai un petit doute puisque je ne pense pas qu'elle chauffe si vite (en tout cas au touché elle est froide quand je fais le test de l'allumage-éteint-allumage fail).

    J'ai vérifié le 5.3v est toujours présent et stable lorsque le relai clic.
    Toutes les autres tensions font le yoyo avec le relai.
    Dernière modification par chrisp06 ; 18/11/2020 à 17h32.

  16. Publicité
  17. #13
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Oui pour le 06.
    Le froid et le chaud permettent de localiser le composant capricieux et entre autre les mauvais photocoupleurs.
    C'est le relais qui coupe le PFC (mise en sécurité)et donc toutes les tensions secondaires sont interrompues.
    Seul reste le 5,3v qui est une alim à part et autonome.
    Quand ça ne démarre plus ,il faut vérifier si le PS/ON est présent(sur connecteur qui va à la carte mère).
    De toute évidence c'est une sécurité qui bloque l'alim.
    Dernière modification par papilou06 ; 18/11/2020 à 17h58.

  18. #14
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Petite expérience :
    Quand votre appareil se trouve en phase de marche normale ,essayez de chauffer les 3 optocoupleurs.
    Faites un petit cornet en carton pour affiner le flux.
    Si l'alim fait des siennes à ce moment là ,le souci n'est pas loin.

  19. #15
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Papilou06,

    Je pense que vous avez trouvé quelque chose
    Le PS/ON (la 1ère fois qu'on allume la TV) est bien à 5.3v.
    Par contre, lorsqu'on éteint et rallume, il monte vers les 5v et retombe en même temps que le relais "clic" alors que les 5.3v sont bien constant sur l'alim.
    Je reprécise que toutes les cartes (TCON, Main et LEDs) sont déconnectées.

    Je chaufferai les optocoupleurs dans 2h quand je pourrais rallumer la TV

  20. #16
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    J'ai chauffé les optocoupleurs (mon index s'en souviendra ), la tension de 5.3v n'a pas bougé durant toute la chauffe et même après et PS/ON était aussi toujours à 5.3v.
    J'ai réessayé ensuite un rallumage derrière et même souci Je ne pense pas que cela vienne des optocoupleurs du coup.

    @papilou06, que signifie le fait que le PS/ON ne se maintienne pas à 5.3v alors que l'alim fournit bien les 5.3v?

    Merci,

  21. #17
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Le PS/ON est une commande qui passe de 0v en veille ou en sécurité à 5,3v en ON.
    Cette commande est générée par le microprocesseur de la carte mère.
    A la mise en route,le microprocesseur, qui est alimenté par le 5,3v de veille,interroge les circuits divers et sensibles de l'appareil.
    Si tout est ok, le microprocesseur valide la mise en route de l'alim.
    Si c'est le contraire le microprocesseur va interrompre le démarrage pour ne conserver que l'alim de veille .
    Le cycle continuera tant que le défaut ne sera pas résolu.
    Des arrêts, après demarrage,peuvent venir de n'importe où.
    J'ai eu ce genre de cas qui provenait de la carte Tcon.
    Dernière modification par papilou06 ; 19/11/2020 à 13h42.

  22. #18
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Ok, sauf que dans mon cas il n'y a que la carte d'alim et rien d'autre de connecté dessus (elle est seule sur une table).
    Le défaut est donc sur l'alim et rien d'autre.
    Au début, je pensais que c'était un condensateur qui ne se déchargeait pas d'où l'attente entre les démarrages. Mais ils sont tous en bon état visuel et je n'ai pas trouvé de court-circuit (testé sur le circuit).
    Les 2 seules éléments que je ne connaissias pas sont ICS801S qui est sous le petit radiateur et le HB803S à côté.
    Comme vous me l'avez indiqué il s'agit de découpeurs donc ils fournissent les différentes tensions nécessaires. Ces derniers fonctionnent puisqu'on voit la tension fluctué avec le relais.

  23. Publicité
  24. #19
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Le bon état visuel ne veut rien dire en terme de dépannage .
    Comme on travaille sans schéma, on ne sait pas si c'est un état bas ou haut qui détermine le PS ON.
    Si c'est le PS_ON (état bas) qui commande ,l'alim doit démarrer et éclairer en continu le rétro ,carte mère retirée.(retro branché).
    Dans le cas contraire il faut shunter le PS ON au 5v et l'alim devrait délivrer les tensions secondaires.
    Donc branchez le rétro éclairage sur l'alim et faites démarrer sans carte mère ,donnez le résultat.
    Si rien ne se passe,shuntez le 5v avec le PS ON et le BL ON et regardez si le retro s'éclaire,donnez le résultat.(sans carte mère).
    Dernière modification par papilou06 ; 19/11/2020 à 17h26.

  25. #20
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Testé avec les LEDs et sans la carte mère, l'écran s'allume et s'éteint quasiment aussitôt. Je vois aussi les tensions vers les LEDs qui tombent lorsque le relais "clic".
    Pour le teste en connectant PS_ON (connecteur 24) avec BLU_ON (connecteur 16), faut que je me trouve un petit câble à souder pour le faire... Je vous tiens au courant

  26. #21
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Teste N°2: PS_ON (pin 24) et BLU_ON (pin 16) relié (j'utilise la nappe de sortie vers la carte mère et j'ai fait un pont entre ces 2 sorties de l'alim avec 2 aiguilles et 1 câble ), même résultat que le test avec uniquement le rétro éclairage connecté.
    Sûrement parce que PS_ON ne maintient pas les 5.3v alors que côté alim ils sont bien là (je n'arrive pas à trouver ce qui les coupe sur cette connexion )

  27. #22
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Je suppose que la carte mère n'est pas connectée sinon ça ne sert à rien.
    Si c'est le cas il y a un problème sur la nappe au niveau des prises.
    Il faut alors vérifier la continuité des fils.
    Dernière modification par papilou06 ; 20/11/2020 à 10h24.

  28. #23
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour Papilou06,

    Je confirme que la carte mère n'est pas connecté. Le seul élément connecté est l'éclairage.
    J'ai commandé un lecteur d'ESR, je me suis dit que peut être un condensateur a un ESR trop élevé et empêche le redémarrage de part sa "trop" forte résistance

  29. #24
    papilou06
    Animateur Dépannage

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Vous pouvez déjà doubler la capa qui filtre le 5v et voir.
    Un 470 ou 1000 ufds 10 ou 16v feront l'affaire.
    Dernière modification par papilou06 ; 20/11/2020 à 13h24.

  30. Publicité
  31. #25
    jules150

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour à tous,

    Pas de schéma.
    Peut être une piste sur le SLC1013M (lire les causes de panne) :
    https://www.ebay.fr/itm/SAMSUNG-UE55...-L55U2P…

    Cordialement Jules

  32. #26
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour jules150,

    Malheureusement l'URL de ton message n'existe pas.
    En regardant sur la carte d'alim, je vois ce composant du côté de l'alimentation des LEDs... elles fonctionnent (quand elles recoivent du courant)

  33. #27
    jules150

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation


  34. #28
    chrisp06

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour,

    Les symptômes décrit ne correspondent malheureusement pas à ce que je vois

    Merci quand même

  35. #29
    lutshur

    Re : Samsung 46F8000 n'arrive pas à rester allumé après 1ère utilisation

    Bonjour à tous,
    Normalement, les alims Samsung allument par défaut la puissance et le rétroéclairage. S'il y a un souci de ce coté, LED HS ou composant dans l'alim des LEDs, la sécurité va se mêler de la partie.
    Alim seule, mets BLU_ON à la masse pour couper l'alim du rétro, et essaie de rebrancher.

Discussions similaires

  1. Charnière porte vis n'arrive pas à rester en place
    Par mike500 dans le forum Bricolage et décoration
    Réponses: 14
    Dernier message: 01/11/2019, 11h29
  2. Réponses: 1
    Dernier message: 12/08/2014, 17h47
  3. Actu - Des plantes chinoises pour rester zen après une chimiothérapie
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 6
    Dernier message: 02/07/2012, 12h39
  4. Réponses: 1
    Dernier message: 03/01/2011, 12h30
  5. démo 1ere S je n'y arrive pas...
    Par terz2 dans le forum Mathématiques du collège et du lycée
    Réponses: 2
    Dernier message: 02/12/2007, 10h57
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...