Discussion fermée
Affichage des résultats 1 à 28 sur 28

TvPhilips:ni son.ni image.écran noir.led clignote



  1. #1
    maxitec

    TvPhilips:ni son.ni image.écran noir.led clignote


    ------


    Salut
    Panne sur Tv Philips - 20GX :
    Démarre correctement mais après quelques instants:
    1- s'éteint: ni son, ni image, écran noir.
    2- la led rouge de face commence à clignoter (1hz environ)
    3- la tension sortie ligne broche 5 de 12v tombe à 0.
    Comme il semble que c'est une panne thermique, j'ai soumis les éléments à des petits chocs mais sans résultat. Refaire les soudures non plus
    J'espère que vous m'orientez pour dépanner ce poste.
    Merci.

    -----

  2. Publicité
  3. #2
    maxitec

    Exclamation Re : TvPhilips:ni son.ni image.écran noir.led clignote

    15 lectures avec 0 reponses !

  4. #3
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  5. #4
    richard 31
    Modérateur

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    bonsoir,
    tout faux parcro est là, et il répond, que demander de plus, faut savoir patienter
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. A voir en vidéo sur Futura
  7. #5
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    salut
    Voici toutes les indications relevées :
    -Derrière le couvercle :
    Philips TV – 20GX 8550/59R 50/60Hz 52W
    Sv 009634 146585
    -Sur la carte électronique :
    3139 138 65790
    Sv00 9634
    parcro:
    cette réponse m'était très précieuse.
    richard 31 :
    Message reçu. J'en prendrai compte.
    Merci infiniment
    Ci- joint: image du dit récepteur TV
    Images attachées Images attachées  

  8. #6
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Alors , est-tu bien sûr de TOUTES les soudures?

    Il s'éteint toujours après le même temps , ou c'est variable ?

    As-tu regardé si tu n'avais pas un condensateur avec une sale gueule, fissuré , brûlé?

    Tu vois à côté du bu ligne , tu as un condensateur perle bleu , regardes sont état et au mieux changes le .


    Allumes ton tv froid et prends ton sèche cheveux et commence à chauffer le chassis , tu verras bien si le défaut vient plus rapidement que d'habitude .

  9. Publicité
  10. #7
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Salut marc.suisse
    Les capacités ne présentent pas un aspect anormal: ni gonflement ni écoulement ni casse. Cette panne s'est aussi manifestée l'année dernière pendent l'été.Le passage état normal / manifestation panne, n'était pas régulière. Avant il suffisait de couper le courent et de le remettre pour que les choses s'arrangent très longtemps. une fois l'été passé la tv est redevenue normale.
    Maintenant l'état normal ne dure que quelques secondes.
    Je vais refaire les soudures et voir ce condensateur perle bleu que tu m'as indiqué.
    Merci à ceux qui cherchent à m'aider .

  11. #8
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Citation Envoyé par marc.suisse
    ...Tu vois à côté du bu ligne , tu as un condensateur perle bleu , regardes sont état et au mieux changes le .
    .
    Bonsoir
    La capacité (perle bleu) ainsi que les deux autres non polarisées (gros et bruns) retirées donnent après mesure les valeurs qui y sont inscrites +/-.
    Les 3 tensions d'alimentation 100V – 15 V - 5V sont présentes.
    La charge du 100 V par lampe 220v/100w fait éclairer à demi
    Donc la panne est coté Bloc ligne il me semble. Qu'en pensez vous ?

  12. #9
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    en complément de la technique du séche-cheveux de Marc, essaie le freeze 75 lorsque la panne est présente:


    http://www.crcind.com/csp/web/ProdDi...f3003220549589
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  13. #10
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Citation Envoyé par parcro
    en complément de la technique du séche-cheveux de Marc, essaie le freeze 75 lorsque la panne est présente...
    Il m'est quasiment impossible de trouver Ce produit (Je suis au Maroc ). N'y a t il pas une autre alternative ?

  14. #11
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Hello!!

    Pendant ces quelques secondes, as-tu moyen de voir si l'mage et le son sont correct??


    Une ampoule 100W n'est pas adapté dans ton cas , il faut réessayer avec une 60W.

    Ton 5v est vraiment juste , je veux dire par à 4.6v par exemple .

    Moi franchement je pense à un condensateur sec .

  15. #12
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    chassis anubis S DD
    -----------------------
    Set in protection ?:
    Check if pin 16 of uP IC7600 is continiously "low". If so the set
    is in protection. Check D6618 in the control part and replace if
    necessary by BZX79-B9V1 (4822 130 30862)

    REMARKS :
    Introduced in production week 9408

    source symptom cure philips
    ----------------------------

    http://perso.orange.fr/zery/depannag...lipsanubis.htm
    ----------------------

    C2505 discharge to prevent damage of TS7513

    For all ANUBIS-S sets:

    Always switch off the set under repair and discharge the big
    rectifier capacitor C2505 (diagram A) with a 1k/5W resistor
    (e.g 4822 053 32122) before checking or desoldering any component
    in the SOPS area.

    If this is not done the switching thyristor TS7513 can be damaged
    by the high voltage discharge from C2505 at measuring TS7513 with
    a multimeter.

    REMARKS :
    This is valid for all ANUBIS-S sets.
    Dernière modification par parcro ; 31/07/2006 à 01h29.
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  16. Publicité
  17. #13
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    doc service anubis s dd:
    http://www.eserviceinfo.com/download...%20S%20DD.html

    vois en page 15 de la doc la ligne 12 volts et ses circuits

    source:
    http://www.eserviceinfo.com/equipment_type/TV_2.html
    Dernière modification par parcro ; 31/07/2006 à 01h39.
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  18. #14
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Bonsoir
    Je reviens sur le même sujet. C'est bel et bien un 20GX Anubis s
    (merci Parcro , mais l'anglais et moi nous nous sommes pas sur la même longueur d'onde )
    Si vous étiez devant la même panne n'ayant pas ce freeze 75 pour déceler l'élément défectueux: quelles pièces allez vous changer?
    Je n'ai pas encore changé de pièces dans cette tv. J'attends vos suggestions pour le faire.

  19. #15
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  20. #16
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    encore merci parcro pour ton aide. Dans ce lien il me semble que mon cas est situé dans:
    "Alimentation en protection.
    Vérifier/ remplacer le THT (L5445) (court-circuit entre plusieurs bobines).
    Pas de THT, BUT11AF bon.
    Contrôler sur 7445 la tension 95V sur le collecteur et le signal de base. Vérifier 2448, 2470, 2452, 2443, 2453.
    BUT ok, 95V sur collecteur ok, 2448, 2470, 2452, 2443, 2453 vérifiés : Voir le signal CVBS pin 28 (1,8Vcc) de IC7015 (TDA4504B), sortie en pin 29, attaque commande driver T7440. En T7440: base: creneaux 1Vcc, collecteur: 115Vcc; en T445: base: 15Vcc, collecteur: 780Vcc. Voir IC7015."

  21. #17
    parcro

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    voir aussi les autres possibilités comme
    "ne démarre pas, le 12 v s'écroule à l'allumage"
    -------------

    les transfos tht ont souvent des court-circuits internes :à vérifier à l'ohmètre, transfo enlevé, selon le schéma des bobinages repris dans la doc et vérifier continuité des pistes du ci
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  22. #18
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Salut
    Toujours à la recherche d'une solution!
    Ce que j'ai fait :
    - tester les 95v; 13v; 5v; sortie alimentation
    - changer le chimique d'entrée 220mf/400v. Sans résultat.
    - changer le chimique sortie ligne 12v Sans résultat.
    Ce que j'ai remarqué:
    - le IC vertical TDA 3653/B chauffe trop même pendant ces quelques secondes de fonctionnement avant extinction et clignotement led rouge. (malgré changement de ce IC)
    - mesure broche 5 Tda 3653/B (sortie) et la masse = 001 ohm ! (multimètre numérique)
    Est-ce normal ?
    - ceci malgré changement du Tda 3653/B !
    -la mesure (capacimètre numérique) des chimiques entrée transfo THT donne des valeurs très proches de ce qui est indiqué.
    Que faire ?

  23. Publicité
  24. #19
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Salut
    Toujours à la recherche d'une solution!
    Ce que j'ai fait :
    - tester les 95v; 13v; 5v; sortie alimentation
    - changer le chimique d'entrée 220mf/400v. Sans résultat.
    - changer le chimique sortie ligne 12v Sans résultat.
    Ce que j'ai remarqué:
    - le IC vertical TDA 3653/B chauffe trop même pendant ces quelques secondes de fonctionnement avant extinction et clignotement led rouge. (malgré changement de ce IC)
    - mesure broche 5 Tda 3653/B (sortie) et la masse = 001 ohm ! (multimètre numérique)
    Est-ce normal ?
    - ceci malgré changement du Tda 3653/B !
    -la mesure (capacimètre numérique) des chimiques entrée transfo THT donne des valeurs très proches de ce qui est indiqué.
    Que faire ?

    Ci-joint; schéma du tv philips 20Gx en question. Un seul ci TDA 8362 fait presque tout!
    Images attachées Images attachées

  25. #20
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Hello!!

    Par rapport au schéma que j'ai , ca me parait pas normal d'avoir 001 ohm sur la patte 5 , moi ce que je ferais :

    - Je dessouderais la patte 5 de l'IC et je mesurerais directement sur la piste , voir s'il y a toujours un court-jus .

    - Contrôles si les condensateurs 2404 , 2405 ne sont pas en court circuit .

    Il faut déterminer pk tu as ces 001 ohm sur la patte 5.

  26. #21
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Bonsoir
    -TDA balay. Vert. remplacé (l'ancien était en court-circuit): echaufement normal. entre patte 5 et la masse mesure plus de 500 ohm avec tendance à augmenter (capacité).
    - La panne est toujours là.
    - changement chimiques partie baly. vert. puis changement transfo Tht: sans succès.
    (Toute pièce changée reste à sa place.)
    autre piste ?

  27. #22
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Hello!!

    Juste pour être sûr de ne pas m'embrouiller , peux-tu résumer une fois le défaut, l'as-tu vu tomber en panne , etc etc ?

    Si j'ai bien compris , il s'allume et au bout de quelques instants , il s'arrête et clignote??


    Concernant ton IC vertical , il y a peut être un truc à chercher de ce côté là , tout d'abord , as-tu bien 25v sur la patte 9 quand le tv démarre??

    Ah oui pendant que le tv démarre , montes gentiment les G2 , voir si tu ne verrais pas une ligne horizontale

  28. #23
    fogiyama

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    tu trouves non trés loin de la prise peritel un transistor BC... qui presente soit un cc soit un retour entre l'emeteur et le collecteur et ça marche. à toi de chercher.
    bonne chance.

  29. #24
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Salut
    Résumé :
    Panne: j'allume la TV tout est normal (son et image). Après 20 à 30s (actuellement et depuis un moi environ) cette TV se met en sécurité: pas de son pas d'image. écran noir. led rouge commence à clignoter.
    Vérifications:
    1) aspect général: rien d'anormal (y compris les chimiques).
    2) Alim. à découpage: Entrée:310 v (bornes C 2505:220uf/400v avant et après son changement par un autre) Sorties: +100v, +15v, + 5v. OK dans 3 situations:1°: phase normale.2°: phase mise en sécurité. 3°:après branchement lampe 220v/100w (les 110v/60w introuvables) entre +100 v et masse, tv étant mise en sécurité. Ma conclusion: voir ailleurs!
    3) Alimentation bloc THT :
    Entrée THT (broche 1 et broche 2 transfo ligne +100v: ok dans les 3 situations évoquées ci-dessus:
    Sorties THT : phase normale: Les +12v, +26v : ok
    Sur TDA 3653 (le CI et les C étage vertical sont changés): broches 9(+26v) et 5 (+12v): OK
    (Pour mesurer: 20 à 30s seulement! Donc, fixer bornes multimètre puis mettre la TV en marche. Répéter pour chaque mesure. Vacances de rêve!)
    Le changement THT n'apporte rien de nouveau.
    Mesure Chimiques Entrée et Sorties THT : valeurs indiquées (+/- 10p.c.)
    marc suisse: j'ai essayé d'être bref et précis .merci pour le suivi.
    fogiyama: merci pour ta participation. Je vais chercher là où tu m'as indiqué. J'ai une idée dans ce sens. Dans ma tv. pas de sortie perit. mais 2 Rca A/V ça doit être la même chose.
    - Pour cette tv: c'est sa première panne après 7ans de service sans problème)
    - Pour moi : c'est ma unième réparation et activité en électronique. mais cette tv là (qui est la mienne d'ailleurs!) me fait voir de toutes les couleurs!
    Après tout c'est une TV couleur non?!

  30. Publicité
  31. #25
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Hello!!

    Peux-tu mesurer la résistance en ohm entre la masse et les pattes 38 et 41 de l'IC 7226 TDA8362.

    Mesures si le transistor 7423 BC548 ( au dessus de l'alimentation sur le schéma ) n'est pas en fuite.

    Mesures aussi sur la base de ce transistor , quelle tension tu as quand le tv est en protection.

    Moi y'a un truc que je ne comprends pas , c'est pourquoi l'IC vertical était ko , je cherche le lien.

    Sinon , tu peux essayer la méthode de mesurer toutes les diodes pour voir si y'en as pas une de suspectes.

    Sinon , une méthode que je ne n'aime pas du tout , de la dernière chance , c'est d'allumer le tv , sans le transistor 7423 et regarder ce qu'il se passe, mais avec la main sur la prise et le regard sur le chassis , si tout à coup ca commencait à fumer .

    Mais bon , dans la mesure du possible , évites lol

  32. #26
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Bonsoir

    Problème résolu après changement du transistor 7219 (section F4 du châssis).
    Dessoudé et mesuré immédiatement, ce transistor (BC 338) a présenté une fuite certaine entre émetteur et collecteur (30 megaohm au lieu de l'infini).
    Passé quelques instants la mesure donne l'infini, donc panne thermique! Vous l'avez fait remarquer dés le début.
    Merci à vous parcro,marc.suisse et fogiyama pour votre aide et soutien.
    Merci également à ceux qui créent ces espaces de discussion et de partage.

  33. #27
    marc.suisse

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Hello!!

    Tant mieux que le tv ne fasse plus la panne.

    Mais c'est quand même étonnant ton histoire , 30Mohm , ca me parait normal et qu'il passe en enfini , encore mieux , tu es tombé comment sur ce transistor?

    J'espère pas que tu t'es fais une fausse joie ....

  34. #28
    maxitec

    Re : TvPhilips:ni son.ni image.écran noir.led clignote

    Bonsoir marc.suisse
    Un NPN classique tel que le BC 338 où n'est intégré ni résistance ni diode doit donner l'infini entre collecteur et émetteur quand il n'est pas branché.
    30 mohm c'est ce que j'ai mesuré une fois leBC 338déssoudé. il peut mesurer mois (ou plus) une fois branché.
    Raisonement:
    Cette fuite fait passer un courent / émetteur anormal puisque le transistor se comporte contre nature comme une résistance dont la valeur change à fur et à mesure de son échauffement puisqu' il est défaillant. Le système de protection détecte cette augmentation imprévue de la consommation et l'interprète comme un court circuit et met toute l'électronique en sécurité. Exactement comme ça s'est passé avec le 1er CI ampli.vert. et qui était en court circuit interne franc!
    Ce transistor est alimenté, à travers une petite résistance de quelques ohms, par la sortie tht +12v. Il est localisé prés des 2 fiches RCA audio/video. Placés à l'arrière du châssis.
    Je crois savoir que ce raisonnement peut s'appliquer au transistor 7423 BC548 que tu m'indiqué: Si ce 7423 présente une fuite il y aura augmentation du courent et mise en marche du système de protection.
    Ma conclusion: dés qu'une sortie tht qui alimente les autres circuits, commence à délivrer un courent plus que prévu suite à une défaillance d'un élément, le système de protection passe en action.
    C'est fogiyama qui m'a mis sur cette 2eme piste. Tu peux lire sa réponse un peu plus haut.
    Merci à vous tous encore une fois.

Discussions similaires

  1. [Brun] led de tv clignotte 11 fois ecran noir
    Par tresor187 dans le forum Dépannage
    Réponses: 4
    Dernier message: 22/03/2008, 01h29
  2. [Brun] ecran noir son marche puis apres 1h son et image ok
    Par keulkeul22 dans le forum Dépannage
    Réponses: 3
    Dernier message: 04/03/2007, 11h54
  3. [Brun] TV Toshiba 3373DG, pas d'image/son, LED verte clignote
    Par mbobo06 dans le forum Dépannage
    Réponses: 9
    Dernier message: 27/02/2007, 15h43
  4. Réponses: 10
    Dernier message: 20/11/2006, 00h06
  5. probleme tv philips led rouge clignote et ecran noir
    Par abma dans le forum Dépannage
    Réponses: 12
    Dernier message: 01/06/2005, 14h47
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...