Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Clim Hitachi clignote orange 12 fois



  1. #1
    McBounce

    Clim Hitachi clignote orange 12 fois


    ------

    Bonjour.

    Je rencontre un souci avec ma clim Hitachi :
    Split : RAK-50PED et unité extérieure : RAC-50WED

    Lorsque j’allume le split intérieur il clignote orange 12 fois, s'arrête de clignoter 1 sec et reprend 12 fois etc...
    J'ai retirer le capot de l'unité extérieure et la LD301 ne clignote pas du tout.
    J'ai regardé et j'ai bien du courant qui arrive au câble qui se connecte à la carte électronique.
    Le ventilo n'est pas bloqué, nous n'avons pas eu de vent ou quoi que ce soit qui ait pu bloquer les pales.
    Des idées sur quoi chercher ?
    Je peux refaire des photos, prendre des mesures si besoin.
    Merci pour vos pistes.

    20221201_132703.jpg

    20221201_132729.jpg

    20221201_133836.jpg

    20221201_133842.jpg

    -----

  2. #2
    Renzo

    Re : Clim Hitachi clignote orange 12 fois

    Bonjour,

    Le défaut avec 12 clignotements sur l'unité intérieure n'est pas le défaut du ventilateur extérieur (ça serait le cas si LD301 clignotait 12 fois sur la carte de l'unité extérieure).
    En fait ce défaut est un défaut de communication entre les deux unités. Vérifie le serrage sur les deux unités des liaisons UE-UI, et contrôle l'état des fusibles sur la carte.

    Cordialement

  3. #3
    McBounce

    Re : Clim Hitachi clignote orange 12 fois

    Merci j'ai vérifié tous les fusibles et ils sont OK.
    Tous les câbles sont bien connectés sur l'UE, je vais vérifier sur l'UI. Mais ce qui est bizarre c'est qu'aucune led ne clignote sur l'UE et même si je coupe au disjoncteur, quand je remets le courant je n'entends rien au niveau de l'UE (ça devrait faire un petit clac du relais je crois).
    Dernière modification par McBounce ; 06/12/2022 à 19h10.

  4. #4
    Renzo

    Re : Clim Hitachi clignote orange 12 fois

    Re,

    Hum ça sent la carte de l'UE HS.
    Cordialement

  5. A voir en vidéo sur Futura
  6. #5
    McBounce

    Re : Clim Hitachi clignote orange 12 fois

    En fait d'après ce que j'ai pu lire, c'est surtout que l'unité intérieure n'arrive pas à communiquer avec l'unité extérieure. Apparemment cela pourrait provenir de l'alimentation à découpage basse tension qui ne démarre pas. Mais là je ne sais pas comment vérifier cela pour savoir si c'est bien cela

  7. #6
    célplombier

    Re : Clim Hitachi clignote orange 12 fois

    Bonjour, AVEC TOUTES LES PRECAUTIONS REQUISES, vérifier l'arrivée électrique sur la carte de l'UE trouver du 230 et au bon endroit, et suivre le courant ensuite, mais bon vu que ces cartes sont en exterieur sans protections et le nombre de recherche de carte sur le net il est fort a parier que ta carte aussi a rendu l'ame
    Il y a urgence là où il y a eu négligence.

  8. #7
    McBounce

    Re : Clim Hitachi clignote orange 12 fois

    Bonjour,
    J'ai pu comparer ma carte avec une fonctionnelle et toutes les mesures sont identiques exceptées sur ZD101 qui m'affiche une valeur 0.6 sur ma carte défectueuse et OL sur la carte fonctionnelle.
    Sauriez-vous où je peux me procurer ce composant ? Merci

  9. #8
    jct63

    Re : Clim Hitachi clignote orange 12 fois

    Bonjour,
    Attention sur mon schéma ,il y a une deuxième diode en // ZD102.
    Des mesures sans dessouder les composants entrainent le dépanneur dans une fausse direction.
    Vous avez aussi l'optocoupleur qui peut inter réagir car la platine en état qui possède des tensions secondaires résiduelles.
    Controlez la ou les diodes avec une patte déssoudée.

  10. #9
    McBounce

    Re : Clim Hitachi clignote orange 12 fois

    Sur quel schéma ?
    Et je ne vois pas de ZD102 sur ma carte.

  11. #10
    jct63

    Re : Clim Hitachi clignote orange 12 fois

    Ci joint le schéma que je possède.
    Il semblait correspondre a la platine que vous avez mis les photos.
    Images attachées Images attachées

  12. #11
    jct63

    Re : Clim Hitachi clignote orange 12 fois

    Bonjour
    ZD102 n'est pas montée sur la platine, son emplacement cote piste(composant de surface) est vide.
    Je pense que le fabriquant monte l'une ou l'autre suivant appro.
    Dans une ambiance de 20° ,l'alimentation fonctionne avec les bonnes tensions secondaires.
    J'attends des températures plus faibles pour voir si elle démarre toujours.
    Je cherche la valeur de la zener ZD101
    Merci

Discussions similaires

  1. Clim Hitachi RAK-50NH6A
    Par tilk34 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 3
    Dernier message: 10/11/2019, 22h22
  2. [Thermique] Clim Hitachi RAM-52QH5 Led 301 clignote 5 fois
    Par berti973 dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/11/2018, 15h01
  3. [Thermique] Clim Hitachi en sécurité
    Par Grim13 dans le forum Dépannage
    Réponses: 0
    Dernier message: 12/11/2013, 18h53
  4. [Thermique] Climatisation Hitachi (RAC-50YH5) : LED clignote 10 fois arrêt 2" puis 10 fois.
    Par vdbjhn13127 dans le forum Dépannage
    Réponses: 2
    Dernier message: 06/02/2009, 23h49
  5. [Thermique] Recherche document clim hitachi
    Par tatane72 dans le forum Dépannage
    Réponses: 1
    Dernier message: 30/04/2007, 14h48
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...