Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 39

Panne téléviseur chassis ICC7



  1. #1
    _Pascal_

    Panne téléviseur chassis ICC7


    ------

    Bonjour à tous,

    J'ai un problème sur mon téléviseur (thomson 72DR45, chassis ICC7) : il s'est éteint en cours de fonctionnement et depuis écran noir, aucun voyant, pas de bruit.

    J'ai trouvé le TL 19 BU de ligne D1546 (équivalent au S2000) en cours circuit. Je l'ai changé par un BU2508AF et j'ai également changé le condensateur CL 21 (que j'ai remplacé par un 11nano/2000v). J'ai remis en route la led est passée du rouge au vert comme quand tout fonctionne, mais l'écran ne s'est pas illuminé et le BU2508AF a de nouveau claqué, le tout en une fraction de seconde.

    J'ai déssoudé le BU et tester les tensions avec un voltmètre. Sans le BU de ligne, maintenant à la mise sous tension la LED rouge en face avant s'allume comme quand le téléviseur se trouve en veille :

    en M2 (base du TL 17) j'ai 0,4 volts
    en M1 (collecteur du TL 17) j'ai 21 volts
    en M6 (base du TL 19) j'ai 0,3 volts
    en M5 (collecteur du TL 19) j'ai 165 volts

    J'ai dessoudé et testé au multimètre les TL 17 (Darlington),T01 et T02 ainsi que les diodes DL21 et DL22 : tout semble en bon état.

    J'ai dessoudé le transfo THT LL05 pour tester d'éventuels court-circuits entre enroulements, mais j'en ai trouvé aucun (l'enroulement au primaire entre 2 et 3 donne à peine 2 ohms). Au passage j'ai changé le CL 51 qui semblait fatigué.

    Je n'ai pas fais le test de la lampe mais je peux ressouder LL05 et le faire si cela est necessaire.

    A L'AIDE !
    Entre temps, je vais essayer de récuperer un oscillo, au cas où…

    Merci.
    Pascal.

    -----

  2. Publicité
  3. #2
    mykemorea

    Re : Panne téléviseur chassis ICC7

    Bonjour à toi,
    Je serait de soi, je me méfierait de ton transfo THT,
    ce n'est pas parceque tu ne mesure pas de court circuit entre enroulements qu'il n'y en a pas un entre spires d'un meme enroulement.
    J'ai déjà eu le cas et ca arrive que le BU claque directement.
    A+

  4. #3
    KGM

    Re : Panne téléviseur chassis ICC7

    Bonjour,
    L'oscillo devient indispensable et si tu as une alim réglable 15 à 30 v cela evitera de claqué des BU au
    démarrage et de "voir" se qui se passe sur son collecteur.
    Ex :15v à la place du 165v = impulsion ligne :10.
    A+.

  5. #4
    marc.suisse

    Re : Panne téléviseur chassis ICC7

    Hello !!

    Effectivement il faut faire le test de la lampe , car ce qui me parait bizarre ,c'est les 165v , il semblerait que selon le schéma , tu devrais avoir les tensions suivantes :

    USYS = 145v avec un tube FS

    USYS = 154v avec un tube BSP

    Mais bon là tu as mesuré sans charge , alors mets une lampe et mesures quelle tension tu as .

    Dans le test de la lampe suivant :

    http://www.repartout.com/cours/tht/Test_de_la_lampe.pdf

    Tu peux faire le premier comme je t'ai dis , mais aussi le deuxième , il pourrait t'être utile !!

    Contrôles bien toutes tes soudures .

    Regardes s'il n'y pas un court circuit au secondaire du transformateur ligne .

    Sinon peut être le transformateur ligne , ca m'est déjà arrivé sur un Philips .

  6. A voir en vidéo sur Futura
  7. #5
    KGM

    Re : Panne téléviseur chassis ICC7

    Re,
    L'avantage de l'alimentation en la faisant varier c'est que tu peux observer la forme de l'impulsion ligne "en
    douceur" , le test de la lampe contôle l'alim en charge.

    A+.

  8. #6
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Hello Marc,

    Merci pour la réponse !

    -Le second test de la lampe avec la protection du BU ce sont bien 2 ampoules de 15W/230V qu'il faut monter en série ?
    -J'ai testé le transfo LL05 mais j'ai rien trouvé, mais une mesure en statique à l'ohmètre ne donne pas beaucoup d'indication.

  9. Publicité
  10. #7
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Merci à tous pour vos réponse, je vais continuer à chercher.
    Pendant que j'y pense si c'est le transfo THT qui est a un problème, le premier test de la lampe c'est pas risqué pour la lampe ?

    A bientôt,
    Pascal.
    Dernière modification par _Pascal_ ; 01/09/2006 à 13h44.

  11. #8
    RRichard

    Re : Panne téléviseur chassis ICC7

    Bonjour:

    Si votre THT,est de couleur "crème,"il faut changer ,le tout
    par le "KIT Thomson.
    Sur l'ICC17 j'en ai changé un stock,pendand ma fin de carriere.
    Cordialement
    RRichard

  12. #9
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Bonjour à tous,

    J'ai effectué le test de la lampe hier soir :

    la lampe 100W/230V sur E et C du BU de ligne s'allume assez fortement en même temps que la led en face avant (qui reste au rouge).
    Au bout de 3 secondes, tout s'éteint.

    Dans l'ordre, j'ai déssoudé successivement au secondaire les pins du transfo LL05 suivantes : 6 puis 10 puis 4. A chaque fois j'ai remis sous tension sans amélioration.
    Ce soir je vais continuer à dessouder les autre pins utilisées (mais je n'ai pas trop d'espoir).
    Finalement je me demande si le TL19 est en aussi bon état que je le pense…
    La THT est plutot beige que crème (donc à priori plus foncé).

    Qu'en pensez-vous ?
    Merci,
    Pascal.

  13. #10
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    [QUOTE=_Pascal_;746012]


    Finalement je me demande si "le TL19 est en aussi bon état que je le pense…"


    ERRATUM : il faut lire le TL 17 (BSR51) est en aussi bon état que je le pense (celui qui "drive" le TL 19)

  14. #11
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Bonsoir à tous,

    Je ne sais plus quoi faire : que pensez-vous du résultat que j'obtiens avec le test de la lampe (s'allume 3 secondes puis s'éteint) ?

    J'ai déssoudé une à une les pins du secondaire du transfo THT, j'ai toujours le même résultat avec la lampe (s'allume puis s'éteint au bout de 3 s).

    J'ai déssoudé le primaire de la THT et dans de cas là, la lampe ne s'allume pas du tout.

    A l'aide…
    Merci

  15. #12
    KGM

    Re : Panne téléviseur chassis ICC7

    Bonjour,
    La lampe ne s'allume pas parce que la tension qui alimente le BU (et la lampe) passe par un enroulement
    primaire de la THT.Ton test "post 9" indique que l'alim
    tient en charge ,contrôles la tension aux bornes de la
    lampe pour la suite .As-tu un oscillo?
    A+.

  16. Publicité
  17. #13
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Bonjour KGM,

    Merci pour ta réponse, je commençais à desesperer…

    Forcement j'avais pas vu que la lampe ne s'allumait pas à cause de l'enroulement du primaire, la fatigue sans doute…

    Oui, je viens de récupérer un oscillo mais je n'ai pas de générateur BF.

    Si la lampe s'éteint au bout de 3 secondes, il faut donc que je mesure la tension à ses bornes avant qu'elle s'éteigne ?

    Je regarde quoi d'autre ?

    Merci.

  18. #14
    KGM

    Re : Panne téléviseur chassis ICC7

    Re,
    La tension aux brones de la lampe est de 145v (154v pour un "Planar").Ensuite si tu trouves cette tension ,sinon voir alim (çà devrait être bon )
    avec l'oscillo il faut que tu suives la commande de base du BU .Tu peux enlever la haute tension(Usys) .
    A+.

  19. #15
    marc.suisse

    Re : Panne téléviseur chassis ICC7

    Hello !!

    Sur le schéma , tu as des oscillogrammes , par exemple sur le collecteur de TL17 , tu vois un signal en carré , sur la base du bu , tu as un autre signal , il te faut les mesurer à l'oscilloscope pour voir s'ils ressemblent à ceux du schéma .

    Il te faut les mesurer pendant les 3 secondes du test de la lampe.

    Le mieux serait de faire des photos des signaux sur l'oscilloscope pour qu'on puisse les voirs .

    Sinon dans les parages du bu , tu n'as pas un composants , genre condensateur , gonflé , fissuré ,de sale gueule ?

  20. #16
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Hello Marc et KGM,

    J'ai regardé dans tous les coins et j'ai rien vu de vilain sauf le CP51 que j'avais changé avec le BU neuf avant que ce dernier claque de nouveau.
    Quelle base de temps (pour la tension je devrais m'en sortir )dois-je utiliser pour mesurer les signaux :
    - de la base du TL 17 ?
    - du collecteur TL 17 ?
    - de la base du TL 19 ?

    Merci.
    Pascal.
    Dernière modification par _Pascal_ ; 04/09/2006 à 15h50.

  21. #17
    KGM

    Re : Panne téléviseur chassis ICC7

    Re,
    Tu as la réponse sur les oscillogrammes sinon 20us
    pour le balayage ligne. Il faut que tu commences par
    un" bout" :base de TL 17, ensuite son collecteur....

    A+

  22. #18
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Salut à tous,

    Bon j'ai fait les mesures :

    - La tension aux bornes de la lampe de 100W/230 volts : 142 V (l'écran est un PLANAR) ;
    - vérification de M6 (base du TL19) : moins de 4 volts, la forme du signal est mauvaise donc je regarde avant la base du TL19 ;
    - vérification de M1 (collecteur du TL17) : environ 40 volts, la forme du signal est bizarre et mauvaise, ce n'est pas une forme carrée comme indiqué sur le schéma.
    - vérification de M2 (base du TL17) : environ 2 volts la forme du signal est globalement conforme au schéma ;
    - vérification de H3 (plus haut sur la ligne arrivant sur M2, juste pour voir) : environ 5 volts, la forme est conforme au schéma ;

    J'ai joint les 4 photos des signaux.

    MA CONCLUSION : TL17 HS
    Je pense changer les TL17 et TL19 et ne pas changer le LL05.

    1-Etes-vous d'accord avec mon diagnostic ?
    2-Voyez-vous autre chose à vérifier ?

    Merci,
    Pascal.
    Images attachées Images attachées

  23. Publicité
  24. #19
    marc.suisse

    Re : Panne téléviseur chassis ICC7

    Bizarre ces signaux, une petite question :

    Tu as fais ces mesures avec le bu ligne monté dans le tv?

    Ah mais non je suis bête , tu ne peux pas monter le bu , sinon il lâcherai tout de suite .

    Moi je pense que c'est normal d'avoir ces signaux , car tu n'as plus le bu ligne , donc le signal est faussé , car le circuit n'est pas "bouclé" .

    Mais bon rien ne t'empêche de changer les 2 transistors, par contre , tu as 40v sur le collecteur , mais 40 au multimètre?

  25. #20
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Salut Marc,

    non sans le BU monté, juste l'ampoule branchée entre C et E comme tu me l'avais conseillé.
    Y'a un problème ?

  26. #21
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Re,

    Pour répondre à ta question j'ai 22 volts au voltmètre sur le collecteur du TL 17

    Merci,
    Pascal.

  27. #22
    marc.suisse

    Re : Panne téléviseur chassis ICC7

    Oui , il y a un problème , sans le bu monté , tu n'auras jamais le bon signal .

    Le seul moyen c'est de faire le 2ème test , permettre un contrôle du circuit de balayage ... :

    http://www.repartout.com/cours/tht/Test_de_la_lampe.pdf

    J avoue que j'avais oublié que le bu n'était pas monté.

  28. #23
    KGM

    Re : Panne téléviseur chassis ICC7

    Bonjour à vous deux,
    Super les 4 oscillogrammes.Je viens de vérifier sur un
    châssis sans alimentation Usys ,avec le BU monté tu dois avoir ceux représentés sur la doc.Tu as un problème sur cette commande et déjà sur le collecteur
    de TL 17.Essayes de le changer et attention au condo
    sur son alim.
    A+.

  29. #24
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Salut KGM et Marc,

    Bon alors voila ce que je vais faire :

    - Je vais changer le TL 17 et le TL 19 puis brancher 2 ampoules en série sur le collecteur du TL 19 (c'est bien 2 ampoules de 15W et puis-je mettre autre chose une seule 40W par exemple car des 15W j'en ai pas ???) .
    - Ensuite quand mon TL 19 sera protégé, je refais les mesures des 4 signaux. Dans ce cas je devrais donc avoir les 4 signaux identiques au schéma, on est bien d'accord ?
    Si mes signaux sont bons, j'enlève les ampoules et je fais de nouveau un essai de fonctionnement général du tv en esperant que TL 19 ne saute pas de nouveau.

    Est-ce la bonne méthode ?
    Encore merci…
    Pascal.

  30. Publicité
  31. #25
    KGM

    Re : Panne téléviseur chassis ICC7

    Re,
    C'est la méthode de la lampe "en protection" du BU.
    Attention, si tu retrouves tes signaux , au condo CL21.
    J'utilise une alim variable quand tout est bon en commande base à la place de Usys? en démarrage en
    douceur à 15v .
    A+.

  32. #26
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Merci,

    J'ai malheureusement pas d'alim BF.
    Le condo CL21 je l'ai déjà changer avec le TL 19 une première fois avant que le TL 19 ne saute à nouveau.
    Pour la méthode je voulais parler de "ma" méthode : faire dans l'ordre ce que j'ai expliqué "changer le TL 17 et le TL 19 puis brancher 2 ampoules en série sur le collecteur du TL 19 (c'est bien 2 ampoules de 15W et puis-je mettre autre chose une seule 40W par exemple car des 15W j'en ai pas ???) .
    - Ensuite quand mon TL 19 sera protégé, je refais les mesures des 4 signaux. Dans ce cas je devrais donc avoir les 4 signaux identiques au schéma, on est bien d'accord ?
    Si mes signaux sont bons, j'enlève les ampoules et je fais de nouveau un essai de fonctionnement général du tv en esperant que TL 19 ne saute pas de nouveau."

    Est ce que en faisant cela je vais avancer ?

  33. #27
    _Pascal_

    Re : Panne téléviseur chassis ICC7

    Salut à tous,

    Ben voila je viens de changer le TL17 et le TL19, j'ai été optimiste et j'ai tout rebranché mais le TL 19 a de nouveau sauté.

    Bon je suis un peu découragé maintenant alors si quelqu'un a une idée lumineuse, je suis preneur.

    Est-ce que cela peut venir du transfo THT LL15 (la lampe s'allume 3 seconde puis s'arrête, j'ai 142 volts avec la lampe de 100W), je peux encore tenter ça mais après je laisse tomber.

    Merci.
    Pascal.

  34. #28
    Hobbyelec

    Re : Panne téléviseur chassis ICC7

    Salut

    Quand tu auras remplacé le transfo THT tu devrais voir du progrès.

    A suivre

  35. #29
    marc.suisse

    Re : Panne téléviseur chassis ICC7

    Hello !!

    100% d'accord avec Hobbyelec que je salue au passage

  36. #30
    KGM

    Re : Panne téléviseur chassis ICC7

    Bonjour à tous,
    Je n'en suis pas aussi certain.Pascal avant de tout
    rebrancher as-tu repris tes oscillogrammes?
    Et où as- tu placé ton ampoule?.
    A+.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] panne tv brandt 63752 chassis icc7
    Par maxv dans le forum Dépannage
    Réponses: 2
    Dernier message: 16/07/2007, 12h07
  2. Panne téléviseur chassis A8.0E
    Par Alfekat dans le forum Dépannage
    Réponses: 2
    Dernier message: 12/10/2006, 12h49
  3. Panne TVC brandt 70772t (chassis icc7)
    Par leglaude87 dans le forum Dépannage
    Réponses: 0
    Dernier message: 08/04/2006, 08h56
  4. Téléviseur KV29FX20B (Chassis FE1A) en panne
    Par zygron dans le forum Dépannage
    Réponses: 2
    Dernier message: 02/01/2006, 21h08
  5. chassis ICC7
    Par papa083 dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/05/2005, 13h28
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...