Discussion fermée
Affichage des résultats 1 à 10 sur 10

Panne lavelinge Brandt Premia WTM 0933



  1. #1
    rossz

    Question Panne lavelinge Brandt Premia WTM 0933


    ------

    Bonjour à tous!

    Je rencontre un problème sur mon lave-linge Brandt WTM 0933 depuis notre retour de vacances...

    Les symptômes:
    - il fait un programme complet en 5 minutes,
    - le tambour fait quelques tours et puis s'arrête de tourner

    J'ai contrôlé le piège à objets, la pompe de vidange a l'air OK.

    J'ai écris chez Brandt il y a plusieurs semaines pour avoir la doc technique, mais je n'ai pas de réponse.

    Comme on commence à ne plus sentir trés bon à force de mettre des affaires sales , y a t'il une âme charitable:
    - qui aurait la documentation technique en question ?
    - et/ou qui pourrait m'aider à diagnostiquer le problème ?

    Merci d'avance!

    Rossz

    -----

  2. Publicité
  3. #2
    DepanniX

    Re : Panne lavelinge Brandt Premia WTM 0933

    Bonjour,
    Très certainement un problème moteur. Voir si les charbons mesurent plus d'un centimètre.
    DepanniX

  4. #3
    rossz

    Re : Panne lavelinge Brandt Premia WTM 0933

    Bonjour,

    Merci de la réponse rapide!

    Par contre ces fameux charbons ben... je sais pas où ils sont!

    Il faut que je démonte le moteur où je peux les contrôler comme ca ?

    Merci!

    Rossz

  5. #4
    DepanniX

    Re : Panne lavelinge Brandt Premia WTM 0933

    C'est très simple: Machine vue de face, déposer le coté gauche après avoir enlevé les vis au dos de ce panneau.
    Le moteur est en bas et les charbons sont dans les supports noir en plastic fixés par 2 vis sur chaque support charbons.
    Celà ressemble beaucoup à çà:
    Images attachées Images attachées
    DepanniX

  6. A voir en vidéo sur Futura
  7. #5
    rossz

    Re : Panne lavelinge Brandt Premia WTM 0933

    Argh!

    Il y la carte électronique devant, et j'arrive pas à la défaire Je dois être fatigué de la démonter depuis le début d'après-midi ou alors je suis pas doué

    Le support en plastique est clipsé ou ..?

    Sinon ca devra attendre demain que j'ai de vraies clefs torx pour démonter ces charbons, le tournevis passe pas à cause de ce gros bazar devant..

    Rossz

  8. #6
    rossz

    Re : Panne lavelinge Brandt Premia WTM 0933

    Bonjour!

    Bon, contrôle effectué, le problème ne vient visiblement pas des charbons qui sont OK... (dommage, vu que j'arrive pas à en remettre un correctement !)

    Avez-vous une autre piste ?

    Merci!

    Rossz

  9. Publicité
  10. #7
    ptigui29

    Re : Panne lavelinge Brandt Premia WTM 0933

    Bonjour
    L'autre piste est celle du module electronique défectueux.

  11. #8
    richard 31
    Modérateur

    Re : Panne lavelinge Brandt Premia WTM 0933

    bonsoir,
    le tambour fait quelques tours et puis s'arrête de tourner
    peut-être aussi la tachy a voir, elle est en bout d'arbre moteur a l'opposé de la courroie, voir si l'aimant circulaire qui se trouve au milieu n'est pas fendu
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #9
    rossz

    Re : Panne lavelinge Brandt Premia WTM 0933

    Bonjour à tous,

    Bon, j'ai pu faire différents tests depuis le dernier message, et voilà les résultats:

    - l'aimant de la tachy n'est pas fendu ni rien (en fait il est carré et sur un support métallique en forme de disque tronqué),
    - le moteur tourne bien en début de programme, plus après mais donc il fonctionne correctement,
    - j'ai contrôlé le verrou, il fonctionne correctement aussi,

    D'après le papier que j'ai trouvé à l'intérieur de la machine en la démontant, et qui détaille une procédure de diagnostic, j'ai trois possibilité au vu des symptômes:
    - moteur HS (a priori pas le cas puisqu'il tourne correctement)
    - tachy HS (j'imagine qu'il faut vérifier le capteur, mais comment ?)
    - module HS (cette alternative revient souvent )

    Pour info, la procédure de diagnostic c'est se mettre en essorage, température max et vitesse max. Dans mon cas, il se passe rien, le programmateur tourne jusque stop et puis voilà.

    En résumé, j'ai l'impression que c'est le module. Ceci dit un truc m'interpelle: sur un cycle lavage, le moteur commence par tourner un peu, et le cycle se poursuit (sans essorage) jusqu'à le fin et le linge n'est pas mouillé ?

    Ca voudrait dire qu'il n'y pas d'eau (oui le robinet est bien ouvert ) donc problème électrovanne ou tout est lié au module ?

    Comment je peux tester l'électrovanne "à part" ?

    Merci d'avance!

    ROssz

  13. #10
    rossz

    Re : Panne lavelinge Brandt Premia WTM 0933

    Muf!

    Y'a pu personne ??

Discussions similaires

  1. Réponses: 5
    Dernier message: 18/07/2007, 23h23
  2. Réponses: 13
    Dernier message: 17/11/2006, 22h10
  3. Réponses: 1
    Dernier message: 12/12/2005, 09h21
  4. pb de chauffe sur brandt premia WTM 1031F
    Par ddeeRr dans le forum Dépannage
    Réponses: 5
    Dernier message: 08/12/2005, 07h29
  5. lave linge brandt premia wtm 0813f essorrage hs
    Par bg1 dans le forum Dépannage
    Réponses: 1
    Dernier message: 04/12/2004, 21h23
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...