Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

Un composant HS et tout est foutu!???



  1. #1
    kiliweb

    Unhappy Un composant HS et tout est foutu!???


    ------


    Bonjour à tous les participants à cet excellent forum qui m'a déja été bien utile.

    Je pensais m'être sortie de mes problèmes, quand un composant d'une carte electronique de ma console de commande de camping car m'a laché.
    Je ne l'ai pas deviné tout seul mais un ami pointu qui l'à décelé.

    La console permet de piloter l'ensemble de l'instalation electrique du camping car. A part un risque de surchauffe qui détruise toute la carte elle fonctionne encore paretiellement mais comme je viens de le dire, il est préférable de réparer tant qu'il est encore temps. Qu'en pensez vous?

    Je recherche maintenant toutes infos suseptibles de me permettre de réparer cet affront ;-] et bien entendu, je n'ai aucune connaissance en electronique...

    Voici les informations sur la carte et le composant ainsi que des photos du "lacheur" http://ch.millot.free.fr/Composants.htm et le shéma technique en PDF.

    CARTE D'ALIMENTATION : STEVER H05 TNR 15341 B14326
    COMPOSANT (SOP) : Texas instrument 338 TDB 0193 DP (c'est ce composant qui à laché, encadré en rouge sur l'image).

    Si une bonne ame accepte de ce pencher sur mon problème, je l'en remercie grandement d'avance et tacherais dans la mesure du possible de lui renvoyer l'ascenseur.

    L'idéal serait de trouver ce composant ou la carte complête ce qui me semble diffcile, mais on ne sait jamais.

    La console centrale est de la marque CRAMER et équipe un Camping car Hobby 600 de 1989

    Merci déja à tous ceux qui auront pris le temps de lire ce post.


    -----

  2. Publicité
  3. #2
    f6bes

    Re : Un composant HS et tout est foutu!???

    Bjr kili...
    Peu etre là:
    http://www.adgic.com/fr/4625.htm
    Cordialement
    On ne s'excuse PAS....on DEMANDE à étre...excusé. (sinon c'estTROP facile)

  4. #3
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Bonjour et merci de ton aide.

    Malheureusement les caractères de ce site (qui à l'air pas mal) ne s'affiche pas correctement. et comme je suis totalement ignare en composants...Je transmets à mon ami qui sera probablement plus malin dans ce domaine.

    Encore merci.

    Vraiment sympa ce forum!

  5. #4
    jiherve

    Re : Un composant HS et tout est foutu!???

    Bonsoir
    Ce composant est un comparateur courant!
    nom générique LM193.
    Celui là est un Thomson_CSF (ex sescosem)
    Ceci dit la marque du bidule est presque un Gag : Cramer ils sont ISO ces gens là!
    JR

  6. A voir en vidéo sur Futura
  7. #5
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Heu!!! je ne sais pas si ils sont ISO mais il sont belle et bien abscent aujourd'hui. Pas de SAV, pas de contact. Donc pour l'Iso, je doute
    Pour en revenir à ton message jiherve, tu veux dire que c'est un composant standart ou plus précisement qu'avec le nom générique je peux le trouver. Irais tu jusqu'a me donner une adresse. Super merci pour l'info en tout cas.

  8. #6
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Petite précisions. J'ai tapé LM193 sur Google, mais il y a un tas de réf, c'est pourquoi je te demandais une adresse. Rien à voir avec une quelquonque fainéantise ;-]

  9. Publicité
  10. #7
    jiherve

    Re : Un composant HS et tout est foutu!???

    re
    kiliweb ne sachant pas ou tu habites je ne peux pas grand chose pour le commerce local!
    par contre 1,1€ chez Conrad!
    JR

  11. #8
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Merci Jihervé,
    A priori d'après la personne avec qui je bosse sur ce probleme, le LM193 n'a que 2 entrées (ou porte, d'après ce que j'ai compris). Le composant sur la carte doit en avoir au moins 4.

  12. #9
    jiherve

    Re : Un composant HS et tout est foutu!???

    Re
    Il faut des pattes pour l'alimenter , pour sortir aussi et si ma mémoire est bonne il y a deux comparateurs par boitier donc :
    2 alim + 2 x (2 entrées + 1 sortie) = 8 le compte est bon!
    Qu'est ce qui te fait dire qu'il est mort ?
    JR

  13. #10
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Re,
    Désolé pour ce retard, mais je n'ai pas été averti par mail de ta réponse (??)
    En faite, une des piste argenté, les petits chemins qui connecte les différents composants les uns aux autres (pas très technique comme terme, désolé) est cramé et avec un testeur on se rend bien compte que le jus ne passe plus. Il y a également une perte de tension à différent endroit. Mon collègue semble septique sur l'idée qu'il s'agisse de ce composant. Toi tu en sur? aucun doute? J'en ai acheté un de toute façon, mais je ne voudrais pas déteriorer la carte en installant ce composant... Merci de ton avis éclairé que je transmettrais à la personne qui s'occupe de mon problème.

  14. #11
    jiherve

    Re : Un composant HS et tout est foutu!???

    Bonsoir
    Le TDB 193 est bien un LM193!
    JR

  15. #12
    Zig38

    Re : Un composant HS et tout est foutu!???

    Citation Envoyé par kiliweb Voir le message
    ...un composant d'une carte electronique de ma console de commande de camping car m'a laché.
    Je ne l'ai pas deviné tout seul mais un ami pointu qui l'à décelé....
    Bonsoir:

    Faut voir avec l'ami pointu ce qui lui fait dire cela.

    Generalement, une piste grillée annonce au moins un composant en court-circuit donc Hors-Service.

    C'est pas de bonne augure tout cela

  16. Publicité
  17. #13
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Bonsoir à tous.
    Hé bien non JiHervé, figure toi que ce composant ne semble pas être le même. Il ne réagit pas de la même manière et au final nous avons 2 à 3 volts de plus à différents endroits. Je rapelle le lien pour visualiser la carte sur laquelle se trouve le composant. http://ch.millot.free.fr/Composants.htm
    Il y a en haut de page un lien vers un Pdf avec le shéma technique du systeme élèctrique du Hobby. (800ko).

    Questions : C'est quoi ce BON.... de FOUTU composant!!!!!!????? un comparateur de courant ça ok, mais le quel et ou le trouver?????

    Je ne connaissais rien en élèctronique et je commence à comprendre pourquoi!

  18. #14
    PA5CAL

    Re : Un composant HS et tout est foutu!???

    Bonsoir

    J'ai cherché les disponibilité des LM193 de par chez moi, et je n'en ai pas trouvé. En revanche, il existe des modèles quasiment compatibles, qui sont les LM293, LM2903 et LM393. La seule différence entre ces modèles est la gamme de température de fonctionnement garantie:

    LM193: -55 °C à +125°C
    LM293: -25 °C à +85°C (variable selon le constructeur)
    LM2903: -40 °C à + 125 °C
    LM393: 0 °C à +70°C

    Je pense que pour ton utilisation, le LM393 ne convient pas, le LM293 est un peu limite, mais le LM2903 va très bien.

    On peut en trouver par exemple chez Conrad.

  19. #15
    jiherve

    Re : Un composant HS et tout est foutu!???

    Citation Envoyé par kiliweb Voir le message
    Bonsoir à tous.
    Hé bien non JiHervé, figure toi que ce composant ne semble pas être le même. Il ne réagit pas de la même manière et au final nous avons 2 à 3 volts de plus à différents endroits. Je rapelle le lien pour visualiser la carte sur laquelle se trouve le composant. !
    Bonsoir
    Que signifie ce message ?

    Pour être sur je vais exhumer un catalogue d'époque réponse lundi!

    JR

  20. #16
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Bonsoir à tous,
    J'avoue que je m'y perd... JIHERVE, ce message ne signifie rien de spécial, ci ce n'est que nous avons remplacé le composant défectueux par un LM 193 mais que le résultat n'est pas celui souhaité. Mon collègue me confirme que ce composant ne peux pas fonctionner, du moins en remplacement. Toujours ces histoires de nombres de connections possibles ou d'entrées... Merci pour tes recherches PA5CAL mais comme je viens de le dire il ne semble pas que ce soit les mêmes composants. Qu'elle information pourrait vous aider. Techniques, visuels...? A votre dispo bien entendu. Merci

  21. #17
    PA5CAL

    Re : Un composant HS et tout est foutu!???

    Pourtant la photo et le schéma concordent.

    Il s'agit d'une puce marquée TDB0193 à 8 pattes, qui correspond au seul comparateur IC1 sur le plan (le deuxième comparateur de la puce n'est probablement pas utilisé).

    Le LM193 est l'équivalent exact du TDB0193. Il n'y a pas de doute là-dessus.

    (A moins que ton collègue ait dans ses tiroirs des modèles hors norme du LM193, avec un nombre de pattes différent... ça arrive parfois).


    Sinon j'aimerais comprendre un peu plus cette histoire de "nombres de connections possibles ou d'entrées"...

  22. #18
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Salut Pa5cal,
    Je vais demander à mon collègue des explications plus clair tout du moins dans un langage qui conviendra mieux. Pour le LM 193, je l'ai acheté neuf, donc a priori pas d'erreur. Je te tiens au courant rapidement, merci pour tes réponses et bonne soirée.

  23. Publicité
  24. #19
    kiliweb

    Re : Un composant HS et tout est foutu!???

    Voila voila, Bonjour à ceux qui ne sont pas encore en vacances voir qui n'en aurient pas (et ils sont nombreux). Je reviens rapido pour finaliser ce post. Voila que ça fonctionne de nouveau. OUF et un grand merci à Jean Marc pour le temps passé à retrouver toutes les bonnes tensions de cette carte et ceztte reparation. On a fini par s'en sortir avec ce composant LM 193 mais il aura fallu changer toutes les resistances et effectuer un petit bricolage dont je ne saurais pas vous donner les détails. Avec ça, changement des ILS de la sonde de niveau d'eau et tout est repartis. GENIAL!!! Merci à tous de votre collaboration et de vos conseils. A charge de revanche. Kili!

Discussions similaires

  1. Quel est ce composant ?
    Par lolo6200 dans le forum Électronique
    Réponses: 13
    Dernier message: 09/07/2007, 17h42
  2. Quel est ce composant ??
    Par cherwam07 dans le forum Électronique
    Réponses: 4
    Dernier message: 05/03/2007, 21h19
  3. Tout ce qui est scientifique est éthique ???
    Par Flo1160 dans le forum Éthique des sciences (archives)
    Réponses: 4
    Dernier message: 20/10/2006, 15h24
  4. quel est ce composant
    Par biboune73 dans le forum Électronique
    Réponses: 4
    Dernier message: 26/05/2006, 00h20
Découvrez nos comparatifs produits sur l'informatique et les technologies.