Répondre à la discussion
Affichage des résultats 1 à 26 sur 26

Help novice electronique pour composant



  1. #1
    spindown
    Bonjour, je suis novice en electronique et passionné de modelisme. Ce soir j'ai essayé de brancher un variateur électronique sur ma petite voiture, et je pense que je l'ai cramé suite à une fausse manip.
    J'ai demonté le variateur et j'ai testé quelques composants avec un ohmmetre. Je pense avoir trouvé le composant qui a laché, mais je ne sais absolument pas ce que c'est. La description :

    2 poles (comme une resistance en fait
    couleur violette, en forme de goutte (comme une goutte de peinture)
    dessus il ya marqué : C105, et à coté il ya 1 trait noir suivi d'un +.

    Savez vous ce qu'est ce composant et ou je peux me le procurer (magasin, par correspondance etc...)

    Encore désolé pour ma description mais je suis novice.

    Merci Beaucoup!

    -=#MODIFICATION A VENIR#=-
    Bonjour,
    Quand le problème sera identifié, on changera le titre du message "Help novice electronique pour composant", si cela ne dérange personne! Car ce n'est pas très explicite!
    Amicalement
    [RV]

    -----


  2. Publicité
  3. #2
    Bigonoff
    Salut
    -------

    C'est probablement un condensateur tantale.

    En général, ils claquent si on inverse la polarité ou si on les met en surtension.

    Cependant, qu'est-ce qui te fait penser que ce condensateur est défectueux? Si tu ne sais pas ce que c'est, comment as-tu pu le tester?

    A+
    Bigonoff
    Vive l'Internet libre

  4. #3
    elektrax
    testé avec un ohmètre, un condo ne conduit ni dans un sens ni dans l'autre donc notre ami modélisme a pensé que c'était défectueux ??????????????
    Sérieux, ce serait bizarre qu'il n'y ait QUE ce composant défectueux et même qu'il le soit : un condo devient défectueux généralement par vieillesse (diminutin capacité, "sec") OU en cas d'inversion de polarité ou surtension.....
    j'assume çà n'engage que moi

  5. #4
    goldensteph
    Salut !
    Je suis d'accord avec vous ! Un condensateur ne conduit pas sous un ohmètre ! Pour le tester c'est une autre histoire ...

    Peut-tu nous décrire la manip' que tu as faites ? En essayant de comprendre ce que tu as fais, on peut peut-être comprendre ce qui s'est passé
    @+

  6. #5
    spindown
    Tout d'abord, merci pour vos nombreuses reponses.

    Je decris presisemment la mauvaise manip:
    L'objet concerné est un variateur electronique. En entrée, le variateur est connecté à un accu 7.2V (entree fort amperage N°1 qui comporte 2 fils), ainsi qu'à un recepteur radio qui pemettra de piloter le variateur via une telecommande (entrée N°2 qui comporte 3 fils )
    Il y a une sortie : le moteur électrique (fort amperage, 2 fils).

    Et bien le probleme c'est que 2 des bornes de l'entrée recepteur radio se sont trouvées en court circuit pendant quelques secondes (le fils blanc et le fil rouge). J'ai senti une tres legere odeur en approchant mon nez du variateur.

    Je demonte catastrophé, et je regarde quel chemin emprunte ce cable de connexion. Tout au debut du chemin, sur chacun des fils, se trouvent 1 des ces bizarres condensateurs. Je decide donc de tester avec un ohmmetre (ce que j'ai sous la main). je precise que les condesnateurs sont connectés au circuit pdt le test (je n'ai rien dessoudé).
    Il y en a 5 en tout dans le circuit. Je teste les 5, et j'arrive a obtenir une valeur mesurée en mode "bip si contact", sauf pour 1 celui situé precisemment au debut du chemin du cable mis en court circuit.

    J'en ai donc deduit (hativement peut etre certe) qu'il y avait de fortes chances que cet element soit mort.
    De toute facon je suis tellement ennervé contre moi pour cette mauvaise manip (un variateur coute tres cher, et je n'ai pas dormi de la nuit) que je ne vais pas me contenter de le mettre à la poubelle.

    Voila si vous avez des idées.


    merci beaucoup!


    Voila, si vous avez une hypothèse

  7. A voir en vidéo sur Futura
  8. #6
    elektrax
    admettons que tu puisses "identifier" le ou les composants "détruits", le cout d'une réparation n'est pas ds le prix des composants mais dans le temps passé à la recherche de la "faute", es-tu capable de déssouder sans abimer les pistes du circuit imprimé SURTOUT si c'est du double face trous métallisés vu la minaturisation exigée par ce genre d'appareil ? Si oui alors remplace le bien que je pense que çà ne suffira pas, mais bon un dépanage à distance sur un appareil inconnu est difficile pour nous...
    Bonne chance
    j'assume çà n'engage que moi

  9. Publicité
  10. #7
    goldensteph
    Si tu as fais un court circuit, vérifie s'il n'y a pas de diode de protection dans ton montage (on ne sait jamais, peut-être qu'elle a pris pour tout le reste, ce serait le mieux).
    Dans le cas contraire, mon expérience en électronique (seulement 4 ans certes c'est peu mais bon...) m'a appris que lorsqu'on fait un court-circuit, les chances qu'un seul composant ait été endommagé est faible. (en tout cas avec moi )
    Sinon je suis d'accord avec elektrax, as-tu la place de pouvoir dessouder sans décoller les pistes, ni même chauffer d'autres composants étant donné que tout ça est très petit ?
    @+

  11. #8
    spindown
    J'ai un peu de place, je vais essayer de le faire qd meme (sinon c'est poubelle). Savez vous ou je pourrais me procurer ce composant?

    merci!

  12. #9
    Jack
    salut,

    bien qu'il soit difficile d'être sur à 100%, je ne vois pas comment on peut détruire un condesateur en court-circuitant la sortie.

    Il n'y a en général que 2 façons de le détruire:

    a) une surtension, ce qui me semble dificile à produire dans le cas d'un court-circuit
    b) une inversion de la polarité ce qui est là aussi peu probable.

    D'autre part je n'ai pas trop compris ce qui s'est passé : tu dis que le récepteur radio commande le variateur. Si tu court-circuites l'entrée du variateur, ce qui va lâcher ce n'est pas ton variateur, c'est la sortie de ton récepteur radio.

    Peux-tu nous en dire plus sur ce qui étais branché à ce moment là?

    A+

  13. #10
    spindown
    ce n'est pas vraiment un court circuit qui s'est produit, c'est le fil "rouge",
    qui s'est retrouvé en contact avec le fil "blanc" et non le fil "noir". je pende que le fil blanc sert à transmettre une info, et non à alimenter. De plus le condensateur est branché en serie. C'est à dire que le fil blanc d'entrée est connecté sur l'une des pattes du condensateur, et l'autre patte
    part vers le circuit.
    Le recepteur n'a rien j'ai verifié, il fonctionne.

    Je peux prendre des photos en numérique, mais je n'ai pas compris comment les faire passer de mon disque dur sur le site.

    merci

    A+

  14. #11
    Jack
    pour poster des fichiers suis ce lien

    http://forums.futura-sciences.com/viewtopic.php?t=1263

    Ils ont tout prévu sur ce forum. (Merci [RV] de me l'avoir rappelé)

  15. #12
    [RV]
    lut, tout le monde,

    De rien Jack de te l'avoir rappeler, on a tout prévu ... pas sûr, enfin bon si vous avez des suggestions ben c'est dans suggestions

    Voilà vi ben moi j'aimerais bien le schéma car là je suis plus trop ce problème, je vois bien qu'il y a eu une fausse manipulation mais je ne vois rien de plus! Donc un petit schéma serait bien

    a+

  16. Publicité
  17. #13
    [RV]
    Bonjour,
    merci de me contacter par MP lorsque les images seront mises en lignes sur ce messages,
    car certaines sont déjà en double sur le serveur , ce n'est pas grave mais bon ca prend de la place qui coute cher
    Ca va être dans tous sens d'après,
    ce que j'ai apercu de 5-6 photos!
    Bonne soiré

    [RV]

  18. #14
    spindown
    Voila la photo de l'ensemble, le fil court circuité est sur le coin inferieur droit.
    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054314093-vario_001.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>

    une photo de face, ou l'on voit une petite boulle viollette en bas. c'est ce composant que je soupconne.


    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054314179-vario_002.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>

    Et ouis d'autres photos pour le fun
    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054314247-vario_003.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>

    <a href="http://membres.lycos.fr/futuraelec/upload/1054314344-vario_004.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>

    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054314477-vario_005.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>

    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054314596-vario_007.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>
    Mise a jour du serveur image, rétrécicement pour réduire la taille du message et suppression dune image double [RV]

  19. #15
    Jack
    je ne comprends pas bien comment tout cela est raccordé, mais si tu es persuadé que c'est le condensateur qui a lâché, il faudra acheter un condensateur tantale goutte de 1 µF (micro fahrad) supportant la tension d'alimentation de ton circuit (je pense que 16V ou 25V doivent suffire).

    Surtout repère bien de quel côté se trouve le + lorsque tu ressoudera le nouveau condensateur.

    Bonne chance

  20. #16
    etronics
    Salut

    ce n' est pas possible de tester ce composant sans le désouder , ou du moins dessouder une patte de ce condensateur tantale , a mon avis il y a bien plus que lui qui as souffert ... mais pourquoi jeter un montage comme celui la , vue le prix , il vaudrait mieux le réparer , dans quel ville habite tu ?

    @+++ dan

  21. #17
    spindown
    j'habite à Domont, dans le val d'oise au nord de paris.Je peux me deplacer. Je suis pret à le reparer, mais je n'y connais rien en electronique, alors je ne sais pas quoi faire.

    Si qqun a une idée pour la reparation ou autre!

    merci beaucoup en tout cas pour les nombreuses reponses.

  22. #18
    Lugia-Mew
    Bonjours à tous et à toi Spindown

    1) Un condo aux tantale ne ce vérifi pas avec un ohmêtre mais avec un capacimêtre .

    2) J'ai regardé les photos et j'ai suivi les 2 chemins du condo aux tantal je suis sur à 100% que le condo est ok mais je vois autre chose à la place testes les 2 résistances variables bleues et le transistor qui est dèrière les 2 résistances variables bleues et la ou les résistance sur lié avec le condo aux tantal sur tous que tu as eu une légère odeur de cramé selon moi c'est un transistor qui a cramé et qui est lié avec le condo aux tantale utilise ca comme point de départ et tu n'auras aucun pb à le trouver

    bonne chance

    Lugia-Mew à l'avant garde de l'électronique

  23. Publicité
  24. #19
    etronics
    Salut

    de quel marque , et de quel modéle et quel est le prix de ce variateur ?as tu un schéma ? un transistors de puissance as pu griller en effet quel sont les références marqué dessus .

    @+++ dan

  25. #20
    spindown
    Je ne sais pas comment tester un transitor. Puis je faire tout ca sans dessouder? et est il possible de le faire avec juste un ohmmetre?

    Pouvez vous m'expliquer une methode simple pour tester tous les composant avec un ohmmetre sans dessouder?

    La legere odeur de cramé ca pourrait venir de quoi? sachant qu'il n'y a
    rien de cramé visiblement (à l'oeil)


    merci beaucoup!

  26. #21
    spindown
    c'est le modele RM-70 de chez novak distibué par aviomodelli france. C'est un variateur de competition, donc sans aucune securite, qui coutait (il y a 10 ans) environ 1000F. Mais c'est une voiture qu'on m'a donné suite à un decès. Et je suis d'autant plus malade de ma maladresse.

  27. #22
    [RV]
    lut,

    pour tester un transistor tu es obligé de le dessoudé a mon qu'il ny ait qu'un transistor sur ton circuit

    Ensuite tu prens un testeur de jonction....

    l'odeur de crame euhm regarde les condensateurs

  28. #23
    spindown
    impossible à dessouder, c'est pas accessible. Je risque de le griller completement. Avec un ohmmetre, pas moyen de voir si un transistor a claqué ou pas?

  29. #24
    elektrax
    Ne pourrais tu pas envoyer ton variateur a un futurasien qui se proposerait de te le réparer ? 9à ne devrait pas couter une fortune les frais d'envoi vu la taille, en tout cas çà n'a pas l'air d'etre un double face.
    Perso, je veux bien te le réparer, mais comme je suis dans un autre pays çà risque de couter en frais d'envoi.
    ombien çà coute neuf ton appareil ?
    j'assume çà n'engage que moi

  30. Publicité
  31. #25
    etronics
    Salut

    je n' ai pas trop de temps en ce moment pour te le réparer , mais pour tester ou le réparer il faudra de toute façon déssouder des composants , tu n' as jamais fait de soudure ?

    @+++ dan

  32. #26
    spindown
    Et bien j'avoue que je suis tres interessé par la proposition de demander à un "futurasien" la reparation de ce variateur

    Néanmoins, tout travail merite salaire (et c'est bien normal). Je propose donc à la personne qui se propose de me reparer le variateur le lot suivant (voir photo)


    <a href="http://www.futura-sciences.com/communiquer/f/upload/lycos/1054471911-elements_a_donner_004.jpg" target="_blank">
    Cliquez ici pour agrandir l'image</a>
    Il est composé de :

    2 piles tres gros format ( les plus grosses ) rechargeables NiMh neuves jamais deballées.

    1 pile 9V rechargeable Ni-Cd en parfait etat.

    2 servomoteurs de marque Robbe, en parfait etat de fonctionnement.

    L'ensemble représente une valeur globale de 450F.

    Pour info, le variateur coutait il y a 10 ans dans les 700-800f je crois (mais peut etre plus). Le materiel de modelisme coute assez cher.

    Je demande juste à la personne qui se propose de se faire connaitre sur le forum, et de savoir ce qu'elle fait.


    Personellement je suis archi-nul en électronique, donc une soudure est deja le bout du monde pour moi.

    Voila, en tout cas merci de toutes ces nombreuses reponses et de cette solidarité.

    -=MODIFICATION#=-
    Bonjour,
    un rétrécicement de l'image a été effectuée.
    Merci de votre compréhension
    [RV]

Discussions similaires

  1. Composant Electronique
    Par vinsoux69 dans le forum Électronique
    Réponses: 46
    Dernier message: 03/12/2007, 21h23
  2. un composant éléctronique
    Par roro1 dans le forum Électronique
    Réponses: 1
    Dernier message: 30/07/2007, 10h13
  3. je suis novice en électronique
    Par tictac92 dans le forum Électronique
    Réponses: 33
    Dernier message: 18/11/2006, 12h57
  4. composant electronique
    Par sdow dans le forum Électronique
    Réponses: 11
    Dernier message: 12/11/2006, 16h34
  5. composant électronique pour TV
    Par bernarby dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/02/2006, 17h35