Répondre à la discussion
Affichage des résultats 1 à 1 sur 1

j'ai un problème avec ce VCO



  1. #1
    obi1bi

    Unhappy j'ai un problème avec ce VCO


    ------

    Bonjour
    Depuis 2 jours je galère a mettre au point un bête VCO avec le LM2907 version 14 broches.
    Pourtant j'ai pas modifié grand chose a partir du schéma de la doc du composant .
    Pour l'instant je suis a ce schéma là :

    image=30rs1.jpg


    LED IR et phototransistor sont récupérés d'une sourie pour ordinateur.
    Sans obstacle entre les 2 j'ai 6.5V, et lorsque je coupe l'IR la sortie du phototransistor tombe a 0V.
    Il me semble que de ce coté là il n y a pas de soucis

    A la sortie du convertisseur fréquence-tension je n'ai pas de variation de tension, la sortie est pratiquement a 0V.
    J'ai fais des essais manuellement où la fréquence ne devrait pas dépasser les 3 ou 4 Hz, mais pour avoir une tension convenable en sortie j'ai changé C1
    Et d'après la forumule, a 3Hz, j'aurais dû mesurer a la sortie du LM2907 : 2.1V

    Est ce que vous pouvez m'indiquer où peut être l'erreur ?

    Merci


    Pour éviter les infections de pub at autre virus, et pour conserver les images dans le temps, merci de privilégier le dépôt des images sur le serveur, ce qui est fait, à présent.

    -----
    Images attachées Images attachées
    Dernière modification par gienas ; 12/11/2007 à 15h03. Motif: Image rapatriée sur le serveur

Sur le même thème :

Discussions similaires

  1. j'ai un problème avec les Séismes!!!
    Par djydji dans le forum Géologie et Catastrophes naturelles
    Réponses: 1
    Dernier message: 23/11/2007, 07h33
  2. J'ai un problème avec un segmentation fault
    Par gatsu dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 30/01/2007, 09h08
  3. j'ai un problème avec ma machine à laver
    Par poireau dans le forum Dépannage
    Réponses: 6
    Dernier message: 18/12/2006, 13h55
  4. j'ai un problème avec ma centrale vapeur
    Par victorm dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/08/2006, 13h16
  5. probleme de vco : decrochage en milieu de plage
    Par zin dans le forum Électronique
    Réponses: 0
    Dernier message: 22/05/2006, 16h36
Découvrez nos comparatifs produits sur l'informatique et les technologies.