Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Comment contrôle-t-on des transistors ?



  1. #1
    boby26
    Salut à tous,

    Je suis novice en électronique mais disons que je n'ai pas peur de démonter les appareils électroniques pour en découvrir les pannes (remonter c'est autre chose, blague à part !)

    Voilà mon problème : Un pote m'a filé un ampli audio de voiture qui ne marchait pas (Il n'en sort aucun son, mais il est alimenté et la diode rouge "d'erreur(s)" n'est pas allumée de plus, aucune odeur de "cramé")
    Je l'ai alimenté à l'aide d'une batterie, raccordé à un haut-parleur et à une source audio ; j'ai alors constaté que certains transistors emettaient de la chaleur et d'autres non comme le montre la photo ci-dessous.

    Ceux qui émettent de la chaleur, ils sont au nombre de 6 (voir photo ci-dessous), référence IRFIZ24G I"diode verticale"R 4T3F 9422, (les 2 autres composants, photo ci-dessus, en haut, au millieu, ne sont pas des transistors car il y a dessiné dessus 2 diodes en opposition et les références sont NDF 020-10N 3D pour le premier et NDF 020-10 43 pour le deuxième ; ils emettent de la chaleur aussi)

    Les transistors qui n'emettent pas de chaleur sont ceux-ci : les 2 TIP35C et les 2 TIP36C.


    Mes questions sont :
    1) Un transistor qui n'emet pas de chaleur est-il un transistor "mort" ?
    2) Comment puis-je controler les transistors TIP35C et TIP36C à l'aide d'un multimètre et surtout quelles valeurs dois-je trouver ?
    3) Comment puis- je controler les autres transistors ? Est-ce la même méthode pour tous les transistors ?

    Je suis ouvert à toutes autres suggestions, je suis à votre entière disposition pour vous donner d'autres infos qui pourraient vous être utiles (j'essayerai de me connecter tous les jours)

    Désolé d'avoir été aussi long, mais j'aime bien détailler les problèmes...

    Merci d'avance à tous ceux qui ce pencherons sur mon problème.

    A bientôt

    Boby26

    -----


  2. Publicité
  3. #2
    loran
    ben ce que je fais, moi ,la premiere solution la plus simple, si tu a un metrix, tu le met en test diodes, et sur un transisitor, tu tes les patte en tre elles (2 par 2), si il y a 0000 d'impedence, ton transistor est mort..
    ensuite, si il chauffe, c'est qu'il y a peut etre un pb d'alimentation des transistor (il sont alimenter en symetrique, c'est a dire certain en environ +40v, et d'autre en environ - 40v) regarde la tension qui les aliment histoire de voir si elle est bien symetrique..

  4. #3
    loran
    bon, j'avais mal regarder la foto, ce ne sont pas les transistor de puissance, donc le test que je t'es indiquer est fauw..regarde coté cuivre si les soudure on pas sauter, des fois j'ai du matos qui a ce genre de pb...sinon, pur tester ces composant là, (ceux avec les diodes inverse), tu les dessoude, et par rapport au dessin de la diode, tu les test comme si c'etait deux diodes normal colle l'une a l'autre...(c'est se que c'est en plus)

  5. #4
    Lugia-Mew
    Bonjours touts l'mondes ca Boom

    En passant Ioran tu t'es trompé

    Le IRFIZ24G est un mosfet de puissance

    et les tip35c et tip36c sont des transistors de puissances

    tu ne peux pas te fier sur la température du transistor

    les 2 tip se test comme des diodes mais pas les mosfet

    Lugia-Mew à l'avant garde de l'électronique

  6. #5
    loran
    ben si les transisitor sont bouillant des que tu branche l'ampli, alors qu'il ne delivre pas de puissance pour alimenter les enceinte, c'est qd meme pas bon signe...

  7. A voir en vidéo sur Futura
  8. #6
    boby26
    Salut à tous !

    Je vais essayer de voir si ce n'est tout simplement pas les transistors qui ne se seraient pas dessoudés (quoi que, j'en doute, 4 transistors qui se dessoudent en même temps ce n'est pas commun !)

    Dans le doute, je vais me "fendre" de quelques Euros pour racheter des TIP35 et 36C.....

    Merci, je vous tiens au courant.

    Boby26

  9. Publicité
  10. #7
    [RV]
    Bonjour,
    suite a une fausse manipulation...


    boby26
    Salut tous le monde !

    J'ai parcouru à l'aide d'une loupe tout le circuit, mais rien d'anormal.
    Il y a juste un endroit où il y a l'air d'avoir eu un "bricolage"
    (une piste rayée, mais encore conductrice, sûrement faite suite au retrait
    d'une partie de soudure qui aurait "bavée" à mon avis) Est-ce que cela a
    été fait par le fabricant ?

    Quoi qu'il en soit, j'ai "testé" les composants autour de cette soudure,
    c'est à dire un transistor(?) marqué A130 M 4F et un composant vert, mais
    je ne sait pas ce que c'est, marqué R473J100. (Voir photo ci-dessous)



    Ne sachant pas comment tester le composant vert, j'ai essayé de tester le
    transistor. Multimètre sur test de diode, inscription composant face à moi.

    Résultats :

    Broche noire au milieu, broche rouge patte gauche : Rien (ne conduit pas)

    Broche noire au milieu, broche rouge patte droite : Rien (ne conduit pas)

    Broche rouge au milieu, broche noire patte gauche : 19,50 MOhms (calibre sur 20M)

    Broche rouge au milieu, broche noire patte droite : 18,80 MOhms (calibre sur 20M)

    - Est-ce que ce sont des résultats corrects ?

    - Est-ce que la méthode de test est la bonne ?

    Merci de vos réponses et à bientôt !

    boby26


    loran

    heu.....je me demande comment en test diode tu obtien des Mohm??
    pour ton composant vert, il s'agit d'un condensateur, 473j100 indique sa valeur..
    pour le tester,ben si tu a un calbre testuer de capacité sur ton metrix, c'est tout bon,sinon, ben c'est un peu plus compliquer..


    wam2002
    Salut

    Pour le transistor, c'est deja ca, y a pas de court-circuit.
    Pour ton truc vert, je confirme il s'agit bien d'une capa de 4.7 nF a 5%
    voir ici pour comprendre un peu les valeurs marques:
    http://etronics.free.fr
    Test deja si il n'y a pas de court-circuit entre ses deux broches.
    Et si tu peux, essaie de verifier sa valeur

    Guillaume


    [RV], l'assembeleur de messages...

  11. #8
    boby26
    Salut à tous,

    suite à une mauvaise manip ma réponse précédente se trouvait dans un autre sujet.

    Petite précision : Loran me faisait remarquer qu'il était bizarre que je trouve des Mohms dans le test du transistor et il a raison.
    En fait, je me suis mal exprimé car j'ai écris que mon multimètre était en position "test de diode" ce qui était vrai au départ sauf que quand je constatais que le courant passait, je changais de calibre pour me mettre sur "20M" d'où le résultat en Mohms....

    Ne connaissant pas grand chose à ce niveau, je ne sais donc pas si les résultats de mes tests sont valables.

    Par contre, j'ai testé les 2 TIP35C et les 2 TIP36C :
    (Précisions : 1/ Multimètre en position "test de diode" et les valeurs que je donne sont sans unité de mesure car je ne sais pas ce que l'on obtient comme unité sur cette position. 2/ Broche noire au millieu, pour le 1er test, broche rouge à gauche ; à droite pour le 2ème.)

    TIP35C (N°1) : 0.036 (+buzzer qui sonne) ; 0.775
    TIP35C (N°2) : 0.515 ; 0.860
    TIP36C (N°1) : 1.885 ; 1.085 (met + d'1 min pour obtenir une valeur stable)
    TIP36C (N°2) : 1.645 ; 1.825

    Voilà, à mon avis les TIP sont morts car normalement le multi devrait sonner sur toutes les broches mais je n'en suis pas sûr c'est pour ça que je vous demande votre avis.

    Merçi de vos réponses et à bientôt.

    Boby26

  12. #9
    loran
    heu non, ca ne veut pas forcement dire qu'il sont mort...les valieur que tu trouve sont en volt, les tip36C me parrait avoir des valeur bizarre, tu a essayer d'inverser le noir et le rouge de ton metrix pour voir si les valeur son les meme??

  13. #10
    loran
    heu..ine question primordiale: tu les a dessouder avant de les tester???

  14. #11
    boby26
    salut loran,

    Excuse-moi de mon silence pendant ces quelques jours, mais week-end long oblige je suis parti avec ma douce.

    Pour répondre à ta dernière question : je n'ai absolument rien dessouder pour tester. De plus, les valeurs sont differentes si j'inverse les broches de mon multimètre.

    Je pense que la poubelle va avoir un nouvel ami..............

    A bientôt !

  15. #12
    loran
    tester un composant ss rien dessouder, c'est comme remplir une bouteille percer, ca sert a rien, y'a trop d'aute composant qui peuvent influer sur la valeur des transistor; dessoude les, teste les et je te dirai si les valeur que tu obtien son correct

  16. Publicité

Sur le même thème :

Discussions similaires

  1. Connexion des transistors de puissance
    Par BastienBastien dans le forum Électronique
    Réponses: 9
    Dernier message: 03/12/2007, 03h17
  2. Fonction ET avec des transistors
    Par MicroPuce dans le forum Électronique
    Réponses: 21
    Dernier message: 29/08/2007, 15h57
  3. Comment faire un contrôle de son luminomètre?
    Par Delphécolab dans le forum Biologie
    Réponses: 0
    Dernier message: 30/05/2007, 14h09
  4. [Brun] référence des transistors
    Par charchour73 dans le forum Dépannage
    Réponses: 1
    Dernier message: 13/03/2007, 15h49
  5. comment l'aimant contrôle le plasma
    Par thequan dans le forum Physique
    Réponses: 7
    Dernier message: 23/08/2006, 20h29