Discussion fermée
Affichage des résultats 1 à 19 sur 19

est-ce le Triac?



  1. #1
    electro64

    est-ce le Triac?


    ------

    Salut

    La resistance de ce Convecteur thermor n'est coupée, alors je me tourne vers la platine de commmande, et votre experience....
    En haut a gauche il y a traces d'echauffement, mais y a t-il un composant abimé? (apparament Non) ou est-ce le Triac BTB16 600SW?
    A propos de sa reference est-ce que ce modele existe,toujours ou une autre reference peut-elle faire l'affaire
    A l'avance Merci.

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    f6bes

    Re : est-ce le Triac?

    Bjr à toi,
    On attend la validation par un modé.
    Pour le triac : tout modéle 16 A 600 V
    A+
    Ben ça marche!

  4. #3
    DAUDET78

    Re : est-ce le Triac?

    Donc ta résistance n'est pas coupée?
    Si tu court-circuites le Triac (A1 et A2 ensemble), il chauffe?
    Si oui, c'est le triac ou la platine de commande. Une photo de la platine?

    Attention : tu travailles sur le 230V AC ! Toujours débrancher la prise !
    J'aime pas le Grec

  5. #4
    electro64

    Re : est-ce le Triac?

    Citation Envoyé par DAUDET78 Voir le message
    Donc ta résistance n'est pas coupée?
    Si tu court-circuites le Triac (A1 et A2 ensemble), il chauffe?
    Si oui, c'est le triac ou la platine de commande. Une photo de la platine?

    Attention : tu travailles sur le 230V AC ! Toujours débrancher la prise !
    Salut

    C'etait bien ça... apres shunt en bornes A1;A2 ça chauffe
    probleme soldé
    Merci encore a F6bes;et Daudet78

    A+

  6. A voir en vidéo sur Futura
  7. #5
    Schnauze

    Re : est-ce le Triac?

    Bonjour à tous, et pardon pour le déterrage en règle de ce fil...
    j'ai un souci sur une carte identique.
    La self L1 qui est en série sur la commande du triac est ouverte. Sur ma carte, elle est revêtue d'un morceau de gaine thermo... Sur cette carte, quelle la valeur de L1 en bas et à gauche, je ne parviens pas à identifier la couleur des anneaux? Où trouver ce composant?
    Le fabricant ne vend que la totalité du module thermostat carte pour 67 € HT, ce qui est presque le prix du convecteur...
    Merci par avance!
    Dernière modification par Schnauze ; 28/01/2010 à 19h13. Motif: mal quoté!

  8. #6
    DAUDET78

    Re : est-ce le Triac?

    Je me demande si elle est très utile ....
    Tu peux faire une photo nette coté soudure ?
    J'aime pas le Grec

  9. Publicité
  10. #7
    Schnauze

    Re : est-ce le Triac?

    Citation Envoyé par DAUDET78 Voir le message
    Je me demande si elle est très utile ....
    Tu peux faire une photo nette coté soudure ?
    J'ai créé vite fait un mini site : http://www.orange.fr/bin/frame.cgi?u...ite.orange.fr/
    Si ça veut bien s'afficher!

    Merci!

  11. #8
    DAUDET78

    Re : est-ce le Triac?

    ce n'est pas le verso de la photo #1
    Donc il faut une photo de l'autre coté
    pour les pièces jointes : http://forums.futura-sciences.com/el...-sabonner.html
    J'aime pas le Grec

  12. #9
    Schnauze

    Re : est-ce le Triac?

    Citation Envoyé par DAUDET78 Voir le message
    ce n'est pas le verso de la photo #1
    Donc il faut une photo de l'autre coté
    pour les pièces jointes : http://forums.futura-sciences.com/el...-sabonner.html
    OK, ma carte est à peine différente...
    Images attachées Images attachées

  13. #10
    DAUDET78

    Re : est-ce le Triac?

    Je pense qu'on peut tester en remplaçant L1 par un fil.

    Par contre si L1 est morte .... quelqu'un l'a suicidée et il y a d'autres morts sur la carte.
    J'aime pas le Grec

  14. #11
    Schnauze

    Re : est-ce le Triac?

    Citation Envoyé par DAUDET78 Voir le message
    Je pense qu'on peut tester en remplaçant L1 par un fil.

    Par contre si L1 est morte .... quelqu'un l'a suicidée et il y a d'autres morts sur la carte.
    J'ai testé toutes les diodes, elles sont OK.Le Ci et le triac, je ne sais pas, rien de crâmé, rien de visible...
    Je peux donc tenter avec un strap à la place de L1?

    (J' ai déjà remplacé la carte par celle d'un autre convecteur, c'est OK. C'est bien cette carte qui a un pet au casque...). ma salle de bain est moins chaude maintenant

  15. #12
    Schnauze

    Re : est-ce le Triac?

    Citation Envoyé par DAUDET78 Voir le message
    Je pense qu'on peut tester en remplaçant L1 par un fil.
    Gag : sur les derniers modèles, le composant est remplacé par... un simple strap...

  16. Publicité
  17. #13
    DAUDET78

    Re : est-ce le Triac?

    Citation Envoyé par Schnauze Voir le message
    .. un simple strap...
    ma boule de cristal n'est donc pas si bourrée que ça !
    J'aime pas le Grec

  18. #14
    Hyssgrif

    Re : est-ce le Triac?

    Tu as verifier ton condensateur C1?
    ca m'etonerais que L1 soit cramé sinon en testatnt la continuité tu devrais pouvoir le voir. (remplacer par un strapp ne resoudra pas ton problem au contraire si c'est vraiment ta bobine, car le pire qui puisse arriver est que justement ta bobine se transforme en strap^^)
    envois les reference de ton CI, si c'est un ampli je miserais dessus.

  19. #15
    Schnauze

    Re : est-ce le Triac?

    Citation Envoyé par Hyssgrif Voir le message
    Tu as verifié ton condensateur C1?
    Ça m'étonnerait que L1 soit cramé, sinon en testant la continuité tu devrais pouvoir le voir. (Remplacer par un strap ne résoudra pas ton problème, au contraire, si c'est vraiment ta bobine, car le pire qui puisse arriver est que justement ta bobine se transforme en strap^^)
    Envoie les références de ton CI, si c'est un ampli je miserai dessus.
    C'est bien ce que j'ai fait! L1 est ouverte! Le CI est un Microchip MK9-60 dont la référence est strictement inconnue sur le Net, même sur le site du fabricant.
    J'ai trouvé pour 35 euros un autre convecteur neuf de la même marque dont j'ai prélevé la carte, identique. C1 est OK sur ma carte HS.
    Merci à toi.
    Dernière modification par Schnauze ; 16/02/2010 à 21h31. Motif: Erreur sur la somme!

  20. #16
    jiherve

    Re : est-ce le Triac?

    Bonsoir
    sur la première photo le chimique est kaput.
    JR
    l'électronique c'est pas du vaudou!

  21. #17
    svm9147a

    Re : est-ce le Triac?

    Bonjour

    J'aimerais savoir quelle tension il doit y avoir sur la fiche RN1, j'ai la diode D3 qui s'allume par intermittence, je ne pense pas avoir de composant détruit pas de trace et surtout j'ai RP1 qui chauffe quand je branche la carte sur le secteur

    Merci d'avance pour votre aide
    Cordialement
    Max

  22. #18
    DPO

    Re : est-ce le Triac?

    Bonjour à tous,
    Je recherche aussi quelques renseignements pour dépanner ce type de carte. Tout oriente les recherches vers ce circuit intégré MK9-60 qui semble inconnu sur le marché. Où peut-on trouver des références équivalentes? Je ne pense pas que ce circuit soit uniquement dédié aux cartes Thermor.

    Merci pour vos contributions

  23. Publicité
  24. #19
    PIXEL

    Re : est-ce le Triac?

    probablement que si....

    c'est un marquage "propriétaire" pour, justement , interdire tout SAV autre que le remplacement du
    module vendu un œil par le fabricant.

Discussions similaires

  1. choisir un triac
    Par roro1 dans le forum Électronique
    Réponses: 6
    Dernier message: 26/11/2007, 07h38
  2. pic triac et self
    Par alainav1 dans le forum Électronique
    Réponses: 1
    Dernier message: 16/08/2007, 21h21
  3. triac
    Par maximilien dans le forum Électronique
    Réponses: 10
    Dernier message: 01/07/2007, 22h13
  4. Triac
    Par gville dans le forum Électronique
    Réponses: 5
    Dernier message: 17/03/2007, 00h20
  5. triac en CC
    Par aabdoos dans le forum Électronique
    Réponses: 2
    Dernier message: 30/03/2006, 11h08
Découvrez nos comparatifs produits sur l'informatique et les technologies.