Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

Problème avec LM317T



  1. #1
    wechmec

    Unhappy Problème avec LM317T


    ------

    Bonjour à tous,
    Voila j'ai fais un petit montage avec un LM317T qui devrait me fournir une tension de 3 V à partir d'une tension de 11.1 V variable (batterie).

    La tension réglable va de 1.2V - 37V grâce à l'ajustable de 5K

    Malheureusement à partir d'une batterie de 12 V je n'arrive qu'a sortir 0 à 1.5 V

    Quelqu'un pourrais m'aider ?

    C1 = C2 est de 1 µF au tantale car je n'avais que sa.

    Le schéma est ci-dessous

    -----

  2. Publicité
  3. #2
    tektro69

    Re : Problème avec LM317T

    Bonsoir

    archi basique comme montage

    je dirai erreur de conection des 3 pattes
    donc re_re_re_verifie

    ps: c'est pas comme un simple 7805 ou la patte ref est au centre

    ps2: si tu positionne le 317 pour lire normalement les caratères les 3 pattes vers toi
    "adj" patte de gauche
    "out" centre
    "in" patte à droite
    Dernière modification par tektro69 ; 30/10/2008 à 22h26.

  4. #3
    wechmec

    Re : Problème avec LM317T

    oui je suis bien au courant de l'ordre des pattes.J'ai également tout bien vérifier. J'obtiens une variation en manipulant la variable mais celle-ci va de 0 à 1.5 V au lieu de 1.2 à 37 V pensez vous que mettre une variable de l'ordre de 15 ou 20 Kohms à la place de celle de 5K pourrais fonctionner? Ou alors faut-il absolument les 40 V d'entrée pour obtenir le 1.2 - 37 V ?

  5. #4
    invite03481543

    Re : Problème avec LM317T

    Bonjour,

    je dirais comme tektro, à chaque fois que ça ne marche pas avec ce composant sur le forum, c'est toujours dû à un mauvais branchement.

    Vérifie aussi comment tu as branché le pont résistif et le potentiomètre, les valeurs que tu as mis.

    @+

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    gcortex

    Re : Problème avec LM317T

    le radiateur est isolé ?

    avec 12V en entrée, tu pourras jamais dépasser 10V en sortie


  9. #6
    wechmec

    Re : Problème avec LM317T

    A force de dessouder ressouder, etc j'ai fini par trouver l'erreur : c'étais une pastille qui ne tenais plus bien au circuit. bon ben voila merci quand meme à vous

  10. Publicité

Discussions similaires

  1. [Biologie Moléculaire] Problème avec gel d'acrylamide avec urée
    Par fxmulder dans le forum Biologie
    Réponses: 3
    Dernier message: 14/02/2008, 10h53
  2. probleme avec vista -> lecture du son avec fichier .mpg
    Par mobius one dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 23/01/2008, 22h28
  3. Problème avec un exo avec un prisme.
    Par Choupicinglee dans le forum Mathématiques du collège et du lycée
    Réponses: 10
    Dernier message: 04/11/2007, 22h04
  4. Problème avec un exercice avec un prisme.
    Par Choupicinglee dans le forum Mathématiques du collège et du lycée
    Réponses: 0
    Dernier message: 03/11/2007, 15h17
  5. régulateur LM317T
    Par electronik_69 dans le forum Électronique
    Réponses: 2
    Dernier message: 18/07/2006, 21h39
Découvrez nos comparatifs produits sur l'informatique et les technologies.