Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Transfo électronique qui ne débite pas à vide



  1. #1
    matock

    Transfo électronique qui ne débite pas à vide


    ------

    Bonjour,

    Pour un montage à base de leds, je voudrais réutiliser un transfo électronique BT pour lampe halogènes. C'est un modèle courant du commerce 12v / 60w.

    J'ai besoin de savoir exactement combien de volts il débite, surtout après un redressement éventuel.

    Ces transfos ayant généralement une puissance mini de 20w (ils ne débitent pas à vide), j'y ai branché une ampoule halogène 12v d'abord de 20w puis de 50w.

    MAIS quelle ne fut pas ma surprise : si la lampe éclaire correctement, la tension à ses bornes n'est que de 5 à 7v selon la puissance de la lampe.

    Quelle explication rationnelle à ce phénomène ?

    et question sous-jacente : si le transfo requiert une puissance mini (tout de même assez élevée pour un montage à led) et que je n'atteint pas cette puissance, alors il serait peut-être préférable que j'utilise un transfo classique non-électronique ?

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Transfo électronique qui ne débite pas à vide

    La sortie d'un "transfo" de ce genre est à haute fréquence et ton controleur universel mesure l'age du capitaine ......
    N'utilise surement pas ce truc pour alimenter, en courant, des LEDs
    J'aime pas le Grec

  4. #3
    matock

    Re : Transfo électronique qui ne débite pas à vide

    Heu merci Daudet mais tu peux m'en dire en peu plus.

    Tu veux dire que mon contrôleur est incapable d'effectuer une mesure correcte ?

    Après redressement (pont + 7812 + condo) je devrais avoir un signal exploitable non ?

  5. #4
    DAUDET78

    Re : Transfo électronique qui ne débite pas à vide

    Utilise un vrai transfo ... et tu n'auras plus de problème.
    Si tu n'as pas un oscilloscope pour voir ce qu'il sort en charge, tu ne t'en sortiras pas (et nous non plus!)
    J'aime pas le Grec

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  7. #5
    Smets

    Re : Transfo électronique qui ne débite pas à vide

    Pour plus d'info voir l'article d'ELEKTOR décembre 2008 à l'adresse
    http://www.elektor.fr/magazines/2008...a.742922.lynkx

  8. A voir en vidéo sur Futura
  9. #6
    matock

    Re : Transfo électronique qui ne débite pas à vide

    Citation Envoyé par Smets Voir le message
    Pour plus d'info voir l'article d'ELEKTOR décembre 2008 à l'adresse
    http://www.elektor.fr/magazines/2008...a.742922.lynkx

    Merci Smets mais je n'ai pas accès à cet article. Pourrais-tu le mettre en pj ou me le mailer stp ?

    En te remerciant.

  10. Publicité
  11. #7
    Smets

    Re : Transfo électronique qui ne débite pas à vide

    Si le lien
    http://www.elektor.fr/magazines/2008...a.742922.lynkx
    ne fonctionne pas
    Allez Sur le site : www.elektor.fr
    onglet : articles
    choix magazine : 2008
    Mois de décembre
    article : "Transfo électronique, c’est quoi ça ?"

Discussions similaires

  1. [Divers] Compresseur d'air comprimé : ne débite pas.
    Par estanque dans le forum Dépannage
    Réponses: 17
    Dernier message: 14/12/2008, 15h46
  2. ampli qui ne fonctionne plus et qui chauffe a vide
    Par diablospeed dans le forum Électronique
    Réponses: 12
    Dernier message: 04/05/2008, 12h32
  3. [Blanc] Mon lave linge n'éssore pas et ne se vide pas
    Par antaresa dans le forum Dépannage
    Réponses: 4
    Dernier message: 15/03/2008, 09h31
  4. lave linge qui ne se vide pas
    Par bs982367 dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/11/2005, 12h13
  5. transfo électronique: comment ça marche?
    Par car_rod dans le forum Électronique
    Réponses: 4
    Dernier message: 27/11/2003, 10h38
Découvrez nos comparatifs produits sur l'informatique et les technologies.