Répondre à la discussion
Affichage des résultats 1 à 26 sur 26

Eagle Board



  1. #1
    icosum

    Eagle Board

    Bonjour tous le monde j'ai un petit souci avec le board ! J'aimerais mettre mes composant sur la face sup (top) et faire les connectiques sur face inf(battom) en bleu sauf que notre cher Eagle ne veut pas! Dés que je connete les masse il me les incrémente en rouge!

    Une solutions existe ?

    Merci.

    -----


  2. Publicité
  3. #2
    fignon

    Re : Eagle Board

    Essaye ceci :
    change (l'icone clé) puis layer
    ensuite tu choisi bottom et clique sur ta piste.

  4. #3
    maximilien

    Re : Eagle Board

    Citation Envoyé par icosum Voir le message
    Bonjour tous le monde j'ai un petit souci avec le board ! J'aimerais mettre mes composant sur la face sup (top) et faire les connectiques sur face inf(battom) en bleu sauf que notre cher Eagle ne veut pas! Dés que je connete les masse il me les incrémente en rouge!

    Une solutions existe ?

    Merci.
    Bonjour.
    Bizarre: tu ne fait pas de doublon en physique aujourd'hui?
    Pourquoi répondre?? Tu ne donne pas suite à tes topic!!!
    http://forums.futura-sciences.com/el...gique-nor.html

  5. #4
    icosum

    Re : Eagle Board

    C'est ce que j'ai fait mais il n'a pas l'air d'aimé !!Ya une crois sur la connection qui s'établie qui veut sans doute dire que la connection n'est pas faite! Je me demande si le probleme remonte au schémtatique? j'ai pourtant vérifié mais...

    Quelqu'un a eu le meme probleme?

  6. #5
    icosum

    Re : Eagle Board

    Merci Fignon ca marche!!!

    Reste juste que je fasse le plan de masse et la si quelqu'un a une astuce!!
    Merci.

  7. A voir en vidéo sur Futura
  8. #6
    fignon

    Re : Eagle Board

    Tu prend l'outil polygon
    Tu trace ton plan de masse dans le layer souhaité. Tu le renomme (Name) en GND et un rastnet pour terminer.

  9. Publicité
  10. #7
    icosum

    Re : Eagle Board

    Merci fignon pour le plan de masse! Par contre je me suis rendu compte que la connection forcé (en utilisant change pour remetre le rouge en bleu) conduit a séctioné les files (quand je bouge mon conposant sur le board il est plus connecté a quoique se soit alors faut repassé sur le schématic pour le reconnecté).

    Je rappel juste le probleme qui se posé, dés que je relie les composant passifs (condensateurs résistance potentiometre..) au composant tels que les monostable bscule et portes logique la connexion se fait suivant le layer top alors que je veux absollument bottum car les monsotables et autres sont de technologie DILL!!!


    Merci encors

  11. #8
    icosum

    Re : Eagle Board

    Le Board me rend chevr toujours le meme probleme quand je connecte certain composant (en forcant sur change pour mettre le layer bottom car il se me dirrrectement en rouge...) et a un certain moment des croix sur les connection?!!!!!!!!!!!!!!!!!

    Qu'est ce que ca veut dire comment faire pour s'en débarassé...

  12. #9
    icosum

    Re : Eagle Board

    Séerieusement les gars j'ai un probleme qui survient lors des connection (entre composant) dans le board ! Une crois apparait ce qui me pousse a tous refaire et pourtant le schématic est bon!!!!!!!!!!!!!!!

  13. #10
    icosum

    Re : Eagle Board

    J'ai fais auto routage le truc marche mais pas comme je veux car il utilise double face

  14. #11
    maximilien

    Re : Eagle Board

    D'après toutes tes questions et tes réponse je pense que ton problème est que tu ne sait juste pas utiliser le logiciel.

    La croix apparait lors de pseudo mauvaise manip (comme par exemple lorsque tu a routé un composant puis que tu le change de face).
    Pour la faire disparaitre, efface la piste et redessine la.

    Pour le reste de ton problème, je ne comprends pas quel est t-il.

  15. #12
    icosum

    Re : Eagle Board

    Si je connaissais le logiciel cher ami je n'aurais pas à vous poser de squestion.

    Cela dit, on effet la croix signifie qu'il y a un probleme de connectique! Ma question été pourquoi s'achant que mon chématique est bon et mes connection sur leboard étaient aussi bonne! Alors je crois avoir un élément de réponse le fait de vouloir touts metre du meme coté pose un probleme car j'ai des composants (CI) traverssant qui se mettent naturelement sur le top et sont connectés sur le bottom sans aucun problème.
    Tendis que les autres composants, sont de type CMS!!!!! Ce qui fait qu'il n'aiment pas etre connecté sur le Bottom !!!

    Alors je pense que la solution au probleme c'est qu'il faut modifier les composants CMS en traverssant!

  16. Publicité
  17. #13
    maximilien

    Re : Eagle Board

    Poste ton .sch et .brd que l'on voit ce qu'il en retourne.
    (si les modérateurs sont d'accord)
    C'est difficile d'essayer de comprendre ton problème avec des phrases.

    PS: quelle version utilise tu?
    Je n'ai que la version gratuite.

  18. #14
    icosum

    Re : Eagle Board

    Ok je vais essayé de posté le schématique ainsi que le board !!!
    Par ailleurs je vais refaire le projet (mon dieu que j'en ai mare de circuit qui me prend un temps fou) en utilisant des composants traverssants!

  19. #15
    icosum

    Re : Eagle Board

    euh la version c idem c'est une version gratuite 5.1..

    Patience l'ami je refet le tous avec des traverssant! pour m'assurer que c'est ca le probleme (mon truc est devnu une vrais cacafonie depuis que je change sans cesse les connections)!

  20. #16
    icosum

    Re : Eagle Board

    Une peite question Maximilien ! Tu penses que c'est possible de faire passé un fil entre deux pad d'un CI ? En reduisant la largeur du fil?!!!

  21. #17
    maximilien

    Re : Eagle Board

    Tout dépends de tes moyens après pour la réalisation du CI...
    Si tu le fais avec une graveuse chez toi ou si tu le fais avec une boite spécialisée.

  22. #18
    fignon

    Re : Eagle Board

    Citation Envoyé par icosum Voir le message
    Alors je crois avoir un élément de réponse le fait de vouloir touts metre du meme coté pose un probleme car j'ai des composants (CI) traverssant qui se mettent naturelement sur le top et sont connectés sur le bottom sans aucun problème.
    Tendis que les autres composants, sont de type CMS!!!!! Ce qui fait qu'il n'aiment pas etre connecté sur le Bottom !!!

    Alors je pense que la solution au probleme c'est qu'il faut modifier les composants CMS en traverssant!
    Pourquoi tu ne mets pas les cms sur le bottom alors ?
    Ou pourquoi tu ne routes pas toutes tes pistes sur le top ?

    Un petit tuto(en francais)
    ftp://ftp.cadsoft.de/pub/userfiles/d...l_eagle_fr.pdf

  23. Publicité
  24. #19
    icosum

    Re : Eagle Board

    Figon merci pour le Tuto! Au fait je veux utilisé qu'une face et comme mes CI sont traverssant alors je préfaire utilisé le BOTTOM!

    MAXIMILLIEN Qu'entend tu par : "boite spécialisée"?!!!
    Au fait meme en reduissant la largeur des layer a 0.01 inch il ya probleme llors du passage entre les pad "un court circuit"

  25. #20
    maximilien

    Re : Eagle Board

    MAXIMILIEN Qu'entend tu par : "boite spécialisée"?!!!
    Une entreprise spécialisée.

  26. #21
    fignon

    Re : Eagle Board

    Il ne devrait pas y avoir de soucis pour faire passer les pistes entre les pin de ton DIP (Je le fait entre les pad de résistance 0603).
    Si tu veux du simple couche implante tes composants cms sur le bottom, je ne vois pas où est le problème.

  27. #22
    maximilien

    Re : Eagle Board

    Citation Envoyé par fignon Voir le message
    je ne vois pas où est le problème.
    Moi non plus je ne vois pas son problème.
    Il n'y a qu'à poster son sch pour voir.

  28. #23
    icosum

    Re : Eagle Board

    Ok C'est cool !! J'aimerai néanmoins vous envoyé le board ! Mais je sais pas comment le faire !!!

    Sinon mon probleme c'est que quand je fais mon plon de masse je remarque qu'au endroit ou je fais passer mes pistes entre les pad ya comme un court circuit( pas sur mais c'est des taches noirs)!!!!!!!!!!

  29. #24
    icosum

    Re : Eagle Board

    Merci les gars de vos precieux conseil c'est vraiment sympas de votre part vous avez raison il n'y a aucun probleme je suis un peut parano et surtout novice en electronique!

    Ciao les gars eh merci encore!

  30. Publicité
  31. #25
    icosum

    Re : Eagle Board

    Voici le travail (schématic + board)

    Bonjour icosum et tout le groupe

    Pour être conforme à l'épinglé

    http://forums.futura-sciences.com/el...ointes-pj.html

    Les fichiers pdf ont été supprimés. Ils doivent être jpg, gif ou png. Merci de les présenter à nouveau.



    .
    Dernière modification par gienas ; 23/04/2009 à 16h53. Motif: Supprimé images pdf

  32. #26
    gienas

    Re : Eagle Board

    Ceci n'est pas une réponse, mais une invitation à proposer à nouveau des pièces jointes.

    Ce message sera supprimé dès la prochaine réponse.

Sur le même thème :

Discussions similaires

  1. EAGLE Board and schematic are not consistent
    Par patwice dans le forum Électronique
    Réponses: 2
    Dernier message: 16/07/2008, 15h42
  2. [EAGLE] Piece introuvable dans les libraires des EAGLE
    Par bourzoulator dans le forum Électronique
    Réponses: 0
    Dernier message: 17/04/2008, 18h57
  3. Eagle : actualisation BOARD
    Par Neptis dans le forum Électronique
    Réponses: 6
    Dernier message: 26/04/2007, 09h16
  4. Imprimé un board avec eagle 4.11
    Par epervier dans le forum Électronique
    Réponses: 0
    Dernier message: 02/03/2005, 07h43
  5. eagle : board et librairie à transférer
    Par elektrax dans le forum Électronique
    Réponses: 3
    Dernier message: 05/05/2003, 09h12