Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Problème pour faire une simulation sous PSPICE



  1. #1
    roland2pau

    Problème pour faire une simulation sous PSPICE


    ------

    Bonjour,
    Je me suis lancé sous PSPICE Orcad 10.3 et je suis un petit tuto sympa seulement voila, je tombe sur un os alors que tout semble bien paramétré... J'ai relu plusieurs fois le tutoreil pour vérifier que j'ai bien parmaétré mes composants mais ca reste coincé!!
    Alors il s'agit un circuit RC le plus basqieu qui existe. Je souhait lui appliqué une simulation de type TRANSIENT. J'ai procédé comme suit:
    1/ Positionement de mes composants et paramétrage.
    2/ J'ai créé un nouveau profile de simulation
    3/ J'ai créé une netlist
    4/ J'ai placé mes marqueurs de tensions

    Et je lance la simulation. Le rapport text de simulation généré sous schematic est le suivant:

    **** INCLUDING SCHEMATIC1.net ****
    * source EXEMPLE3
    C_C1 0 VOUT 1n
    R_R1 VIN VOUT 1k
    V_V1 VIN 0
    +SIN O 1 159000 0 0 0
    -----$
    ERROR -- Missing value

    **** RESUMING trans.cir ****
    .END

    Je ne vois pas quelle est ma valeur manquant????
    Pouvez vous me lancer sur une piste SVP?

    -----

  2. Publicité
  3. #2
    Sunnydelight

    Re : Problème pour faire une simulation sous PSPICE

    Si tu peux envoyer le fichier je peux peut être regarder.

  4. #3
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    Quel est le fichier qu'il te faut? C'est vraiment sympa de ta part!!! Et de répondre aussi vite!!!

  5. #4
    Sunnydelight

    Re : Problème pour faire une simulation sous PSPICE

    Quant tu enregistre ton schéma sa crée un fichier, ba enfait ce fichier, ba le resultat des chronogramme mais seulement le fichier comportant le schéma.

    Si tu peux.

  6. A voir en vidéo sur Futura
  7. #5
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    Bah en fait la simu est interrompue avant d'afficher un chronogramme... MAis je t'ai tout mis dans un .RAR

  8. #6
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    J'arrive pas à joindre le format .rar. Mais je te met l'image en JPG du schéma...
    Images attachées Images attachées  

  9. Publicité
  10. #7
    Sunnydelight

    Re : Problème pour faire une simulation sous PSPICE

    il y a un autre petit souci c'est que j'ai confondu LTSPICE avec PSPICE ! Je vais regarder quand même le jpeg que tu as envoyé mais si c'est juste me schéma alors dans ce car je ne penses pas que l'on verra d'ou vient le problème. C'est plutot dans les paramètres.

    Aprés le principe reste le même je suppose. Transcient c'est pour afficher un diagramme de bode en fonction de la fréquence c'est sa?

    Car mefie toi de la configuration que tu fais sur ta source essaye plusieurs combinaison avec les différents parametre surtout qu'il y en a pas beaucoup pour une source en sinus.

    J'ai déja eu quelques problème avec le logiciel LTSPICE pour ce genre de simul.

  11. #8
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    Non, En fait l'analyse Transient est simplement une analyse temporelle...
    Sur le tutoriel, il met une courbe en résultat qui montre deux signaux sinusoidaux en décalage de phase et avec une atténuation d'amplitude du signal de sortie par rapport au signal d'entrée: bref les resultats escomptés lors du passage d'un signal à travers une cellule RC.
    Je suis dégouté de bloquer sur une histoire de paramétrage...

  12. #9
    Sunnydelight

    Re : Problème pour faire une simulation sous PSPICE

    D'accors je vois, j'attends le fichier joint déja pour voir. Essaye de manipuler un peu les paramêtre sinon soit de la simulation soit de la source je pense que sa doit etre l'un des deux.

    Bye +++

  13. #10
    Sunnydelight

    Re : Problème pour faire une simulation sous PSPICE

    Alors des nouvelles pour cette simulation?

  14. #11
    jo-electrons

    Re : Problème pour faire une simulation sous PSPICE

    Bonjour,

    J'arrive peut etre un peu tard mais sur les logiciels en générals, tous les modules ne sont pas correctement fait donc il se peut qu'il y ai une erreur a ce niveaula essaye de changer de source dans un 1er temps et essaye de chager le reste.
    C'est une version d'essaie ou une authentique?

    Après il manque surement quelques chose si il le marque. Mes profs me font la réflection parce que desfois je ne le voix pas ou je ne fait pas attention!

    Bonne chance pour la suite^^

  15. #12
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    Salut,

    SunnyDelight: (elle est trop bone cette boisson, si c'est de la que tu tires ton pseudo!! lol) j'ai essayé de refaire la simulation regardant les parmaètres au niveau du Condensateur (entre autre dans un autre tuto ou il est question de simuler la charge d'un condo, le fait de ne pas paramétrer le courant à 0V à l'insatnt initial empeche l'affichage d'une bonne courbe, après rectif ca marche mais ds ce cas il s'agit d'une source Vdc!!). Quand je passe à une simulation avec une source Vsin ca veut pas marcher. Pour d'autres valeurs de Vsin ca ne bloque pas au niveau du netlist mais je nobtiens pas les courbes... Je pense donc que mon problème se situe autour du paramétrage de Vsin, comme tu l'avais évoqué précédemment... Je continue donc mes recherches...

    jo-electron: en fait c'est une version authetiquement récupérée derrière les fagots... Mais bon ce sujet est un peu sensible sur un forum public... Dsl je suis étudiant... Je vais qaund même essayer avec la version PSPICE Student... Peut etre que le pbm vient cu c.... !

    Merci et à plus!

  16. Publicité
  17. #13
    roland2pau

    Re : Problème pour faire une simulation sous PSPICE

    Salut,
    Finalement j'ai réussi à faire ma première simulation Transient avec une source Vsin!!!! Je ne sais pas trop pourquoi mais il a fallu que je mette une valeur différente de 0 dans le champs "Offset" dans un premier temps, que je fasse une première simulation avec un offset puis que je remette l'offset à 0... Bizarre mais ca marche!!!! Je suis donc passé à une simulation DC sweep et paramétric.... Ca marche trop bien et il faut dire que c'est vraiment un outils puissant!!!!
    Tu avais rasion SunnyDelight!!! Il fallait manipuler les paramètres de la source! Encore merci pour votre aide à tous!!
    A+
    Dernière modification par roland2pau ; 02/07/2009 à 21h36. Motif: manque d'infos

Discussions similaires

  1. Réponses: 11
    Dernier message: 24/03/2010, 18h30
  2. Simulation PSpice
    Par Ferl0w dans le forum Électronique
    Réponses: 11
    Dernier message: 24/06/2009, 12h42
  3. Réponses: 0
    Dernier message: 11/03/2009, 13h16
  4. simulation pspice
    Par ¤lb¤n dans le forum Électronique
    Réponses: 0
    Dernier message: 15/01/2008, 09h37
  5. Simulation d un amplificateur sous Pspice
    Par Jinrho dans le forum Électronique
    Réponses: 1
    Dernier message: 05/12/2006, 18h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.