Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

IcProg pas de problème, WinPic800 rien ne va plus !



  1. #1
    Laboum

    IcProg pas de problème, WinPic800 rien ne va plus !


    ------

    Bonsoir ,
    Voilà je tourne en rond sur cette histoire, avec le même programmateur sur le port com. Aucun problème de programmation, avec IcProg .Je suis sous XP et j’ai le même soucis avec un autre PC sous 98SE.
    Je voudrais pouvoir utiliser WinPic800 v3.64, mais ça se gâte, malgré les recherches sur le net, je n’ai pas trouvé la solution. J’ai consulté le site de Kudelsko, qui explique clairement comment configurer le soft, mon programmateur étant identique à celui qui est publié sur son site.
    1° Aucune reconnaissance tu type de Pic, au démarrage.
    2° Pas de lecture possible, alors que la procédure semble se dérouler normalement, il me sort que des (3FFF), alors qu’il vient d’être chargé par IcProg, aucune config. de fusibles .Lorsque je reviens sous IcProg , je relis mon programme et reprogramme comme je veut !
    3° Quand je fais le teste hardware, il me dit que c’est OK, quel menteur ! ! !
    4° Quand je teste, par la boite de dialogue « Réglages hardware », une a une les lignes CLK, DATA, Vpp, les niveaux changent et sont corrects à l’oscillo. et correspondent au brochage de mon câble.
    Voilà si quelqu'un a une idée je suis preneur.
    Par avance, Merci

    -----

  2. Publicité
  3. #2
    RISC

    Re : IcProg pas de problème, WinPic800 rien ne va plus !

    Salut,

    Le forum est criblé de problèmes avec les anciens programmateurs série de conception approximative...Un conseil, passe au pickit2 sous USB et tu n'auras pu à sortir l'oscilloscope et à perdre ton temps sur des problèmes récurrents (cherche les centaines de sujets sur ces problèmes...)

    a+
    Dernière modification par RISC ; 28/08/2009 à 00h10. Motif: correction

  4. #3
    Laboum

    Re : IcProg pas de problème, WinPic800 rien ne va plus !

    Citation Envoyé par RISC Voir le message
    Salut,
    Le forum est criblé de
    Bonsoir RISC,
    Ne tires plus ! je me rends.... à l'évidence
    Merci pour tes conseils

  5. #4
    RISC

    Re : IcProg pas de problème, WinPic800 rien ne va plus !

    Salut,

    Faire son programmateur est un bon exercice. Ce que je regrette c'est ceux qui publient des schémas de programmateurs qui marchottent et ont fait cela en dépit des règles électroniques...
    La plupart des programmateurs série ou parallèle appartiennent à cette catégorie. De plus l'augmentation de la vitesse des PC rend pardois ces vieux logiciels de programmation des PICs incompatible avec le programmateur.

    Beaucoup de personnes débutent en fesant cela et ont une mauvaise expérience... alors qu'avec un petit outil fiable on peut avoir une expérience beaucoup plus positive ;=)

    a bientôt sur le forum pour parler de TES réalisations ;=)

    a+
    Dernière modification par RISC ; 29/08/2009 à 00h51. Motif: correction

  6. #5
    vede

    Re : IcProg pas de problème, WinPic800 rien ne va plus !

    hi,

    moi, je me suis toujours basé sur le schéma "officiel" du JDM...
    http://www.jdm.homepage.dk/newpics.htm
    et avec les logiciel winpic et winpic800...

    sans aucuns problémes...depuis des années...
    (si au début j'ai galéré... mais je ne savais même pas souder... )...

    ...ni programmer...
    c'est pourquoi, dans tous les cas, il faudra
    commencer par faire clignoter une led ;O]

    vede
    ;O]

    ps : dringgggggggggg....00h57... mais quand c'est qu'il
    va arreter de sonner mon 4001 ;O]

  7. A voir en vidéo sur Futura
  8. #6
    vede

    Re : IcProg pas de problème, WinPic800 rien ne va plus !

    re ps

    bientot mon premier POST sur FUTURA...
    si mon 4001 continue à sonner...
    j'aurais des questions...
    pour les pros...
    ;O]

  9. Publicité

Sur le même thème :

Discussions similaires

  1. problème détection pic avec WinPic800
    Par tranquil dans le forum Électronique
    Réponses: 1
    Dernier message: 04/04/2008, 19h07
  2. problème ICProg
    Par adminchaine dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 19/10/2007, 13h40
  3. Problème avec ICprog et XP
    Par domi76360 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 2
    Dernier message: 11/07/2007, 18h26
  4. Problème avec Icprog
    Par sanjoe62 dans le forum Électronique
    Réponses: 5
    Dernier message: 24/12/2004, 09h17
  5. probleme ICProg
    Par damusi dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 30/10/2003, 11h18
Découvrez nos comparatifs produits sur l'informatique et les technologies.