Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Probleme vieil ampli Scott



  1. #1
    Dude29

    Probleme vieil ampli Scott


    ------

    Bonjour a tous, j'ai un probleme avec mon vieil ampli scott des années 80 (ref: SCOTT Integrate stereo amplifier 459A) je vous explique:

    Il n'y a pas très longtemps j'ai voulu refaire les branchements pour mettre de nouvelles enceinte.
    Donc c'est un 4 sortie j'avais branché, le sub sur le canal droit avec les bornes A + B pour plus de puissance, puis les 2 enceintes sur le canal gauche avec une enceinte sur le A l'autre sur le B, le probleme c'etait pas du vrai stereo du coup je refait les branchement et j'avais oublié d'eteindre l'ampli resultat: fusible grillé.

    J'ai changé le fusible (5A 250V) et depuis que j'ai changé c'est impossible de branché des enceintes sur le canal Droit! Si je branche un fil dessus le + du droit (que se soit le A ou le B) sa coupe le son comme un court circuit, pourtant ya rien qui fait court circuiter.

    Etant obligé de mettre tout sur le canal gauche c'est un peu embetant car c'est de la semi stereo et c'est moins puissant en plus, quand je pousse un peu le son on voi aparaitre sur les petites del qui affichent la puissance, le canal droit marché un tout petit peut.

    Svp pouvez vous m'aider car j'ai peur d'avoir cassé un truc dessus :'( PS: quand j'ai demonté l'ampli il y avai 2 composan avec une matiere noire dessus, mais pas du cramé je sais pas si c'est sa la cause si peut etre je prendrai une photo pour vous montrez)

    -----

  2. Publicité
  3. #2
    gcortex

    Re : Probleme vieil ampli Scott

    j'ai pas tout compris mais souvent ce sont les transistors de puissance qui trinquent


  4. #3
    Dude29

    Re : Probleme vieil ampli Scott

    desolé mes explications doivent etre un peu vague

    Donc depuis que j'ai refait les banchements la bande droite ne marche plus, quand je branche une enceinte sur la sortie R (que se soit A ou B) sa coupe le son et quand je debranche le son revien.

    J'ai un afficheur sur l'ampli (2 bandes de led s'allumant en fonction de la puissance du son, ya une bande pour le canal Droit et une autre pour le canal Gauche) mais il n'y a que la gauche qui marche, la droite commence a emettre une peu de lumiere au niveau des toutes premieres led que quand je pousse le son assez fort.

  5. #4
    PIXEL

    Re : Probleme vieil ampli Scott

    t'as flingué l'ampli gauche....

    si t'es compétent en audio : mains dans le cambouis avec GBF et oscilloscope

    si t'es pas compétent : SAV...

  6. #5
    Dude29

    Re : Probleme vieil ampli Scott

    Jsuis pas competent, et le SAV sa va etre chaud, c'est mon pere qui lavai acheter quand il avait 18ans, maintenant il en a ... 45 ... Donc le sav....

  7. A voir en vidéo sur Futura
  8. #6
    PIXEL

    Re : Probleme vieil ampli Scott

    ça vaut le coup de rendre un vieux SCOTT à la vie....

    il tient parfaitement la route face à certaines daubes actuelles.

    mais si t'en veux plus , je prend en l'état

  9. Publicité
  10. #7
    Dude29

    Re : Probleme vieil ampli Scott

    T ouf

    Jvais éssayé de le réparer mais deja est tu sur que c'est sa ? Donc en gros faudrai que je change les quelques transistors du coté droit ?

    Si oui ou je peux trouver ces pieces la ? Dans les magasins d'electronique

  11. #8
    Dude29

    Re : Probleme vieil ampli Scott

    PS: il marche encore mais bon j'ai pas la puissance et la stereo quoi :/

Discussions similaires

  1. Dépannage ampli SCOTT A437
    Par ericdepam dans le forum Électronique
    Réponses: 12
    Dernier message: 16/03/2010, 21h04
  2. ampli scott stéréo amplifier a416
    Par ouf.com dans le forum Électronique
    Réponses: 31
    Dernier message: 10/12/2009, 09h30
  3. Ampli scott a 437
    Par Gabriel Neault dans le forum Électronique
    Réponses: 0
    Dernier message: 10/08/2007, 15h40
  4. cherche schema pour ampli scott A417
    Par mimi13400 dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/06/2006, 15h01
  5. [AIDE] Pour rajeunir mon vieil ampli Traynor TS-15.svp
    Par frujika dans le forum Électronique
    Réponses: 5
    Dernier message: 21/01/2005, 13h55
Découvrez nos comparatifs produits sur l'informatique et les technologies.